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GoldMine ™
Introduction to GoldMine Premium Edition

GoldMine® is a powerful tool designed to automate and manage your day-to-day business activities. Maintain
business relationships, manage time, establish and achieve goals.

GoldMine automates key areas of daily business activity:

= Client/contact management GoldMine maintains a robust contact database of prospective clients; current
customers; anyone who'’s important to your business, and integrates an array of communication and
automation tools to make doing business easier and more effective for you and your entire company. A wide
variety of information is at your fingertips, including company and contact names, addresses, telephone
numbers, and more. GoldMine Premium Edition also includes comprehensive customer relationship tools that
allow you to manage your contacts individually and in customized groups for maximum efficiency.

= Time and task management The GoldMine calendar manages the scheduling and tracking of telephone calls,
meetings, and routine mailings and faxes. Schedule meetings and reminders, manage productivity, and
delegate work to other GoldMine users with advanced calendaring functions. Keeping track of your progress
is easy, since completed activities are automatically stored in your database as contact history.

= Document and e-mail management GoldMine's extensive document merging capability enables you to
automate written correspondence. Create documents that incorporate GoldMine fields using GoldMine Plus
for Microsoft Office: Individualized letters, memos, and faxes, all based on your GoldMine data.

GoldMine also offers e-mail management features such as the ability to link e-mail to contacts and create
custom e-mail templates using GoldMine fields. Sent e-mails are linked to contact records as history for
effortless tracking of past correspondence.

= Sales management Put your entire sales team online with GoldMine Premium Edition. You'll have access to up-
to-the-minute, on-screen statistics for your sales team’s performance, as well as statistics for forecasted sales,
closed sales, and call success rates. With GoldMine, you can quickly analyze the source and profitability of
your leads and maximize your marketing efforts.

= Service Management GoldMine Premier Edition adds Customer Service functionality, allowing you to track,
resolve, and report on Customer Service cases for all of your GoldMine contacts. Customer service case
records dynamically interact with the rest of your database, enabling you to put GoldMine's relational power
to work for your Customer Service team.

For additional support, visit: http://www.heatsoftware.com and https://support.frontrange.com/.
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About This Guide

This guide introduces you to the main features in GoldMine® Premium (GoldMine) and provides you with answers to
basic questions about how it works and provides definitions and procedures for basic functionality.

Audience and Expertise

The information in this guide is intended for users of GoldMine.
This material assumes users have a fundamental working knowledge of the following:

= Computers and databases
m Microsoft Windows operating system
m HEAT Software and/or GoldMine software

GoldMine system administrators must have a higher level of expertise.

Document Conventions

Example Description

Menu bar commands (in this example, select File on

File > Print the menu bar, then select Print in the drop-down
menu)

The Select a Data Source Dialog boxes, menu items, and button names are in

dialog box opens. bold

Additional information about the process or the

NOTE/TIP .
setting.

Critical information to prevent functional issues or

IMPORTANT/WARNING
data loss

Documentation Resources

m GoldMine Administrator Guide
m GoldMine Installation Guide

Manuals are available in PDF format from the Installation CD-ROM, or a web download, or from
https://support.frontrange.com/ for maintenance customers.
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GoldMine™

Getting Started

This section provides information to help you understand and use the application and get started using GoldMine.
B Key Terms and Concepts
B launching GoldMine
B GoldMine Overview
B GoldMine Navigation Shortcuts
B Customizing the Taskbar
B Customizing Toolbars
B Using Online Help
B  Menu Command Shortcut Keys
B Using Log Away in GoldMine
B Viewing GoldMine Information

B  [ocal Menus

Key Terms and Concepts

The following is a list of GoldMine key terms and concepts.

Activity List
A categorized list of activities associated with a particular contact record or assigned to a GoldMine user. Use the
Activity List to view details of an activity, display the contact record linked to an activity, schedule and complete
the activity, and save reference information in the history file.

Browse Window
A list of contacts, Calendar events, reports, and other items. Browse windows differ from other types of windows in
GoldMine because they display information in columns.

Calendar

Activity information organized in tabs that access different levels and types of detail. Use the Calendar to schedule
and complete activities.
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Contact record

Standard contact information, such as name, company, phone number, and address. Most operations in GoldMine
are performed on the contact record. The contact record is the basis for scheduled work in GoldMine, acting as the
link between GoldMine’s Calendar and History by maintaining pending and past events related to each contact
record.

When multiple windows are open in your GoldMine work area, the title bar of an active contact record is a different
color from other items occupying the work area.

F2 Lookup
A data entry tool listing frequently used or code-specific entries. Security options control F2 Lookups, ensuring user
input and allowing data standardization.

Work Area
Displays open contact records, the Calendar, Activity List, E-mail Center, and any other open windows. Although you
can open, position, and size multiple contact records in the work area, only one contact record can be active at a
time.

Universal Search

A one-box search to give you a summary view of the information along with links to more detailed information.

Launching GoldMine

Use the following procedure to launch GoldMine Premium Edition on your desktop computer.

To Launch GoldMine

1. Onthe Windows desktop, select Start > Programs > GoldMine or double-click the GoldMine desktop icon.
The GoldMine Premium Edition login window opens.
Enter your user name in the Username field.
Enter your password in the Password field, if a password is assigned to the username.
Click OK to login to GoldMine.

To Change the Default Login

Use the following procedure to change the username and/or the password of your login.

1. Loginto GoldMine using the default login.

2. Tochange the username, navigate to Tools > Options and select the Login tab.

3. At the Default Login user field, select the new username from the drop-down menu.
4. To change the password, navigate to Tools > Options and select the Personal tab.
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5. Click Change Password.
The Change Password dialog box opens.

Change Password @

' ?‘)\ Use this dialog box to change your password. Please enter
E{E‘\ your old password, and then enter the new password, twice.

Enter your cument password:

Pleasze enter a new password:

Enter the new password again

Cancel

6. At the Change Password dialog box, enter in the old password and then the new password (twice) in the
appropriate fields and then click OK.

To View Information About GoldMine Premium Edition

View summary information, credits, installation details, or contact information for GoldMine.
Use the following procedure to view information about GoldMine.

1. Select Help > About GoldMine.
2. At the About GoldMine window, view the version, registered owner, product serial number, and copyright
information. Select the following buttons to see information for:
O Credits. Displays integrated applications.
O HEAT Software. Displays contact information for HEAT Software.
O System. Displays information about your GoldMine installation. To copy the information, click Copy All. Paste
the information into your outside application.

3. Click OK.
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GoldMine Overview

This section describes the navigation tools and procedures you can use to navigate through GoldMine.The GoldMine
Main Window can display a large amount information based on your choices, and offers access to a wide array of
options to manage details.

NOTE: You can access the classic GoldMine menu configuration by selecting Tools >
Options.Then, click the System tab and select the checkbox for Use classic GoldMine menu.
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= Main Menu Bar
m Work Area

m Global Toolbar
m Taskbar

m Navigation Pane
m Status Bar

Main Menu Bar

The Main Menu bar offers the first level of commands, which display in standard Windows-style pull-down menus.

NOTE: Menu options might be unavailable because the option does not apply to the current
selection, another command option must be activated before, or security restrictions limit your
menu rights. Contact your GoldMine Administrator if a menu option you need in unavailable.

File Edik 50 To
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To Access Menus on the Menu Bar

Use the following procedure to access a menu on the menu bar.

1.
2.

Place the Mouse over the menu option and left-click to open the menu item.
Select the submenu option if needed.
The appropriate dialog box, wizard, or window opens.

Select the menus to perform a variety of tasks:

O File. Create contact records, print reports, Import/Export, and log in options. Also exit GoldMine from this
menu.

O Edit. Cut, copy and paste. Edit record properties. Edit, delete, and undo changes to Contact records.

O Go To. Access all of Goldmine's modules, as well as Analysis, and Reporting tools.

O Tools. Access GoldMine tools for synchronization, configuring GoldMine, managing databases, creating and
running Automated Processes, Server Agents, globally replacing data, Synchronization tools, territory
realignment, and launching the Database Alias Manager and QuickStart Wizard.

O Actions. Access GoldMine communication tools, timer commands, and manage mail merge functions.

O Schedule. Access scheduling options for the contact record, including scheduling a call, appointment,
literature request, forecasted sale, follow-up action, and GoldMine e-mail.

O Complete. Access completed action options for scheduled and unscheduled calls, appointments, sales, other
actions, correspondence, and other pending activities.

O Web. Access GM+Browser, web publishing, and other online options.

O Window. Window display and status bar display options. Also open new contact record windows.

O Help. Access GoldMine online help, the GoldMine Web site, NetUpdate, and important system information in
About GoldMine.

Local Menus

Use a local menu (shortcut menu) to access commands effecting options or information in the selected browse
window, tab, or pane.

Access local menus Using the following procedure:

1.

2.

GoldMine User's Guide

Right-click in the window, tab, or pane you are working in. For example, if you are working on the Pending tab,
the following local menu opens:

Schedule »

Zoarm. ..
Complete. ..

Reply...
Options 4

Find...
Oukpuk ko 3

Delete. ..
Edit. ..

Select the action from the menu.
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Work Area

The screen's center is the work area. The GoldMine work area displays active windows, including any open contact
records, the Calendar, the Activity List, the E-mail Center, Opportunities, Projects, Campaigns, the Service Center,
Leads, the Knowledge Base, and the Contact Search Center. The work area also displays dialog boxes, tools, and
wizards.

The following graphic shows a couple of the work area windows.

¢ Lauren Hall

Phone: (800)786-7589

E Company: FrontRange Solutions Inc.
Phone2: (800)709-3562

MamelLauren Hall
Dept: Sales
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Activity Window

The Activity List Main Window contains three panes:

i
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(r———] e Mg By (0 0081 Mg

m The first panel is the Folder panel and it lists the current activities folders. This list includes Open Activities, Closed
Activities and E-mail activity. Open each folder by clicking on the plus sign (+). The selection you choose appears
in the Activity list panel.

m The second panel is the Activities list panel and it displays the activities, which can be sorted and filtered by any
of its columns. Click on an activity and the summary information displays in the Preview panel.

NOTE: Grid filters are applied based on the records that are currently in the grid, which might be a
subset of the records in the database.

m The third panel is the Preview panel and it displays the summary information for a selected activity.

For more information and procedures on using the Activity window, see Activities.
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Calendar

The tabs at the bottom of the window are the types of available calendars types appear at the bottom of the

Calendar screen:
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The first panel is My Calendar and it shows four graphical months of your calendar at a time. Click on a date and the
page appears in the Calendar panel.

The second panel is the Calendar panel and it displays the activities for the specified date and time. Choose how the
calendar displays by selecting one of the button at the bottom of the Calendar panel page:

m Day. A daily calendar page.

m Week. A weekly calendar page.

= Month. A monthly calendar page.

m Year. A page that shows the entire year.

m Outline. Displays your scheduled activities in a hierarchical tree structure.

= Planner. When you are scheduling activities for others, use the Planner to view their schedules.

m Peg Board. Shows Login status and activity of individual users and system availability.

The third panel is the Task panel and it lists upcoming tasks and/or occasions. Click the task or occasion to see a

summary.

For more information and procedures to use the Calendar, see Using the Calendar.
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Mail

This work window is a fully navigable browser for the E-mail Center.

The first panel is the Mail Folders panel and it lists all mail folders of the user. Click on the folder and it will appear in
the Mail panel.

The second panel is the Mail panel and it displays the selections from the Mail Folder panel. Note that the click path
appears at the top of the panel. For more information on the Mail Center, see Using the E-mail Center.
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This window provides a history of recently viewed Opportunities and allows you to create, edit and maintain your
Opportunities. For more information on Opportunities, see Opportunity and Project Management.
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This window displays long-term projects to which a Contact record is linked. You can create or edit projects on this
window. For more information and procedures to use Projects, see Opportunity and Project Management.
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Campaigns

This window allows you to view customer interactions, from initial contact to closing the first sale to future

purchases.

When you click on Campaigns, the first window that opens is a Welcome to the Campaign Management Center.

B Campaign Management Center

Campaign Management Center

Welcome to GoldMine's Campaign Management Center

The Campaign Management Center offers you a centralized location to track actmties
and contacts associated with @ marketing campaign or promotion.

Whether you need to send an e-mail, perform a mail merge, or capture web lzads,
GoldMine's Campaign Manager will help make your marketing campaign a success

GoldMine's Campaign Manager allows marketing teams to easily define and track the
status of campaign tasks, and contacts to be touched.

For instance_ tha Campaign Managemant Center can be used to pedorm a mail merga
with introduclory information about your company’s products or senices

It can also be used to configure Weblmport to capture leads wisiting your web site as a
result of a call to action or promotion.

To begin working with the GoldMine Campaign Manager, please click OK

[~ Don show me this message again

More Info. 0K

Click OK and the Campaign Management Center opens.
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For more information and procedures for using Campaigns, see Marketing Tools.
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This window allows your service professionals to assign, escalate and resolve customer service requests. For more
information on the Service Center, see Using the Service Center.

Leads

Wilcome fo GoldMine's Leads Management Center!
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This window provides a sequence of activities to help manage marketing activities related to the base of contacts
and potential leads. It provides a set of tools that assist you in defining leads. For more information on the Leads, see
Marketing Tools.

Page 16 of 336 GoldMine User's Guide



GoldMine ™

Knowledge Base

This window provides a resource for maintaining any type of information useful to an organization or an individual.
When you click on Knowledge Base, the first window that opens is a Welcome to the Knowledge Base Center.

B Knowledge Base

D Knowledge Base

Welcome to GoldMine's Knowledge Base!

The Knowledge Base offers you a way to create and publish documets wath both Public’
and Personal sections.

Whether you need to store and share pricing lists. competitve analysis, company
personnal policies, general market research, or new hira training content, GoldMine's
Knowledga Base can help you more effectively manage and dissaminate your
organizalion’s mission-critical information.

GoldMine's Knowledge Base supports unlimited Books, Folders and Topic pages that
allow you to logically organize a vanety of content. Extemnal files can also be linked to
entries to provide fingerip access to the most current and up-to-date information you
and your team need.

You can also restrict who can update or view Knowledge Base entries by defining
specific read/write access settings for various sections; this allows you lo keep contant
centralized, without compromising secunty.

If you need to keep track of your own personal information, but don't want to create
contact records in the company GoldMine system, the Knolwedge Blase’s Personal
base offers and easy way for you to manage and organize an unlimited amount of free-
form content.

NOTE: As the logged user, you are the only ona that can see entries in your Personal
base.

To leam more about how GoldMing’s Knowledge Base can help you, click hare.

To begin working with the Knowledge Base, please click OK to continue

[™ Dont show me this message again More Info. QK
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Click OK and the Knowledge Center opens.

i Lt ik e ouiay gy 13O0 i

For more information and procedures for using the Knowledge Base Center, see Knowledge Base.

Global Toolbar

The Global Toolbar is located directly beneath the Main Menu. GoldMine Premier Edition installs default content.
This toolbar can be customized.

T Mo Becord [ & Search ﬁ Feports W="Dwoouments l| o Sale = Appointnrent

For more information on using and editing the global toolbar, see Customizing Toolbars.

Taskbar

The GoldMine Taskbar can be docked with the Global Toolbar or dragged to create a floating Taskbar. The Taskbar
contains two button: Getting Started and Customize.

Taskbar (Docked) Taskbar (Floating)

Taskbar x

% Getting Started ~ '|' Customize. ..

Getting Started ~ | Customize...

TIP: Resizing a floating Taskbar, will cause the Taskbar buttons to move below each other to
create a vertical stack.
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Getting Started

When you click the Getting Started button on the Taskbar, a drop-down list opens with a list to access frequently
used GoldMine menu commands and macros, to launch external applications and websites, and to display
documents and files. Each icon in the taskbar represents a task item. There can be 50 task items in a task group and
20 task groups. GoldMine adds default items to this list, but you can customize the list for your own needs.

Customize

The Customize button on the Taskbar displays the Customize Taskbar dialog box. You can directly access the items
on your Getting Started list by clicking the associated icon, or you can customize which items appear on this list.

Right-click on the taskbar below
and zelect "Add Mew Group..." to
create a bask group. Right-click on
atask group and select "Add New
Item.." to add frequently used
tasks to the task group.

Getting Started

Quick!

GoldMine Support Online
<)
Optiong...

*8

"

Company and Contact

Calendar

For detailed information about customizing the Taskbar, see Customizing the Taskbar.
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Navigation Pane

The Navigation Pane offers additional viewing and navigation options, depending on the module selected

5]

Lends <o

It sl
Asiign 5 soascs code
Analybh leads
F2ign 3 meige code
Astign an owner.
Drganeze fitert.
Drgarane gringrt

i& Contacts

[i;,mm‘um
| i Calendar

|
|
o, Mol |
|
l
|

-

v Opporunities

| Prowts
|&: comparge

4. Service

| s Knowieage Base |
| @ Dashboards |
i :

The pane contains the following sections:

m Search Field. Type in search criteria and click Go. The Contact Search Center opens in the work area.
m Title Bar. Displays the title for the currently selected module. Click the Title Bar to minimize or maximize the
Navigation Pane.

= View Window. Displays context-sensitive navigable history data, file browser, or calendar, depending on the
module selected.

= Navigation buttons. Each button displays the main window for its corresponding module. For example, clicking
Contacts opens the Contacts list view.

= Module menu and Navigation Pane options. This isa menu which opens when you click the Configure Button
icon at the bottom of the Navigation Pane. You can select a GoldMine module from the list, or open the

Navigation Pane options (see Setting the Navigation Pane Options).

Setting the Navigation Pane Options

1. Click the Configure Buttons icon at the bottom of the Navigation Pane to display the menu.

[ —‘ICUnFigure hu‘:tnns|'
Done

2. Select Navigation Pane Options from the menu.
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3. Using the check boxes, select the modules that appear in the Navigation Pane.

Mavigation pane options @

Display buttons in order

Conkacks Service
Activities Leads

Calendar Knowledge Base

Mail Dashboards
Opportunities <
Projecks

Camnpaignes

£ >

I Ok ][ Cancel ]

4. When finished, click OK to close the dialog box.

Status Bar

The bottom line of the window is called the status bar and contains:

GoldMine Databaze Mum | Uzemnare ‘Wednesday, October 08, 2003 10:06am

= The name of the open Contact Set on the left side. In the graphic above, it is GoldMine Database. However, the
left side of the status bar also displays the help message for each toolbar button when the mouse is positioned
on the button.

m The shift-state of [CAPS LOCK] and [NUM LOCK].
= The username for the logged in user.

= The date and time on the local computer.

GoldMine Navigation Shortcuts

Use the following keyboard shortcuts in GoldMine.

= Navigate between open modules. Press CTRL+TAB.

= Navigate within a module (between top panel and bottom tabs). Each of the following navigation items is
some combination of CTRL-TAB, TAB and the ARROW keys. These tools allow you to access every field and
button shown on screen.

= Navigate among the fields of a module. Use TAB.
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= Navigate Primary sections within the currently open module. Each module has unique features, but the
following are examples of navigation:

O Move through the Grid (in Activity List, Contacts, and so on.) Use TAB or ARROWS.
O Move around editable fields in a Contact record, and Custom screen if open. Use TAB or ARROWS

The Tab order is defined in Field Properties. If one of the contact field is editable, TAB goes to the next field
and make this field also editable.

O Move around editable fields in Case detail view. Use TAB or ARROWS.

Tab should not be used to cycle between the tabs (for example, go from the Pending tab to the History
tab).

= Move in the Context pane. Use TAB, ARROWS. Use TAB to move focus in or out of this area. Then use
ARROWS to move up or down or side to side in the panel.

= Move within the Navigation panel. Use TAB or ARROWS

= Move between the top-level toolbars (excluding Menu bar). Use TAB.

= Move within the Menu Bar. Use ALT.

= Scroll between contact record tabs (Pending, History and so on.) Use CTRL.

Customizing the Taskbar

You can customize the GoldMine Taskbar by adding and removing items to existing groups, or creating new groups
of items to suit you needs. Refer to the following topics for details on creating your own customized Taskbar.

m Changing Icon Display

m Changing Icon Position

m Managing Getting Started List Items

m Managing Getting Started List Groups

Changing Icon Display

Click the Customize button on the Taskbar.
Right-click on the GoldMine taskbar.

Select from the following menu options:
O Display with Large Icon
O Display with Small Icon

Changing Icon Position

1. Click the Customize button on the Taskbar.
2. C(Click and drag the icon to the new location.

You can also right-click and select Move Item Up or Move Item Down from the menu.
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Managing Getting Started List ltems

To Add an Iltem

1.

Right-click on the GoldMine taskbar and select Add New Item from the menu.

The Taskbar Group Item Selection dialog box appears.

Select the type of item from the Item Type drop-down list.

Enter the required fields for the item and then click OK to add the item to the current group.

To Remove an Item

1.

Right-click over the item you want to remove on the GoldMine taskbar and select Remove Item from the
menu.

A warning message appears.

Click Yes to remove the item or No to cancel

To Edit an Iltem

1.

Right-click on the GoldMine taskbar and select Edit Item from the menu.
The Taskbar Group Item Selection dialog box appears with the tree expanded to the current item.

Select the type of item from the Item Type drop-down list.
Make any changes to the required fields for the item and then click OK.

Managing Getting Started List Groups

To Add a Group

1.

Right-click on the GoldMine taskbar and select Add New Group from the menu.
The New Taskbar Group dialog box appears.

Type the Group Name and select from the following options:
O Small Icons for items to appear as small icons.
O Global Group for task group to apply to all users. Global group names appear bold on the taskbar.

TIP: Global Group settings are in the gm.tbi. Taskbar configurations that are not global are in the
username.tbi.

O Detached for creating a separate bar for the group in the Taskbar
O Split Button for creating a group that uses anicon instead of the group name in the Taskbar.

3. Click OK to add the task group to your taskbar. Then, add task items to the new group.
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To Remove a Group

1. Right-click on the GoldMine taskbar and select Remove Group from the menu.
A warning message appears.

2. Click Yes to remove the group or No to cancel.

To Edit a Group

1. Right-click on the GoldMine taskbar and select Edit Group from the menu.
The New Taskbar Group dialog box appears with the settings for the current group.

2. Make any changes and then click OK to apply the changes.

Customizing Toolbars

The Toolbars display in the space below the GoldMine menu bar. You can customize these toolbars by adding,
removing or rearranging the buttons that appear on them. You can also create additional toolbars. For additional
information, refer to the following topics:

m Adding and Removing Standard Toolbar Buttons

m Creating a New Toolbar

m Renaming a Toolbar

m Renaming Toolbar Buttons

m Rearranging Toolbar Buttons

Adding and Removing Standard Toolbar Buttons

The following procedure is used to add and remove the buttons that display on the Standard Toolbar.

1. Click the Toolbar Options drop-down menu located at the right end of the toolbar.

[ Toolbar Ciptions

2. Select Add or Remove Buttons > Standard to view the list off available button to display on the Standard
Toolbar.

3. Check or uncheck the box next to the item you want on the Standard Toolbar.
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Creating a New Toolbar

Use the following procedure to create a New toolbar.
1.

Right-click in the empty space by the toolbar and from the pop-up menu, select Customize.

2. Onthe Toolbars tab, click New and then type the name of the new toolbar in the New Toolbar pop-up box.

Toolbars | Commands
Toolbars:
Menu Bar

Standard
Taskbar

Mew Toolbar

Toolbar narme:

[ ok ][ coancet |

Close

3. Click OK. The new toolbar appears in the list of Toolbars on the Toolbars tab in the Customize dialog box.
TIP: If you cannot find your new toolbar right away, right-click in the empty space by the toolbar
to bring up the context menu with the names of the available toolbars. Click the new toolbar name
you created and the toolbar appears.
4. Add buttons to the new Toolbar by using the following methods:

O Click the Commands tab. Then, select one of the Categories to view the respective Commands linked to that
category. Click one of the Commands and drag it to the new Toolbar.

O With the Customize dialog box still open, hold down CTRLand then drag and drop the menu items you want
to appear as buttons on your new toolbar.

For example, if you want User Groups on your new toolbar, click and hold down Ctrl, then open the Tools
menu, select User Groups, and then drag User Groups to the new toolbar.

NOTE: If you do not use CTRL while dragging the menu commands to the Toolbars, the menu
command will be moved from the Menu to the Toolbar. To restore the moved menu items, click
the Reset button on the Toolbars tab. This does not remove the item from the Toolbar.

5. Click Close to close the Customize dialog box.
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Renaming a Toolbar

Right-click in the empty space by the Toolbar and select Customize from the context menu.
Select the toolbar you want to rename and click Rename.
Type in the new name in the Rename Toolbar dialog box and then click OK.

tall A

Click Close to close the Customize dialog box.

Renaming Toolbar Buttons

Right-click in the empty space by the Toolbar and select Customize from the context menu.
Select the toolbar which contains the button that you want to rename.
With the Customize dialog box still open, right-click on the Toolbar button you want to rename.

On the context menu, change the text in the Name field and then press ENTER on the keyboard or click
anywhere outside the context menu.

P wNPR

The new button name appears on the toolbar.
Use the context menu to edit or delete any existing button.

6. Click Close to close the Customize dialog box.

Rearranging Toolbar Buttons

Drag and drop the buttons to the desired configuration.

1. Right-click in the empty space by the Toolbar and select Customize from the context menu.

2. Select a button on the Toolbar, then do the following:
O To change the location of the button on the current Toolbar, click and drag the button to the desired location
on the current Toolbar.
O To move the button to another Toolbar, click and drag it to any other Toolbar.
O To place a copy of a button on another Toolbar, press and hold Ctrl on the keyboard while dragging the
button to another Toolbar.

3. C(lick Close to close the Customize dialog box.

Using Online Help

View documentation using the extensive online Help system. Access overviews, step-by-step instructions, tips, notes,
descriptions, and reference material while you work.

To implement window-level Help, click inside the dialog box and press F1.

NOTE: GoldMine requires Internet Explorer 6.0 or higher.
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Menu Command Shortcut Keys

GoldMine menu commands can be executed with shortcut keys. Instead of using the mouse to select menu options,
the shortcut keys are keyboard keys (F1) or key combinations (such as CTRL+P) that invoke a particular command.

Following is a list of the available shortcuts.

GoldMine Shortcut Keys
Contact Record Shortcut Keys
Contact Tab Shortcut Keys
Report Shortcut Keys

Tree View Shortcuts

Combo Box Shortcuts

Search Box Shortcuts

O O O o o o o o

Edit Box Shortcuts

O O o o o o o

Other Control Shortcuts

Navigation Shortcuts

Microsoft Windows Shortcuts
Microsoft Windows Explorer Shortcuts
Favorites Center Shortcuts

Tab Shortcuts

Address Bar Shortcuts

This section provides tables of shortcut keys in both GoldMine and Microsoft Windows.
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GoldMine Shortcut Keys

Menu Command Key
Display online help for the active window F1
Display context-sensitive help Shift+F1
Display predefined field entries for lookups, calendar (date fields), or clock (time £
fields)
Display the Contact Search Center F4
Display the E-mail Center F5
Display the Activity List F6
Display your Calendar F7
Display the Opportunity Manager F9
Launch Campaign Manager F10
Close the active window or module Ctrl+F4
Exit GoldMine Alt+F4
Find next F3
Move to previous module Ctrl+Tab
Move to the next open module Ctrl+Shift+Tab
Move to Search box Ctrl+2
Move to first Contact field Ctri+1
Contact Record Shortcut Keys
Menu Command Key
Search for a string within the active tab F3
Display predefined field entries for lookups, calendar (date fields), or clock (time £
fields)
Dial the Phone2 telephone number for the Contact Alt+2
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Menu Command Key

Dial the Phone3 telephone number for the Contact Alt+3

Undo typing in Notes Ctrl+Z

Cut selected text in Notes Ctrl+X
Copy selected text in Notes Ctrl+C
Paste copied text in Notes Ctrl+Vv

Go to the next Contact record Page Down
Go to the previous Contact record Page Up

Go to the first record

Ctrl+Page Up

Go to the last record

Ctrl+Page Down

Cycle through last-viewed records

Shift+Page Up

Write an e-mail message to Contact Ctrl+Shift+E

Dial the Phonel telephone number for the Contact Alt+1

Dial Fax for the Contact Alt+4

View the Summary tab Ctrl+S

View the Fields tab Ctrl+F

View the Notes tab Ctrl+N

View the Contacts tab for additional contacts Ctrl+C

View the Relationships tab Ctrl+T

View the Details tab Ctrl+D

View the Referrals tab Ctrl+R

View the Pending tab Ctrl+P

View the History tab Ctrl+H

View the Links tab Ctri+L

View the Members tab Ctrl+M

View the Processes tab Ctrl+O

View the Opportunities tab Ctrl+U
Page 29 of 336
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Menu Command Key
View the Projects tab Ctrl+)
View the Cases Tab Ctrl+A
View the GM+View Tab Ctrl+V
Display Personal Contacts F11
Start timer F8

Stop timer Shift+F8
Reset timer Alt+F8
Restart timer Ctrl+F8

Contact Tab Shortcut Keys

The following shortcut keys are the default values. You can rename any Contact tab shortcut and assign any shortcut

to open this tab.

Menu Command Key
View the Summary tab Ctrl+S
View the Fields tab Ctrl+F
View the Notes tab Ctrl+N
View the Contact tab for additional contacts Ctrl+C
View the Details tab Ctrl+D
View the Referrals tab Ctrl+R
View the Pending tab Ctrl+P
View the History tab Ctrl+H
View the Links tab Ctri+L
View the Members tab Ctrl+M
View the Processes tab Ctrl+O
View the Opportunities tab Ctrl+U
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Menu Command Key
View the Projects tab Ctrl+)
View the Cases tab Ctrl+A
View the GM+View tab Ctrl+V
Report Shortcut Keys
Menu Command Key
Cut the object Ctrl+X
Copy the object Ctrl+C
Paste the object Ctrl+Vv
Delete the object Delete
Change the font for the text Alt+F10
Align the text within the object Ctrl+P
Specify outline properties Ctrl+O
Select a background Ctrl+B
Edit a field expression Ctrl+F
Insert a section label F6
Insert a text label F9
Insert data field F2
Insert expression field F3
Insert system field F4
Insert dialog field F5
Insert line Ctrl+F9
Insert picture from clipboard Alt+F7
Insert picture from disk file Alt+F8
Create a dialog field Ctrl+R
Edit a dialog field Ctrl+M
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Menu Command Key
Delete a dialog field Ctrl+D
Define margins, ruler, and date format F7
Define a filter Ctrl+F7
Save or update report template F10

Save template with a new file name Shift+F10

Tree View Shortcuts

Menu Command Key

* (Asterisk) on the Numeric

Display all sub-items under the selected item pad

+ (Plus sign) on the Numeric

Display the sub-items directly under the selected item pad

- (Minus sign) on the Numeric

Collapse the items directly under the selected item pad

Collapse the current selection if it is expanded and move the focus to the

<- (Left arrow
group leaf root ( )

Display the sub-items directly under the selected item if it is collapsed -> (Right arrow)
View the previous group Alt+Left arrow
View the next group Alt+Right arrow
Scroll the view without change of the selection Ctrl+Up arrow
Scroll the view without change of the selection Ctrl+Down arrow

Move the selection to the item matching the prefix letters in the beginning

of a label Any printable key

Combo Box Shortcuts

Menu Command Key
Display the items in the active drop-down list or combo box F4+Alt+Up Arrow
Hide the items in the active drop-down list or combo box F4+Alt+Down Arrow
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Search Box Shortcuts

Menu Command

Key

Select the Search box.

Ctrl+E

Enter Search for entered term using local search

Alt+. (Period)

Enter Search for entered term using Internet browser

Shift+. (Period)

Launch a program elevated if used from the Start Menu Ctrl+Shift+Enter
Edit Box Shortcuts
Menu Command Key

Move the insertion point to the beginning of the next word.

Ctrl+Right arrow

Move the insertion point to the beginning of the previous word.

Ctrl+Left arrow

Select a block of text.

Ctrl+Shift with any of the
arrow keys

Move the selected item up

Alt+Shift+Up arrow

Move the selected item down

Alt+Shift+Down arrow

Scroll the view without change of the selection

Ctrl+Down arrow

Move the selection to the item matching the prefix letters in the beginning
of a label

Any printable key

Other Control Shortcuts

Menu Command

Key

Display the items in the active drop-down list or combo box

F4+Alt+Up Arrow

Hide the items in the active drop-down list or combo box

F4+Alt+Down Arrow

Down Cycle through the Tab controls

Ctrl+Tab, Ctrl+Page

Reverse cycle through the Tab controls

Ctrl+Shift+Tab, Ctrl+Page Up

Move the insertion point to the beginning of the next word.

Ctrl+Right arrow
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Menu Command

Key

Move the insertion point to the beginning of the previous word.

Ctrl+Left arrow

Select a block of text.

Ctrl+Shift with any of the
arrow keys

Move the selected item up

Alt+Shift+Up arrow

Move the selected item down

Alt+Shift+Down arrow

Navigation Shortcuts

Menu Command Key

Close the active window or program Alt+F4

Close the active document in programs that allow you to have multiple Ctrl+Ea

documents open

Moves to next pane or palette within a program Ctrl+Tab

Moves to previous pane or palette within a program Ctrl+Shift+Tab

Moves to next window in a group of related windows (or between MDI Ctri+F6

document windows)

(I;/IO(Z\L/;i:r:tpvrveir\::;J;:;/indow in a group of related windows (or between MDI Ctri+Shift+F6
Microsoft Windows Shortcuts

The following shortcuts are reserved for use by Microsoft Windows.

Menu Command Key

Activate or inactivate the menu bar Alt

Cycle through items in the order they were opened. Alt+Esc

Cycle through items in the reverse order they were opened Alt+Shift+Esc
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Menu Command Key
Display shortcut menu for the active child window (multiple-document interface

. Alt+hyphen
[MDI] application)
Display the shortcut menu for the selected item. Application

Copy the entire screen image to the clipboard.

Print Screen

Copy the active window image to the clipboard.

Alt+Print Screen

Display the system menu for the active window

Alt+spacebar

Cycle through open primary windows Alt+Tab

Reverse cycle through open primary windows. Alt+Shift+Tab

Cycle through open primary windows without closing the menu. Ctrl+Alt+Tab
[+Alt+Shift+

Reverse cycle through open primary windows without closing the menu. %rb t+Shift

Display the Start menu Ctrl+Esc

Start Task Manager Ctrl+Shift+Esc

Display the Windows security screen

Ctrl+Alt+Delete

Microsoft Windows Explorer Shortcuts

Menu Command Key
Search for a file or folder F3 or Ctrl+F
Display the Address bar list F4

Select the Address bar Alt+D

View the folder one level up

Alt+Up arrow

Go back to previous location viewed

Alt+Left arrow or Backspace

Go forward to next location in viewed

Alt+Right arrow

Close the active item, or exit the active program.

Alt+F4 or Ctrl+W

Delete the selected item and move it to the Recycle Bin

Ctrl+D or Delete

Delete the selected item without moving it to the Recycle Bin

Shift+Delete

Open the current location in a new window

Ctrl+N
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Menu Command Key

Create shortcut to selected item Ctrl+Shift while dragging an item

Switch input languages or keyboard layouts
(Available and configurable when the user has installed multiple Left Alt+Shift
keyboard layouts.)

Switch keyboard layouts or input languages (Available and

Ctrl+Shift
configurable when the user installed multiple keyboard layouts.). sl

Shortcut key for input languages
(Available and configurable when the user installed multiple keyboard
layouts.)

Ctrl or left Alt+Shift+~, number (0~9),
or grave accent key

Cancel the current task or search Esc

Favorites Center Shortcuts

Menu Command Key
Organize Favorites Ctrl+B

Add current page to Favorites Ctrl+D
Open History Ctrl+H
Open History in pinned mode Ctrl+Shift+H
Open Favorites Ctrl+l

Open Favorites in pinned mode Ctrl+Shift+
Open Feeds Ctrl+)

Open Feeds in pinned mode Ctrl+Shift+)

Tab Shortcuts

Menu Command Key

Open a link in new background tab Ctrl+Left mouse button
Open a link in new foreground tab Ctrl+Shift+Left mouse button
Close tab (closes window if only one tab is open) Ctrl+F4, Ctrl+wW
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Menu Command Key

Open Quick Tab view Ctrl+Q

Open a new Tab Ctrl+T

View the list of the open Tabs Ctrl+Shift+Q

Switch to the previous tab Ctrl+Tab

Switch to the previous tab Ctrl+Shift+Tab
Address Bar Shortcuts

Menu Command Key

View the list of previously typed addresses F4

Select the Address bar Alt+D

Open the Web site address that is typed in the Address bar in new tab Alt+Enter

Add http://www. to the beginning of text and . com to the end of text in Ctrl+Enter

Address bar

Add http://www. to the beginning of text and the Web site address suffix Ctrl+Shift+Enter

you have specified to the end of text in the Address bar

Switch to the previous tab Ctrl+Shift+Tab
Search Bar Shortcuts

Menu Command Key

Open search results in new tab Alt+Enter

View list of search providers

Ctrl+Down arrow
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Using Log Away in GoldMine

If you need to post information about your current location and the time and/or date of your expected return, use

the following procedure.

1. Select File > Log Away.
The I'm away from my desk dialog box opens.

I'm away from my desk... @

'ou can post information in the Peg Board about your planned
location and expected time of return, You can then either
minimize or quit Goldhine.

My whereabouts:

||
O atlunch O Onbreak ) Onthe wad ) Gone home
Il be back at

> Osmin - O1Th O Tomonow
O10min O2hs ) on Monda
1y

NAT009Y s O 3k

O30 min O 4 hes

[ Logout ]i\h"ailfo:me] l_ Cancel ]

2. Inthe My Whereabouts field, do one of the following:
O Type where you have gone in the text box
O Right-click in the field and select an item from the F2 Lookup list.

O Select one of the radio button options below the text box to select:

- At lunch
- On break
- On the road

- Gone home
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3. IntheI'llbe back at dialog select the time you will return from the drop-down list, or select a time period using
the radio buttons to the right.

Select the day for the day options (Tomorrow or On Monday) or select the date from the F2 graphical calendar
on the date text box by clicking the arrow button to the right of the date.

Wednesday, November 18, 2009 EJ

Today tonth Year

C e 4 b

| Select H Cancel ]

Choose a date from the calendar and then click Select.

4. Select an option:
O Logout. This option posts the time of logout in the Peg Board.
O Wait for me.This option minimizes GoldMine. Although you are not logged out of GoldMine, you are
prompted for your password to restore the display. After returning to your work session, GoldMine
automatically clears the reference in the Whereabouts column of the Peg Board.

O Cancel. This option cancels the action.

Logging in as Another User

Use the following procedure to log into GoldMine as another user.

1. Select File > Switch User.

2. GoldMine closes and a new login screen appears.

3. Type in the Username and Password of the new user.
4

Click OK to log in as that user.
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Viewing GoldMine Information

View summary information, credits, installation details, or contact information for GoldMine.
Use the following procedure to view GoldMine information.

1. Select Help > About GoldMine.
The About GoldMine window opens.

2. View the version, registered owner, product serial number, and copyright information. Click the following
buttons to access information for:

O Credits. Displays integrated applications.

O HEAT Software. Displays contact information for HEAT Software.

O System. Displays information about your GoldMine installation. To copy the information, click Copy All.
Paste the information into your outside application.

3. Click OK.

Local Menus

Use a local menu (shortcut menu) to access commands effecting options or information in the selected browse
window, tab, or pane.

Access local menus Using the following procedure:

1. Right-click in the window, tab, or pane you are working in. For example, if you are working on the Pending tab,
the following local menu opens:

Schedule »

Zoofm. ..
Complete. ..

Reply...
Options 4

Find. ..
Oukpuk ko 3

Delete. ..
Edi...

2. Select the action from the menu.
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QuickStart Wizard

The QuickStart Wizard allows you to access and configure basic operations and tools to work with GoldMine.

QuickStart Wizard

Welcome to GoldMine's QuickStart Wizard!

The QuickStart Wizand will help you configure and personalize GoldMing by guiding you
through some basic setup processes, such as configuing your e-mail account(s), importing
contact information from an extemnal database, instaling GoldMine PLUS add-ing, and
selecling and applying industry specific templates in order to make GoldMine a better fit for

& | (B = @ @) 2

Close
i 851

The QuickStart Wizard contains a set of individual wizards you access in one central location to ensure you
configure key operations:

User information. Configures personal information for users such as name and title. See Using the
User Information QuickStart Wizard.

User. Configures general user data and security settings such as the individual’s GoldMine user name
and password and QuickStart Wizard access rights. See Using the User QuickStart Wizard.
IMPORTANT: Contact your administrator before using this wizard.

Industry Templates. Configures Industry Solutions templates and GoldMine PLUS applications. See
Using the Industry Templates Quick Wizard.

7| [=| [T

Key Fields. Configures the key field labels to store data for your business. See Using the Key Fields
QuickStart Wizard.
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Eé‘gﬁ Postal Codes. Configures the process to import postal codes into GoldMine. See Using the Postal
Lo Codes QuickStart Wizard.

Data Import. Configures the process to import contact data from another contact management
application into GoldMine. See Using the Data Import QuickStart Wizard.

GoldMine PLUS. Configures GoldMine’s links to document applications including Microsoft Word and
Adobe Acrobat. See Using the GoldMine PLUS QuickStart Wizard.

2| ¥

The QuickStart Wizard appears immediately after installing GoldMine to help set up the critical operations most
users need immediately such as e-mail accounts. Use the QuickStart Wizard after installation to add or change basic
configuration settings by selecting Tools > QuickStart Wizard.

Users without Master Rights have access to the User Information Wizard and Document Management Wizard.

Using the User Information QuickStart Wizard

Configure or update individual user's personal information stored in the Personal tab of the User's Options.
Use the following procedure to configure user information with the User Information wizard.

1. Select Tools > Quick Start Wizard.

2. At the GoldMine QuickStart Wizard dialog box, click the User Information Wizard button.

3. The Welcome screen of the QuickStart Wizard: User Information dialog box appears. Click Next.

Update User Information
Choose a GoldMine user P4

To include user information, such as Title and Phone Number, which GoldMine evaluates
to personalize signature files in email and form templates, please select the comesponding
user's GoldMine usemame from the Bzt below:

MASTER [FrontFange Solutions Emplo)

USER [USER)
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4. At the user list, select the user for whom you are updating personal information and then click Next.

QuickStart Wizard

Update User Information
Change simple detals

information for "USER" below:
Title

g

To help GoldMine include & user's information in it's E-mad and Document templates for
signalure file insertion, pleaze enter the applicable Title, Department, Phone and Fax

| abed
Department

|ach|in
Phone

Fax

| 5555555555

w. 80052 for GelcdMine 85 1.0

| 555-555-2222

Back

“ Mext ” Cancel

5. Update the fields as needed:

O Title. Type the appropriate title or salutation such as Ms., Dr., and so on.
O Department. Type the user's organizational unit such as Marketing.

O Phone. Type the user's primary telephone number.

O Fax. Type the user's fax number.

Click Next.

The user variable options open. These variables supplement basic information stored in the Personal tab.

QuickStart Wizard

Update User Information

associated with “USER".

AddModify custom user vaniables
In addition to the basic information, you may create and set additional information to be

T E
=

For instance, if the user has a phone exterison, of some other specific data, pou may
defing that "L zer Vanable™ now for later use by GoldMine when writing email: and

w. 80052 for GelcdMine 85 1.0

documerits.
Click Mew' to add custom userrelated information that GoldMine can include for insertion
nto templates.
Marme WValue
b adrmin

Back

|| Finish ][ Cancel

GoldMine User's Guide
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6. Toadd or change a variable, click New or Edit.
The Add a New Variable or Edit a Variable dialog box opens.

Add A Hew User Variable

NAME:  VALUE:

O In the Name field, type the new variable such as Cell Phone.

O In the Value text box, type the value of the variable such as the cell phone number.

O To remove a variable, highlight the variable and click Delete.

O Click Add or OK to close the Add or Edit Variable dialog box and return to the User Information Wizard.

7. Click Finish to close the User Information Wizard and return to the QuickStart Wizard dialog box.

Using the User QuickStart Wizard

Use this wizard to create and update users and their settings. The created or updated users are available in the
Users' Master File (select Tools > Configure > Users' Settings).

Use the following procedure to configure users with the User wizard.
NOTE: Contact your administrator before using this wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the User Wizard button.

QuickStart Wizard

Update User Accounts
Define accounts for GoldMine users.

Welcome to the User Seltings section of GoldWine’s QuickStat Wizard

Follow the instructions in this section to create or update user name account information
fior yourself or other users.

Click Mext' to continue.

Mext || Cancel

v 80032 o GadMine 851
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3. The Welcome screen of the QuickStart Wizard: User Settings dialog box opens. Click Next.

QuickStart Wizard

Update User Accounts
Create a new user of update exsting

tupe options below

v 800052 for GelclMine 8510

&

To configure usenames accounts for GoldMine, please select from the available user

() Create Mew User

() Update Existing Ll zer

Back || MNew || Cancel

4. At the Username accounts dialog box, select either:
O Create New User. Create a new user.

O Update Existing User. Select the name of the user you are editing in the drop-down list.

5. Click Next.

QuickStart Wizard

Update User Accounts
Goldiine user settings

v 800052 for GelclMine 8510

GoldMine Usemane: User's Full Name
Security

GoldMine Pazsword:

' | [ Mastes Rights

&

Back || Finish || Cancel
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6. Complete these fields to create or modify the user settings:
O GoldMine Username. If creating a new user, type the user name (up to 8 characters) in the text box.
O User's Full Name. Type the first, middle, and last name, as appropriate for your company.
O GoldMine Password. Type a password the user uses when logging into GoldMine.

The user can change the password on the Personal tab of the Users' Options dialog box.

O Select Master Rights if you are granting the user unrestricted access to GoldMine features and settings
except other users' Personal Contacts and PersonalBase in the InfoCenter.

NOTE: Only GoldMine administrators or other authorized individuals should have Master Rights.

7. Click Finish.
A Quick Wizard message box that acknowledges the user update is successful.

Using the Industry Templates Quick Wizard

Use the following procedure to use this wizard to configure Industry Solutions templates and GoldMine PLUS
applications.

1. Select Tools > Quick Start Wizard.

2. At the GoldMine QuickStart Wizard dialog box, click the Industry Templates Wizard button.

‘=" Customization Installer @

FrontRange offers pre-configured "templates” [customizations to
fieldz, screens, document templates, reporte, lookup lists, elc.)
that help you quickly and easily match GoldMine to your
selected busines: processes.

Please choose a template from the diop down st below and
click the Next button to confinue:

Please choose a template. . v

| Mext » l[ Cancel l

The Welcome screen of the QuickStart Wizard: Industry Templatesdialog box opens.

3. Select one of the Industry Solution templates:
O Financial Services
O iMarket
O Insurance (Life)
O Insurance (Property and Casualty)
O Legal Services
O Mortgage Lending
O Non-Profits Organizations
O Real Estate (Commercial)
O Real Estate (Residential)
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4. Click Next.

—

‘%" Customization Installer

GoldMine® Financial Services Template

This program installs the Financial Senices
Template to GaldMine® including Financial
Sewices specific Fields, Details, Lookups, Filters,
and Reporis.

Make a complete backup before proceeding.

GoldMine® Financial Semvices Edition v2.0
Template Installer can update either newly

P e P P T LI I [ep— P

[ < Back H Mext » I[ Cancel l

5. At the GoldMine Template Installer dialog box, read and follow the text. Be sure to back your work up before
going to the next step. Click Next.

—

‘%" Customization Installer

Select the type of customization options you wish to apply to vour
GoldMine installation:

Additions / Updates
Fields
F2 Lookups
[[] GoldMine Repaorts
[] Fikers
Deletions %
|1 F2 Lookups

[ < Back H Mext > ][ Cancel l

6. Select the customization options.

O At the Additions/Update field, select the options you want to install.

O At the Deletion field, select the options you want to delete.

GoldMine User's Guide
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7. Click Next.

‘%" Customization Installer

As a safety measure and in the event that you may
want to undo changes made by this customization
installer you should create a backup of your current
GoldMine installation before continuing.

Type the word YES in the box below to indicate that you have
read the text above and have completed a backup of your
GoldMine installation.

Did you read, understand and follow the directions above?

[ < Back ” Mext » “ Cancel l

8. Readthe screen text and enter Yes over the No default.

This text explains that you cannot undo the customization. A dialog box appears stating you must be logged in
as a Master Rights user to install an Industry Solution template.

9. Click Next.

‘%" Customization Installer

After the installation is complete, the database
needs to be reopened.

Select “File | Log in Another User™ - and log yourself
back in.

| Finish

10. Click Finish to being the installation.
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11. When the installation is complete, a message appears that states the fields are updated and need to be rebuilt.

QuickStart Wizard @
GoldMine has had its user defined fields updated, and needs to rebuild in order to use these fields.

Click O, ko run mainkenance.

12. Click OK.

TIP: To see the changes, rebuild the database, log out, and log back in to GoldMine.

Using the Key Fields QuickStart Wizard

GoldMine indexes the five Key fields, making them excellent fields for data you retrieve or filter on often. Assign field
labels using this wizard.

Use the following procedure to configure key field customization with the Key Fields wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Key Fields Wizard button.

The Welcome screen of the QuickStart Wizard: Key Fields Customization dialog box opens.

QuickStart Wizard

Update Key Field Label Names
Rename the |abel: for GoldMine's five Fey fields.

‘welcome to the Key Fields customization section of GoldMine's QuickStart Wizard

Ir addtion to the Company, Mame, Lastiname, Phone, City, State, ZIP and Country
field. GoldMine offers five [5] addtional indexes fields on the main Contact Record
screan [located below the \Website fisld, just above the tab folders] that support
instance search capabilty.

Thesa 5 indexed fields ane called "Key” fields and may be used to iack infarmation
specific or unique to pous business.

Click 'Mext' to continue.

Mext || Cancel

v 80002 for GalclMine 851
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3. Click Next.

Update Key Field Label Names '
Rename the |abel: for GoldMine's five Fey fields.

Name in Database:  Cument Label [Name Onscreen)  Mew Label
KEY1 Key 1 Key1
KEY2 [fer2 Key2
KEY3 Key 3 Key3
KEY4 Key4 Key d
KEYS Key 5 Key5

L [ Back || Fiish || Cancel
v. 80032 fr GalcdMine 851

4. At the Update Key Field Label Names dialog box:
In the Name in Database column the field names, Key1 through Key5, are listed.

O The Current Label column displays the current field name.
O In the New Label field, type the necessary changes for each field names.

The Current Label corresponds to the local label for the field. If the field does not have a local label, the Current
Label column displays the global label.

5. Click Finish.

QuickStart Wizard

GoldMine requires that mainkenance and a restart occurs to see vour changes.

Do vou wish to run mainenance and restart GoldMine at this time?

Lves J[ o

6. At the GoldMine message, click Yes.
To see the updated Key field labels, log out of GoldMine and back in.

Using the Postal Codes QuickStart Wizard

You can import over 42,000 United States Postal Codes into your lookup table. Use the following procedure to import
postal codes into GoldMine using the Postal Codes wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Key Fields Wizard button.
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3. The Postal Code Import dialog box opens.

Postal Code Impaort -_'
Impoits United States Postal Code Information mta GoldMine

Clicking the Finish’ button vl import ower 42000 United States Postal Codes into your
Lookup table. Imposting may take some time to finish, depending on vour environment.

[ Fish || Cancel |

v, 800132 for GolelMine 851

4. Click Finish to import all United States Postal Codes into your lookup table. The import process might take
considerable time, depending on your environment.

Using the Data Import QuickStart Wizard

Import data from other contact management applications into GoldMine, eliminating data entry. Incorporate new
data into GoldMine and begin using it.

NOTE: This wizard is available for users with Master Rights only.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Data Import Wizard button.
The Welcome screen of the Data Import Wizard dialog box opens.
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3. Click Next.

QuickStart Wizard

Import Contacts
Select, map, and import contact data from supported database sources |

If you are curently using a competitive product, you may import that data directly frorm
GoldMine if that product iz inchuded in the list below. In addtion to the supported
products, you can also, import from dB ase files, text files, and MS SOL databases.

Choose the product or data file type from the list below, and click Finish’.
GoldMire will ther take over,

ALCT! for'Windows 20 to 4.0 w

[ Back || Fiish || Cancel |

v 80002 for GalclMine 851

4. Select the contact management application you are importing from in the Choose the product from which
you are importing drop-down list. Select one:
O ACT! for windows 2.0 through 4.0
O ACT! 6.0
O Lotus Organizer 6.0
O Microsoft Outlook 98 or higher
O Microsoft SQL Server database table
O Text files with delimiters, like commas or tabs
O Text files with fixed length fields
If importing from a source different from these options, use the import options in GoldMine. Select File >
Import and Export > Import contact records.
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5. Click Finish. The Alert window opens.

I ALERT: Cautionary Motification(s)!

® ALERT: Cautionary Notification(s)!

Use of the Import Wizard will make changes to your database that cannot be easily
reversed within GoldMine. It is strongly recommended that you make a full back-up of
your GoldMine data before imperting information.

If you have a current back-up available, click OK to proceed.

For further information on backing up GoldMine data, please click here.

[ Don't show me this message again More Info  OK = Cancel

6. Click OK. The Import Wizard opens.

Welcome to GoldMine's Imnport Wizard!
Thas imnport wizard wall help you easly and accurately transfer data
into Goldding. Please choose the appropriate import method:
(=) Import & new file
O Impaort & new file using an existing profile
Select the file lype will you be mporting
(®) CSW filer  Test file, which uses a comma to sepaate values.
() DBF file:  dBASE data files.

() ASCI file:  Text files with field delimiters, field separators, and
record separators.
() SDF filer  Text files with ficed length fields. Each field is
idertified by its beginnng position and length.
(O 50Lfile:  SQL database table.
Toimport a Microzolt Excel ¥LS or XLSH file, use GoldMine Phus for
Microsaft Excel to import the data diectiy.

| Mext > I[ Cancel
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7. Make your selection and then click Next.

Import Wizard: Import a New File EJ

GoldMine allows you to craate 3 new import profile if an existing
m profie iz not available for your data file.

Enter the full path and filename of the file ta be imported:
FRS ELILA Maich 08 s

I < Back ]I Mext > I[ Cancel I

8. Enter the complete path and filename of the file to be exported in the field and click Next.

If you chose SQL the following screen opens.

Import Wizard: Import a Mew SOL Table E

GoldMine allows vou to create a new import profile if an existing
m profile iz not available for your data file. Please select the SOL table
to impart,

Da‘:ahase; ) _I?ala‘bass Owrier:
| GoldMined1: ¥ |dbo
Table:
1 < Back ]I Mext > I [ Cancel

9. Complete the wizard screens and then click Finish.
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Using the GoldMine PLUS QuickStart Wizard

Use this quick wizard links GoldMine Plus products to document applications including Microsoft Word and Adobe
Acrobat.

Use the following procedure to import GoldMine PLUS data.

1. Select Tools > Quick Start Wizard.

2. At the GoldMine QuickStart Wizard dialog box, click the GoldMine PLUS button.
The HEAT Software Support site page opens.

3. Loginto HEAT Software and move through the Support site.
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Dashboards

The GoldMine Dashboard is a place were you can quickly view and access data based on predefined criteria and
view real-time informational graphics and data tables with controls to select the desired information for viewing.
Dashboards are user-defined summary views of data from internal and external sources.

By using Dashboards, you can quickly: measure the flow of new Leads, view a filtered list of Lead records, chart
Opportunities and Forecasts, review the Customer Service processes, review “to-do” lists, calendar, inbox, and
progress toward Sales objectives, and view Forecasts and Appointments.

NOTE: For details on managing the Dashboards, see Dashboards ManagementDashboards
Management in the GoldMine Administrator's Guide.

Follow the links below to learn more about using Dashboards in GoldMine.

m Choosing a Predefined Dashboard
m Dashboard Designer
m Predefined Dashboards

Choosing a Predefined Dashboard

Dashboards are made available by clicking the Dashboards button on the Navigation Pane (see Navigation Pane
). The list of available Dashboards, both predefined and customized, is displayed in the panel on the left above the
Navigation buttons. When you open the Dashboards module, the most recently viewed D ashboard displays by
default. GoldMine comes with several Dashboards already setup for you, based on typical use cases (see
Predefined Dashboards).

Management

O Activity Dashboard

O Activity Summary Dashboard
O Case Dashboard

O Lead Dashboard

O Management Dashboard

Sales

O Forecast Dashboard
O Opportunity Dashboard
O Sales User Dashboard
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Dashboard Designer

The Dashboard Designer is used to manage your Dashboards. You can use the Dashboard Designer to edit existing
Dashboards, create new Dashboards, and delete unwanted Dashboards.

The Dashboard Designer has the following components:

Dashboard Canvas

The Canvas displays the Dashboard’s main frame and all of its parts. Grid points on the Canvas are used as a
reference for aligning Dashboard Parts and Splitter to one another on the Canvas.

NOTE: As a rule, Dashboard Parts should not overlap one another. However, in the design view,
some Dashboard Parts might appear to overlap due to the dynamic resizing of the Dashboard.

Dashboard Palette

The Palette is located in the upper-right corner of the Dashboard Designer. It contains all the parts you can use to
create or modify the Dashboard. The parts are the elements that define the appearance of the Dashboard. The size,
location, and properties of the part can be modified after you add the part to the canvas.

A Label [0] Button

[« Check Box ¥« Radio Button
Ga | Link 1 Text Box
[I=) Drop-down list [ 1 | Web View
[sa] Chart FEH Table View
(27 Date Picker

The Dashboard Palette contains the following parts:

O Label O Button

O Check Box O Radio Button
O Link O Text Box

O Drop-down List O Web View
O Chart O Table View
O Date Picker

For more information, see Dashboard Part Properties Details in the GoldMine Administrator's Guide.

Dashboard Properties

The Properties section is located below the Pallet and displays the properties of the currently selected Dashboard
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Part on the Canvas (see Dashboard Part Properties Details in the GoldMine Administrator's Guide.).

Dashboard Objects Tree

The Objects section above the Navigation Pane displays a tree view of the current Dashboard Parts and Data
Sources. Selected Dashboard Parts are highlighted on the tree and on the Canvas. You can click any node on the tree
to make it the active Dashboard Part.

Dashboard Toolbar

The Toolbar is located at the top of the Dashboard pane and contains buttons to access the various Dashboard
commands.
View Mode
- Design switches to Design mode (Dashboard Designer).
- Refresh updates the currently displayed content on the Dashboard.
Design Mode
- View switches to View mode and saves the Dashboard.

- Delete deletes the currently Dashboard. See Deleting a Dashboard in the GoldMine Administrator's
Guide.

- New creates a blank Dashboard canvas. See Creating a New Dashboard in the GoldMine Administrator's
Guide.

- Copy creates a copy of the current Dashboard. See Creating a Copy of a Dashboard in the GoldMine
Administrator's Guide.

- Import opens the Import dialog box to import a predefined Dashboard into GoldMine. See Importing a
Dashboard XML File in the GoldMine Administrator's Guide.

- Export opens the Save As dialog box to save the current Dashboard as an XML file. See Exporting a
Dashboard XML File in the GoldMine Administrator's Guide.

- Events opens the Event and Actions dialog box for adding, editing, and deleting events for Dashboard
Parts. See Adding an Event in the Drop-down List in the GoldMine Administrator's Guide.

- Save saves the current Dashboard.
- Cancel aborts any changes made since the last Save and returns to View mode.

For detailed instruction using these commands, refer to "Dashboards Management" in the Administrator Guide or
Online Help.
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Predefined Dashboards

GoldMine comes with several predefined Dashboards ready to use. These Dashboards are based on typical usage
scenarios and can be modified to suit you needs (see "Dashboard Designer" in the Administrator Guide or Online
Help).

GoldMine comes with several predefined Dashboards ready to use. These Dashboards are based on typical usage
scenarios and can be modified to suit you needs (see Dashboard Designer).

The predefined Dashboards are divided into two main categories:

m Management Dashboards
m Sales Dashboards

Management Dashboards

The Management Dashboard Group is mainly used view activities, customer service, and sales.

Activity Dashboard

The Activity Dashboard provides a quick look at the appointments and calls for the current user. The Dashboard is
divided with appointment information on the top and call information on the bottom. The Year and Quarter can be
selected from drop-down lists and tabs in each section provide access to the following information related to:

m Completed Appointments - Summary

m Completed Appointments - Details

= Completed Appointments - Summary Table

m Completed Calls - Summary

m Completed Calls - Details

m Completed Calls - Summary Table

Activity Summary Dashboard

The Activity Summary Dashboard provides a quick look at the Open and Closed Activities for the selected user, and
can be sorted by month and activity type. The Dashboard is divided pie charts in the top half by month and quarter.
The bottom half contains details by month and activity type with links.

m Open Activities by User - Summary Chart
m Open Activities by User - Details
m Closed Activities by User - Summary Chart

m Closed Activities by User - Details

Case Dashboard

The Case Dashboard provides a quick look at the customer service processes for the current user. The tabs and an
associated table provide access to the following information related to:

m Open Cases by Product
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m Open Cases by Owner
m Overdue Cases
m On-time Case Resolution Rate

= Resolved Cases

Lead Dashboard

The Lead Dashboard is primarily used by marketing and sales management and executives to measure the flow of
new leads. The GoldMine administrator can specify which records are used for leads by selecting a filter to specify
those records. The tabs and an associated table provide access to the following information related to:

m Leads by Owner

m New Leads by Source

= New Leads Without Activities
m Forecasted Sales

m Closed Sales

Management Dashboard

The Management Dashboard provides a quick look at the product forecasts, user forecast, and open cases. The tabs
and an associated table provide access to the following information related to:

m Forecast by Product

m Forecast by User

m Open Cases by Product

Sales Dashboards

The Sales Dashboards Group is mainly used to view forecasts, opportunities, and “to-do” lists related to sale.

Forecast Dashboard

The Forecast Dashboard provides a quick look at all open and closed sales. The Year and Quarter can be selected
from drop-down lists and tabs in each section provide access to the following information related to:

m Pipeline View for Open Sales
= Pipeline View of Closed Sales
m Open Sales by User

m Closed Sales by User

m Open Sales by Territory

m Closed Sales by Territory

Opportunity Dashboard

The Opportunity Dashboard provides a quick look at opportunities by stages and user. The Year and Quarter can be
selected from drop-down lists and tabs in each section provide access to the following information related to:
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m Opportunities by Stages
m Pipeline View

= All Opportunities by User

Sales User Dashboard

The Sales User Dashboard is primarily used by end-users to review their “to-do” lists, calendar, inbox, and progress
toward sales objectives (quota, forecast, closed). Tabs in each section provide access to the following information

related to:
m Activities / E-mails

m Achievements

The Quota Period is the range of dates comprising the period. By default, GoldMine defines a Quota Period as one
month, but the period can be changed in the Quota Profile dialog box. To change the period, open the Go To menu
and select Analysis > Quota Analysis. For more information, see Using Quota Analysis.

If you create or update a Quota Analysis in GoldMine, the data might not properly refresh in the Sales User
Dashboard. To refresh the data on the Sales User Dashboard, open GoldMine and select Go to > Analysis > Quota
Analysis from the menu. Then right-click the Quota and select Re-calculate from the context menu.
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Activities

An activity is a time-specific or event-based action linked to a contact.

You can schedule, view, and complete activities. Activities scheduled for a future date and time store as records in
GoldMine’s Calendar. Information about completed calls, appointments kept, and messages received transfers
from the Calendar and the related contact’s Pending tab to the History tab, where it stores as a completed
activity record.

View activities for users, for a particular date, or for a contact. Use the Calendar to view activities by date, the
Activity List to view by activity type, and the Pending tab on the contact record to view the contact’s activities for
the contact.

Each activity record, whether still pending on the Calendar or completed in the history file, is linked to a contact
record. Connecting activities to contacts establishes a relational link to track the progress of customer
relationships.

m Benefits of Using Activities

m Scheduling and Completing Activities

m Auto-Updating Activities

m Scheduling Literature Requests

m Scheduling Forecasted Sales

m About Completing Activities

m About GoldAlarm

m About the Activity List

m Using the Activity List

m View Scheduled Activity Zoom

m Printing Activities
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View Window (Activities)

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox,
occasion listing, or holiday listing to highlight it in the main window.

NOTE: Settings in the Show menu on the main window of the Activity List will effect what
information is available to view.

=
Actnatios -J
Cumert List
# | Open Acirahes
4 | f Closed Actrbes
# 1| E-mad
B Dccasions

Fe Holdaps

=5 Actvities

|

| Calendar

|_',mu

s Opporunities

“>_ Frojects

|£-1 Campaigns

& Benvice

| & Leads

|13 KnowiadgeAaas

|

Benefits of Using Activities

m Track pending activities. List activities that need to be performed. Control the scope of these listings; they can
be daily, weekly, or monthly. View activities pending for a contact or view only those calls that must be made on
a specific day. Also view pending activities of other users.

= Set up reminders. Remind yourself about important activities. Alarms can be set for activities GoldMine
supports.

= Record an electronic paper trail. When activities are completed, GoldMine maintains a record of what was
done, when it was done, and by whom—providing powerful information for subsequent follow-up with contacts.
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m Schedule meetings. When your activities are scheduled in GoldMine, other GoldMine users can determine the
times you are available for meetings, conference calls, or appointments.

m Delegate. Use the Calendar to assign scheduled activities to others and track their progress.

m Link activities with your contacts. Create linked activities and unlinked activities. Linked activities associate with
a contact record. By default, created activities link to the active contact record. GoldMine updates the
information on a linked contact record to show the progress of these activities. When scheduling an activity not
linked to a contact, clear the Link to selected contact option to remove the active contact’s name from the
Contact field.

Unlinked activities are not connected to any contact and are generally used for incidental events. We
recommend use of unlinked activities be limited, since many of GoldMine’s features will not operate when the
activity is not linked to a contact record.

Scheduling and Completing Activities

Activities are time-specific or event-based actions linked to contacts (calls, appointments, letters) or other types of
activities (To Do tasks or events assigned to users). GoldMine is designed to link contacts with scheduled activities
which lets you schedule the activity on your calendar and on the contact's Pending tab. When you complete the
activity, it is moved to the contact's History tab, creating a record of communication and activity.

NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current
time in Outlook when using the GoldMine Plus! for Microsoft Word add-in (see Outlook
Integration).

About Scheduling Activities

You can schedule activities using one of the following methods:

m The Calendar
= The Pending Tab
m The Schedule Menu

Activity Types
You can schedule the following activities:
O call O Forecasted Sale
O Next Action O Other Action
O Appointment O To-Do
O Literature Request O Event
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Schedule Dialog Box

Use the Schedule dialog box for Calls, Next Actions, Appointments, Other Actions, and Events to configure:

m Detail. Schedule Activity details. See Scheduling Activity Details.

m Users. Schedule users to the activity. See Scheduling Activities to Users .

= Resources. Company resources you can schedule to the activity. See Scheduling Activities with Resources.
m Free/Busy. Available time of the scheduled users. See Scheduling Activities Based on Available Times.

m Recurring. Schedule the activity to occur on a regular basis. See Scheduling Recurring Activities.

m Series. Schedule the activity to a group of contacts. See Scheduling Activities Based on Series.

NOTE: GoldAlarm. GoldAlarm can run and notify you of scheduled activities even when GoldMine
is not open on your computer. See About GoldAlarm.

Scheduling Activities

Use the following procedure to schedule all of your activities.

You will notice that when you select an activity, the Schedule dialog box reflects that activity. If you schedule a call,
the Schedule dialog box title is Schedule a Call. If you are schedule a next action, the Schedule dialog box title is

Schedule a Next Action.
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To Schedule an Activity

Use the following procedure to schedule an activity.”

1. Select Schedule > <(an activity)> (such as Call).

Schedule a Call

X

Detai | Users | Resources | Free/Busy | Recurring | Series

Prirary Uger:
Link to selected Contact:

Mary smith ' Q ﬂ USER (USER) v

Reference: Time )
- | » Date: |10/3/2008 | »
Motes: Time: | :’

Dusation: [0 .,- Min +|
] Alarme
On |
Actians e
[] Matify via E-mail
Options [[] Auto-generats RSVP
Activity: Code:  Colo: [IMark as Frivate
| Cal b B - | [] Send a request with the
Opportunity # Project: Calltox

e :

Or Caze:

[ore) v [New]

| Schedule || Cancel |

2. At the Schedule <an activity>dialog box complete the following tabs.
O Detail: Schedule Activity details. See Scheduling Activity Details
O Users.:Schedule users to the activity. See Scheduling Activities to Users

O Resources. Select from company resources to schedule to the activity. See Scheduling Activities with
Resources.

O Free/Busy: View the available time of the scheduled users. See Scheduling Activities Based on Available
Times

O Recurring: Schedule the activity to occur on a regular basis. See Scheduling Recurring Activities
O Series: Schedule the activity to a group of contacts. See Scheduling Activities Based on Series.
3. Click Schedule to complete scheduling the activity.
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Scheduling Activity Details

Use this procedure to schedule Calls, Next Actions, Appointments, Other Actions, and Events.

1.
2.

Select Schedule > <(an activity)> (such as Call).

At the Schedule <(an activity)> Detail tab, select the Contact(s). To schedule the activity to the current Contact

and to other Contacts, click the Search button to the left of the Contact field. Select one option:

O Select another contact from this record lists additional contacts for the contact record.

O Look up another contact launches the Contact Search Center (see Searching for Contact Records).

O Select multiple contacts opens the Contact(s) Selection dialog box (see To Modify Contacts for a
Scheduled Activity)

O Select filter or group opens the Select contact Filter/Group dialog box.

NOTE: Appointments scheduled to a contact filter or group appear differently in GoldMine and
Outlook. In GoldMine, an entry appears for each contact (returned by the filter or group) on the
GoldMine Calendar.In Outlook, a single entry appears for the appointment on the Outlook
Calendar, but the Subject line of the appointment includes the text “<username>, Multiple
contacts”, where <username> is the name of the user that scheduled the appointment.

O Create a new contact opens the New Record dialog box (see Creating a New Contact Record).

If you want to maintain the connection between the activity and the contact, check the Link to selected
contact box. Clearing this option removes the contact’s name from the contact text box and does not link to
any contact.

In the Reference field, type a reference line or select an entry from the F2 Lookup list.

In the Notes field, type related notes.

Enhanced text options such as bold, italics, underline, font color, and spell checker are allowed.

TIP: To change settings in the GM. ini file to display all activity Notes as simple text rather than

HTML, in the [GoldMine] section type HTML_Cal_Notes=0 to disable the HTML Notes, or contact
your system administrator.

In the Options area, configure:

O Activity changes the type of activity to schedule without restarting the process.

O Code identifies the activity from the F2 Lookup list.

O Color specifies the activity color.

O Opportunity/Project specifies the opportunity or project. Click New to create one.

In the Primary User area, select the user or user group to assign the activity to in the drop-down list.
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In the Time area, configure:

O Date. Date of the activity using the F2 graphical calendar.

O Time. Time the activity starts using the F2 graphical clock.

O Duration. Select a Duration increment of Min (minutes) or Hr (hours) in the right-hand drop-down list, then
type or select the time in the left-hand box using the up and down arrows.

O Alarm. Select Alarm to enable notification before the time of the activity. The time the alarm sounds defaults
to 10 minutes before the activity. Use the F2 Lookup graphical clock and calendar to set the alarm's time
and date.

NOTE: When GoldMine is integrated with Outlook, the Outlook reminder will be turned off for a
GoldMine activity retrieved with an alarm time that is later than its starting time.

In the Actions area, select:

O Notify via E-mail sends an e-mail message to the user or users the activity is scheduled for or when the
scheduled activity is changed.

O Auto-generate RSVP notifies you when the assigned user or users complete the activity.

O Mark as Private makes the activity readable only by the creating user. It is marked (Private) in the contact’s
Pending tab.

O Send a request with the activity to sends an e-mail notice of the activity to the contacts, users, or both.

10. Click Schedule to save and close the dialog box.

To Modify Contacts for a Scheduled Activity

While Scheduling Activity Details, you can click the Details tab of the Schedule <an Activity> dialog box to add,
remove, or change the Contacts for a scheduled activity.

1.
2.

GoldMine User's Guide

On the Schedule <an Activity> dialog box, click the Detail tab.

To Change the Primary Contact:

O Click the Search button and select Look up another contact from the menu. Then, search for a Contact in
the Contact Search Center

To Add a Contact:

O Click the Search button and select Select multiple contacts from the menu. The Contact Search Center
opens. Click the New button and search for a Contact in the Contact Search Center.

To Remove a Contact:
O Click the Search button and select Select multiple contacts from the menu. Then, select the Contact from
the list and click Remove. Click Remove All to remove all Contacts from the activity.

Click OK to save and continue.
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Scheduling Activities to Users

Select the Users tab to delegate the scheduled activity to selected users or user groups.

NOTE: If multiple users are scheduled for an Activity, they must be configured to used the same
e-mail service (GoldMine or Outlook). HEAT Software does not support simultaneous work of
Outlook and GoldMine mail centers.

Use the following procedure to schedule an activity to users.

1. With the contact for which you want to schedule the activity open, select Schedule.
Select one of the Schedule options. The Schedule <activity type> dialog box opens.
2. Click the Users tab.
To change the Primary User, select a user in the drop-down list.

To select more users, highlight the user in the User List box and click Select. The user name displays in the
Selected Users box. Repeat as necessary.

5. To select user groups, highlight the user group in the User Group List box and click Select. The members of the
group display in the Selected Users box. Repeat as necessary.

6. Inthe Actions area, select:
O Delegate to User(s) to notify users with a carbon copy (Carbon Copy: used in e-mail messages, memos, and
letters) of the scheduled activity

O Send Bcc: E-mail User(s) to notify users with a blind carbon copy (Blind Carbon Copy: A copy of a message,
usually e-mail, sent to a recipient that the main recipients cannot see.) of the scheduled activity.

O Send a request with the delegation to and select User(s), Contact(s), or Both User(s) & Contact(s).

7. Click Schedule to save and close the dialog box, or click the Resources tab to schedule resources.

Scheduling Activities with Resources

When scheduling activities, you can also schedule company resources.
Use the following procedure to schedule an activity with resources.

1. Inthe Schedule <an activity> dialog box, click the Resources tab.
2. Double-click a resource in the Resource List box.
The resource is moved to the Selected Resources box.

3. Click Schedule to save and close the dialog box.

NOTE: For more information about Resources, see Managing Resources.

Scheduling Activities Based on Available Times

Before scheduling a meeting for multiple participants, determine a time when all participants are available. Before
GoldMine can scan the participants’ Calendars to determine their availability, specify attendees and resources.

All potential attendees must maintain their daily schedules in GoldMine and the contact's free/busy times must be
configured in GoldMine. After selecting the meeting time, GoldMine schedules the meeting and informs
participants.
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Use the following procedure to schedule an activity based on available times

1.

5.

In the Schedule <activity type> dialog box, click the Free/Busy tab.
The busy time pane displays availability of selected users, resources, and the contact.

Click Options to specify what types of appointments are scanned and your display options. In the Display area:

O If you selected Show Contacts, the contact adds to the display.

O If the Internet free/busy information is not configured or the contact does not publish his or her free/busy
information, the contact's busy time displays the message: Internet Free/Busy information is not available,
click here for help.

O Use the Add Free/Busy URL dialog box to add the URL where the contact's free/busy time is published. The
URL you add in the dialog box is added to the contact's Edit > Record Properties > Contact Details >
Free/Busy tab.

The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default

to the values specified on the Detail tab.

To expand the busy time display, click on the arrow to display the F2 graphical calendar and select new
beginning and ending dates and click and then click Refresh.

To look for a compatible time, click Find Time scan option,

O Select dates and the activity duration and click Find Time.

O Scan Settings changes to display the date being scanned and the time. GoldMine scans for a time based on
the duration of the activity. The Duration defaults to the duration specified on the Detail tab but can be
modified on the Free/Busy tab in to successfully schedule an activity.

Select another tab or click Schedule to add the activity to the calendar.

Scheduling Recurring Activities

Schedule recurring activities based on any interval of time; for example, schedule a weekly sales meeting for the
next 3 months, an appointment on the same day each week over the next 12 weeks, or a reminder to send
important clients a birthday card the week before their birthday each year.

Recurring activities can schedule follow-up calls or any type of repeating tasks. They contain the same information as
a nonrecurring activity, including alarms and notes.

GoldMine User's Guide
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Important Considerations

m Outlook does not support “weekdays only” (Skip Weekend) option for Yearly and Monthly recurrence. The Skip
Weekends option is available only for daily recurrence.

m Outlook does not support hourly recurrence.

m The Hourly scheduling option is unavailable when scheduling forecasted sales.

m Settings defined in the Advanced Recurrence dialog box override settings defined in the Recurring tab of the
Schedule dialog box. For example, if the Fixed Frequency is defined as Daily in the Recurring tab, yet you select
Monthly in the Advanced Recurrence dialog box, the Monthly selection from the Advanced Recurrence dialog
box overrides the Daily selection in Recurring tab.

m GoldMine and Microsoft Outlook do not recognize recurring activities when created in the other application. For
example, if a user schedules a recurring activity in Outlook, then synchronizes to GoldMine, GoldMine creates
each activity but does not “link” them as instances of a series.

= If a GoldMine user changes or deletes one instance of the series, GoldMine does not prompt the user to change
all members of the recurring activity. The same response occurs in Outlook for recurring activities originally
scheduled in GoldMine.

To Schedule a Recurring Activity

NOTE: The availability of some options depend on the type of Activity selected. For example, An
Event does not allow the Hourly occurrence.

1. Schedule an Activity (Call, Next Action, Appointment, Event, Forecasted Sale, or Other Action).
In the Schedule <an Activity> dialog box, click the Recurring tab.
In the Date Range area, set the start date and time:

O Start date: First date to schedule the recurring activity. When the recurring activity is weekly or bi-weekly,
the day of the week this date falls on is the day of the week all subsequent activities fall on.

O Start time: The starting time to the activity.
4. Inthe Date Range area, set the end date and time:
O End date: Last date to schedule a recurring activity. GoldMine only schedules an activity on this date if it falls
on the correct day as determined by the schedule frequency. GoldMine does not schedule activities after
this date. The End time field is only available when the Hourly option is selected in the Occurs area.

O End after: This option allows you to select the number of occurrences of the activity before ending the
recurrence.

O No end date: Check this option if there is no end date to the activity recurrence.

5. Inthe Occurs area, select an option and then complete the respective options in the area to the right.
The Remove Recurrence button resets and clears all recurrence settings for the activity.

7. Click Schedule to save and close the dialog box.
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Scheduling Activities Based on Series

If you want to schedule a series of activities with individual contacts for an activity, follow the steps below.

NOTE: You must select a contact, multiple contacts, or a contract filter/group before scheduling a
series of activities.
1. Schedule an Activity (see Scheduling Activities).
After Scheduling Activity Details, click the Series tab.

Set the follow options:

O Schedule the activity at the same time for all selected contacts schedules the same activity at the same
time.

O Schedule a series of activities with different times for different contacts schedules a series of activities for
different contacts.

4. Ifyou select the Schedule a series of activities with different times for different contacts, you must complete
the following fields:

Time

- Start Date: Enter the date or select the start date from the calendar.

- Daily start time: Enter the start time or select a time from the drop-down list.

- Daily End time: Enter the end time or select a time from the drop-down list.

- Skip weekends: Check this option to schedule activities to run only on weekdays (Monday through Friday)
Set activity start times by (pick one option)

- Maximum activities per day: Enter the number of activities to schedule per day.

- Activity duration: Enter the length of the activity in hours or minutes.

Wrap up time after each activity: Enter the amount of time between the end of one activity and the start of
the next in the series (lag time)

5. Click Schedule to save and close the dialog box.

Editing an Existing Activity

If you need to change any of the details of an existing Activity, such as an Appointment or Call, follow the procedure
list below.
1. Locate the Activity listed with a Contact or User, then right-click and select Edit from the menu.

2. Make any required changes. If there are multiple tabs, associated with the Activity, browse the tabs and make
the required changes as well.

3. Click OK to save the changes for the Activity.

For details instructions, refer to the topic Scheduling Activities and follow the link to the desired subtopic.
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Deleting an Activity

To delete any existing Activity:

1.
2.
3.

Locate the Activity listed with a Contact or User.
Select the Activity, then right-click and select Delete from the context menu.
Click Yes to delete the activity, or No to abort.

To Delete an Activity with Multiple Contacts

If you attempt to delete an Activity that is linked to multiple contacts, a dialog box appears with two options.

1.

Select an option to delete the activity:
O Remove contact <name> from the activity deletes only the current user from the Activity.
O Delete the activity for all contacts deletes the Activity for all Contacts linked to the Activity.

Click OK to delete the selection or click Cancel to abort.

Responding to GoldMine Alarms

After scheduling an activity with an alarm, the GoldMine Alarm dialog box or taskbar notification appears at the
specified time before the activity. Configure alarm settings in the User Preferences Alarms tab.

1.
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Double-click the alarm icon and the GoldMine Alarm dialog box appears. If you configured the Alarms to display

the pop-up alarm, the GoldMine Alarm dialog box appears, displaying:

O Contact: Contact the activity is scheduled for.

O Subject: Reference information from the Schedule an activity dialog box.

O Time: Scheduled time for the activity.

O Activity: Activity type.

O Phone: Contact's phone number.

To respond to the GoldMine Alarm, select from:

O Notes: Expands the dialog box to display the notes associated with the activity.

O Suspend Alarms: Turns off all alarms for the duration of your current GoldMine session. To reactivate the
alarms, log out and log back in.

O View Contact: Displays the contact the activity is scheduled for and closes the GoldMine Alarm dialog box.

O Complete: Completes the activity and files it on the History tab.

O OFF: Turns the alarm off for this scheduled activity.

O Snooze: Launches the Snooze Alarm dialog box; select how long to wait for the next reminder.

O Ignore: Snoozes the alarm for one minute.

O Delete: Deletes the scheduled activity and closes the GoldMine Alarm dialog box.
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Auto-Updating Activities

Complete or delete activities for a user while working in the Activity List, the Opportunity tab, Project Pending tab, or
the contact's Pending tab. Auto-Update is available on these specific tabs in the Activities List.

O Open O To-do

O Alarmed O Others
O Calls O Actions
O Appts O Forecasts
O Events

Use the following procedure to auto-update an activity.

1. At the Activity List or the Pending tab, right-click in the tab and select Options > Auto-Update.

Auto-Update Activities @

You may automatically update activities en masse. Flease choose from
the options below to complete or delete the currently displaved activities.
(%) Complete ALL of the Activities cumently displayed Result code:
() Complete selected Activity Type(s) Only
() Delete ALL of the Activities curently displayed Success
(O Delete selected Activity Type(s) Only | Successhul v
Selection Criteria
Activity Type
From: | |»
To | |»
| ok || concel
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2. At the Auto-Update Activities dialog box, select one of the following options:
O Complete ALL of the Activities currently displayed. Completes activities in the current tab and updates the
specified Result and Success.

O Complete selected Activity Type(s) Only. Completes activities selected in the Activity Type area, the
specified Date range, and updates with specified Result and Success.

O In the Activity Types area, select the options to process:
- Appointments. Scheduled appointments.
- Calls. Scheduled calls.
- Next Actions. Scheduled next actions.
- Others. Scheduled other activities.
- Events. Scheduled events.
- Forecasted Sales. Scheduled sales.
- To-dos. Associated to-do activities.
- Lit. Requests. Scheduled literature requests.
- E-mails (GoldMine). Pending GoldMine e-mail messages.
- E-mails (Internet). Pending e-mail messages for the Internet.
- Delete ALL of the Activities currently displayed. Deletes activities in the current tab.
- Delete selected Activity Type(s) Only. Deletes activities selected in the Activity Type area based on the
specified Date range.

3. Specify a result code and success level for completed activities.
O Type a result code in the Result field.
O Select Successful or Unsuccessful from the Success drop-down list.

4. If you selected Complete or Delete selected Activity Type(s) Only, select Date range, then From and To dates
using the F2 graphical calendar.

5. Click OK.
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Scheduling Literature Requests

Literature options must be configured in the Literature Fulfillment Center before you can add them as a scheduled
activity. For more information on the Literature Fulfillment Center, see About the Literature Fulfilment Center.

Refer to the following example when following the procedure to schedule a literature request.

Example: Schedule a literature request to remind the user to send literature and a cover letter to contacts on a

particular day.

1. Select Schedule > Literature Request, or Actions > Send Literature Request to Contacts.

Schedule a Literature Request EJ

Details | Series

Conkact:
] a
Routing: | Printer bt

Cover Letter: User:

Literature Lisk:
(all >

(none) | [UsER (UsER ~ |

Assigned to; Code:
w »

Send Date:
10/10/2008 | »

LN
Clalarm  [CIrsve

Special Instructions:

Opporkunity | Project:

{none) ¥

Or Case

(nene) v

| schedule | [ cancel

2. At the Schedule a Literature Request dialog box, click the Detail tab.

3. Click the Contact drop-down arrow to select from additional contacts or click the right-facing arrow to launch
the Contact Search Center and search for a new contact.

4. At the Cover Letter drop-down list, select a cover letter.

The user name displayed in the User field determines the templates displayed in the Cover Letter text box.
Select (public) to see all the templates with an owner of (public).

If you do not need a cover sheet for your request, skip this step.

NOTE: The Cover Letter and User fields are linked to the Document Management Center.
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5. At the Literature List drop-down list, select the literature type.
The items included in the list display in the text window below the Literature List.
6. Toschedule the literature request to a particular user, select the user in the Assigned to drop-down list.
The request appears on the assigned user's calendar.
7. At the Code field, select the code in the F2 Lookup list to categorize the request.
The activity code can be used to analyze specific completed activities.
8. At the Send Date field, select a send date using the F2 Lookup graphical calendar.
9. Select the Alarm for GoldMine checkbox to alert the assigned user of the activity before the scheduled time.
10. Select the RSVP checkbox to be notified when the assigned user completes the activity.
11. At the Special Instructions field, type any instructions to the assigned user.

12. At the Opportunity/Project field, select an opportunity/project o associate the literature request with a
particular opportunity or project or click New to create a new opportunity or project.

13. Click Schedule to complete the process, or select the Series tab to assign the literature request to a group of
contacts.

14. For the procedure to complete the Series tab see Scheduling Activities Based on Series.

Scheduling Forecasted Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts.
Forecasted sales are different from other activities because they include a product or service, an anticipated sale
amount, and the probability of the sale closing.

For more information on scheduling forecasted sales, see Scheduling Forecasted Sales.

About Completing Activities

Use the Complete menu to record any activity you complete, whether scheduled or unscheduled. For example, if a
contact calls unexpectedly, make a notation in the history file, even though a call was unscheduled. In this situation,
select the type of activity to complete from the Complete menu.

After completing a scheduled activity, the Calendar record is removed and a record is posted to the linked contact’s
history file indicating what was accomplished.

Complete a scheduled activity from:

m The Contact record’s Pending tab
m An Activity List's tabs

m The Calendar
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m The Complete menu

O Scheduled Calls

O Unscheduled Calls

O Message

O Next Action

O Appointment

O Sale

O Other Action

O Event

O To-do

O Correspondence
- Letter/Memo
- Literature Request
- Pending Activities

To Configure the Calendar to Display Completed Activities

1. Right-click to display the local menu, then select Activities, or click the Select Activities button.
2. The Select Activities to View dialog box appears.
3. Inthe Completed Activities column, select each activity type to display.
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Completing Activities

Complete a scheduled or unscheduled activity such as a call, unscheduled calls, message, next action and so on.

Use the following procedure to complete a scheduled activity (such as a call).

1. Accessthe Complete menu by one of these methods:

O Selecting Complete > <an activity> from the toolbar.
O At the contact's Pending tab, the Activity List, or the Calendar, select the contact record, then right-click on

the record and then select Complete.

Complete Activity for All-Brand

Scheduled Activities
Activily Date Time User Relference
= 107772008 USER (USER) |
Cal 104742008 USER [USER)
Urscheduled Activty
@ Ocd O Next Action O Todo
() Returmed Message () Appointment O Event:
O outgoing Cal O sle O Other
() Incoming Cal L. Request
e | | Cancel ]

2. At the Complete Activity for <company> dialog box, at the Scheduled Call area, right-click on the contact

record you want.

EP Complete a Call Back

Contact: Bacthvity: Lsar:
Mary smith v| b |[coipae v [useruser)  w| Clermate
Referance:
¥

Oppartunity [ Project: Or Case
{rane) v (Wen]  [ioone) | (1w ]
Code: Result: Duabe: Time: Dur-akion: Success:

» P | 0ff2005 |* [11:S1an |k | 00:00:00 % | Successful v
i\ﬂas: - .
[ schode a Folow-up: 33 ox ] [ cma )
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3. At the Complete the <an activity> dialog box, select and complete the following:
O Contact. The contact record name if the default. If you want to select another user, click the down-arrow
and select from the list of users.

O Activity. Select the type of activity you are completing for this scheduled call, for example Call Back, Call-in,
Event, and so on.

O User. Select the user completing the call.
O Private. Click this checkbox if the completed activity will be available only to the selected user.
O Reference. Type in or select the reference.

O Opportunity/Project. Select the associated opportunity and/or project in the drop-down list. Click New to
create a new opportunity

O Or Case. If you are selecting a case instead of an opportunity/project, select the case number. Click New to
create a new case.

O Code. Type or select the code from the F2 Lookup list. This is the code to categorize the completed calls by.

O Result. Type or select the result code from the F2 Lookup list. This is a completion code to categorize the
outcome of calls by.

You can use result codes to analyze specific completed activities. For example, enter SDM as the result
code whenever you send out a demo or sample.

O Date. Select the completion date by clicking the down-arrow and selecting the date in the F2 graphical
calendar.

O Time. Select the completion time by clicking the down-arrow and selecting the time in the F2 graphical clock.
O Duration. Type or select the duration of the activity in the F2 Lookup list.

O Success. Select Successful or Unsuccessful depending on the outcome after the call.

O Notes. Type any notes about this call in the text area.type or append added notes.

To see the toolbar, click inside the box.

O Schedule a Follow-up. Select this checkbox and then select the type of follow-up, for example, Call, Appoint.
Next Action, and so on.

4. Click OK to return to the Complete a Call dialog box.

To Complete Multiple Activities
When completing activities using Complete > Pending Activities, the Complete Activity for contact dialog box
appears.

m Scheduled Activity

Select the activity in the Scheduled Activity list and click OK. The Complete an activity dialog box appears for
the selected activity.

m Unscheduled Activity

Select an activity in the Unscheduled Activity area and click OK. The appropriate Complete an activity dialog
box appears based on the selected activity type.
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Completing Letters and Memos

Use this procedure to complete a letter or memo on a contact's Pending tab, the Activity List, the Calendar, or the
Complete menu.
1. Highlight the document, right-click, and then select Complete.

or

Select Complete > Correspondence > Letter/Memo.

2. At the Complete a Form dialog box, click the Contact drop-down arrow to select from additional contacts or
click the right-facing arrow to launch the Contact Search Center and search for a new contact.

In the Activity drop-down list, select the type of activity you are completing for this correspondence.
At the User field, select the user completing the correspondence.

Select Private if the document will be available only to the selected user.

Type or select the Reference.

Select the associated Opportunity/Project in the drop-down list.

© NV AW

Type or select the Code from the F2 Lookup list.

This is the code by which you categorize the correspondence.

9. Type or select the Result code from the F2 Lookup list. This is a completion code by which to categorize the
outcome of the correspondence.

NOTE: You can use result codes to analyze specific completed activities. For example, enter SDM
as the result code whenever you send out a demo or sample.

10. Select the completion Date in the F2 graphical calendar.

11. Select the Time in the F2 graphical clock.

12. Type or select the Duration in the F2 Lookup list.

13. nthe Success drop-down list, select Successful or Unsuccessful.

14. Inthe Notes field, type or append added notes.

15. Select Schedule a Follow-up and the type of follow-up, Call, Appt., Next Action, and so on, in the drop-down list
and then click OK.
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About GoldAlarm

The GoldAlarm runs the alarm options in GoldMine even when you are not logged into the application. When
scheduling an activity, you can select the Alarm option.

Configure alarm settings by completing the User Preferences > Alarm tab to pop up a window or post the alarm on
the taskbar. For the procedure to set GoldAlarm, see Setting Options for the Alarms Tab in the GoldMine
Administrator's Guide.

= Place GoldAlarm icon on my desktop. Lets you run the GoldAlarm.exe. The GoldAlarm monitors alarmed
activities and notifies you even when GoldMine is closed.

= Run GoldAlarm when Windows starts. Runs the GoldAlarm.exe when Windows starts.

When GoldAlarm is running you see a taskbar notice if an activity is due and a GoldMine icon in the System Tray.

& GoldMine Alarm 4 MEp = & o™ 'Y, S:10PM

.
[Taskbar notification of | GoldAlarm in the System

About the Activity List

The Activity List displays activities related to a GoldMine user. Use it to view and modify your own activities and view
and modify scheduled activities, completed activities, and e-mail for other GoldMine users.

The Activity List contains two sections: theToolbar (Activity List Toolbar) and the Main Window (Activity List Main
Window).

To Open the Activities List

Select Go To > Activities, or click the Activitiesbutton in the Navigation Pane. The Activity List appears.
Browse the Activity List using the browser in the Navigation Pane View Window.
Folders include Open Activities, Closed Activities, and E-mail. Occasion and Holiday scheduling windows
are also included.

3. Browse to the desired activity type, mailbox, or scheduling window to populate the table in the main window.

4. Use settings in the Activity List toolbar to further narrow your selection.
O Holidays. List holidays selected in the Calendar tab of your User Preferences ( see Setting Options for the
Calendar Tab in the GoldMine Administrator's Guide).
O Occasions. List special dates defined in your Calendar (Adding or Editing Occasions).
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Activity List Toolbar

When you click on the Activity List tab, the Activity List toolbar appears with the following tools.

m Schedule button. This button allows you to schedule your activity. Click on the down-arrow and select the type
of action you want. For example, if you want to schedule a call, select Call, or to schedule an appointment,
select Appointment. A corresponding popup window where you can select scheduling options appears for each
selection.

= Show button. This button allows you to select the list of activities you want to view. For example, you can see all
activities, or activities for Today or This Week or This Month. Click on the down-arrow to select a view. To see
activities within a date range, select Date Range and at the popup window, select the dates.

m User button. This button lets you view activities for a user or for the users on a master list. Click the down-arrow
to select a User or Master.

m Link button. This button allows you to link an activity to a user, roll over an activity to another User or
automatically update several activities at one time. Click the down-arrow button to select Link, Rollover or Auto
Update. Select Output to send the Activities List output to a printer, Microsoft Word, or Microsoft Excel. A
corresponding popup window where you can select your link or rollover options appears for each selection.

= Edit button. This button allows you to edit an activity. For example, you can change the Activity, or the User, or
the scheduled Date and Time of the activity. Select an activity and then click the Edit button. A popup window
where you can edit your activity appears.

m Complete button. This button allows you to view and/or edit a completed task. For example, you might complete
a sale but you want to Schedule a Follow-up phone call, or add Notes to the activity. Select the activity and click
the Complete button. A popup window where you can add or edit your activity appears.
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Activity List Main Window

The Activity List Main Window contains three panes:

= Table panel. A table pane displaying activities, which can be sorted and filtered by any of its five columns. Use the
drop-down menu at the head of each column to select sort criteria, or select custom to open the Custom
Autofilter dialog for the selected column.

Code - Reference * Date ~ | Time |~ | Contact bt
EUR need to fax her the latest Wan mo 352007 11:00a Scott Leonidzky

UPS Blus 3852007 10:00a lain John Congngsby
IS Wizt FrontR ange Solutions" Home 3M0/2007  10:00a Lauren Hall

= Summary panel. A summary pane at the bottom left of the Activity List Main Window displays Creation,
Updated, Contact, Company, Phone, and Extension fields for the selected activity.

Creation: USERNAME [USERMAME); 2/26/2007 at 12:38pm
pdated: USERMNAME [USERMAME]; 3/6/2007 at 5:19am

Contact: Scott Leonidsky
Compary: JHill billineny
Phone: [216)555-4664 Ext:

= Reference panel. A reference pane at the bottom right of the Activity List Main Window displays Reference and
Notes fields for the selected activity.

Activity List Options Sub-Menu

The Activity List Options sub-menu consists of the following:
m Date Range. Displays a date range submenu. Specify the range of dates to display activities for in the Activity List.
See Activity List Date Range Dialog.
m User. Displays the Select a User dialog box. Select a GoldMine user's activities to view.

m Activities. Displays the Select Activities to View dialog box to display activity types. By default, display all
scheduled activity types except opportunities and projects. Not available for the Actions tab (only Next Actions).

= View. Displays options.

= Detailed View. Displays the details of the selected activity display in the lower portion of the Activity List.
m Sync Contact. Displays the contact linked to the selected activity in the Activity List.

m Show Contact. Displays the name of the contact in the Contact column of the browse window.

= Show Company. Displays the name of the company in the Contact column of the browse window.

m Link. Displays the links a selected activity to the active Record.

= Roll-over. Displays the Roll over ALL displayed activities dialog box. Forward activities to another user and/or
another date.

= Auto-Update. Displays the Auto-Update Activities dialog box. Complete or delete multiple activities for a
selected user. This option is available only on selected activity tabs.

m Filter. Activity Filter dialog box. Define conditions for selecting activity records to display.
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Activity List Date Range Dialog

The Activity List displays activities for all dates by default; to select from a broad range of dates, select an option
from the Date Range dialog.

= All Date. Displays all activities without regard for date.

= Date Range. Opens the Activity Date Range dialog box. Options are similar to the menu items.

m Today and Prior. Today's activities and past activities.

= Yesterday. Yesterday's activities.

= Today. Today's activities.

= Tomorrow. Tomorrow's activities.

m Day After. Day after tomorrow's activities.

m This Week. This week's activities.

= Next Week. Next week's activities.

m Last Week. Last week's activities.

m This Month. This month's activities.

= Next Month. Next month's activities.

m Last Month. Last month's activities.

m This Year. This year's activities.

m Next 7 Days. Activities scheduled for the next seven days.

m Past 7 Days. Activities scheduled for the last seven days.

= 30 Day Window. Displays the current 30 days.

Using the Activity List
The Activity List displays activities as a categorized list. Control actions to perform on activities through the local

menus.

NOTE: If you have a filter activated in the Activity List; the filter has to be release and then
reactivated to view updated data.

Use the following procedure to use the activity list.

1. Select Go To > Activities, or select Activities from the Navigation Pane. The Activity List appears.

2. Select an activity from the View Window (see View Window: Activity List) or the browser in the Navigation
Pane (see Navigation Pane.) The activities are:

Cutrent List
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Open Activities: Expand folder and select from the following
= |} Open Activities O Actions: Display open Actions for this user
[ Actions O Appts: Display open Appointments for this user
& Appls O Calls: Display open Calls for this user
ﬁ E:!snts O Events: Display open Events for this user
g" Eanscasis O Forecasts: Display open Forecasted Sales for this user
7 Others O Others: Display open Other Actions for this user
|7 Tedo O To-do: Display open To-dos for this user
=] Opp/Proj Tasks O Opp/Proj Tasks: Display open Opportunity and Project tasks for this
10 Alarmed user
O Alarmed: Display all activities with Alarms scheduled for this user
Closed Activities: Expand folder and select from the following
= | Closed Activities O Actions: Display closed Actions for this user
4 Actions O Appts: Display closed Appointments for this user
gy Appts O Calls: Display closed Calls for this user
'”1_’(' Calls O Events: Display closed Events for this user
;;5 E:;T:Sts O Forecasts: Display closed Forecasted Sales for this user
2 Others O Others: Display closed Other Actions for this user
[F To-do O To-do: Display closed To-dos for this user
= Opp/Proj Tasks O Opp/Proj Tasks: Display closed Opportunity and Project tasks for
I3 Real Time this user
O Real Time: Display a chronological listing of activities for this user
. _ E-mail: Expand Folder and select from the following
=i E-mTrI:bnx O Inbox: Display messages in the inbox of the E-mail Center
_-u Olutbiok O Outbox: Display messages in the outbox of the E-mail Center
ks Filed O Filed: Display messages that have been previously filed in the E-mail
Center
iy Occasions Occasions: Display Occasions set in your Calendar
4 Holidays Holidays: Display Holidays set in your Calendar User Preferences

Open Activities

- Actions: Display open Actions for this user

- Appts: Display open Appointments for this user

- Calls: Display open Calls for this user

- Events: Display open Events for this user

- Forecasts: Display open Forecasted Sales for this user

- Others: Display open Other Actions for this user

- To-do: Display open To-dos for this user

- Opp/Proj Tasks: Display open Opportunity and Project tasks for this user

- Alarmed: Display all activities with Alarms scheduled for this user

GoldMine User's Guide

Page 86 of 336



GoldMine ™

Closed Activities
- Actions: Display closed Actions for this user
- Appts: Display closed Appointments for this user
- Calls: Display closed Calls for this user
- Events: Display closed Events for this user
- Forecasts: Display closed Forecasted Sales for this user
- Others: Display closed Other Actions for this user
- To-do: Display closed To-dos for this user
- Opp/Proj Tasks: Display closed Opportunity and Project tasks for this user

- Real Time: Display a chronological listing of activities for this user

E-mail

- Inbox: Display messages in the inbox of the E-mail Center

- Outbox: Display messages in the outbox of the E-mail Center

- Filed: Display messages that have been previously filed in the E-mail Center
Occasions

Display Occasions set in your Calendar
Holiday

Display Holidays set in your Calendar User Preferences

NOTE: Real-time folder shows history items that were updated within the selected date range. It
is not based on the completion date for the activity.

O To perform an action, such as completing a call or replying to an e-mail, right-click on an activity in the
Activity List Main window and then select the action from the local menu.

O To reverse the sort order of the activities on the screen, click on the column title (the exception is the
Contact column).

3. Click X to close the window.
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View Window: Activity List

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox,
occasion listing, or holiday listing to highlight it in the main window. Note that settings in the Show menu on the

main window of the Activity List will effect what information is available to view.

Activities

Currt Lit
# |5 Dipen Activites
# F Clomed Activitier

E-mal

B Decaporn:

Tu
=

Al Hobdays

Conbacts

U |G (RS

Calendar

A

Opportunitios

]

Projects

LCampaigns

Sarrvic

(1= |1 ([P 10

View Scheduled Activity Zoom

Use the Scheduled Activity Zoom to view basic information about an activity and complete or delete the activity.

Use the following procedure to use the Activity Zoom.

GoldMine User's Guide

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.

Right-click an activity and select Zoom on the local menu.

At the Scheduled Activity Zoom dialog box, select the following:
O Activity. Activity type

O Code. Assigned code

O Name. Linked contact name

O Company. Name of the linked company

O Phone. Phone number

O Reference. Reference assigned to the activity

O Alarm. If Yes, the activity has an alarm
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O RSVP. If Yes, an RSVP is required from users

O Scheduled. Primary user and date for the activity's scheduled time

O Creation. The creating user and time created

O Updated. If updated after creation, the updating user and the time of update.
O Text area. Displays other assigned users, resources, and notes

3. Toscroll through activities, click Previous or Next or click the up and down arrows beside Previous.
Click Complete.
The Complete Activity dialog box opens.

5. Toremove the displayed activity, click Delete.
When confirmed, the activity is deleted without creating a history record.

6. Click Close.

Printing Activities

You can print a single activities or all activities for a contact record.

To Print All Activities

Navigate to Go To > Activities.

Right-click on any activity and select Output to > Printer > All entries.
The list of activities opens.

Click the Printer icon and then click OK.

P W NPE

To Print a Single Activity

Navigate to Go To > Activities.

Right-click on any activity and select Output to > Printer > Current selection.
The activity report for that selection opens.

Click the Printer icon and then click OK.

P W DNPR

To Print an Activity from the Pending Tab

At the Contact view, double-click on a contact.

At the Contact Detail view, select the Pending tab.

Select the activity you want to print.

Right-click on any activity and select Output to > Printer > Current selection.
The activity report for that selection opens.

To print all activities, select All entries.

Click the Printer icon and then click OK.

Nou R WDNPRE
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To Print an Activity from the Calendar

Navigate to Go To > Calendar.

Right-click on the activity you want to print and select Output to > Printer > Current selection.
The activity report for that selection opens.

To print all activities, select All entries.

Click the Printer icon and then click OK.

i W NPR
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Calendars

The Calendar works as a time management tool. Quickly determine what is scheduled and review available times
for new appointments and activities. The Calendar displays day, week, month, year, planner, and outline calendars
for a single user or for a group of users.

TIP: You can launch the Calendar and leave it running in the GoldMine work area (see Using the
Calendar).

Select from the following topics to learn more about using Calendars in GoldMine.

m Calendars Overview

m Using the Calendar

m Task List in the Calendar

m Occasions in the Calendar

m Free/Busy Configuration

m Sharing Free/Busy Times

m Scheduling from Meeting Requests
m Sharing Calendar Information

m Publishing Calendar Information

m Managing Resources
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Calendars Overview

The Calendar displays scheduled activities for the selected user or user group. Use the following procedure to open
your calendar or a calendar of another user.

TIP: If you want to see calendars of other users, select the user or user group in the User drop-
down list.

To Open the Calendar

Select one of the following methods to open the Calendar:

m Open the Go To menu and select Calendar.
m Press F7 on the keyboard
m Click Calendar on the Navigation Panel.

A 0
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Calendar Parts

There are three main parts to the Calendars page.
m My Calendar
m Calendar Toolbar
m Calendar View

When you first open the Calendar, it displays the current day (My Calendar). The default view opens to the Daily
Calendar, but if you select a different Calendar View, GoldMine remembers your selection and opens the calendar
based on your last view. For more information, see Using the Calendar.
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My Calendar

My Calendar is the monthly overview of the calendar. Today’s date has a red border around the date on the
calendar. Days that have a task assigned are displayed in bold. The selected date is highlighted.

My Calendar

October. 2009

Sun Mon Tue “wWed Thu Fri Sat

1 2 3
4 5 B 7 8 9 10
11 12 13 14 15 16 17

19 19 20 Al 22| 23 24
2% 26 27 283 29 30 N

[ IToday: 10/22/2009

You can click any date on the calendar to view details for that date. The left and right arrows on each side of the
Month/Year allow you to view the previous or next month on the calendar.

If you have skipped to a different day on the calendar and want to view the details for today, right-click on the
calendar and select Go to today.

Calendar Toolbar
F - . Ii o ] Fa 'I
Schedde w | | I H &° | Show| Tosw v | User| USER w | | Todw v B Congleie

The Calendar toolbar consists of these buttons. The default values are:
m Schedule. Click on this button to access the activities you can schedule from your calendar. The dialog box for the
activity opens.
m Show. Click on this button to show a particular day or activity. The dialog box for the date or activity opens.

m User. Click on this button to select the user of the calendar you want to view. The Select Users dialog box opens.
Select from the User List or Group List.

m Today. Select the date and/or activity you want to view. Select an activity and then select a date or activity. The
dialog box for the date or activity opens.

m Edit. Select an activity and click this button. Make the changes as needed.
m Complete. Select a task and click this button to complete an activity.
NOTE: The drop-down buttons (other than Schedule) are ‘split” buttons which means the name of

the button will change as you make your selections. For example, if you select the Today button
and then select a menu item, you will see a name of the menu item as the name of the button.
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Calendar View

The Calendar View tabs allow you to choose how to view the details of your calendar. There are several tabs that
can be used to modify your view.

O Day

O Week O PIan.ner

O Outline
0 Month O PegBoard
O Year &

For more information about these tabs, see Using the Calendar.

NOTE: GoldMine remembers your last view option and opens that view when you open the
calendar.

When you first open the Calendar, it displays the current day. The default view opens to the Daily Calendar, but if you
select a different Calendar View, GoldMine remembers your selection and opens the calendar based on your last
view. For more information, see Using the Calendar.

Using the Calendar

The Calendar displays scheduled activities for the selected user or user group.
Use the following procedure to use your calendar functions.

1. Toview the Calendar, use one of the follow:
O Select Go To > Calendar
O Press F7
O Click Calendar on the Navigation Panel

NOTE: To see the calendars of other users, select the user or user group from the User drop-down
list.

2. Select your Calendar View by selecting one of the following tabs:

O Day. Activities scheduled for the day.

O Week displays the week, Sunday through Saturday.

O Month displays schedule-related information for the month

O Year displays the entire year with scheduled days highlighted.

O Planner displays activities of the selected user for today and the next 22 days. Each users activities are
represented by a colored bar showing the amount of time reserved for the activity.

O Outline displays scheduled activities in a hierarchical tree structure, with branches that correspond to years,
months, and days. For more information, see Using the Outline Calendar.

O Peg Board displays login status and activity of individual users and system availability. The Peg Board tracks
the login and logout times, total logged time, and keyboard and mouse-click activity. For more information,
see Using the Peg Board.
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3. Click the toolbar options to schedule and complete activities, move through the calendar, set the display, delete
and edit the scheduled activities.

4. Right-click and select the local menu options to manage specific activities, synchronize and set the output to
options, change users, and access other options.

5. Right-click Tasks or Occasions to manage displayed activities related to the task or occasion.

For more information, see Task List in the Calendar and Occasions in the Calendar.

Viewing Activities in the Calendar

Double-clicking an Activity in the Calendar opens it by default.

Use the following to change the default double-click behavior to open the Contact Record instead:

To Change the Double-Click of an Activity in the Calendar

1. Locate the <UserName>.1in1 file in the \Goldwmine folder.

2. Scroll to the [CalObj] section and make the following change:
[calobj]
EditwhenDb1C11ck=0

3. Save the file and restart GoldMine for the change to take effect.

NOTE: To change the double-click action back to opening the Activity, change EditWhenDbleClick
value backto 1.

Using the Outline Calendar

The Outline tab displays your scheduled activities in a hierarchical tree structure with branches corresponding to
years, months, and days.
1. Select Go To > Calendar. Your Calendar appears.

2. Click on the Outline tab you can select the users activities to display.
O Select the name in the drop-down User list, or select (Multiple Users) to open the Select Users dialog box.
O Double-click the user in the User List box or user group in the Group List box to add to the Selected Users list.
Click OK to close the Select Users list.

3. Use the local menu to manage the activities. Right-click and select one local menu option.
4. Tochange the day displayed, click the Today button on the Calendar toolbar.
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5. At the tree display:
O Year. As the highest level in the hierarchy, a year contains all activities grouped by months. To display the
months associated with the year, double-click the year.

O Month. Depending on whether you selected Show Word Days Only on the local menu Options area, each
month displays all calendar dates or only your working days for the month. All specified dates appear
regardless of whether activities are scheduled. To display individual dates in a month, double-click the
month.

O Date. Each date lists all scheduled activities. The associated user displays if you display more than one user's
calendar. To display the activities, double-click the date.

NOTE: To display all the listings under a year or month, select Options > Expand All from the local
menu.

Using the Peg Board

The Peg Board displays the login status and activity of individual users. For the users, the Peg Board tracks the login
and logout times, total logged time, and keyboard and mouse-click activity.

1. Select Go To > Calendar. Your Calendar appears.

2. C(Click the Peg Board tab.

3. Use the local menu to manage the activities. Right-click and select one local menu option.

On the Peg Board, the tacks indicate whether a user is currently logged in (green), logged away (yellow), or
logged out (red).

4. To post your Whereabouts for others, right-click and select Log Away.
In the My whereabouts text box, type or select your whereabouts.

5. InUser Inactivity area, blue bars indicate the length of time a user is inactive, based on the absence of mouse
clicks or keystrokes.

The Peg Board displays a column indicating when user's systems perform various actions.

O The gear symbol indicates the user is performing batch processing, such as globally replacing fields or
synchronizing.

O The bell symbol indicates the user logged away but is still logged into GoldMine.

O The question mark indicates the user terminated without logout.

6. Users with Master Rights can force all users to exit GoldMine to perform maintenance on the system. The
forced logout grants users a specified amount of time to save their work before being logged out.

TIP: A Master user can also force a single user to log out by double-clicking the user's green tack in
the Peg Board display.

NOTE: By default, GoldMine periodically updates the Peg Board display beneficial for notebook
PCs that use power conservation features that shut down the hard disk. To disable the periodic
update feature, enter UpdatePegboard=0 in the [GoldMine] section of Username.ini.
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Task List in the Calendar

Select Go To > Calendar. The Calendar window opens. The Task list displays on the Day, Week, or Outline calendar
and displays activities.

Highlight the item, right-click to open the context menu, and then select from the following options to manage
tasks:

O Schedule. Schedule an activity.

O Zoom. Open the activity Zoom dialog box, allowing you to view, complete, or delete an activity.

O Complete. Remove task from the Task list and saves it as history.

O Reply. Open an e-mail message addressed to the creator of the task.

O E-mail Contact. Write a new e-mail message to the creator of the task

O Print. Open the print page to save, preview, adjust the layout, set printer properties and print.

O Export to Word. Export the task details to Word

O Copy to Clipboard. Copy the details of the task to the Windows clipboard to paste into a text editing
program.

O Delete. Delete the task from the list.

O Edit. Open the appropriate dialog box for the selected task. Edit the contents.

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.

Occasions in the Calendar

Occasions are one-time or recurring events to display on your calendar. Link the occasion to a contact or leave it
unlinked. Or set an alarm on the occasion to remind you in advance.

Occasions displayed in the Calendar on the day of creation. View all occasions on the Occasions tab of the Activity
List. Occasions are not linked to a contact's until you schedule an activity from the activated GoldMine Occasion
Alarm.

For more information, see the following topics:

m Adding or Editing Occasions
m Deleting an Occasion
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Adding or Editing Occasions

Use the following procedure to add or edit an occasion.

1.

N o U s

Click the Day or Week tab at the bottom of the Calendar.

O To Add an Occasion, right-click the Occasions list area and select New to open the Create an Occasion dialog
box.

O To Edit an existing Occasion, select and item on the list, right-click the Occasions list area, and then select
Edit to open the Edit an Occasion dialog box.

TIP: You can also create or edit an occasion by opening the Contact Details (Edit > Record
Properties > Contact Details) and then clicking either the New or Edit button on the Occasions
tab.

Create an Occasion EJ

Dietail Date Span

l o Docasions help you kesp track of any special contact-related or personal

events.
User:
Reference:
USER [USER] v
Contact; Categony:
(8| |BeaDefkow Birthday v
Motes:
= Options
Cnda — }
Color: || ~
[] Matk as Private

Link to Contact

[ ok || cancel

Type the occasion name in the Reference text box.

Click the search button beside the Contact text box. and select one option:

O Select another contact from this Record. Select an additional contact on the current contact record.
O Look up another contact. Opens the Contact Search Center to search for a contact.

O Create a new contact. Opens the New Company and Contact dialog box to create a new contact.
Type any notes about the occasion in the Notes field.

If the occasion is assigned to another user, select from the User drop-down list.

Select a category, such as birthday, in the Category drop-down list.

In the Options area, configure:

O Code. Select the code in the F2 Lookup list.

O Color. Select the calendar display color for the occasion in the drop-down list.

O Mark as Private. Select to keep others from seeing the occasion on the Pending tab.

O Link to Contact. Select to link the occasion to the contact record and display on the Pending tab.
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10.
11.

12.
13.
14.

Click the Date Span tab.

Inthe When area, select the starting Date from the F2 graphical calendar and type or select the number of
days in the Duration: x day(s) field.

To place an alarm on the occasion, select Before: x day(s) and type or select the number of days.

In the Occurs area, select the frequency of the occasion in the Every: x year(s) field and select one of the
following:

By Specific Date. Select the month and day in the drop-down lists.
By Day of the Week. Select the week of the month, day of the week, and month in the drop-down lists.
Click OK to close the window and add the occasion to the calendar.

Occasions are linked to contacts but not displayed on the contact record until an activity is scheduled from the
GoldMine Occasion Alarm dialog box appearing at the time specified on the Date Span tab.

For more information about removing occasions, see Deleting an Occasion.

Deleting an Occasion

1.
2.

3.

GoldMine User's Guide

Click the Day or Week tab at the bottom of the Calendar.
Right-click the Occasions name in the Occasions area and then select Delete from the menu,

TIP: You can also remove an Occasion by opening the Contact Details (Edit > Record Properties >
Contact Details) and then clicking the Delete button on the Occasions tab.

\_? USER, Delete this occasion?

[ Yes ] [ Mo l

Click Yes to delete the Occasion or No to cancel.
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Free/Busy Configuration

m Configure Free/Busy Options
m Configuring Free/Busy URLs

Configure Free/Busy Options

Configure the free/busy options to determine what displays on the Free/Busy tab of the Schedule an activity dialog
box.

Click Options on the Schedule an activity Free/Busy tab. The Options dialog box appears.

In the Scan Activities area, select the type of activities to display as busy in the busy time pane:
O Appointments

O Call backs

O Next actions

O Other actions

O Events

O Holidays

3. Inthe Display Options area, select what displays in the busy time pane:
O Show User(s)/Resource(s): Free and busy times for the Users and Resources selected on their respective
tabs.
O Show Contacts: Linked contact's free and busy times.
O Show 24h day(s): Time from 12 A.M. to midnight. If not selected, the default display is 6 A.M. to 9 P.M.

4. Select User work day hours for the busy time to scan work day hours when looking for a mutually compatible
time for an activity.

5. Select Save as default to save the settings as your default display.

Configuring Free/Busy URLs

If contacts publish their free/busy time, use this dialog box to link GoldMine to the URL the contact provides. This lets
GoldMine scan the contact’s published schedule and helps schedule activities with the contact more efficiently.

1. If the message Internet Free/Busy information is not available, click here for help appears on the contact's
schedule line, click the link and the Add Free/Busy URL dialog box opens.

2. Inthe Contact's Name text box, type the name.
Select the Contact's Free/Busy URL type in the drop-down list (file, ftp, or http).

NOTE: If accessing a contact's free/busy time on an http location, you must configure the Internet

Information Services to accept .1ifh.

4. Inthe text box following the file type, type or browse to the URL and then click OK.
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Sharing Free/Busy Times

Scheduling becomes efficient when you and your contacts share free/busy times. As a GoldMine user you can publish
your free/busy time in an iCalendar recognized format, making it available to non-GoldMine users for easy
scheduling and to save time when proposing and counter-proposing meeting times between participants.

GoldMine users can view a contact’s published free/busy time in the GoldMine calendar when scheduling an activity.
GoldMine's ability to publish and to read calendar data also provides efficient collaboration with non-GoldMine

users.

Shared Free/Busy Times Example

The following table displays some scenarios where you can use the various options to improve your ability to work
with outside contacts, and with users who might not have immediate access to GoldMine:

Action

GoldMine

Outlook

Configuring user
free/busy settings

Tools > Options > Calendar > More
Options > Free/Busy (.ifb)

Tools > Options > Calendar Options
> Free/Busy Options (.vfb)

See the Outlook online Help for more
detailed information.

Initializing user
free/busy publishing

Automatically:

After the Free/Busy tab is configured,
GoldMine begins publishing based on a
specified time.

Manually:
Web > Publish Calendar > Publish
Free/Busy Times.

Automatically: After the Free/Busy
Options are configured, Outlook
begins publishing based on a specified
time.

Reading a contact's
published free/busy time

Select contact record and then Edit >
Record Properties > Contact Details >
Free/Busy tab (.ifb)

Select Contact and click the Details
tab. Complete the Internet Free-Busy
Address.

Scheduling based on
free/busy times

Select Schedule > Select activity and
configure Detail, Resources, and
Free/Busy. Click Options and select Show
Contacts.

In Calendar, select Actions > Select
activity. Select Attendee Availability
> Invite Others. Select contact with
published free/busy information.

Distributing your
free/busy URL to others

Copy and paste the URL into an e-mail
message to send to a contact.

Add to the Details tab of your Contact
record and save as vCard (.vcf).

When you send a vCard with your
sighature, the free/busy URL is
included.
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Scheduling Based on Contact’s Free/Busy Times

NOTE: For this scenario, the contact publishes her free/busy time and provides you with the
published location.
Configure the contact's free/busy settings.

With the contact active in GoldMine, select Schedule > Appointment. The Schedule an Appointment dialog
box opens.

3. Configure the Detail tab. Select a date, time, and duration.
Configure the Resource tab. Selected resources display on the Free/Busy tab.

5. Configure the Free/Busy tab. Click Options and select the Show Contact(s) Display Option to display the
contact’s free/busy time on the Free/Busy tab.

6. Change the Scan Dates and use Find Time to easily locate a compatible time for both parties without time-
consuming phone calls, meeting requests, or e-mail messages.

Distributing Your Free/Busy URL to others

1. Copy and paste the URL into an e-mail message to send to a contact.

2. Addto the Details tab of your Contact record and save as vCard (.vcf). When you send a vCard with your
signature, the free/busy URL is included
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Setting Free/Busy Times

For GoldMine to read a contact's published free/busy times, you must configure the contact's Contact Details to
access the file. After setting the path, you should see the contact's free/busy times when using the Free/Busy tab
while scheduling an activity.

Use the following procedure to set free/busy times.

1. With the contact record active in GoldMine, select Edit > Record Properties > Contact Details.

Contact Details rzj

| Decasions | Free/Busy | Digital ID's
{ "9y GoldMine offers you the ability to view your contacts' Free/Busy time so that pau
v can coordinate calls and appointments more effectively.

Tocheck a contact's Free/Busy time when scheduling in GoldMing, you must have
access to the contact's currently published Free/Busy information.

Contact's name:; | EEEG0 v|
Free/Busy URL: [fle:// v || (]
Usemarme;
Pazsword:
Contact Free/Busy URL
< »

I 0K ][ Cancel ]

2. At the Contact Details dialog box, select the Free/Busy tab.
In the Contact's name drop-down list, leave the primary contact name or select an additional contact's name.

In the Free/Busy URL drop-down list, select file, ftp, or http. In the text box type or browse to the location
where the file is published. If you select ftp, type the Username and Password in the text boxes.

The configured URLs appear in the Contact pane.

5. Toadd a new contact to the Contact list, click New and complete the various drop-down boxes and text boxes
as needed.

6. Toremove a URL from the pane, select the contact and click Delete.
7. Click OK to close and save the URL.

If accessing a contact's free/busy time on an http location, you must configure the Internet Information

Services to accept .1 fb. For more information, Configuring IIS to Access .ifb File Types.
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Using Free/Busy Times (.ifb)

You are working closely with a contact on an ongoing basis and need to stop the time-consuming process of sending
e-mails back and forth when trying to schedule calls or appointments with each other. The contact uses Outlook to
manage his time and publishes his free/busy time to his Web site so he can access it when he is out of the office. The
contact indicated he would like to know your free/busy times as well and asks you where you publish them.

You configure GoldMine and the contact configures Outlook so you can quickly evaluate each others available time
when scheduling activities with each other.

m Your contact publishes his Outlook free/busy time to a file, ftp, or http location.

= You publish your GoldMine free/busy time to a file, ftp, or http location.

m Your contact configures his entry for you in his Outlook Contacts to access the URL location to which you publish
your GoldMine free/busy time.

m You configure the Record Properties free/busy time to access the URL location to which your contact publishes his
free/busy time.

Configuring IIS to Access .ifb File Types

When accessing a contact's free/busy times on an http location, configure your Internet Information Services (I1S) to

access .1 fb file types.

Launch your system Administrative Tools and select Internet Information Services.
Right-click Web Sites in the tree pane and select Properties.

At the Web Sites Properties dialog box, select the HTTP Headers tab and click File Types.
At the File Types dialog box, click New Type.

At the File Type dialog box, at the Associated Extension field, type ifb.

In the Content Type (MIME) text box, type text/calendar.

Click OK on each dialog box to save and close.

NoOo U R WNPR

Scheduling from Meeting Requests

The GoldMine Meeting Request option e-mails meeting request to GoldMine, Outlook, and other iCalendar-enabled
applications.

You can:

m Be the meeting organizer or the recipient of the e-mail meeting request. Schedule an activity from a Meeting
Request received in your e-mail from a contact, whether the sender created the activity in GoldMine or
another iCalendar-enabled contact management application.

= Retrieve the meeting notice as you would in other Internet e-mail. After retrieving the notice, if you accept,
GoldMine records the activity in your Calendar.

= GoldMine decrypts the winmail.dat meeting requests created by Outlook and displays them to users, making it
easier to work with Outlook-generated meeting requests.
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When retrieving e-mail messages from GoldMine’s E-mail Center, the incoming messages use a format similar to the

following:

BEGIMN:VCALEMDAR

PRODID:-/FrontRange Solutions//GoldMine 5.7/EN

VERSION:2.0

METHOD:REQUEST

BEGIMNVEVENT

ORGANIZER: MAILTO: usernamealobal. not

ATTENDEE; CN="Jery Gooligan";ROLE=REQ-PARTICIPANT: RSVP=TRUE: MAILTO: userl &yl

obal. not

DTSTART: 20020808T170000Z
DTEND:20020608T170000Z

TRANSP:OPAQUE

SEQUEMNCE:D

UID: 3930454 A334 459292 FEB244D4F 307 Bigiglobal not
DTSTAMP: 20020607 T144210Z

SUMMARY:Train

Scheduling Activities Based on Available Times

|»

=

When scheduling a meeting for multiple participants, determine a time when all participants are available. You must
specify attendees and resources before GoldMine can scan the participants’ Calendars to determine their

availability.

NOTE: All potential attendees must maintain their daily schedules in GoldMine and the contact's

free/busy times must be configured in GoldMine. After selecting the meeting time, GoldMine

schedules the meeting and informs participants

1. Inthe Schedule an activity dialog box, click the Free/Busy tab.

GoldMine User's Guide

The busy time pane displays availability of selected users, resources, and the contact.

Click Options to specify what types of appointments are scanned and your display options.

If you selected Show Contacts, the contact adds to the display. If the Internet free/busy information is not

configured or the contact does not publish his or her free/busy information, the contact's busy time displays the

message: Internet Free/Busy information is not available, click here for help. Use the Add Free/Busy URL dialog

box to can add the URL where the contact's free/busy time is published. The URL you add in the dialog box is

added to the contact's Edit > Record Properties > Contact Details > Free/Busy tab.

The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default

to the values specified on the Detail tab. To expand the busy time display, select new beginning and ending

dates using the F2 graphical calendar and click Refresh.

If you have not scheduled the activity for a time compatible with all attendees, configure the Scan Settings and

then locate a suitable time. In the Scan Settings area, configure:

O Proposed date. Select the new proposed date from the F2 graphical calendar.

O Time. Select the new proposed starting time for the activity from the F2 graphical clock.

O Duration. Shorten or lengthen the activity duration. Shortening the time might make it easier to find a
mutually compatible meeting time.

O Refresh. If you select Refresh Only, the date and time update. If you select Reset and Refresh, select an
End date for the period of time to be scanned.
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If you are looking for a compatible time and use the Find Time scan option, select dates and the activity
duration and click Find Time. Scan Settings changes to display the date being scanned and the time. GoldMine
scans for a time based on the duration of the activity. The Duration defaults to the duration specified on the
Detail tab but can be modified on the Free/Busy tab in order to successfully schedule an activity.

Select another tab or click Schedule to add the activity to the calendar.

Creating Meeting Requests

As the organizer of an activity, you can send a meeting request for the activity to a user or contact who has
iCalendar enabled.

Use the following procedure to create a meeting request.

1.
2.
3.

Select Schedule > <an activity> from the menu.
At theSchedule an activity dialog box, complete the Details tab with the appropriate information.

On the Details tab, select Send a Request with the <activity> to. and then select an option from the drop-
down list.

On the Users tab, select the GoldMine users or group to include in the activity.
On the Resources tab, select the resource(s) to schedule with the activity.

On the Free/Busy tab, review the schedules of other attendees and set the scan settings to find scheduling
conflicts.

On the Recurring tab, specify the date and time range and occurrence pattern.

On the Series tab, schedule the activity at the same time for all selected contacts or a series of activities with
different time for different contacts.

Outlook is unable to resolve the Skip Weekends option in GoldMine. If you are sending a recurring meeting
request to Outlook users, do not select skip weekends in GoldMine.

After configuring scheduling options, click Schedule.
A meeting request is sent to all participants.
NOTE: If the meeting request originated in Outlook, additional Contacts or Users cannot be added

to the meeting request until the after confirming the meeting and then clicking the Schedule
button. After the meeting has been scheduled, you can edit the Meeting request.
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Responding to Meeting Requests

You can respond to a meeting request in your e-mail you can respond several ways.

Use the following procedure to respond to a meeting request.

1.

In your GoldMine E-mail Center, double-click to display the message in a window.

From the e-mail header, select one option:

O Accept. Accepts the meeting date and time and creates the activity in your calendar. Displays the Meeting
Request Reply dialog box.

O Tentative. Tentatively accepts the date and time. Displays the Meeting Request Reply dialog box.

O Decline. Declines the meeting. Displays the Meeting Request Reply dialog box.

When the Meeting Request Reply dialog box appears, select Send reply, Edit reply before sending, or Don't

send reply.

O Propose new time. Sends a counter-proposal to the meeting organizer. Displays the activity editing dialog
box where you change the date and time of the meeting, then send an updated Meeting Request to the
contact.

O View Calendar. Displays your calendar for the date of the received meeting notice so you can check your
schedule before accepting. If you accept, the new activity appears in your Calendar.

GoldMine updates according to the option selected.

Sharing Calendar Information

GoldMine enables several calendaring options including sharing your free/busy times or publishing your entire
calendar as well as accessing a contact's shared calendar.

NOTE: Users with limited access to others user calendars might not see other users’ forecasts.

Use the following procedures to share GoldMine User calendars

m Publishing Your Calendar as .ics and .htm

m Publishing Your Free/Busy Time as a .ifb File

m Exporting Your Calendar as .ics

m Accessing Shared Calendars

m Configuring Calendar Publishing in the Server Agents Administrator

Publishing Your Calendar as .ics and .htm

i W NPR
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Select Tools > Options. Select the Calendar tab.

click More Options and select the Publishing tab.

To automate with Server Agents select Tools > Services > Manage Server Agents.
Select the Calendar Publishing tab and adjust settings.

To manually publish, select Web > Publish Calendar > Publish Calendar(s).
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Publishing Your Free/Busy Time as a .ifb File

1. Select Tools > Options. Select the Calendar tab.
2. Click More Options and then select the Free/Busy tab.
3. To manually publish, select Web > Publish Calendar > Publish Free/Busy Times;

NOTE: .1ifbis a standard iCalendar extension.

Exporting Your Calendar as .ics

Select File > Import/Export > Export to an iCalendar File to open the Export to an iCalendar File dialog box.
Select the activities based on contacts or users from the drop-down list.

Select to use either the Current contact record or the Filters/Group option, which enables the drop-down list.
The User(s) selection option enables the list below allowing you to select all users or specific users.

Select the types of activities to export by checking the desired Activity Type.

Enter a Date range for the calendar export.

Click the Export button.

® N o UV R~ WDNPRE

Browse to the location you want to save the .1ics file and click the Save button.

Accessing Shared Calendars

m To read a contact's published .1fb, select Edit > Record Properties > Contact Details and the click the

Free/Busy tab. See Setting Free/Busy Times .

m To use the Contact's published .1 fb in the Schedule an activity dialog box, select Schedule > activity and the click
the Free/Busy tab. See the GoldMine Administrator’s Guide.

m To importing a contact's .isc and link to a GoldMine contact record (iCalendar), select File > Import/Export >
Import from an iCalendar File. See the GoldMine Administrator’s Guide

Configuring Calendar Publishing in the Server Agents
Administrator

Use the Server Agents Administrator to publish your calendar on the days and times specified. Use the Server
Agents to publish your calendar information to the Web as HTML or in an iCalendar format. You must configure the
Publishing tab in your Calendar Options dialog box.

1. Select Tools>>Services>>Manage Server Agents. The Server Agents Administrator dialog box appears.

2. Click the Calendar Publishing tab.

3. If allowing only one user to publish his or her calendar using the Server Agent, select the user in the drop-down
list in the User's Settings area.

4. To allow other users to use the Server Agent capability, select Apply to other users to enable the Select
Users button. Click Select Users to select one or more users or user groups.

5. Inthe Active Period area, select the week days the agent will be active.
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6. Type or select the active time period for each day using the right-facing arrows to access a list of times in thirty
minute increments.

NOTE: Because the times are set on a daily basis, the earliest time is 12:00 A.M. and the latest is
11:59 P.M. The latest time cannot be 12:00 A.M. When setting the times, consider the full range
of Server Agents you are running and what activities can take place after regular business hours.
For example, configuring the Server Agent to run after regular business hours keeps other
processes running smoothly.

7. Click OK.

NOTE: You must start the Server Agents to begin processing.

Publishing Calendar Information

In addition to publishing your calendar using the Server Agents, publish it on-demand using the Web menu.

Publishing your calendar as iCalendar or HTML provides your schedule information to customers you work with or to
non-GoldMine users. This is another part of shared calendar information options offered in GoldMine.

Using GoldMine, configure and publish in an iCalendar format (.1ics), an html format (. htm, . htm1), and free/busy

times (.1 fb) by configuring the GoldMine settings.

Publishing Free/Busy Times

Publish your free/busy times to a network, ftp, or html location. The publishing parameters are set in the calendar
preferences: Tools > Options > Calendar(tab) > More Options > Free/Busy(tab)

1. Select Web > Publish Calendar > Publish Free/Busy Times.
2. At the Free/Busy Publishing Settings dialog box, review the settings in the text box.

To alter the settings, click Edit Options. The Calendar Options Free/Busy tab appears. Make changes and click
OK.

3. Click OK on the Free/Busy Publishing Settings dialog box and your schedule publishes to the .1 fb file specified
on the Free/Busy tab.

Calendar Options Dialog Box, Free/Busy Tab

Configure your free/busy times for with those working outside of GoldMine.

1. Select Tools > Options > Calendar. Click More Options.
2. At the Calendar Options dialog box, select the Free/Busy tab.
3. Toturn on the busy publishing options, select Publish Busy Time and configure the following options.

For the Filename, select the location type where you are publishing your calendar information:
O file://

o ftp://

O http://
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In the text box following Filename, select the file location or type the ftp or http path.
Your path should conclude with the file name and the .1 cs extension for iCalendar and . htmor . htm1 for the
Web publishing. For example, www.myICSwebsite.com/calendars/MycCal.ics or

www . myCALwebsite.com/calendars/MycCal.htm.

NOTE: Username and Password are active only if you are posting to an ftp location.

In the Date Range area, select the predefined date range in the drop-down list.
Use the graphical calendars to select the From and To dates to publish.

Specify the update Frequency in day(s), hour(s), or minute(s).

Select the Activity Types to publish as busy.

Select another tab or click OK.

After configuration, your free/busy information publishes to the designated location and on the specified
schedule. Manually publish your Free/Busy time to the specified location by selecting Tools > Publish Calendars
> Publish Free/Busy Times.

Calendar Options Dialog Box, Publishing Tab

Use the Publishing tab to configure iCalendar and Web publishing options for your calendar.

NOTE: Configure and automatically publish you calendar using the Server Agents Administrator.
Alternatively, manually publish calendar information using Tools > Import/Export Wizard >
Publish Calendar.

Select Tools > Options > Calendar. Click More Options. The Calendar Options dialog box appears. Select the
Publishing tab.

To activate iCalendar publishing options, select Publish the Calendar as an iCalendar file or to turn on the Web
publishing options, select Publish the calendar as a Web (HTML) Page, and configure the following options.

O For the Filename, select the location type where you are publishing your calendar information:
-file://
-ftp://
-http://

O In the text box following the Filename, select the file location or type the ftp or http path. Your path should
conclude with the file name and the .1ics extension for iCalendar and . htmor .htm1 for Web publishing.
For example, www.myICSwebsite.com/calendars/MycCal.ics or

www . myCALwebsite.com/calendars/MycCal.htm.

NOTE: Username and Password are active only if you are posting to an ftp location.

To configure data that is published, click Options. The Publishing Options dialog box opens.
Use the Server Agents to publish your calendar on a regular schedule.
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Managing Resources

Resources are diverse items such as meeting rooms, equipment, or company cars. They can be scheduled and
tracked in the calendar.

TIP: When scheduling an activity, you can also schedule resources (see Scheduling Activities with
Resources).

m Auto-Updating Resources

m Using the Resource’s Master File

m Creating Resources

m Viewing the Resources Schedule

Auto-Updating Resources

Auto-updating of resources quickly completes or deletes scheduled resources based on your selection criteria.

1.

GoldMine User's Guide

In the Resources Activity List dialog box select Auto-Update. The Auto-Update Resources dialog box appears.
O Complete ALL of the Activities currently displayed: Completes the scheduled resources and updates with
the specified result and success.

O Complete selected Activities Only: Completes the scheduled resources selected in the Resource Schedule
dialog box based on the specified date range and updates with the specified result and success.

O Delete ALL of the Activities currently displayed: Deletes the scheduled resources in the Resource Schedule
dialog box.

O Delete selected Activities Only: Deletes the scheduled resources selected in the Resource Schedule dialog
box based on the specified date range.

When completing scheduled resources:

a. Specify a result code and success level for completed resource activities.
b. Type a result code in the Result text box.

c. Select Successful or Unsuccessful in the Success drop-down list.

If you selected Complete or Delete selected Activities Only, select Date range and select From and To dates
using the F2 graphical calendar.

Click OK.
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Using the Resource’s Master File

To fully use GoldMine's resource scheduling features, enter a resource record for all items in your organization that
two or more users may use at the same time. Commonly requested resources include conference rooms, projectors,
demonstration products, and company vehicles.

1. Select Tools > Configure > Company Resources. The Resources’ Master File appears.

O Name: Displays the abbreviated name for the resource such as OVERHEAD or MEETROOM. This is the name
used when scheduling the resource. Can be any unique alphanumeric sequence up to eight charactersin
length. No 2 resources can have the same Name.

O Code: Displays the alphanumeric identification to use for purposes such as the resource location, serial
number, or other relevant information. This field is primarily used to group resources together.

O Description: Provides a description of the resource such as Bell and Howell 35mm Film Projector.

O Custodian: Displays the name of the user responsible for the resource.

2. Click New or Edit to add a resource or edit information about the resource. The Resource Profile dialog box
appears.

3. Click Delete to remove resources.

4. Click View Schedule to show current reservations for the resources. The Resources) Activity List dialog box
appears.

5. Click Close to save changes and close the dialog box.

Creating Resources

Select Tools > Configure > Company Resources. The Resources’ Master File appears.
Click New. The Resources Profile dialog box appears.
3. Type the Resource Name and Profile.
The Resource Name is limited to eight characters.
4. Type or select the Code.
The Code can be customized and is a good way to group resources by type or location.
5. Select the Custodian (Person responsible for booking a resource) from the drop-down list, or leave as (public).
Click OK.
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Viewing the Resources Schedule

To ensure the availability of equipment, facilities, or other resources, check when a resource is already reserved.

1.
2.
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Select Tools > Configure > Company Resources. The Resources' Master File appears.

Select View Schedule. The Resource(s) Activity List dialog box appears.

O Date: Date of the scheduled activity the resource is reserved for.

O Time: Time of the scheduled activity the resource is reserved for.

O Dur: Duration of the scheduled activity the resource is reserved for.

O Contact: Name of the person who is the target of the activity; for example, the contact with whom a
meeting is scheduled requiring the resource.

O Code: Job code or other identifier that categorizes the activity the resource is reserved for.

O Reference: Descriptive information regarding the activity the resource is reserved for.

Use the following buttons to manage the resources in the Resource Schedule dialog box:

O Complete: Displays the Complete dialog box where you enter information to complete the activity.

O Delete: Deletes the scheduled activity. Selecting this option does not delete the resource.

O Edit: Displays the [Activity] dialog box, such as Appointment, where you edit basic information for the
scheduled activity.

O Auto-Update: Displays the Auto-Update Resources dialog box.

Alternatively, right-click and select an option from the local menu:

O Complete: Displays the Complete dialog box.

O Auto-Update: Displays the Auto-Update Resources dialog box.

O Find: Displays the Find dialog box.

O Output to: Output the schedule to the printer, Word, Excel, or the clipboard.

O Delete: Deletes the selected scheduled resource.

O Edit: Opens the scheduled activity for editing.

Click Close to exit the dialog box.
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Contact Communication

You can use GoldMine to print and fax correspondence, send e-mail, send pages, and distribute literature.
GoldMine integrates the functionality of your word processor and e-mail software to communicate with contacts
and coworkers.

m E-mail. Send, retrieve, and manage Internet e-mail. Individuals within an organization can use GoldMine e-mail,
providing the same features as Internet e-mail, but not requiring an online connection.

= Printing and Faxing Correspondence. GoldMine works with Microsoft Word to merge contact information
from GoldMine into templates, generating personalized correspondence. GoldMine’s Document
Management Center provides a central location to access and manage correspondence.

m Distributing Literature.Organizations can manage requests for printed material, such as brochures and price
lists, using GoldMine’s Literature Fulfillment Center.

m Paging. Send a pager message by dialing or sending e-mail.
Select from the following topics to learn more about using the communicating with contacts in GoldMine.

m About the Document Center

m Faxing Correspondence

m Faxing Your Default Fax Sheet

m Printing Documents

m Using Mail Merge Properties for Printing
m Using the E-mail Center

m Using Encryption and Digital IDs

m About the Literature Fulfillment Center
m About Telemarketing Scripts

m Making and Answering Calls with SoftPhone
m About Personal Contacts
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About the Document Center

The Document Management Center helps you manage document templates. It contains a lists of templates for e-
mails, memos and faxes and other documents you might use in communicating with a contact.

@ Frontiange ColdMine Premium Ediion - [Docsments]

s Schedde Compiete Web  Window

flcantl e = ] Documert Tempistes [ Tvsis I
Bea Deficow : Cacben Enginessng Lid % (3] Defaks ) Descrpron Sampie Bark Mamg
LAREET [B) Letter. Bark Letter [ Tempiste Fiename Mema
] Fox Fox Cover o D) Link To Do s
e Save Hat L
[B) Letters, Mamos and Faes D0 Sove Htoey =
3E Spreaddhents
(S Envelopes
[ Labeis
= 1 Emal Templstes
+ (8] Defauits
=) Mew Massagea: inone)
fy Fleples: incrm)
3T Fornarded Mesmages o)
O Helo F Show preview for documents
" Home | Insert | Page Lay | Referenc | Mailings | Review | View | GoldMin
= AR
" B J U - e ox x|
S Comac r 2 J A f\. = HIINEHDII S{'iliri [mqu
= Clipboard Fomit
&b Contacts =
F )
= ——
A Memorandum :
I._..!H ] To: <<8Contact=>
— Subject:
sz
v . From: <<8UserFullName:>> *
Ib Date: <<8DtoC(Date()}>> z
I 43 & E @ '] | FTE— |

Common Contact Set [Fom [User  [Wedneaday. March 23,2011 [303pm

Select the User from the drop-down list. Expand the Templates tree to locate the desired template, and then select

the template to view the details in the panel to the right of the tree.

TIP: To preview the template, check the Show preview for documents box below the details

panel of the selected template.

Use the Document Management Center's merge form capability to generate letters, memos, and e-mails. GoldMine
lets you print a letter for one contact or a group of contacts, print labels and envelopes, and fax documents if your

word processor supports facsimile transmission).

The Document Management Center works with GoldMine Plus for Microsoft Word.

Use the Document Management Center for the Following:

m Create Document Templates (To Create a New Document Template)

m Create E-mail Templates (Creating E-mail Templates)

m Clone Document Templates (To Clone an Existing Document Template)
m Clone E-mail Templates (To Clone an Existing E-mail Template)

m Edit Document Templates (Editing Document Templates)

m Edit E-mail Templates (To Edit an E-mail Template)
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= Mail Merge Documents Using Mail Merge Properties for Printing)

= Mail Merge E-mail Messages (Using the Mail Merge Properties for E-mailing)

m Print Documents (Printing Documents from the GoldMine Document Center)
m Send E-mail Messages (Creating and Sending E-mail)

m Add Subfolders (see Adding Subfolders to the Document Management Center)

TIP: For information about document template defaults, refer to "Setting Default File Name and
Folder Location for Templates" in the GoldMine Administrator Guide PDF.

Creating Document Templates

GoldMine installs predefined templates but you can create your own templates as well.

A template is a document created in an application, such as Microsoft Word, that links to GoldMine and contains
embedded DDE link fields. The DDE fields link contact information to the document; merging to one or more
contacts with the template produces a printable document.

There are two ways to create templates:
= With GoldMine Plus installed
= Without GoldMine Plus installed

In both cases you can create new templates. The most common options for creating a document are using WordPad
and Microsoft Word with GoldMine Plus for Microsoft Office installed.

NOTE: When manually editing or creating a GoldMine field link in Microsoft Word, you must
specify only one formatting system, otherwise the formatting will be ignored in the resulting field
set. It is recommended instead that you use IIF (inline if, or a ternary operation statement) to
accomplish your formatting goals. Refer to the Microsoft Word documentation for more
information on IIF statements.

There are two methods you can use to create a document template:

m To Create a New Document Template

m To Clone an Existing Document Template
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To Create a New Document Template

1. Select Go To > Document Templates.
At the Document Management Center, select the User from the drop-down list.

 User USER (user) = i 21 B | X f& | 3 =5 63

SR | Document Templates
3 [F] Refauls
Letter; Blank Letter
Bl Memo: Sample Blank Mema
Faw: Fax Cover Sheet
Bl Letters, Memos and Faves
3% Spreadshests
£2) Erwelopes
=1 Label:
= [Z0 E-mail Templates
= Defaults
=] Mew Messages: [none)
£ Replies: [none)
=Y Forwarded Meszages: [none)

3. Right-click on Document Templates and select New.

The Document Template Properties dialog box appears.

€% Document Template Properties

B

Dacument Mame: Document User:
[ USER. (user) v
Template Filename:

Document Managemenk Document Type

(%) Document

Save in Links Tab when merging for a single contact () Spreadsheet
Create History when merging () Envelope

() Label

Cancel

4. At the Document Name field, type in the document name you want to appear in the Document Management
Center and in the template drop-down list on the Merge Form dialog box.

5. At the Document User drop-down box, select the owning user.
At the Template Filename text box, type or browse to the location of the template.
7. Click Edit to open the document and make changes.
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8. Inthe Document Management area, click on the appropriate checkbox as needed:
O Save in Links Tab when merging for a single contact. Creates a linked document when the document is
merged.
O Create History when merging. Creates a history record when this template is merged.
9. Inthe Document Type area, select a document type and then click OK.

The following Alert Message appears.

-

| ALERT: Suggested Action(s)! o (&=

® ALERT: Suggested Action(s)!

You have just saved a Document Template.

GoldMine's Document Templates can be used with Filters and Groups to quickly send
a target (personalized) mailing to a large list of contacts.

If you already have a Filter/Group defined and ready to do the merge now, please click
OK to specify and merge this template now. Otherwise, click Cancel.

™ Don't show me this message again More Info OK  Cancel

10. If you have a Filter/Group defined and are ready to do the merge now, click OK.
The Mail Merge Template dialog box opens.

Mail Merge Properties @

Template | Recipient |

@ Pleaze select the template you wizh to uze for mail merge.

Document Type: Uszer

Letters, Memos and Faxes “ USER [uzer) “

Template:
abc -

[ 0K ] [ Cancel

GoldMine User's Guide Page 118 of 336



GoldMine ™

11. At the Document Type field, select a document type for a mail merge.

At the User field, select and user and, if it does not already appear, at the Template field select the template
for the mail merge,

12. Click OK.

The actual merge occurs after you click OK. The settings of this merge will be defined after filling the
information on Recipient tab, where you can select a current contact (filter/group) and delivery method
(printer/fax) or queue for day(s).

So, if the default settings are selected, the template will be printed with the current contact information.

To Clone an Existing Document Template

You can create additional templates by first making a copy of an existing template (a public template or another
user's template), and saving it as your own. You can then edit the template to suit your needs.
1. Select Go To > Document Templates.

2. At the Document Management Center, select the User from the drop-down list whose template you are
cloning.

Right-click on the template name and select Clone. The Document Template Properties dialog box appears.
Enter and Document Name and select the Document User.

Select the location to save the template.

o v kW

Click the Edit button to open the associated editor and modify the template.
NOTE: Be sure to save the file after completing your edits and closing the editor.

7. Select from the options for the Document Management methods and the Document Type (see To Create a
New Document Template for options).

8. Click OK. The Edit E-mail window appears

Adding Subfolders to the Document Management Center

Sub-folders can be created to help organize and segregate templates. You can create sub-folders based on the main
folder (such as Document Templates) or sub-folders can be placed below other sub-folders. (such as Document
Templates > Defaults > Follow-Ups).

1. Select Go To > Document Templates.

2. At the Document Management Center, select the User from the drop-down list whose template you are
cloning.

3. Inthe left pane, right-click on the main folder to which you want to add a subfolder, and then select New Sub-
folder from the context menu.

4. Enter the name of the subfolder and then press the ENTER key, or click anywhere outside the folder.
NOTE: New sub-folders area added below the main folder in alphabetical order.

TIP: You can rename any sub-folder you created by right-clicking the folder and selecting Rename
Sub-folder. Default folders cannot be renamed.
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Creating Document Templates with GoldMine Plus
Installed

When GoldMine Plus is installed, you can create Document templates by creating a new template, or modifying an
existing one, in Word and then saving the file as a GoldMine template. After creating and adding the template to
GoldMine, you can change the properties of the template within GoldMine.

To Create a Template with GoldMine Plus Installed

Open Microsoft Word (with GoldMine Plus installed).
Create your template by adding text and GoldMine fields.
Select GoldMine and then select Save as GoldMine Template from the menu.

P W NPE

In the Summary Info dialog box, enter a Title (required) and any other desired information.
The Title is the name that will be used for the template name within GoldMine.

Click OK to open the Save As dialog box.

By default, the File name field is auto-filled with the name entered for the Title.

Change the Save as type to Word Template and then click Save to save the template.

Open GoldMine and select Go To > Document Templates from the menu.

W o N oW

Select the User name of currently logged in user.
10. Right-click on the document template folder and select Refresh All from the context menu.
11. Expand the Letters, Memos and Faxes branch.

The document (template) created in Microsoft Word now appears in the list of templates.

To Change Properties of the Template

Open the Go To menu and select Document Templates.
At the Document Management Center, select the user from the User drop-down list.

3. Locate the desired template and then right-click on the template and select Properties from the menu.
The Document Template Properties dialog appears.

4. At the Document Name field, type in the document name that you want to appear in both the Document
Management Center and in the template drop-down list on the Merge Form dialog box.

5. At the Document User drop-down box, select the User under which the template will be listed.
In the Document Management area, select the desired options as needed:

O Save in Links Tab when merging for a single contact creates a linked document when the document is
merged.

O Create History when merging creates a history record when this template is merged.
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7. Inthe Document Type area, select a document type and then click OK.
An Alert Message appears.

-

] ALERT: Suggested Action(s)! o [-&]

® ALERT: Suggested Action(s)!

You have just saved a Document Template.

GoldMine's Document Templates can be used with Filters and Groups to quickly send
a target (personalized) mailing to a large list of contacts.

If you already have a Filter/Group defined and ready to do the merge now, please click
OK to specify and merge this template now. Otherwise, click Cancel.

™ Don't show me this message again More Info  OK Cancel

8. Click OK to the mail merge now, or click Cancel to abort the merge.

Editing Document Templates

You can edit document templates using the application you used to create the template. In the following procedure,
Microsoft Word is used as an example.

To Edit a Template

NOTE: The following example uses Microsoft Word.

1. Select Go To > Document Templates.
The Document Management Center opens.
2. At the User dropdown box, select a user.
Right-click on a template name and select Properties.
The Document Template Properties dialog box appears.
4. Click Edit.

The document opens in the application used to create it, in this example the document opens in Word. Use your
Word functionality to add, delete, or edit the text.

5. To add GoldMine fields to the document using Word 2007/2010, select the GoldMine tab and then select a
field or field macro from one of the field type drop-down menus.

For example, & Contact is an example of the field macro format.
6. Tosave the edited template to the same file, select GoldMine > Update GoldMine Template.
7. Tosave the edited template as a new template, select GoldMine > Save as GoldMine Form.
At the Title field type in a new title and then click OK.
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Updating Templates

You can update a template to do the following tasks:

m Use templates created with previous versions of GoldMine (5.5 or earlier)

m Change a template to maintain by the original file name.

To Update a Template

Select Go To > Document Templates. The Document Management Center opens.

At the Document Management Center, right-click the template you want to update and then select
Properties.

The Document Template Properties dialog box opens.
3. Towork with the template’s layout, select Edit.

GoldMine starts the linked target application.

4. Workin the target application to make changes and update the template. For example, if you are working in
Microsoft Word, use the commands on the GoldMine menu to add or change text and merge fields.

5. Select GoldMine > Update GoldMine Template.
Microsoft Word overwrites the previous file with the modified file.

Faxing Correspondence

You can fax correspondence from GoldMine if you install one of these applications:

= Symantec WinFax PRO 7.01 or later. Check the version of WinFax PRO by selecting the WinFax main menu
command Help > About. To use Symantec WinFax PRO, you must have Microsoft Word version 7.0 or later
installed with the WinFax PRO printer driver.

= RightFax. a network faxing system. To use RightFax, you must install a printer driver in Windows named RightFax
configured to print to the RightFax server.

m Zetafax 7.5 or later.

Third-party add-on OmniRush provides an integrated fax support solution. For details, visit www.heatsoftware.com
or the Z-Firm LLC Web site at www.zfirmllc.com.
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To Fax Correspondence from the GoldMine Document Center

1.
2.

6.

Select Go To > Document Templates.
At the Document Management Center, right-click on Fax, Fax Cover Sheet > Fax.
The Mail Merge Properties dialog box opens.

Mail Merge Properties @

Template | Recipient

@ Pleaze select the template you wizh to uze for mail merge.

Document Type:; User,

Letters, Memos and Faxes “ USER [uzer) “

Template: |
abc w

I 0K l[ Cancel J

At the Contact Selection area, select the contact or contacts you want the fax to reach by clicking on the

appropriate radio button.

O This Contact. Merges the fax with the primary contact from the active contact record or an additional
contact selected from the drop-down list.

O All contacts linked to (contact name). Merges the fax with the primary and additional contacts for the
active contact.

O All contacts in the following filter or group. Merges the fax with all contact records or with the filtered
group or contact group you select from the drop-down list.

If you select All contacts linked to (contact name) or All contacts in the following filter or group, you can

also select these options:

O Primary. Merges the fax with the primary contact.

O Additional. Merges the fax with the additional contacts.

O Merge code. Merges the fax based on the code you select in the F2 Lookup list.

At the Delivery area, at the To box, select Fax, and at the Queue for x days box, select a number of days to

delay the printing or sending of the document. This option sets the fax to print at a selected number of days in

the future.

Click OK.
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When the merge is complete, the results appear in the GoldMine Process Monitor window.

|[1]Mail Merge [1:31 pm - 6/17/2008)
[1] 26 records merged of 26 scanned [Ended 1:31 pm - 6/17/2008; Dur: 0:44]

Faxing Your Default Fax Sheet

When you use the Fax capability, GoldMine opens the application used to create the template such as Microsoft
Word, then displays the template with information merged from the contact’s record. You can also fax
correspondence using a default fax template.

To Fax Correspondence with a Default Fax Template

1. Select Go To > Document Templates.
The Document Management Center opens.

2. Open any contact record and then select Actions > Write fax to contact.

Printing Documents

m Printing Documents from the GoldMine Document Center
m Using Mail Merge Properties for Printing

m Printing Envelopes and Labels

Printing Documents from the GoldMine Document Center

You can print documents for one contact or for a filtered group or group of contacts.
1. Select Go To > Document Templates.
The Document Management Center opens.

2. Select the User from the drop-down list.
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3. Highlight the document template you are printing and right-click.

Select one of the following options:

O Merge & Edit. Opens the document on the screen with the inserted GoldMine fields populated with
information for the current contact record. Edit the document as needed and print using the program's
print command. Due to a Microsoft limitation, the GoldMine menu in Microsoft Word is disabled during the
Merge & Edit process.

O Print. Opens the Mail Merge Properties dialog box. See Using Mail Merge Properties for Printing. If you
print immediately, a record of what was sent to the contact is filed on the History tab.

Using Mail Merge Properties for Printing

Use the following procedure when merging and Printing/Faxing documents.

1. Inthe Document Management Center, right-click a document template and select Print or Fax.

The Mail Merge Properties dialog box opens.

Mail Merge Properties @

Recipient

well az how to output the merged document and when the
docurnent will be delivered. Please select from the available
oplions below:;

ﬁ You may specify which contact{z] to merge with this template, az

Contact Selection
(®) This contact: | 1ain John Coryngshy w
() Al contacts linked to [lain John Coryngsby]

() All contacts in the following filker or group:

&

Delrvery
To: | Printer w [ Queue for days

I 0K ][ Cancel J

TIP: You can also access the Recipient tab by opening the Actions menu and selecting Begin Mail
Merge. The Mail Merge Properties dialog open. Select a template on the Template tab and then
click the Recipient tab.

2. Inthe Contact Selection area, select from the following:
This Contact. Merges the document with the primary contact from the active contact record, or select an
additional contact from the drop-down list.
All contacts linked to (contact name). Merges the document with the primary and additional contacts for the
active contact record.

All contacts in the following filter or group. Merges the document with ALL contact records or with the
filtered group or contact group selected from the drop-down list.
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If you select All contacts linked to (contact name) or All contacts in the following filter or group, select from
the following:

O Primary. Merges the document with the primary contact.
O Additional. Merges the document with the additional contacts.
O Merge code. Merges the document based on the code you select in the F2 Lookup list.

In the Delivery area, select the To method from the drop-down list (Printer or FAX).
Type or select the Queue for x days to delay the printing or sending of the document.

This option sets the document to print at a selected number of days in the future using the Server Agents or the
Literature Fulfillment Center.

Printing a mail merge document for a contact produces a History item for that contact.

Printing Envelopes and Labels

Use the same method as for printing letters, memos, and faxes. Set up GoldMine to print envelopes or labels for
documents waiting in a print queue on the same date GoldMine generates the queued documents.

1.
2.
3.

To check on queued correspondence in GoldMine’s Literature Fulfillment Center, select Go To > Literature.
To print envelopes or labels when queued documents are printed, select Go To > Literature.

Select the folder under Queued Documents corresponding to the date the queued correspondence is
scheduled to be sent. For example, if the letters are scheduled to be printed later in the current week, select
This Week.

In the upper-right area, right-click each queued document for which to print an envelope or label. From the
local menu, select Print Envelopes or Print Labels.

GoldMine displays the Print Envelopes dialog box or the Print Labels dialog box that contain the same
commands.

In the Print Envelopes dialog box, select the contacts for whom to print envelopes, then select the envelope
template to use. By default, GoldMine displays your templates. However, look in the User drop-down list and
select a (public) template or another user’s template.

Using the E-mail Center

Use GoldMine’s E-mail Center to view, organize, and send your queued Internet e-mails. Some of the settings seen
below can only be set by the Administrator or a user with Master rights.

Use the E-mail Center to:

m Edit e-mail preferences (see Setting Options for the Email Tab in the GoldMine Administrator's Guide)

m Create e-mails (see Creating and Sending E-mail)

m Send e-mail messages (see Creating and Sending E-mail)

m Retrieve e-mail messages (see Retrieving E-mail)

m Link e-mail messages to contacts (see Linking E-mail Messages to Contacts)
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m Create and use e-mail templates (see Creating E-mail Templates)

m Set e-mail rules (see Creating Email Rules in the GoldMine Administrator's Guide)

m Create distribution lists (see Creating E-mail Distribution Lists)
TIP: If you subscribe to more than one Post Office Protocol version 3 (POP3) mail server, you can
set up the E-mail Center to retrieve mail from multiple Internet mail servers.
NOTE: If you are experiencing slow performance with contacts linked to many opportunities, you
can adjust the MaxRegardingListSize value in the gm.1iniI file.

E-mail Center Components

The E-mail Center contains the following components:

= E-mail Center Toolbars. Allows quick access to E-mail Center functions.

= E-mail Center tree. Allows you to connect to your mail server and organize incoming, outgoing, and filed
messages.

= E-mail message listing browse window. Displays messages available in the in-box, out-box, or selected folder.
The default limit for messages that can be displayed at once is set at 2,500. You or your administrator can
implement a <USER>.in1 file setting to override this limit (see Changing Settings in the INI File in GoldMine on
the GoldMine Administrator's Guide), but this is not recommended because of the negative side effects are
associated with this action, including:

O Increased load on the database server and the network (the database server will have to read your records
from disk, and they will be sent over the network).
O Increased time to load the list of e-mails in the E-mail Center list. During this time GoldMine might be
unresponsive.
O Increased memory usage by GoldMine. You might have a slower response in the E-mail Center because it has
to process a large number of e-mails and use more memory.
m Text display. Preview the body of a message selected in the listing browse window.

To turn the preview option on and off, right-click the E-mail Center tree and select Options > Show
Preview.

NOTE: Set Show Preview as the default in the [Internet] section of the Username.ini using this
command: ShowPreview=1.
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General E-mail Toolbar

The General E-mail Center Toolbar contains buttons and menus for creating, sending, receiving, and filing e-mail
messages, setting up e-mail rules, templates, and distribution lists, and editing e-mail options. Buttons in the toolbar
will appear and disappear depending on the type of activity you are performing.

Hew Message [+ | | &5 & X RedinkAnink - | | Sand Send Al Re-Send Ao Ouewe Actions -

The General E-mail Center Toolbar differs depending on which folder is opened in E-mail Center assuming there are
letters in them.

= If an online folder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Stop, Reply, Reply to all, Forward and Actions (which is a drop-down
button with the following functions: Get selected items, Get all [tems, Set up E-mail rules, Customize E-mail
templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

m If an Inbox (or any sub-), Deleted or Filed subfolder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Reply, Reply to all, Forward, File it (with its options), Re-link/Unlink
and Actions (which is a drop-down button with the following functions: Mark as Read (Un-read), Set up E-
mail rules, Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail
Options)

m If an Outbox or Drafts folder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Re-link/Unlink, Send, Send all, Re-Send, Re-Queue and Actions (which
is a drop-down button with the following functions: Set up E-mail rules, Customize E-mail templates, Set up
Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

m If a Sent subfolder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Forward, File it (with its options) Re-link/Unlink, Re-Send, Re-Queue
and Actions (which is a drop-down button with the following functions: Set up E-mail rules, Customize E-
mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

Depending on the action being performed, the following commands are available in the General Toolbar:

Command Description

O New Message Creates a new message in the Edit E-mail window, or create a new mail
subfolder.

O Re-link/Unlink Links files to or unlink files from contacts.

O Print Prints the currently selected message.

O Refresh Refreshes the contents of the e-mail list.

O Delete Deletes the currently selected message.

O Stop Stops any current retrieval process.
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Command

Description

O Set up E-mail Rules

Sets up E-mail rules.

O Customize E-mail

Creates and edits e-mail templates, in the Document Management Center.

Templates
O Set up Distribution Lists Creates and edit Distribution Lists.
O Send Sends the selected message.
O Send All Send all outbox messages.
O Re-Send Resends the selected message.
O Re-Queue Opens the selected message in the Edit E-mail window and add to the queue in
the Outbox.
O Reply Opens a reply to the sender using the Edit E-mail window.
O Reply to All Opens a reply to the sender and all recipients in the Edit E-mail window.
O Forward Forwards the currently selected message to a new recipient.
O Mark as Read Marks currently selected message as read.

Selects a filing method for the selected message from the drop-down menu

Q File it. Opens the Complete and E-mail dialog boxes.

O File O Fast File. Files the selected message in your Filed folder and in the linked
contact's History tab.
O File to. Saves the selected message directly to a filed folder or subfolder.
O Actions Opens the list of actions such as E-mail, Message and so on.

The Edit E-mail Toolbar

The Edit E-mail Toolbar is present when the Edit E-mail window is active. It contains buttons and menus useful when
creating and editing e-mail messages.

=l =,
Send Queus Save as
draft
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Command Description
=)
Send Send th e selected message immediately.
Send
=
Queus Queue the selected message in the Outbox
Queue
Saveas T
draft

Sawve as draft
Sawe as draft - continue ediking

Save as draft

QO Save as draft

Save the selected message to the Drafts folder and close

Q Save as draft - continue editing

Save the selected message to the Drafts folder and leave open for
editing

i

Attach files Browse for files to attach to the selected message
Attach Files
_ E—!'_ n Sign the e-mail message with a Digital ID
ag:mn (see Sending Encrypted E-mail)

Sign with Digital ID

=3
Encrypt ™
Message
v Do nok Encrypk
Encrypt using GoldMine
Encrypk using Digikal ID

Encrypt Message

O Do Not Encrypt

Send messages without encryption

Q Encrypt Using GoldMine

Send messages with GoldMine encryption
(see Sending Encrypted E-mail)
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Command

Description

O Encrypt Using Digital ID

Send messages encrypted with Digital ID
(see Sending Encrypted E-mail)

:‘Z:k Spell check selected message
ScpeMg ) (see Spell-Checking E-mail)
Check Spelling
b= .
Save 35 Save the selected message as an HTML or text file
File:
Save as file
= .
Prink Print the selected message
Print
L . .
Cut Cut selection to clipboard
Cut
Copy Copy selection to clipboard
Copy
& .
Paste Paste contents from clipboard
Paste
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Local Menus

Use the E-mail Center local menu (also called a shortcut menu) to access commands in the selected browse window,
tab, or pane.

1.
2. Select the action from the menu.

Creating and Sending E-mail

Edit
Send
Send All
Send All using... » ¢

Delete
Go to Contact

Search...
Opkions 4

Group
Summary
Filker

Right-click in the window, tab, or pane you are working in.

Use the same Edit E-mail dialog box when creating an Internet e-mail message or a GoldMine e-mail message.

NOTE: Header information included in outgoing GoldMine e-mail sometimes triggers spam filters.

GoldMine administrators can resolve this by adding the following GM. INI entry that will override

the X-Mailer ID:
[GoTdMine]

XMailer=MyMailerID
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Use the following procedure to create an e-mail message.

1.

Access the E-mail dialog box in one of the following ways:

=3Emal 0 cluded on the Global Toolbar.

O Click the E-mail button
O Select Actions > E-mail.
O Select Actions > Send Outlook Message (see Outlook Mail)

O Clicking the New Message button on the E-mail Center toolbar.

O Replying to pending activities.

NOTE: When Action > Send Outlook message is used or Outlook compose window is opened by
clicking on a hyperlink inside of GoldMine, an email is linked to a contact only if a corresponding
Auto-linking setting or a manual linking feature of GoldMine Outlook Integration is used. For more
information, see the GoldMine Administrators Guide.

& | From: <useri@email, com s hd Link. tar Donald Dunst
To: | Donald Dunst <dunst@artimesSoftware coms v g Regarding: | (none)
rﬁﬁ Additional Recipients:
Ce: =
Subject: "

The From text box uses the logged in user's name and e-mail account. To change to a different e-mail account
for the logged in user, select the account in the drop-down list.

The To text box populates with the name and e-mail address of the current contact. To change to an
alternative name and e-mail address associated with the current contact, select the name from the drop- down
list.

To send the e-mail to additional recipients, in the Additional Recipients box, click the Cc drop-down menu and
select the from the following recipient types:

O To: Adds recipients to the To list.

O Cc: Sends copies to other recipients.

O Bcc: Sends a blind copy to other recipients.

You can have any combination of recipients types within the Additional Recipients box.

NOTE: GoldMine only links e-mails to contacts on the To text box. Any other contacts (including
those listed in the Additional Recipients area) are NOT linked.

To assign a recipient, you can either click the line and enter the e-mail address manually, or click the Cc
drop-down menu and select Add to view the following recipient options:

O Contact. Displays the Contact Search Center to locate a new contact.

O User or Group displays the GoldMine User Recipient dialog box. Select a GoldMine user or user group.
O Manual recipient displays the Manual Recipients Entry dialog box. Type a manual e-mail address.

O Distribution list displays the Distribution List dialog box. Select a predefined distribution list.

O Outlook (MAPI) recipient launches your local or network Outlook address book.

Check the Link to <contact> option to link the e-mail message to the current contact and file the message in
the History tab when sent.
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In the Subject text box, type a subject or select a template in the Subject drop-down list.

Type a message in the message text box.

O To use HTML formatting in the message, click the Options tab and select Rich text (HTML).

O To check your spelling, right-click and select Actions > Spell check from the context menu.

O To add an e-mail attachment, click the Attachments icon (see To Add E-mail Attachments).

Click Send to send the message immediately or Queue to queue it for sending at the times defined in the
Server Agents Administrator.

To Add E-mail Attachments

Use the Edit E-mail dialog box to add one or more files as attachments to your e-mail message.

d W N

At the Edit E-mail dialog box, click the Attach files button.

Browse to the location of the file to attach.

Select the file and then click Open to attach the file. Repeat the procedure for each file to attach.

Click Send to immediately send the message, or Queue to queue it for sending at the times defined in the
Server Agents Administrator.

NOTE: If a file is edited after it has been sent as an attachment, the attached file reflects these
changes, even though the message is in the Sent folder.

To remove an attached file, select the file in the Attachments area, right-click and then select Remove from the
context menu.

Sending Encrypted E-mail

Protect e-mail messages with encryption. Messages encrypted with Encrypt using GoldMine can only be read by
GoldMine users with the correct password. Messages sent as Encrypt using Digital ID can only be sent using the
recipient's public key and can only be decrypted and read using the recipient's private key.

m To Send E-mail Messages Encrypted Using GoldMine.

m To Send E-mail Messages Encrypted Using Digital ID.

To automatically encrypt outgoing messages with digital IDs, configure your settings on the Security tab in your
Internet Preferences. Use the Encrypt Message toolbar button drop-down menu to select Do not Encrypt and send
a message without encryption.
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To Send E-mail Messages Encrypted Using GoldMine

You can protect e-mail messages with encryption. Messages encrypted with Encrypt using GoldMine can be read
only by other GoldMine users with the correct password. Use the following procedure to send an encrypted e-mail.

NOTE: Only users with the proper password and working in GoldMine can open the message.

1. Onthe toolbar, click the Encrypt Message = button. The Encryption Settings dialog box opens.

NOTE: if you are reading a message and want to encrypt it before sending it to other GoldMine

users or filing the message, automatically encrypt using GoldMine; otherwise, select Encrypt
using GoldMine.

Select Encrypt the message.
In the Password field, type the password you are using on the message.

In the Encryption mode drop-down list, select the encryption level.
Click OK to save your settings.

v s WD

To Send E-mail Messages Encrypted Using Digital ID

When you encrypt a message using a digital ID, you must have the contact/recipient's digital ID configured in the
Record Properties > Contact Details. Encrypting a message to a recipient with a digital ID encrypts the message
using the recipient's public key. When recipients receive the message, they decrypts it using his or her private key.
You can configure your Internet Security settings to automatically encrypt all outgoing messages with a Digital ID.

Use the following procedure to send an encrypted e-mail using digital ID.

=i -

1. Click the Encrypt Message drop-down arrow button and select Encrypt using Digital ID. The outgoing
message will be sent encrypted.

2. Ifa Digital ID is not configured for the contact, a warning box states GoldMine cannot encrypt the message.
Click OK to return to the unsent message window.

3. Configure the contact's Digital ID or remove the encryption from the message by clicking the Encrypt Message
drop-down arrow and toggling the Encrypt using Digital ID option off.

To Send Digitally Signed E-mail

When digitally signing a message, you must have a digital ID configured in GoldMine. The digital signature contains
your private key and confirms for the recipient your From address matches the signature. Configure your Internet

Security settings to automatically sign all outgoing messages with your digital ID. For more information, see the
GoldMine Administrator’s Guide.

On the toolbar, click the Sign with Digital ID =4 | button. Your digital signature is added to the outgoing message.
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Signature Failure Reasons

m The sender and signature do not match.
= The digital signature is expired.

m The Certificate Authority is not configured in GoldMine.

Sending E-mail to Multiple Recipients

Use the Mail Merge tab on the Edit E-mail dialog box to send the e-mail to all contacts or to a filtered group of
contacts. Use the following procedure to send an e-mail to multiple recipients

1. At the Edit E-mail dialog box, click the Mail Merge & tab.

& “fiou may send the zame E-mail message below to ALL contacts, or a selected group.filter
of tagged et of contacts uzing Primany, Additional or Merge Code options,
¢ Click Queue or Send when you are done composing.

[] Merge this E -mail to a group of contacts

[&

2. Select Merge this E-mail to a group of contacts to activate the mail merge options.
Select your filter or group in the drop-down list, or click on <Filters of:> or <Groups of:> to select other users
and use their filters or groups.
Select Confirm each recipient to display a confirmation prompt for each selected recipient.
5. Select merge options:
O Primary. Merges primary contact information with the selected template.
O Additional. Merges additional contacts with the selected template. GoldMine can mass merge both primary

and additional contacts into documents. This control is used to add or remove additional contacts from a
mass mailing.

O Other. Merges other e-mail addresses linked to the primary contacts.

O Limit to E-mail merge code. Merges primary and additional contacts with the specified merge codes. Select
the merge codes from the F2 Lookup list. To enter multiple merge codes, separate each entry with a semi-
colon (;).

6. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the
Server Agents Administrator.
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Configuring E-mail Options
Use the e-mail Options tab on the Edit E-mail dialog box to configure:

m Properties of your message such as formatting the body text in Rich Text Format (.rft) and including a return
receipt.

m Options for recording your message such as saving in the recipient’s History record and with an Opportunity or
Project.

m Date and time to send a queued message.

To Configure E-mail Options

1. At the E-mail Center, click New Message or double-click on an existing e-mail message.

2. At the E-mail Edit Center, click the Options button &
The Options dialog box opens.

&h

[ Rich text (HTML) Conkact:
28 [l attach vCard [ Privake [Crsve [ alarrmn
ﬁ []Request a return receipt [T]5end a copy of the attached fileis) bo GM recipients

[ Queue, Calendar and History options ]

3. Select the following options as needed.
O Rich text (HTML). Sends the e-mail message in HTML which provides more sophisticated formatting options

such as selected fonts and inserted . BMP files.

If your recipient’s system does not support HTML, unselect this check box to send the e-mail as plain ASCII
text.

To automatically create all e-mail messages in HTML, select Use HTML when creating new E-mail on the
Advanced tab of the Internet Preferences dialog box.

O Wrap lines. When text is typed to the end of a line, GoldMine automatically places the next word at the
beginning of a new line. This feature adjusts lines to fit the window size so text wraps smoothly without
breaks in a window of any size. By default, GoldMine wraps text lines.

If you clear this option, GoldMine forces line wrap by placing a hard carriage return at the position entered
in Wrap quoted lines in replies at column [x] in the Composing tab of the Internet Preferences window.

O Attach VCard. Attaches your VCard (. vcf file) to the message. A VCard contains basic contact information
similar to the entries made in your Personal tab or other information you enter outside of GoldMine. If the
receiving system has VCard capabilities, the system will decipher the.vcf file to import this information. If
the recipient uses GoldMine to retrieve e-mail, GoldMine can use your VCard information to create a
contact record if no existing contact record is detected.
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To Automatically Attach your VCard to All Outgoing E-mail Messages
a. Openthe Tools menu and select Options.
b. Onthe <user> Options dialog box, click the E-mail tab and then click the More Options button.

c. On the E-Mail Option dialog box, click the Composing tab and check the Attach VCard to outgoing E-mail
option.

NOTE: The following fields are used in GoldMine when using address information for the VCard
(.vcffile):

- Mailing Address = Address2 (suite/room number)
- Home Address Street = Address1 (street address only)

If the address requires both street address and suite/room number, include both of these in the Address1
field.

This information can also be accessed from the Registration tab in the GoldMine License Manager (Tools >
Configure > License Manager). For more information, see Updating Registration Information in the
GoldMine Administrator's Guide.

O Request a return receipt. Returns an e-mail acknowledgment to the sender upon delivery of the e-mail
message if the receiving e-mail server supports the return-receipt feature.
- To link to a contact when sending the message to someone other than the primary contact, select the
additional contact in the drop-down list. This option is available when sending to GoldMine users.

- To add the message to an opportunity, project, or case linked to the contact, select them in the
Regarding drop-down.

- To add the message to an opportunity, project or case that is not linked to Contact yet, click New and
then select New Opportunity, New Case, or New Project. The New Opportunity, New Case or New
Project dialog box appears.

O Private. For users retrieving the message using GoldMine, this option restricts viewing code, reference, and
notes about the message to the user who created the message, the recipient, and any users with Master
Rights. In the Calendar, other users can see the activity but cannot display details in an activity zoom.

O RSVP. (GoldMine e-mail only—not available for Internet e-mail) Track task delegation. GoldMine notifies you
when the message is completed or deleted by the recipient by creating an RSVP message in your Activity
List.

GoldMine assigns a Result code to each RSVP activity. The Result code Cmp on the RSVP activity indicates
the original activity was completed. The Result code Del indicates that the original activity was deleted by
the assigned user.

O Alarm. Sets up an alarm for the message. When a message is set to alarm, GoldMine alerts the recipient that
a message arrived if the message is retrieved with GoldMine.

O Send a copy of the attached file(s) to GM recipients. Sends a copy of an attached file when you send an e-
mail to a GoldMine user.
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4. Toinclude Calendar and History information with your message, click Queue, Calendar and History options.
The Queue, Calendar and History options dialog box opens.
O To queue a message to be delivered later, select the time and date to send the e-mail in the Date and Time
fields, click OK and then click Queue on Edit E-mail toolbar.
O To create a history record of the e-mail, click the Create a history record checkbox.
O To save the text of the e-mail, click the Save the body text checkbox.
O To link the e-mail to an activity, type in or select the activity code from the Activity lookup box.
O To link the e-mail to a result, type in or select the result code from the Result lookup box.
O To add a reference to the Reference column displayed later on the History tab of the Contact, type in or

select from the F2 Lookup list and the click OK.
You can now Send, Queue, Save as Draft or continue editing the e-mail.

Creating E-mail Templates

Use the following procedure to create an e-mail template.

1. Select Go To > Document Templates.
2. At the Document Management Center, at the User drop-down list on the toolbar, select the user to create
the template for. If the template is for all users, select (public).

3. Right-click on E-mail Templates and select New.

The Edit E-mail window opens.

T2 rrentRangs GoldMine Premiom [&tion - [Cdit [-mall]
Oompine Vool Widow  Helr

Calendar

Lz Condaol Sel Uss Nimetay Jarwsary 11. 201 1217 &

4. At the Subject field, type the subject of the e-mail.

NOTE: The subject you type becomes the subject line when using the template; consider what you
are sending to contacts. The subject is also the template name appearing in the Document

Management Center, so it must be unique.

5. Click Attach files button on the Edit E-mail toolbar to attach a file to the template.

Browse to locate the file you are attaching to the template.
7. Select the Options tab to configure template formatting and encoding options.
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8. Select Rich text (HTML) to send the message in HTML. The Rich text format options lets you use specialized
fonts and insert . bmp files.
If your recipient's system does not support HTML, leave the check box blank to send the message as plain ASCII
text.

9. Wrap lines is the default. When a word is typed at the end of a line, the next word is placed at the beginning of
the following line.

When creating a template, you cannot change this option.

10. Select Attach VCard to include a . vcf file with your message. The VCard contains basic contact information.

11. Select Request a return receipt to receive an e-mail acknowledgement from the recipient upon receipt. This
option returns results only if the recipient's e-mail system supports the return receipt feature.

12. Click in the lower pane and begin creating the body of the message. Use these editing options to create the
message:
O HTML Toolbar
O Local Menu

13. If desired, insert GoldMine fields into the message body, creating a dynamic e-mail message using data from
the contact record in the merged document. Right-click in the message box and select Actions > Insert
GoldMine Field.

Lser name
User full name

Contact details Companvy
Conkact
Creation date )
. First name
Creation time
Last name
Quote text For replyffwd Last, First name
Signature File Dear
Cursor posikion Title
Include a text file
nclede a tex address N

Condtionally include a bext File
E-mail address

R k.
ecipient Marme Vieb site

Recipient E-mail

Phone number
Faw number

Motes

14. To save the template, right-click and select Actions > Save template.

TIP: Insert Keyl-Keys5 fields by placing the cursor at the location to insert the field and type. For
example, <<keyl>>, to insert the data from the Key1 field in the merged e-mail. Insert user-
defined fields by placing the cursor and typing <<Contact2->Ufieldname>>

To Clone an Existing E-mail Template

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you are
cloning.

3. Right-click on the E-mail template name and select Clone. The Select a User dialog box appears.

4. Select the user to create the cloned template for from the User Name drop-down list.
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5. Click OK. The Edit E-mail window appears.

Enter a Subject for the template. The Subject will become the name for the template and should a unique
name to distinguish it from other templates.

7. Edit the template as needed, then click the Save template button.

To Edit an E-mail Template

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you want to
edit.

3. Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.

Make any desired changes, then click the Save template button.

Using the Mail Merge Properties for E-mailing

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you want to
edit.

3. Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.

4. Onthe Recipient tab, select options from the following areas:
O Contact Selection:

- This Contact: Merges the e-mail message with the primary contact from the active Contact Record, or
select an additional contact from the drop-down list.

- All contacts linked to (contact name): Merges the e-mail message with the primary and additional
contacts for the active Contact Record.

- All contacts in the following filter or group: Merges the e-mail message with ALL Contact Records or
with the filtered group or contact group selected from the drop-down list.
If you select All contacts linked to (contact name) or All contacts in the following filter or group, select
from to additional options:
- Primary: Merges the e-mail message with the primary contact.
- Additional: Merges the e-mail message with the additional contacts.
- Other: Merges the e-mail message with the other e-mail addresses associated with the primary contact.
- Limit to E-mail merge code: Merges the e-mail based on the code selected in the F2 Lookup list.
O Delivery:
- Send now to send the e-mail immediately.

- Queue for delivery at the times specified in the Server Agents Administrator.
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5. Select the File in History tab, and then select from the following options:
O Create a history record: Creates a record on the History tab of the selected contacts.
O Save the template text in history: Includes the message in the history record.

NOTE: To display text in the Reference field, use quotes around the text. For example, "Phase one
of campaign" displays this phrase in the Reference field on the History tab.

O Activity: Specifies an activity code.
O Results: Specifies a results code.
6. Click OK.

Sending E-mails from the Document Management Center

Use the following procedure to send e-mails from the Document Management Center.

1. Select Go To > Document Templates or click the Documents button on the toolbar.
The Document Management Center opens.
At the User field, select a user from the drop-down list.
Highlight and right-click on the e-mail template you want to send and then click Merge.

The Mail Merge Properties dialog box opens.

Template | Recipient | File in History |

@ Pleaze select the template you wigh to uze for E-mail merge.

User:

[public] v|

Template:
| Welcome to GoldMine! v

l 0K ” Cancel l

4. Select the user and template in the appropriate fields, if not already selected and then click OK.
The e-mail is ready to be sent.

If you send the e-mail immediately, a record of what was sent to the contact is filed on the History tab.
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Replying to an Activity
Use the following procedure to determine how activity information is recorded when replying to a user's e-mail.

1. At the Pending tab, right-click on a listed activity and select Reply.
The Reply to an activity dialog box opens.

Reply to an activity

The activity vou are replying to can be filed,
deleted or retained in the lr-bos.

(®) File in histony
) Delete the activity

() Retain in In-Box

[ Cany over notes

i Reply ][ Cancel I

2. Select one of the following radio buttons:

O File in history. This button deletes the activity and creates a record of the outgoing e-mail message on the
current tab. It creates a history record of the activity and adds a record of the outgoing e-mail message on
the History tab.

O Delete the activity. This button deletes the activity from the current tab and creates a record of the
outgoing e-mail message on the current tab and the History tab.

O Retain in the In-Box. This button leaves the activity on the current tab and creates a record of the outgoing
e-mail message on the History tab.

Select Carry over notes to keep notes with the activity record.
3. Click Reply.
The Edit E-mail window opens with the message addressed to the GoldMine user who created the activity.

4. Edit the message as needed and then click Send.

Spell-Checking E-mail
Use the E-mail Center to check the spelling in the message, improve professional presentation, and customize the
spell-checker.

Open the User Options > Spell tab dialog box for basic customization; for more information. see Setting Options for
the Speller Tab in the GoldMine Administrator's Guide.

You can customize the speller as you work, adding words and creating individual or company dictionaries. For more
information, see Creating Dictionaries.
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To Spell Check an E-mail

1.

GoldMine User's Guide

After creating your e-mail, click Check Spelling button on the E-mail Center toolbar.

The Check Spelling dialog box opens.

The questionable word appears in the Not in Dictionary field.

Suggestions are listed in the Suggestions list. The words displayed are based on the options selected on the

Speller tab.

Select an option:

O Ignore. Skips this occurrence of the questionable word; if the word comes up again, it will be tagged and
displayed.

O Ignore All. Skips this and all subsequent occurrences of the word in this document.

O Add. The word is added to the dictionary displayed in the Add words to text box.

O Change. Replaces the questionable word with the one highlighted in the Suggestions list; or, if the word is
edited, the edited word is used as the replacement.

O Change All. Changes this and all subsequent occurrences of the word in the document. The selected word in
the Suggestions list is used unless the word is edited, in which case the edited word is used.

O Suggest. Searches more thoroughly for a suggested replacement word for the questionable word. Each time
you press the Suggest button, a deeper search is made. When the spell checker exhausts all possibilities, the
Suggest button is disabled.

To edit a questionable word, type a revised version of the word in the Not in Dictionary text box. Ignore
changes to Undo edit.

Clicking Undo edit returns the edited word to the original form.

Use the Check Spelling dialog box to change the Options and Dictionaries.

Select Undo if you made changes to a document with Ignore or Change and want to undo the changes.
The Undo button takes you back one word at a time.

Click Cancel to stop the spell checker and close the window.
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Creating Dictionaries

Use the GoldMine spell checker to configure and customize the dictionary for each user. Add words, import files, and
change the action on individual words.

Use the following procedure to create dictionaries.

1. Select Tools > Options and then select the Speller tab.
2. Click Setup Dictionaries. The Dictionaries dialog box opens.

Dictionaries EJ

Words: Other word:

:
rﬂe [ Add Word ] [ Impart... ]

55CE
Wintetties | [ Delete Word ] [ Export... ]

Achion:
Ignore [skip) “

USER. th w
Mew File...

Remove File

Language: American English

[ Hep || Ciose |

3. Select from the following options as needed.

The Words text box lets you add a word or edit the highlighted word from the text box. The text box listing
displays the words in the Files.tlx file.
O To add a word, type the word and then click Add Word.
O To edit a word, highlight the word, type the correction and click Add Word.
O To type case variations on a word, at the Other word field, type in the word and then click Add Word.
4. Click Delete Word to remove the word from the dictionary file.

5. Click Import to import the words in a . txt file to the current Files . t1x file.

NOTE: When files with multiple word phrases are imported, each word adds individually rather
than as a phrase.

6. Click Export to export the words in the current Files . t1x file to a . txt file.

7. At the Action drop-down list, select an action to apply to individual words:
O Auto change (use case of checked word)
O Conditionally change (use case of other word)
O Conditionally change (use case of checked word)
O Ignore (skip)
O Exclude (treat as misspelled)
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o.

To apply an action to a word:

a. Highlight the word in the Words text box listing.

Select the action from the Action drop-down list.

Click Add Word. The action you selected applies to that word.

a oo

The Files drop-down list displays available custom . t1x dictionaries.

e. Click Add File to browse to other . t1x files.

NOTE: The . t1x files store in user folders in the Speller folder of the main GoldMine directory.
To create a new dictionary, click New File.
A .t1x file is created, and the New Dictionary dialog box appears.
Type the new File Name. Select the Language from the drop-down list and click OK.

Click Remove File to delete the current . t1x file.

10. Click Close to save the settings.

Retrieving E-mail

Use the following procedure to retrieve Internet e-mail.

1.
2.
3.

Select Go To > E-mail to jump directly to the POP Password dialog box for retrieving from your primary account.
If you are in the E-mail Center, click the e-mail account to retrieve.

The POP Password dialog box appears if you do not have your Internet e-mail password configured in the
Internet tab of your User's Options.

Type the Password and click OK.

GoldMine downloads the waiting e-mail from your POP3 server e-mail account.

Read and process your e-mail while connected online or move it to your GoldMine Inbox and disconnect from
your e-mail server. To read e-mail in the E-mail Center, double-click the message.

NOTE: When you move messages from Online to Inbox, the Attach E-mail to Contact dialog box
appears. Select how to link messages to contacts.
To process the message, right click the message in the E-mail re: text box and select Actions.

You can also read retrieved e-mail by selecting Read from the local menu in the Activity List or on the Pending
tab of the contact record.

Configure e-mail settings by selecting Tools > Options.
The User's Options dialog box opens. Select the E-mail tab.

After the e-mail options have been set, retrieve internet or Outlook e-mail messages manually or automatically
in the E-mail Center.

Select Go To > Mail. The E-mail Center opens.

In the view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or
open the Outlook folder to manage Outlook messages.
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10. To process the message, right click on Action.

You can select any option depending on how you want to process the message (for example, Reply, Forward,
and soon.)

You can also read retrieved e-mail by navigating to the local menu in the Activity List or Pending tab of the
contact record and the selecting Read.

11. Inthe view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or
open the Outlook folder to manage Outlook messages.

Linking E-mail Messages to Contacts

You can attach e-mail messages to contacts using the Attach E-mail to Contact dialog box.
Use the following procedure to link an e-mail to a contact.

1. Select Go To > Mail.
In the E-mail Center, move messages to the Inbox or right-click and select File.

The Attach E-Mail to Contact dialog box appears displaying the sender's Internet account name, return address,

subject of the message, and the VCard name if there is one.

If the message was sent with a VCard, select Use the VCard information if you create a new contact based on

the VCard information.

3. For an unlinked message select one:

O Find an existing contact and link this message to it. Use the Contact Search Center to select a contact.
GoldMine will associate the message and VCard file with the selected contact.

O Create a new contact and link this message to it. Uses the VCard information to create a contact and
displays the Read E-mail dialog box. GoldMine will associate the message and VCard file with the selected
contact.

O Find an existing contact, create a new additional contact, and link this message to it. Use the Contact
Search Center to select a contact. GoldMine will create an additional contact from the sender of the
message, then link the message to the contact record.

O Do not link this message to any contact. Displays the Read E-mail dialog box without associating the
message or VCard information to a new or existing contact.

If you have selected one of the first three options, you can select Link the address <E-mail Address> to the

contact to link the From: e-mail address of the retrieved mail to the contact.

4. Click OK. If linking multiple messages, the dialog box appears for the next message.
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Reading E-mail
The E-mail Reader window is the primary way you work with individual e-mail messages.

Use the following procedure to read an e-mail
1. Launch the E-mail Reader by double-clicking a message in the E-mail Center or the contact.
2. Onthe Retrieval tab of the Internet Preferences dialog box, select Open Read E-mail.
GoldMine retrieves and opens your e-mail.
3. The E-mail Reader window displays the full message with selected header information. Use the toolbar or right-
click the message body and select an option from the local menu.
NOTE: GoldMine decodes and displays e-mail messages and attachments created in the MS RTF
(Rich Text Format) sent aswinmail.dat files rather than displaying them as attachments. This
creates smooth inter-operability between Outlook messages created in Outlook and GoldMine.

Reading E-mail Sent with Digital IDs

You can receive e-mail messages digitally signed and encrypted from non-GoldMine users.

m To send you a sighed e-mail message, the sender must have a Digital ID from a valid Certificate Authority.

m To send you an encrypted e-mail message, senders must have your Digital ID public key from a valid Certificate
Authority. When receiving the message, GoldMine asks you for your password in the Private Key Password
dialog box.

TIP: For more information, see Using Digital IDs with E-mail Messages.
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Signed with a Digital ID. When receiving a digitally signed message, the

message includes the sender's digital signature and public key.
Signed Icon in Inbox

= When the message signature is verified, the Inbox displays a signature icon next
to the message. When you open the message, you are notified if the signature
is verified or if the signature verification failed.

) Encrypted. When receiving a digitally encrypted message, the message was
Encrypted Icon in Inbox encrypted with your public key (supplied to the sender at an earlier time). The
o message is decrypted using your private key You are asked to supply the

password to your private key to read the message.

Signed and Encrypted. When receiving a digitally signed and encrypted
message, the message includes the sender's digital signature and a message
encrypted with your public key (supplied to the sender at an earlier time).

Siened and E ted | . The message signature is verified and the message decrypted using your
| |gbne andencryptediconin private key (configured in GoldMine). You are asked to supply the password to
nbox

& your private key in order to read the message.
4]

Signature Verified Banner on Message

—

=
S Digital Signature Verified!

—
—

Failed Encrypted and Signed Signature Verification Failed Banner on Message

Icon in Inbox :] Digital Signature Verification
By — Failure!

Using E-mail Templates

E-mail template created in the Document Management Center (see Creating E-mail Templates) can be used when
creating an e-mail to pre-fill the body of the message.

1. Select Actions > E-mail, or Schedule > GoldMine E-mail.

2. From the E-Mail Center, click New Message in the toolbar.
The Edit E-mail dialog box opens.
At the Subject drop-down list. select the template.
To select the template of another user, click Select Template User.

Edit the message as needed.

o v kW

Click Send to send the message immediately or Queue to queue it for sending at the times defined in the
Server Agents Administrator. For more information about the Server Agents, see the GoldMine Administrators
Guide.
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Creating E-mail Distribution Lists

Use the following procedure to create custom e-mail Distribution Lists of contacts, users, and manual e-mail

addresses.

1. Inthe E-mail Center, right-click and select Options > Set up Distribution Lists.

2. At the Distribution List Center, right-click the upper-right pane and select New Distribution List.

3. Type a descriptive name for the list and press Enter.

4. Right-click the new distribution list and select one of the following options:
O Add Contact. Add a contact from the Contact Search Center.
O Add Contacts E-mail. Add a contact from the Contact Search Center and specify the e-mail address.
O Add User. Add a user or user group.
O Add Manual E-mail address. Select or type the e-mail address.

NOTE: You can add more than one recipient to the Distribution list.

Using Encryption and Digital IDs

m Using Digital IDs with E-mail Messages
m Using Digital IDs

m Public and Private Keys

m Security Levels

m Sharing Public Keys

m Using Digital IDs in GoldMine

Using Digital IDs with E-mail Messages

If you and your contact use digital IDs to verify signatures and send encrypted e-mail messages, you can use
GoldMine to configure your Internet E-mail Options.

Your digital ID, also known as a digital certificate, is a file sent with an e-mail message identifying you as the
authentic sender. Digital ID certificates are files issued by a certified security authority such as VeriSign, Inc., or from
your Microsoft Exchange Server administrator. Digital IDs have an expiration date and must be renewed periodically
toremain valid. A digital ID typically contains:

= Your name and e-mail address as a digital signature

= Your public key

m Expiration date of the public key

m Name of the Certification Authority (CA) who issued your Digital ID

m Serial number of the Digital ID

m Digital signature of the CA
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Using Digital IDs

A digital signature provides security by verifying the message originated from a specific person and that the message
has not been altered. A digital ID also works as a message encryption method. Digital ID encryption scrambles a
message with a recipient-specific algorithm.

Public and Private Keys

The digital ID encryption uses a system of key pairs that include a public key used to encrypt a message and a private
key used to decrypt a message. The sender of a secure e-mail must have the recipient's public key to encrypt the
message. When the message is received, it is decrypted using the recipient's matching private key.

Using GoldMine you can exchange encrypted e-mail messages with a contact. You must have the contact's digital ID
that includes his or her public key and the contact must have your digital ID that includes your public key.

In GoldMine, you must then import the contact's Digital ID using the contact's Edit > Record Properties > Contact
Details > Digital IDs tab and import your Digital ID using your Internet E-mail Preferences > Security tab.

For example, when you send an encrypted message to a contact, it is encrypted in GoldMine using the public key the
contact provided you. When he or she receives the message, it is decrypted by the contact's e-mail application using
his or her private key. Conversely, when a contact sends you an encrypted message it is encrypted by the sender's e-
mail application with your public key (provided earlier). When you receive the message, it is decrypted using your
private key.

Security Levels

O Signed. The message is signed with the sender's private key. Sending a message with a digital signature
confirms the message was sent by the sender listed in the From address.

O Encrypted. The message is sent with the recipient's public key. The recipient provides you with his or her
public key before you send the message. When a message is encrypted, the body and attachments are
hidden from anyone who does not have the recipient's private key. Only the recipient should have the
recipient's private key. An encrypted message does not guarantee to the recipient that the sender is the
name in the From address.

O Signed and Encrypted. The message is signed with the sender's private key, confirming for the recipient the
message was sent by the sender in the From address, and it is encrypted with the recipient's public key and
then decrypted with the recipient's private key when he or she receives the message.

Sharing Public Keys

For security reasons do not share your private key. You can share your public key with contacts two ways:

O Digital ID Signature. Your Digital ID is attached to any message that includes a Digital ID Signature. The
recipient can then extract it and import it into his or her e-mail application. For example, in Outlook the
user can right-click the sender's name on a message and add the contact to his or her existing contacts.
The digital ID certificate is included.

O Export. Export your Digital ID send it to a contact who can then import the file into his or her e-mail
application. For example, in Outlook the file is imported on the contact's Certificate tab.
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Using Digital IDs in GoldMine

m Configuring Contacts' Digital IDs. Imports a contact's digital ID into the contact record. See Setting Digital IDs

in Contact Details.

m Configuring GoldMine Users' Digital IDs. Imports your digital ID into GoldMine. You determine the signature

and encryption settings. See Setting Options for the E-Mail Tab in the GoldMine Administrator's Guide.

= Sending Digitally Signed E-mail Messages. Sends a message with your Digital ID signature. See To Send

Digitally Signed E-mail .

= Sending Encrypted E-mail Messages. Sends individual messages with a digital ID signature or GoldMine

encryption. See Sending Encrypted E-mail.

= Reading E-mail Messages Sent with Digital IDs. Reading digitally signed, encrypted, or signed and encrypted e-

mail messages. See Reading E-mail Sent with Digital IDs.

Setting Digital IDs in Contact Details

If a contact uses a digital ID when sending you e-mail, configure the contact's record with the ID information.

1.
2.
3.

W o N U e

GoldMine User's Guide

With the contact record active in GoldMine, select Edit > Record Properties > Contact Details.
At the Contact Details dialog box, select the Digital IDs tab.

Click Import to add a contact's digital ID file to the GoldMine contact record.

The Import Digital ID dialog box opens.

In the Filename field, type or browse to the *.p7b or *.cer certificate file you are importing.

In the Name field, type the name to display.

Click OK to return to the Digital IDs tab.

To export the file to another location, click Export.

To review the certificate details, click View.

To remove a digital ID, highlight the ID and click Delete.
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About the Literature Fulfillment Center

Use the Literature Fulfillment Center to manage and track brochures, price lists, and other publications sent to your
contacts.

The Literature Fulfillment Center stores and processes literature requests in one easy-to-view and manage location.
New publications can be added to a list for other users to select for their contacts.

Contacts
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You can perform the following tasks in the Literature Fulfillment Center:

= Add documents

= Edit document properties

m Fulfill or reject scheduled requests
m Edit scheduled requests

= Fulfill or reject queued documents

m Edit scheduled documents

General management displays in the left pane and specific requests in the upper right pane. The lower right pane
displays associated attachments or a preview window of the document that was printed.
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To Access the Literature Fulfillment Center

1.

GoldMine User's Guide

Select Go To > Literature.
The Literature Fulfillment Center opens.

Use the toolbar to execute commands or local menu options in the left pane to manage:
O Literature List. A predefined literature list that varies depending on which user created the literature

packet. This list is available when you schedule a Literature Request. When selecting a Literature List in the
left-hand pane, the literature options display in the right pane.

Right-click on the Literature List to access the local menu.
- Refresh. Refresh the Literature List.
- Refresh All. Refresh everything in the left pane.

O Literature Requests. Literature requests by date. When you select a date, the literature requests scheduled

for that date or date range are displayed in the upper right pane. The literature requests are added by
scheduling a Literature Request.

Right-click on Literature Requests to access the local menu.
- Refresh. Refresh the Literature List.

- Refresh All. Refresh everything in the left pane.

- Expand. Expand the date options.

O Queued Documents. Queued requests by date. When selecting a date, the literature requests scheduled for

that date or date range display in the upper right pane.

Queued documents are added to the Literature Fulfillment Center when configuring Mail Merge properties
through the Document Management Center. Queued documents can be manually fulfilled through the
Literature Fulfillment Center or automatically executed at the selected time if you configured the Server
Agents to Print/FAX.

Right-click Queued Documents to access the local menu. For more information on Mail Merge properties,
see Using Mail Merge Properties for Printing.

Queued Documents Local Menu
- Refresh. Refresh the Literature List.
- Refresh All. Refresh everything in the left pane.

O Printed Documents. Documents and literature requests you fulfilled. Right-click Printed Documents to

access the local menu.

- Refresh. Refresh the Literature List.

- Refresh All. Refresh everything in the left pane.
- Expand. Expand the date options.

- Purge All. Delete all information from the Printed Documents list.
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Adding Documents to the Literature Fulfillment Center

Use the following procedure to add an existing publication or file to the Literature List.

1. Select Go To > Literature.

2. At the Literature Fulfillment Center, highlight Literature List in the left pane and right-click and select New
from the local menu.

The Literature dialog box opens.

Literature @

& To update the Literature list with available sales and
S marketing matenials, please select from the oplions below

to create the new item.

Output To: v Type ’

Description:

Cancel

3. Inthe Output To drop-down list you can select one of the following:
O Stock. Literature that is printed and available as shelved stock.
O Printer. Literature that is to be printed from a file.
O FAX. Literature that is to be sent via fax.
In the Type field, type or select the literature type from the F2 Lookup list.

5. Inthe Description field, type or select a brief description of the literature from the F2 Lookup list and then click
OK.

Editing Documents in the Literature Fulfillment Center

Use the following procedure to edit documents

1. Select Go To > Literature.
2. At the Literature Fulfillment Center, highlight Literature List in the left pane.
The documents are listed in the upper right pane.
3. Right-click the document to edit and select Edit from the local menu. The Literature dialog box appears.
4. Inthe Output To drop-down list, select one:
O Stock. Printed literature available as shelved stock.
O Printer. Literature to print from a file. Select the file path and click Edit to make changes.
O FAX. Literature to fax. Select the file path needed and click Edit to make changes.
5. Inthe Type field, type or select the literature type from the F2 Lookup list.

6. Inthe Description field, type or select a brief description of the literature from the F2 Lookup list. and then click
OK.
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Fulfilling or Rejecting Scheduled Literature Requests

When a Literature Request is assigned to you, the request appears on your calendar as Lit in the Task pane.

Use the following procedure to fulfill or reject scheduled literature requests

1.
2.

Select Go To > Literature.

At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to
you.

Select the Literature Requests date or date range for the request. The literature request appears in the upper
right pane.

Highlight the literature request and right-click. Select options in the local menu.

To fulfill the request, note the attachments to send and select Fulfill.

If a literature request is to be printed or faxed, the document is printed or faxed. Attachments are not sent
automatically and must be handled as per your usual office procedure.

To reject the request, select Reject.

At the Rejection of Literature Requests dialog box, type or select the reason in the F2 Lookup list.

If this activity was scheduled with an RSVP, GoldMine notifies the person who assigned it to you stating why it
was rejected.

Fulfilled requests are moved from Pending to the History tab; the request appears in the Printed Documents area of
the Literature Fulfillment Center.

Fulfilling or Rejecting Queued Documents

Queued Documents in the Literature Fulfillment Center come from the Document Management Center and were
merged with one or more contacts. For multiple contacts, each contact is listed separately in the upper right pane
when you select the assigned user and date the document was queued for.

Queued documents are fulfilled when using the Print/FAX Server Agent; to send the document immediately or
remove it from the queue, use the Queued Documents area of the Literature Fulfillment Center.

Use the following procedure to fulfill or reject queued documents.

1.
2.

6.
7.

Select Go To > Literature.

At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to
you.

Select the Queued Documents date or date range for the request. The queued document appears in the
upper right pane.

Highlight the document and right-click. Select options in the local menu.

To fulfill the print or fax request, right-click and select Fulfill.

The document will print or send, depending on the settings configured.

To reject the request, right-click and select Reject.

At the Rejection of Queued Document dialog box, type or select the reason in the F2 Lookup list.

Fulfilled requests are written to the History tab; the request appearsin the Printed Documents area of the
Literature Fulfillment Center.
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Editing Scheduled Literature Requests

Use this procedure to edit a Literature Request assigned to you.

1. Select Go To > Literature Fulfillment.
At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to
you.

3. Select the Literature Requests date or date range for the request to act on. The literature request appearsin
the upper right pane.

4. Highlight the literature request, right-click, and select Edit.

The Schedule a Literature Request dialog box appears.

About Telemarketing Scripts

Using GoldMine’s branching scripts (see Using Telemarketing Scripts), a user can gather information by working
through a series of interactive questions. Branching scripts organize questions in a flowchart-type format.

Use scripts to automate a variety of tasks such as guiding telemarketers through sales calls, collecting survey
information, and training new salespeople.

Branching scripts are GoldMine’s version of online questionnaires. With a branching script, telemarketers can deliver
structured information to a prospect and, based on the prospect’s response, work through a predefined dialog of
related information.

Additional information can be designed to answer the customer’s anticipated inquiries or provide requested
information, so an accurate response to the customer’s needs is readily available.

Each script question can contain an unlimited number of possible answers, and each answer can branch out to a
different question. A script can contain up to 99 questions.

While the script is being executed, information on the prospect’s responses can be saved in the Notes field of the
active contact record or placed directly into one of the fields of the contact’s record. Once this data is entered, filter
expressions can be used to select contacts who responded similarly to script questions.

Branching Scripts Workflow

Before attempting to enter a branching script in GoldMine, map the entire script structure on paper. This strategy
can be helpful in creating a branching script:

1. Decide what questions to ask and the possible responses. List questions with all the related responses
directly below them. Draw lines connecting each response to the appropriate follow-up question. Note each
guestion can have several response lines leading to it. However, no response should have more than one line
leading from it (each response can only branch to one question).

2. Number each question. Try to select a numbering scheme that keeps questions in a natural sequence. If there
are sub-branches within the script, you will have to jump numbers. A good rule to follow is to number the
guestions in a way that no answer leads to a lower-valued question. Number questions in intervals of 5 or 10 so
additional questions can be inserted later in the script without having to change the numbering scheme.
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3. When all the questions are numbered, follow each question back to the preceding answer, and enter the
question number next to the response. These numbers are the Goto values entered into GoldMine.

Determine if any questions should be omitted from the dialog. Mark them on the worksheet.

5. To store the text of a selected response in a field, enter the name of the field to be used next to the
question number on the worksheet. Most fields in the contact record can be used to store script responses.

Now you are ready to enter the script in GoldMine.

Creating Telemarketing Scripts

Use the following procedure to create a telemarketing script.
1. SelectGo To > Scripts.
2. At the Script dialog box, click Maintain Scripts.

The Branching Scripts Listing dialog box opens, listing script names in the main pane and the number of times
run.

3. Click New.
The Branching Scripts Profile dialog box opens.

Branching Scripts Listing Dialog Box

The following buttons appear on the Branching Scripts Listing dialog box:

= New or Edit. Opens the Branching Script Profile dialog box.
Click New to create a telemarketing script.
= Delete. Removes the script.
m Reset. Resets the selected script statistics, including all response percentages, and the number of runs.

m Close. Exits the dialog box.

Branching Script Profile Dialog Box

The following options appear on the Branching Scripts Profile dialog box:

= Number. Determines the location of the script in the browse window. Lower numbered scripts appear higher on
the list.

m Script. Descriptive title for the script.
m Existing questions display in the Script Questions pane.

O New. Displays the Branching Script Question dialog box where you add a script question.
O Click New to create a telemarketing script.

m Edit. Displays the Branching Script Question dialog box where you edit the highlighted script question’s
number, title, or responses.

m Delete. Deletes the selected script question.
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Branching Script Question Dialog Box

When you select New or Edit from the Branching Script Profile, the Branching Script Question dialog box opens.

m Title. Descriptive title for the question that appears at the top of the question screen when the script is used.

m Update field. Optionally, you can select a field in the drop-down list to store the response to this question when
the script is executed. When a field is used, GoldMine places the text of the response in the selected field in the
contact record.

m Notes. Question and any other text to be delivered to the participant.

m Question No. The question number assigned to the script question.
You should have selected a question number for each question when you designed the script. Enter numbers
lower than 10 with a leading zero. For example, enter 1 as01.

m Save History. Select this field to include the question’s title and response in the script dialog text. If this field is
cleared, the question is excluded from the dialog when the script is executed.

= New. Adds a response record.
The Branching Script Answer dialog box appears.

m Edit. Edits a response. The Branching Script Answer dialog box appears.

m Delete. Removes the selected response.

Branching Script Answer Dialog Box

When you select New or Edit to add a response record, the Branching Script Answer dialog box opens.

= Number. The number of the response determines the position of the response in the listing. Lower number
responses appear on the top of the list.

m Goto. Type the number of the question this response leads to. The Goto question number displays if this response
is selected during script execution.

= Answer. Type the text of the response.
= Prompt for response. Select this field to prompt the operator to enter a response when this answer is selected.

This option can be selected only when an entry is made in Update field in the Branching Script Question dialog
box. The operator’s response saves to the field specified by Update field.

If the script question contains only one answer and that script answer has the Response box checked,
GoldMine automatically displays the Enter Response dialog box, eliminating the need to select the answer.

After entering all the questions and responses into GoldMine, perform a test by running the script.
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Using Telemarketing Scripts

Use telemarketing scripts to construct structured dialogs with customers.

1. Select Go To > Scripts.
The Telemarketing Script dialog box opens.

NOTE: All the responses you log while using the script are applied to the current contact record.

2. Select the script in the Script drop-down list and begin asking questions.
3. Update fields as needed.

Calling Contacts with GoldMine

With the Telephony tab settings properly configured, use GoldMine to dial telephone numbers or send SMS/Text
messages to your contacts.

Calling Primary Contacts

To call primary contacts, open the Actions > Call Contact menu and then select from following options:

= Dial, Dial Phone 2, and Dial Phone 3: Dials the selected phone number from the primary Contact Record. The
Phone Dialer dialog box appears.

= Dial Fax: Dials the fax number.

= Manual Dial: Starts the timer.

= Incoming Call: Starts the timer.

Calling Additional Contacts

To call an additional contact, right-click the Contacts tab and select Options > Dial. The Phone Dialer dialog box
appears (see Using the Phone Dialer).

Calling Personal Contacts

To call a contact in your personal contacts (see About Personal Contacts), select Go To > My Contacts. Click Dial.
The Phone Dialer dialog box appears (see Using the Phone Dialer).
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Using the Phone Dialer

Dial phone numbers listed in GoldMine using the dialing option. The modem must be properly configured on the
Telephony tab. See Setting Options for the Telephony Tab) in the GoldMine Administrator's Guide.

To Using the Phone Dialer

1.

The number you are dialing, plus any assigned prefix, appears on the Dialing text box. Status displays a message
related to the current call.

Select Complete a call to have GoldMine complete the connection to the telephone number and to wait for you
to click Pick up before closing the modem port and resetting the modem. If you do not select Complete a call,
you must pick up the handset before the modem completes dialing.

Click Pick up to take over the call from the phone dialer. If you have selected Complete a call, GoldMine waits
until you click Pick up before hanging up the modem. Be sure to pick up the telephone handset before clicking
Pick up.

Click Cancel to stop the modem at any point during the dialing process.

Making and Answering Calls with SoftPhone

SoftPhone integration with GoldMine uses SIP (Session Initiation Protocol) and VolP (Voice over IP) technology to
place and answer contact calls. The SIP Proxy (not included with GoldMine) must be configured and its functionality
verified by an administrator.

Your administrator can then configure GoldMine to make and receive calls through the SIP Proxy Server by setting
SoftPhone preferences.

Using SoftPhone

1.

Select Actions > Call Contact > Launch SoftPhone.
The SoftPhone control dialog box opens.

Use SoftPhone to Answer incoming calls, manually Dial phone numbers, Transfer calls, Hang up, place calls on
Hold, and make Blind Transfer calls to another number or GoldMine user.

GoldMine reads the phonel, phone2, and phone3 fields and pulls those numbers into the Contact Numbers
area. Click a number to dial it.

NOTE: UPHONE fields are user-defined fields GoldMine users can create and use as extra phone
fields. If the name starts with UPHONE, GoldMine recognizes the field as an extra phone field.

After placing or receiving a call, adjust the speaker and microphone volume.
To use SoftPhone by default, select Tools > Options > Telephony and select Use SoftPhone by default.
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About Personal Contacts

To keep a separate phone log for other important or commonly used telephone numbers, use the Personal Contacts
feature to maintain a private file you can access easily while working in GoldMine. Only the user who created the file
can access a Personal Contacts.

Use the following procedure to use Personal Contacts.

1. Select Go To > Personal.

Your Personal Contacts dialog box opens.
Click Dial to use the Phone Dialer.

Click New to add a new entry.

Click Edit to change the selected entry.
Click Delete to remove the selected entry.
Click OK to close.

o vk WN

NOTE: The Contact field must be limited to 30 characters.

Sending an SMS or Text Message

SMS (Short Message Service) and Text message are essentially the same thing, but have different names depending
on what part of the world you live or work. When the Telephony tab is properly configured (see Setting Options for
the Telephony Tab in the help or in the GoldMine Administrator's Guide), GoldMine can be used to send a message
to a contact.

To Send an SMS/Text Message

1. Open the Actions > Call Contact menu and then select the Send SMS/Text Message menu item. The Send
SMS/Text Message dialog box appears.

2. Enter the Phone Number and select a cellular Provider.
3. Enter the text of the message to send in the Type Message to send area.
NOTE: SMS/Text messages have a 110 character limit, not including spaces.
4. To store this message in your History, check the Save in History box and enter Reference, Code, and Results
information as desired.
5. Click Send to send the message or Cancel to abort.
NOTE: Please be aware that the recipient’s mobile service provider must support the ability to
receive SMS/Text messages via e-mail. Some mobile service providers also require that the

subscriber enable mobile e-mail for their account prior to them being able to receive messages on
their mobile device.
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Sales Management

Plan, schedule, and record sales. Individuals can forecast sales they are responsible to close. Managers can assign
and track sales quotas. GoldMine also provides the Opportunity Manager (see Using the Opportunity Manager)
for a sales team to manage a complex sale composed of multiple components and participants.

m Understanding Sales

m Scheduling Forecasted Sales

m Using Graphical Analysis

m Using Leads Analysis

m Using Quota Analysis

m Using Sales Analysis

m Using Statistical Analysis

m About Territory Realignment

m Using the Territory Realignment Wizard

Understanding Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts.
GoldMine stores potential sales information in the same database where it stores contact information.

When closing the sale, GoldMine moves the record into the contact’s History tab. Scheduling and completing a
forecasted sale is similar to scheduling and completing other types of activities. However, forecasted sales differ
from other activities because they involve a product or service, an anticipated sale amount, and the probability of
closing the sale.

Some transactions involve one salesperson and one client for a relatively brief period, while others involve multiple
components and require the coordinated efforts of a team over a relatively long sales cycle. View sales on these
levels:

= Individual sales. Assigned to a single user and involve the sale of a product or service to a single contact.
GoldMine provides tools to schedule, or forecast, an individual sale. The tools also help managers assign and
analyze sales quotas.

= Complex sales. Involve multiple participants over a longer period and typically involve multiple components of
products or services bundled as a package; individual sales can be planned, tracked, and recorded as part of a
complex sale. A complex sale is known as an opportunity.
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Scheduling Forecasted Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts.
Forecasted sales are different from other activities because they include a product or service, an anticipated sale
amount, and the probability of the sale closing.

To Schedule a Forecasted Sale

1. With the contact to scheduling for active on the screen, select Schedule > Sale.
The Schedule a Forecasted Sale dialog box opens.

Schedule a Forecasted Sale @
Details | Recuning

“& GoldMine allows you to strategically manage your revenue “pipeline” vith the ability to
forecast sales instead of scheduling another call to remind wourself of a potential crder,

Contact: Opportunity / Project
lain John Corgnigsby v Q [rucirve) w | Mew
Product: Code: Uszer:
» > USER [USER] »
Units: Price: Amount: Probability: ~ Sale Date:
1 0.00 000 ¥ ¥ % |9/472008 | »
Motes Options
Link [JRSwP
[ adarrn: »

[ ok [ cancel

The Contact field is populated with the Contact VIN#.

2. Toselect another contact, click on the Contact drop-down arrow and select the contact or click the right-facing
arrow to launch the Contact Search Center and search for a new contact.

3. Inthe drop-down list, select the Opportunity/Project to associate the sale with or click New to create a new
opportunity or project.

4. At the Product field, select the product in the F2 Lookup list.
5. At the Code field, select the code in the F2 Lookup list.

Activity codes can be used later to analyze specific sales activities. For example, if you code all your forecasted
sales that were referrals with an activity Code of REF, you can determine how many referred sales you made
during a specific period of time.

6. At the User field, select the user who will schedule the forecasted sale. The forecasted sale appears on the
user's calendar.

7. At the Units field, type the expected number of product to purchase.
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8. At the Price field, type the price of each unit.
The unit amount value and price per unit value are calculated in the Amount field.
9. At the Probability field, select a percentage value in the F2 Lookup list.
For example, if the customer is evaluating the product, select 50%. If the customer is purchasing, select 90%.
10. At the Sale Date field, select the expected sale date in the F2 Lookup graphical calendar.
11. Inthe Notes field, type any notes about the sale.
12. Click on the Link checkbox to link this forecasted sale to the current contact.
13. Click on the RSVP checkbox to be notified when the assigned user completes the sale.

NOTE: GoldMine posts RSVP messages on the Activity List when the sale completes by the
assigned user. The RSVP record provides information about the outcome of the sale.

14. Click on the Alarm field if you want GoldMine to warn you when the activity is due.
O To set a time for the alarm, click the upper down-arrow box and select the time.
O To set the date for this alarm, click the lower down-arrow box and select the date.

15. Click OK to save and close the dialog box, or select the Recurring tab to schedule recurring activities

Completing Forecasted Sales

Complete forecasted sales from a contact's Pending tab or the Activity List.

To Complete a Forecasted Sale

1. Right-click the sale and select Complete, or select Complete > Sale. The Complete a Sale dialog box appears.

[F Complete a Sale

Contact: Sale Date; User.
lain Johin Caryazby w ‘H 9/4/2008 | » USER (USER) [ FPrivate
Product: Opportunity / Project:
02 Uszer GoldMine + 2 single users L .ln-:-nel |
Code: Result Umits: Price: Armount: Success:
» » 1.085.00 1.085.00 » Closed Sale A
Notes:
[ Schedule a Folow-up: 32 [ ok ) [ cee |

2. Click the Contact drop-down arrow to select from additional contacts; or click the right-facing arrow to launch
the Contact Search Center and search for a new contact.

3. Select the Sale Date using the F2 graphical calendar.
Select the User completing the action.
5. Select Private if the completed action will be available only to the selected user.
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Select the Product in the F2 Lookup list.

In the drop-down list, select the Opportunity/Project to associate the sale with.
Select the Code from the F2 Lookup list.

Select the Result code from the F2 Lookup list.

. Type the number of product Units sold.

. Type the Price of each unit.

. The Amount field automatically calculates the total based on the entries in the Units and Price.
. At the Success drop down list, select Closed Sale or Lost Sale.

. Type any Notes related to the sale.

. To schedule a follow-up activity, click on the Schedule a Follow-up checkbox and select the activity from the

drop-down list and then click OK.

. After completing a sale, GoldMine changes the forecasted sales record into a history record. View the record in

one of these:

O Contact record. The sales record moves from the Pending tab to the History tab.

O Activity List. The sales record moves from the Forecasts tab to the Closed tab. Also see the completed sales
record in the Real-Time tab.

O Calendar. If you configure the Calendar to show completed forecasted sales, the sale record appears in the
Day tab or the Week tab on the date completed.

Sales Analysis Tools

m Using Forecasted Sales Analysis

m Using Graphical Analysis

m Using Leads Analysis

m Using Quota Analysis

m Using Sales Analysis

m Using Statistical Analysis
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Using Forecasted Sales Analysis

Generate an analysis of the forecasted sales activities in the database.

1. Select Go To > Analysis > Forecast Analysis tab and right-click on an open Activity List.
2. Select Analyze.

The Forecasted Sales Analysis dialog box opens.

Forecasted Sales Analysis ]E]
GoldMing analyzes your revenus "pipeling’’ by calculating potential zales based on
e scheduled forecasts. Select a user o group of users for your organization's forecast.
Analyze Lsers Period B of Sales  Forecasted % Prob, Potertial
USER [USER) Sep1-Sep7: 0 0.00 0 0.00
Sep8-Sep 14 0 0.00 0 0.00
Sep15-5ep 21 0 0.00 0 0.00
Sep 22-Sep 28 0 0.00 0 0.00
Mext 4 Wesks: i] 0.00 ] 0.00
Septembes, 2008; 0 0.00 0 0.00
October, 2008: 0 0.00 0 0.00
Mawvember, 2008: 0 0.00 0 0.00
December, 2008: 0 0.00 0 0.00
Beyond: 0 0.00 0 000
Total Forecast: 0 0.00 0% 0.00
Select Useils) Code: > | Analyze I [ Close ]

The Forecasted Sales Analysis dialog box provides this information about projected sales or cash flows for individuals,
groups of individuals, or the entire organization:

O Analyze Users. The users included in the analysis; your username displays by default. To add or change the
analyzed users, click Select User(s).

O Period. Forecasted sales statistics divided into several periods. The top portion of the analysis screen shows
forecasted sales statistics by week, for the next four weeks. Total amounts for the four week period display
below the weekly section. Below the weekly section, forecasted sales for the next four months are broken
down by month. The Beyond line includes forecasted sales scheduled to close after the next four months.
Grand totals for the lower section display at the bottom of the screen.

O # of Sales.The total number of forecasted sales activities scheduled on the calendar for the period.

O Forecasted. The total dollar amount of sales scheduled on the calendar for the period.

m % Prob. The average probability of a sale closing in this period (calculates by averaging values in the Probability
field for all Forecasted Sales activities scheduled in the period).
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m Potential. The expected value (or weighted value) of sales closing in this period. This value is determined by

multiplying the total forecasted sales amount (Forecasted) by the average close probability (% Prob).

O Select User(s). The Select Users dialog box, from which you can select GoldMine users for activity analysis.

O Code. Forecasted sales with the entered activity code. Use wild cards to select multiple activity codes. By
default, this field is blank to include all activity codes in the analysis.

O Analyze. Calculates the totals in the display.

O Close. Closes the dialog box.

Using Graphical Analysis

The GoldMine Graphical Analysis tool generates summary graphs of user activity data based criteria. You can display
data as a bar graph or a line graph. GoldMine can represent all activity for a period of time, or one of several types
of activities. Graphs can also represent total activities, a comparison of all users, or selected users.

To Generate a Forecasted Sale

1.

Select Go To > Analysis > Graphical Analysis.

The Graphical Analysis Options dialog box contains options determining the time range and activities to

include in the graph. Select the options you need:

O Complete. Completed activities.

O Scheduled. Scheduled activities.

O Totals. Total activity data for specified users.

O Comparison. Activity data for individual users as specified.

O Bar Graph. Comparison of different periods or users.

O Line Graph. Trends over time.

O Select User(s). Accesses a list of users. If the Comparison option is selected under Graph Type and more than
one user is selected, data for these users displays on one graph with color-coded entries to differentiate
users.

O All Activities. Scheduled or completed data for the activity types described below.

At the Activity types field, select an activity.
Graphical representations depend on whether Completed or Scheduled is selected under Graph Type):

O Call Backs. Graph for completed or scheduled Call Backs.

O Messages. Graph for completed or scheduled Messages.

O Next Actions. Graph for completed or scheduled Next Actions.

O Appointment. Graph for completed or scheduled appointments.

O Sales. Graph for completed or scheduled sales.

O Others. Graph for completed or scheduled other actions.

O High End. Type a numeric value corresponding to the uppermost number to display on the graph's vertical
axis. For example, if experience shows users rarely schedule more than 30 appointments per week,
entering 30 in the High End field generates a graph with a vertical axis ending at 30. The default, zero (0),
lets GoldMine generate the high end value based on included data.

O Low End. Type a numeric value corresponding to the smallest number to display on the graph's vertical axis.
For example, if experience shows that users have never scheduled fewer than five call backs per week,
entering 5 in the Low End field generates a graph with a vertical axis starting at 5.0. The default is zero (0).

Page 168 of 336 GoldMine User's Guide



GoldMine ™

O Activity Cd. Generates the graph from activity records with the specified Activity Code. Use wild cards to
select multiple activity codes. By default, this field is blank to include all activity codes in the graph. For
more information, see To Use Wild Cards in Activity and Result Code Fields.

O Result Cd. Type a Result Code to use as the basis for graph data. Only activity records with this Result Code
are included in the graph. Use wild cards to select multiple activity codes. The default value for this field is
blank to include all result codes in the generated graph. This field is available only if Completed is selected
for Graph Type.

O From Date. Beginning date from which data is graphed. The default is the current date. This field is available
only for a graph of scheduled activities; the ending date for scheduled activity graphs is always the current
date.

O To Date. Ending date of data being graphed. The default is today's date. This field is available only for a
graph of completed activities; the beginning date for completed activity graphs is always today's date.

O From Time. Beginning time included in the graph. The default is 12:00 am. When combined with the default
To Time entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when
generating hourly graphs for completed activities.

O To Time. Ending time included in the graph. The default is 12:00 am. When combined with the default From
Time entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when
generating hourly graphs for scheduled activities.

O Show Grid. Displays lines representing the horizontal axis of the graph (default). To generate a graph
without this grid, clear the option.

4. Click Graphs togenerate a graph.
Based on your selection in the Graph Type area of the Graphical Analysis Option dialog box, you see a bar or line
graph.

5. Toreturntothe Graphical Analysis Options dialog box from the graph display, click Options.

To Use Wild Cards in Activity and Result Code Fields

GoldMine recognizes the asterisk (*)character as a wild card in the Activity Code or Result Code fields on an
analysis screen, When placed in these fields, an asterisk tells GoldMine, “This position can contain any character”.

For example, entering $*S in the Activity Code field makes GoldMine calculate the analysis based on any activity
code with S in the first and last positions of the Activity Code field such as "Sales". The second character in this field
can be any character in the history or calendar records being analyzed. To calculate all activity codes that begin with
S, enter $** in the Activity Code field.
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Using Leads Analysis

Managers can track valuable information on the status of sales efforts and the effectiveness of advertising and
promotional efforts in generating inquiries and sales. GoldMine, then, becomes a strategic asset by providing timely
and accurate information helping managers make better decisions on deploying resources.

You can use Leads Analysis to:

m Track valuable information on the status of sales efforts and analyze the effectiveness of advertising and
promotional efforts in generating inquiries and sales.

m Generate a list of the values in any Contact1 or Contact2 field; typically, analysis is performed on values in the
Source field.

m Calculate a number of statistics for each unique value, such as the number of Contact Records (leads) containing a
unique Source field value.

To Use Leads Analysis

Select Go To > Analysis > Leads Analysis. The Leads Analysis dialog box appears.
To add, edit, or delete a leads analysis, click Maintain. The Open Leads Analysis File dialog box appears.

3. Select the lead file you are analyzing in the File Description drop-down list.
NOTE: You can use the local menu to change display and other options.

4. The information pane displays these columns:

O Source: Name of the lead source, such as Comdex. This entry appears in the Source field of the contact
record. Use the source to determine the profitability of individual marketing sources or groups of
campaigns. GoldMine can report the total number of leads generated from seminars, advertisements, or
trade shows in the Source field; the total sales volume generated from each source value; and the potential
sales pending from each source value. Then identify effective lead sources based on total leads or sales
volume generated. Also, to know the cost of each lead, calculate profit and locate the most profitable lead
source. For example, this tool helps you determine whether to run an ad again.

O Leads: Total number of contact records in the database with this value in the selected field.

O Closed: Total number of contact records with this source that have at least one purchase, as recognized by
the presence of a sales activity record in the history file.

O Ratio: Percentage of closed sales based on number of leads.

O Sales: Total dollar amount of sales generated by this lead source. This value is a sum of all sales activity
history records linked to the Contact Records with this source.

O Potential: Total dollar amount of future sales activities scheduled on the Calendar (calculated by summing all
Forecasted Sales calendar records linked to the contact records with this source).

NOTE: Also view Cost and Profit, and Cost and Price per lead. To view the other options, right-
click in the information pane and select View.

5. Tolocate a source, type the first few letters of the source in the Find Source text box.
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Also use these options:

O Analyze: Displays the Leads Analysis - Analyze dialog box. Regenerates the leads analysis information for the
current leads analysis database. Select the field on which to base the analysis, and the range of dates to
scan for statistic calculation.

O Sort: Displays the Leads Analysis Sort Menu dialog box to select the ordering of the records in the Leads
Analysis dialog box.

O Zoom: Displays complete information about the highlighted leads analysis record in the Leads Analysis Zoom
dialog box.

Click Close to close the Leads Analysis dialog box.

Using Quota Analysis

Use the Quote Analysis to review the status of sales efforts by analyzing how sales team members are meeting
quota for a specified period. This analysis uses data about the assigned quota, forecast sales, completed sales, and
lost sales to derive a percentage of quota or a percentage of forecast sales attained by a salesperson. Because
GoldMine analyzes data by period, a process record for each salesperson can be seen using listings over multiple
periods.

To Open Quota Analysis

1.
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Select Go To > Analysis > Quota Analysis.
The Quota Listing dialog box opens.

Select an option from the Quota Listing dialog box:

O User. An entry for each user assigned a quota in the Quota Profile dialog box. Users have an entry for each
period they were assigned a quota.

O Period. The range of dates comprising the quota period. By default, GoldMine defines a quota period as one
month, but the period can be changed in the Quota Profile dialog box.

O Quota. The dollar amount of expected sales assigned to the user for the period.

O Forecast. The total dollar amount of sales scheduled on the calendar for the period.

O Closed Sales. The total dollar amount of sales recorded as Closed Sales when the forecasted sales activities
are completed.

O Lost Sales. The total dollar amount of sales recorded as Lost Sales when the forecasted sales activities are
completed.

O Quota Period. By default, GoldMine sorts quota entries by the calendar period for quota assignments. When
a user has entries for multiple quota periods, the listings appear in chronological order (the oldest quota
assignment appears first, and the most current quota assignment appears last).

O User. Alphabetize quota entries by username. Multiple quota entries for a User appear in chronological
order.

O Quota. By default, GoldMine uses data in the Quota, Forecast, Closed Sales, and Lost Sales columns to
calculate the percentage of quota achieved by the salesperson during the period. The percentage of
successfully completed sales to assigned quota appears in the Closed Sales column, while the percentage of
unsuccessful sales appears in the Lost Sales column.
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O Forecast. Calculates the percentage of forecasted sales against sales already completed during the period.
The percentage of successfully completed sales to forecasted sales appears in the Closed Sales column. The
percentage of unsuccessful sales appears in the Lost Sales column.

O New. Access the Assign new quota dialog box (see Assign New Quota Dialog Box) to assign a quota to a user
for a defined period.

O Delete. Deletes the highlighted record for the salesperson.

O Edit. Access the Quota Profile dialog box (see Quota Profile Dialog Box) to modify a previously assigned
quota.

3. Select Close to exit the dialog box.

Assign New Quota Dialog Box

To assign a quota to a user, from the Quota Listing dialog box, select New.
The Quota Profile tab on the Assign new quota dialog box contains:
m User: By default, contains the name of the logged in user. Select another user in the drop-down list. The name of
the selected salesperson appears in the User column of the Quota Listing dialog box.
= From Date: Starting date of the quota period. By default, contains the first date of this month.
= To Date: Ending date of the quota period. By default, contains the last date of this month.
= Quota: Dollar amount of sales that the salesperson is expected to make during the quota period.

m Forecast: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the
salesperson schedules more forecasted sales to close during the quota period.

m Closed Sales: The total dollar amount of sales completed during the quota period. This entry changes as the
salesperson completes sales during the quota period.

m Lost Sales: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period.
This entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale
remains in the Forecast field.

= Goals & Objectives: Store information for the quota; for example, Sales increased by 12% over last period.
On the Recurring tab select:

m Start Date: Beginning date of the recurring analysis of the quota.

= End Date: Ending date of the quota analysis.

m Increase amount with: Select the percent increase applied to the recurring quota.

m Occurs: Select the occurrence pattern for the quota.

Select Close to close the Quota Profile dialog box, and add the new or updated quota entry to the Quota Listing
dialog box.
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Quota Profile Dialog Box

To edit a user's quota, from the Quota Listing dialog box, select Edit.
The Quota Profile dialog box contains:
m User: By default, the name of the currently logged in user. To select another user, click the arrow to the right of
the field. The name of the selected salesperson appears in the User column of the Quota Listing dialog box.
= From Date: Starting date of the quota period. By default, contains the first date of this month.
= To Date: Ending date of the quota period. By default, contains the last date of this month.
m Quota: Dollar amount of sales the salesperson is expected to make during the quota period.

m Forecast: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the
salesperson schedules forecast sales to close during the quota period.

m Closed Sales: The total dollar amount of sales completed successfully during the quota period. This entry changes
as the salesperson completes sales during the quota period.

m Lost Sales: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period.
This entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale
remains in the Forecast field.

m Goals & Objectives: Store information related to the quota; for example, Sales increased by 12% over last
period.

Click OK to close the dialog box.

Using Sales Analysis

GoldMine can generate a summary analysis of sales performance by one or more individuals. This analysis displays
actual numbers and percentage-of-goal figures for quotas, forecast sales, and closed sales for a specified period of
time.

To Open Sales Analysis

1. Select Go To > Analysis > Sales Analysis.

The Select Users dialog box appears on top of the Sales Analysis dialog box to select the users to analyze.
Select users or groups of users if necessary.

2. Configure the following options:
O From Date. Sets the first date of the period to include in the analysis.
O To Date. Sets the last date of the period to include in the analysis.
To reflect an accurate quota amount, type From and To dates corresponding to the quota periods defined in
the Quota Profile.

O Quota. Displays the dollar amount of expected sales assigned to the user for the specified period.
O Forecast. Displays the total dollar amount of sales scheduled on the calendar for the specified period.

O Closed Sales. Displays the total dollar amount of sales recorded as Closed Sales when the forecasted sales
activities are completed.
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O Quota Diff. Displays the difference between Closed Sales and Quota amount (Quota Diff. = Closed
sales - Quota). Negative values are shown in parentheses (). See the examples below:
If Closed = Quota, Diff = 0
If Closed < Quota, Diff < 0%(Negative amounts should be shown in parentheses)
If Closed > Quota, Diff > 0

O Quota Diff. Percentage. The Quota Diff. Percentage is the difference between Closed Sales and Quota
amounts in percentage of Quota value for the specified period. The equation is:

Quota Diff. Percentage = (Closed Sales - Quota) * 100% / Quota

- 0% indicates that Closed Sales and Quota values were equal for the specified period.

- Negative/positive values mean that Closed Sales were less/more then Quota correspondingly. Absolute
value of this parameter can be used as one of indicators of Sales Planning Efficiency.

- Negative values are shown in parentheses ().

Examples:

Quota Diff. Percentage = ($9,000 - $10,000) *100 / $10,000 = (-10%); Closed Sales were 10% Tless

then Quota;

Quota Diff. Percentage = ($15,000 - $10,000) *100 / $10,000 = 50%; Closed Sales were 10% more
then Quota.
O Forecast Diff. The Forecast Diff. is the difference between Closed Sales and Forecasted Sales amount for the
specified period. The equation is:
Forecast Diff. = Closed Sales - Forecasted Sales
- Negative values are shown in parentheses ().
Examples:

Forecast Diff. = $9,000 - $0 = $9,000; Forecasted Sales trail Closed Sales by $9000
Forecast Diff. = $1,500 - $2,000 = (-$500); Forecasted Sales exceed Closed Sales by $500
Forecast Diff. = $9,000 - $9,000 = $0; Forecasted Sales equal Closed Sales.

O Forecast Diff. Percentage. The Forecast Diff. Percentage is the difference between Closed Sales and
Forecasted Sales amounts in percentage of Forecasted Sales value for the specified period.The equation is:
Forecast Diff. Percentage = (Closed Sales - Forecasted) * 100% / Forecasted
- 0% indicates that Closed Sales and Forecasted values were equal for the specified period.

- Negative/positive values mean that Closed Sales were less/more then Forecasted correspondingly.
Absolute value of this parameter can be used as one of indicators of Sales Planning Efficiency.

- Negative values are shown in parentheses ().
Examples:
Forecast Diff. Percentage = ($0 - $9,000) *100 / $9,000 = (-100%); No revenue stream;
Forecast Diff. Percentage = ($1,400 - $1,000) *100 /$1,000 = 40%; revenue stream exceeds

Forecasted Sales by 40%
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O Activity Cd. When an activity code is entered in this field, GoldMine includes only those forecasted sales and
closed sales with the specified activity code. When the field is left blank, GoldMine includes all forecasted
sales and closed sales.

O Result Cd. When a result code is entered in this field, GoldMine includes only those forecasted sales and
closed sales with the specified result code. When the field is left blank, GoldMine includes all forecasted
sales and closed sales.

O Select User(s). Displays the dialog box to select GoldMine users for a new analysis.

O Analyze. Calculates the totals in the display.

Click Close to close the Sales Analysis dialog box.

Using Statistical Analysis

The Statistical Analysis of Completed Activities dialog box displays completed activity information for an individual
user, a group of users, or on a system-wide basis. The analysis of completed activities can provide useful insight into
your performance or the performance of others in your organization.

To Open the Statistical Analysis of Completed Activities Wizard

1.
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Access the Statistical Analysis in one of two ways:

O From a user’s completed activities on the Activity List’s Closed tab. From the local menu, select Analyze.

O By selecting Go To > Analysis > Statistical Analysis.

The Statistical Analysis of Completed Activities dialog box opens.

Select from the following options:

O Select User(s). Displays the Select Users dialog box to select GoldMine users for activity analysis. The list box
below the button displays users to include in the analysis; your username displays by default.

O From Date. Sets the first date of the period to include in the analysis.

O To Date. Sets the last date of the period to include in the analysis.

O Activity Cd. When an activity code is entered in this field, GoldMine includes only those completed activities
with the specified activity code to be analyzed. When the field is left blank, all completed activities are
included. For example, if you code your activities as billable or non-billable, enter the activity code for
billable activities and get an analysis of these activities only.

O Result Cd. When a result code is entered in this field, GoldMine includes only those completed activities with
the specified result code to be analyzed. When the field is left blank, all completed activities are included.
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4. Click the Analyze button to start the calculations.

The results appear in the following areas:

O Phone Calls Analysis. Total number of completed telephone calls of the specified type in the history file. Call-
backs, outgoing calls, incoming calls and returned messages are shown, as well as the total duration of calls
in each category. GoldMine displays the average duration of calls below the grand totals line for this
section. Successful Calls shows the number and percentage of calls with a satisfactory outcome, while
Unsuccessful shows the telephone calls without a satisfactory outcome.

O Activities Analysis. Total number of completed activities in the history file, including to-do actions, received
messages, appointments, and other activities.

O Sales Analysis. Completed sales statistics. Closed Sales shows the total number of completed sales activities
in the history file. The total value of each sale prints on the right. % of Calls Closed compares the number
of completed sales as a percentage of completed call activities. The average sales value per completed call
activity also displays.

5. Click Print to Print the analysis results.

Click Close to close the dialog box.

About Territory Realignment

GoldMine enables you to reassign large groups of contacts and scheduled activities from one user to another. Use
the Territory Realignment Wizard to manage dynamic sales territories, assign existing contacts to a new sales
representative based on user-defined criteria, or change the contact base for a sales representative reassigned to a
different territory.

Then select settings for synchronization, updating the databases of sales representatives working in the field.
Use the Territory Realignment Wizard to:

m Assign a set of existing contacts to users based on a filter or group

m Reassign activities from one user to another user

= Globally update fields relevant to a territory realignment

m Set up synchronization to update the databases of remote users affected by the realignment

WARNING: It is strongly recommended that you back up data before performing territory
realignment.

NOTE: To reassign contacts and scheduled activities, build a filter or group containing the contacts
associated with the sales territory to be realigned. If no filter or group exists, create one now.

By default, GoldMine tracks and stores the filtered records included in the last synchronization session’s transfer set
for a remote site based on the Territory Realignment. By performing this filter qualification process, GoldMine
automatically includes records with changes affecting Territory Realignment in the current synchronization session.
This ensures the remote sites update on the next synchronization.
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Using the Territory Realignment Wizard

The Territory Realignment Wizard reassigns contacts and scheduled activities.

To Open the Territory Realignment Wizard

Select Tools > Data Management > Territory Realignment.

At the Territory Realignment W