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Welcome to GoldMine Premium Edition

Introduction

GoldMine® is a powerful tool designed to automate and manage your day-to-day business activities. Maintain business
relationships, manage time, establish and achieve goals more easily than ever before with new features and enhancements
in GoldMine Premium Edition.

GoldMine automates key areas of daily business activity:

® C(Client/contact management GoldMine maintains a robust contact database of prospective clients; current customers;
anyone who's important to your business, and integrates an array of communication and automation tools to make
doing business easier and more effective for you and your entire company. A wide variety of information is at your
fingertips, including company and contact names, addresses, telephone numbers, and more. GoldMine Premium
Edition also includes comprehensive customer relationship tools that allow you to manage your contacts individually
and in customized groups for maximum efficiency.

® Time and task management The GoldMine calendar manages the scheduling and tracking of telephone calls, meetings,
and routine mailings and faxes. Schedule meetings and reminders, manage productivity, and delegate work to other
GoldMine users with advanced calendaring functions. Keeping track of your progress is easy, since completed activities
are automatically stored in your database as contact history.

® Document and e-mail management GoldMine's extensive document merging capability enables you to automate
written correspondence. Create documents that incorporate GoldMine fields using GoldMine Plus for Microsoft Office:
Individualized letters, memos, and faxes, all based on your GoldMine data.

GoldMine also offers e-mail management features such as the ability to link e-mail to contacts and create custom e-
mail templates using GoldMine fields. Sent e-mails are linked to contact records as history for effortless tracking of past
correspondence.

® Sales management Put your entire sales team online with GoldMine Premium Edition. You’ll have access to up-to-the-
minute, on-screen statistics for your sales team'’s performance, as well as statistics for forecasted sales, closed sales,
and call success rates. With GoldMine, you can quickly analyze the source and profitability of your leads and maximize
your marketing efforts.

® Service Management GoldMine Premier Edition adds Customer Service functionality, allowing you to track, resolve, and
report on Customer Service cases for all of your GoldMine contacts. Customer service case records dynamically interact
with the rest of your database, enabling you to put GoldMine's relational power to work for your Customer Service
team.

For additional support, visit: http://www.frontrange.com and http://support.frontrange.com.
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About This Guide

This guide introduces you to the main features in GoldMine® Premium (GoldMine) and provides you with answers to basic
questions about how it works and provides definitions and procedures for basic functionality.

Audience and Expertise

The information in this guide is intended for users who will use the features of GoldMine.
This material assumes users have a fundamental working knowledge of the following:

® Computers and databases

® Microsoft Windows operating system

® FrontRange Solutions and/or GoldMine software

GoldMine system administrators must have a higher level of expertise.

Document Conventions

Example Description

File > Print Menu bar commands (in this example, select File on
the menu bar, then select Print in the drop-down
menu)

The Select a Data Source Dialog boxes and menu items in bold

dialog box opens.

oK Button names

NOTE/TIP Additional information

CAUTION/WARNING Critical information to prevent functionality or data
loss

Documentation Resources

® GoldMine Administrator Guide
® GoldMine Installation Guide

Manuals are available in PDF format from the Installation CD-ROM, the NetUpdate download, or from
www.frontrange.com/support for maintenance customers.

©
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Getting Started

Overview

This section provides information to help you understand and use the application and get started using GoldMine.
Key Terms and Concepts

Launching GoldMine

GoldMine Overview

GoldMine Navigation Shortcuts

Customizing the Taskbar

Customizing Toolbars

Using Online Help

Menu Command Shortcut Keys

Using Log Away in GoldMine

Viewing GoldMine Information

Local Menus
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Key Terms and Concepts

The following is a list of GoldMine key terms and concepts.

Activity List

A categorized list of activities associated with a particular contact record or assigned to a GoldMine user. Use the Activity
List to view details of an activity, display the contact record linked to an activity, schedule and complete the activity, and
save reference information in the history file.

Browse Window

A list of contacts, Calendar events, reports, and other items. Browse windows differ from other types of windows in
GoldMine because they display information in columns.

Calendar

Activity information organized in tabs that access different levels and types of detail. Use the Calendar to schedule and
complete activities.

Contact record

Standard contact information, such as name, company, phone number, and address. Most operations in GoldMine are
performed on the contact record. The contact record is the basis for scheduled work in GoldMine, acting as the link
between GoldMine’s Calendar and History by maintaining pending and past events related to each contact record.

When multiple windows are open in your GoldMine work area, the title bar of an active contact record is a different color
from other items occupying the work area.

F2 Lookup

A data entry tool listing frequently used or code-specific entries. Security options control F2 Lookups, ensuring user input
and allowing data standardization.

Work Area

Displays open contact records, the Calendar, Activity List, E-mail Center, and any other open windows. Although you can
open, position, and size multiple contact records in the work area, only one contact record can be active at a time.

Universal Search

A one-box search to give you a summary view of the information along with links to more detailed information.
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Launching GoldMine
Use the following procedure to launch GoldMine Premium Edition on your desktop computer.

To Launch GoldMine

1. Onthe Windows desktop, select Start > Programs > GoldMine or double-click the GoldMine desktop icon.

The GoldMine Premium Edition login window opens.

@ GoldMine

GoldMine. €4

GoldMine Premium Edition
Yerzsion 9.0.2.24 Aprl 2011

Thiz product iz icensed to:

FrontR ange
Serial Mumber: E-100090-BE TAMR-G48WH-RESIS-1808M
Cuztomer ID: HOT REGISTERED

Coppright € 1989 - 2011 FrontRange Solutions Inc. All nights rezerved.

Front b

SO LUTIONS

I zermame: I:I Pazzword: I:I [ (] l [ Cancel ]

2. Enter your user name in the Username field.

3. Enter your password in the Password field, if a password is assigned to the username.
4. Click OK to login to GoldMine.

To Change the Default Login

Use the following procedure to change the username and/or the password of your login.
1. Login to GoldMine using the default login.

To change the username, navigate to Tools > Options and select the Login tab.

At the Default Login user field, select the new username from the drop-down menu.
To change the password, navigate to Tools > Options and select the Personal tab.

ok~ DN

Click Change Password.

The Change Password dialog box opens.
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Change Password

%)

|1z thiz dialog bow to change pour pazsword. Pleaze enter
wour old pazsword, and then enter the new pazsword, wice.

Enter pour current password:

Fleaze enter a new password:

Enter the new pazsword again:

Cancel

6. At the Change Password dialog box, enter in the old password and then the new password (twice) in the appropriate
fields and then click OK.

To View Information About GoldMine Premium Edition

View summary information, credits, installation details, or contact information for FrontRange Solutions.
Use the following procedure to view information about GoldMine.
1. Select Help > About GoldMine.

2. Atthe About GoldMine window, view the version, registered owner, product serial number, and copyright information.
Select the following buttons to see information for:
O Credits. Displays integrated applications.
O FrontRange. Displays contact information for FrontRange Solutions.

O System. Displays information about your GoldMine installation. To copy the information, click Copy All. Paste the
information into your outside application.

3. Click OK.
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GoldMine Overview

This section describes the navigation tools and procedures you can use to navigate through GoldMine.The GoldMine Main
Window can display a large amount information based on your choices, and offers access to a wide array of options to
manage details.

NOTE: You can access the classic GoldMine menu configuration by selecting Tools > Options.Then, click
the System tab and select the checkbox for Use classic GoldMine menu.

[@) FrontRange GoldMine Premium Edition - [Contact]

File Edit GoTo Tools

Contact Search

‘Contacts Search List I&D - E

Fecently viewed: »
9% shol_ 0| Gty [~ G -
Morlep Willams : St James Medicsl Center S8 X Show: Group by: [hone) ] [ Communicate ] [ Schedule ] [ Comnplet

Bea Defkow : Cadten Engineering Ltd. Company Contact Phone 1 Contact State Postal Code -
TZHIN34ET 123IN3457 123IN3457 2007
343110541 343110541
Wmerican Bank Art Bardtoll [310)585-3783 Art Bardtoll CA 0403
Cadten Engineering Ltd.  Bea Deflow [708)555-3311 Bea Defkow IL EO000S
Mew contact...
ArtimeS oftware [onald Dunst [B02)555-0004 Donald Dunst AL 85745
Compute-4ll b agazine Gabe Capman [516)555-8844 Gabe Capman MY 11753
- Movatech Lid. Homer Stellchild [512)555-8388 Homer Stellchild ur 84608
‘ =) Activities ‘ ] ) .
Smith & Jones LLP lain John Conyngsby [213)555-1234 lain John Conyngsby CA 90071
‘ Calendar ‘ eztern Telecom K.athy Srith [201)555-8000 K.athy Srith M 07074
‘ G ‘ FrontA ange Solutions Inc. Lauren Hall [B00)786-7323 Lauren Hall CA 94568
al
LAMSupport Martin Specie [#70)555-6900 Martin Specie G 30052
“d, Opportunities ‘ St. James Medical Center Moarley ‘williams [503)555-2222 Marley williams OR 97232
- - ‘ Blue Pelican Conzulting — Parker Filman [214)555-6432 Farker Fillman Tx 700
_ - Projects
= F Hutton Fiandall Moel [B08)555-1234 Fiandall Moel HI 96783 o
&= Campaigns Hill Millnery Scott Leoridsky [216)555-4664 Scott Leonidsky OH 44024
v
‘ & Service ‘ Next Activity : 11/24/2009 11:15 am Last Activity : 11/15/20092:38 pm  Last Note :
‘ x‘_} Leads ‘ Company: ArtimeSoftware FPhone 1: [B02)555-0004 Eut: 123 Address: 1101 South Forbes
= Contact: Donald Dunst Fhone 2: [B02)555-1111 Eut: Address:
Last: Dunst Fhone 3 Eut: City: Tucson
‘ S& Knowledge Base ‘ Prefis: Fau: Ext: State: A7
Dept: Sales E-mail: Postal Code: 85745
‘ 3 Dashboards ‘ Title: Sales Manager Wwieb Site: Cauritry:
Source: Referal
‘ = Fecord Type: Prospect Interest; SV Open:
Industry: Comp. She. Devw. Acct Mar: L. Connor Merge:
Common Contact Set Mum |Uzer ‘Wednesday, Movember 25, 2009 |1:09 pm
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Main Menu Bar

The Main Menu bar offers the first level of commands, which display in standard Windows-style pull-down menus.

File

NOTE: Menu options might be unavailable because the option does not apply to the current selection,
another command option must be activated before, or security restrictions limit your menu rights. Contact
your GoldMine Administrator if a menu option you need in unavailable.

Edt GoTo Tools Actions Schedule  Complete  'Web  Window  Help

To Access Menus on the Menu Bar

Use the following procedure to access a menu on the menu bar.

1. Place the Mouse over the menu option an d then left-click to open the menu item.

2. Select the submenu option if needed.

The appropriate dialog box, wizard, or window opens.

3. Select the menus to perform a variety of tasks:

O

00O

o 0

@)

File. Create contact records, print reports, Import/Export, and log in options. Also exit GoldMine from this menu.
Edit. Cut, copy and paste. Edit record properties. Edit, delete, and undo changes to Contact records.
Go To. Access all of Goldmine's modules, as well as Analysis, and Reporting tools.

Tools. Access GoldMine tools for synchronization, configuring GoldMine, managing databases, creating and
running Automated Processes, Server Agents, globally replacing data, Synchronization tools, territory realignment,
and launching the Database Alias Manager and QuickStart Wizard.

Actions. Access GoldMine communication tools, timer commands, and manage mail merge functions.

Schedule. Access scheduling options for the contact record, including scheduling a call, appointment, literature
request, forecasted sale, follow-up action, and GoldMine e-mail.

Complete. Access completed action options for scheduled and unscheduled calls, appointments, sales, other
actions, correspondence, and other pending activities.

Web. Access GM+Browser, web publishing, and other online options.
Window. Window display and status bar display options. Also open new contact record windows.

Help. Access GoldMine online help, the GoldMine Web site, NetUpdate, and important system information in
About GoldMine.
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Work Area

The screen's center is the work area. The GoldMine work area displays active windows, including any open contact records,
the Calendar, the Activity List, the E-mail Center, Opportunities, Projects, Campaigns, the Service Center, Leads, the
Knowledge Base, and the Contact Search Center. The work area also displays dialog boxes, tools, and wizards.

The following graphic shows a couple of the work area windows.

f  Lauren Hall (=16
| Company: FrontRange Solutions Inc. Phonel: [B00]786-7239 Ext:

M ameLauren Hall Phoned: [800]7039-3562 Eut: TS

Dept: Sales

Title: CEO '3 Contact Search Center

Source: [nterne val_d '%'ﬁ'@pﬁmﬁﬁ

-‘E‘-dd’ESSE 150K Loakup: |Name (primary] j that ||3f§l"l'~ with LI flau I]

Eit_l,I; Calarag | COmpany Contact Phonel City | 3
State: CO FrontBange Solubions Ine, | Lauren Hal i |d800]/86-7a89 i |iColorade Springs P -
Country: <

[ USERNAME (username)’s Calenda... g@r}ﬂ
Summary —
User: |ISERMAME [username i
Camrmen J | [ ] _I
PrevHESL|@T@3W|‘.}|@|}{Ef _I
Mext Ste =
- & Pmog a0 12 30
Mestdctid | 9 00 b EX 3 w011
calgad | &M T30 12 13 14 15 16 17 18
2 1820 A 22 23 2495
10 :00 B 27 2329 3031 1
a3 o Rl B R
11 :00 .
o E—— [T [Py [con ]
12 00 ]
PM -30 =
1 00
P 30
2 00
PH .20
>
3 .00 =

4

Day ﬂeekl
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Activity Window

The Activity List Main Window contains three panes:

[@ FrontRange GoldMine Premium Edition - [Activity List]

Universal Search

Activity List %

Cunrent List

| k. ][ Ed [ Complee

= <~ » Preview

need to fax her the. ‘ Contact: Scott Leanidsky, (215)555-4664

Cammon Contact Set

[[5 Den Activites Schedie ~ | & X 6 | show| Todw <~ | Use| USER ~
- Activity |~ |Code -] Date - Time - Contact
& L Emal
ﬂ Oecasions ext Acthn EUP 2/2/2009 11:00 am Scott Leonidsky
L Holidays

Company: I+l Millnery, Charden, OH, 44024

Alarm: Mo RSVP: No

Scheduled: USER (USER), 11:00 am-11: 10 am, 2/2/2003
Creation: USER (USER), 12:38 pm, 1/26/2008

Updated: USER (USER), 5:19 am, 2/3/2009

Touch base afterwards regarding the referral and how thatis going

User

Monday, February 02, 2009 1:09pm

® The first panel is the Folder panel and it lists the current activities folders. This list includes Open Activities, Closed
Activities and E-mail activity. Open each folder by clicking on the plus sign (+). The selection you choose appears in the

Activity list panel.

® The second panel is the Activities list panel and it displays the activities, which can be sorted and filtered by any of its

columns. Click on an activity and the summary information displays in the Preview panel.

NOTE: Grid filters are applied based on the records that are currently in the grid, which might be a subset
of the records in the database.

® The third panel is the Preview panel and it displays the summary information for a selected activity.

For more information and procedures on using the Activity window, see "Activities" on page 73.
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Calendar

The tabs at the bottom of the window are the types of available calendars types appear at the bottom of the Calendar

screen:

[@ FrontRange GoldMine Premium Edition - [Calendar for USER (USER) - Tuesday, February 03, 2009]

Universal Search

Calendar ¥

lend |

My Calendar

Schedue = | | & 0 X &

Showe

Todww | User|

USER

|| Tes [+] ] Edit || Complete

Tuesday, Februam 03, 2009

Task

January, 2009

A | [ sale

Sun Mon Tuewed Thu Fi Sat

Other

Other

12
4 5 B 7T 8 9 10

Other

1112 13 14 15 16 17

Other

1|19 20 21 2 23 24
25 26 27 28 23 30 3

=] >

February. 2009

Sun Mon Tue wied Thu Fri Sat
1 5 6B 7

THZ Donad Dunst

Dccasion Categ)

8 9 10 11 12 13 14

15 16 17 18 19 20 21

22 23 24 % B 27 28

W% LoinJoh Conprasby- Gl I EU Domo bk

March, 2009

Sun Mon Tuewied Thu Fri Sat

12 3 4 5 8 7
8 8 10 11 12 13 14

15 16 17 18 19 20 21

2 023 024 85 % 2708

29 30 31

April, 2009

Sun Mon Tuewed Thu Fi Sat
12 3

5 6 7 8 9 101

12 13 14 165 16 17 18

19 20 21 22 23 24 25
26 27 28 23 30

[ IToday: 2/3/2009

g

> & >

(] O | [ Week | [E] Month | [E Ve | T Plamner | 7

Outine | %] Peg Board

User

Tuesday, February 03, 2009 10:23 am

The first panel is My Calendar and it shows four graphical months of your calendar at a time. Click on a date and the page

appears in the Calendar panel.

The second panel is the Calendar panel and it displays the activities for the specified date and time. Choose how the
calendar displays by selecting one of the button at the bottom of the Calendar panel page:

Day. A daily calendar page.
Week. A weekly calendar page.
Month. A monthly calendar page.

Year. A page that shows the entire year.

Outline. Displays your scheduled activities in a hierarchical tree structure.

Peg Board. Shows Login status and activity of individual users and system availability.

Planner. When you are scheduling activities for others, use the Planner to view their schedules.

The third panel is the Task panel and it lists upcoming tasks and/or occasions. Click the task or occasion to see a summary.

For more information and procedures to use the Calendar, see "Using the Calendar" on page 97.
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Mail

This work window is a fully navigable browser for the E-mail Center.

[@) FrontRange GoldMine Premium Edition - [E-mail Center]

Contact Sesrch E-mail Center %

e (507 | | m—— — pm—

= [B Orine From | Subiect |Read Date |
[ Enter user

Inbox

Outbox

Deleted

Drafts
2] Outlook

Favoiite folders

»
Common Contact Set User Thursday, August 21, 2008 1235

The first panel is the Mail Folders panel and it lists all mail folders of the user. Click on the folder and it will appear in the
Mail panel.

The second panel is the Mail panel and it displays the selections from the Mail Folder panel. Note that the click path
appears at the top of the panel. For more information on the Mail Center, see "Using the E-mail Center" on page 125.
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Opportunities

Universal Search Opportunities X
PP Opportu | USER [USER) ~
Flecertly viewed:
T2 [NewOgport. [»| | & B % | Show| (o)~ | Goup| o) v | | Acions ~ || Templates | |
test2 Account /| Dpportunity | Stage | Code | Forecast | Closed Amt | Actual Close | Probability Age | Status | Manager | Source |
Mavatech Lid tes2 10 - Inifal Cantact 2732009 Open USER (USER)  Chicags Times
merican Bank Test2 10 - Inifial Contact 21372003 Open USER [USER]  Referal |
et Activity - Last Activity : Today 10:43 am Last Note :
Oppottunity: Test? Froduct Name:
#ocount: American Bark Units: n/a
Manager: USER Frice: n/a
Code: Probabilty: 0%
Status: Open Forecast: 0.00
Stage: 10 - Il Contact Stan Date: 2/3/2003
Source: Referal Target Close By: 2/3/2009
Reason: sctual Close: 2/3/2003
— Closed Amt: $0.00
-~ = L Age: 1days
Commen Contact Set Uset  [Tuesday, Febuay 02,2008 [10:29am

This window provides a history of recently viewed Opportunities and allows you to create, edit and maintain your
Opportunities. For more information on Opportunities, see "Opportunity and Project Management" on page 169.

Projects

[@ FrontRange GoldMine Premium Edition - [Projects] CEx

Cantact Search Projects %

pro e Ty v -
L, & &6 % |lsoe] o)~ | Gow| o)+ | [_Acios =] [ Tooies | [ Gostomice_|

Pioject | Company / | Manager | Start Date |End Date | Age | Status |Code | Stage | Source |Actual End |
Teut 410541 USER (USER)  £/22/2008 B/22/2008 1 daps Open |
Next Activity : Today 12:33 Last Activity : Today 12:33 Last Note :
Project: Test Stage:
Company: 34810541 Start Date: £/22/2008
Manager: USER End Date: 8/22/2008
Source: Actual End; 8/22/2008
Status: Open Age: 1 days

»
Common Contact Set

This window displays long-term projects to which a Contact record is linked. You can create or edit projects on this window.
For more information and procedures to use Projects, see "Opportunity and Project Management" on page 169.

User Friday, August 22, 2008 12:39p
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Campaigns
This window allows you to view customer interactions, from initial contact to closing the first sale to future purchases.

When you click on Campaigns, the first window that opens is a Welcome to the Campaign Management Center.

B Campaign Management Center

Campaign Management Center

Welcome to GoldMine’s Campaign Management Center!

The Campaign Management Center offers you a centralized location to track activities
and contacts associated with a marketing campaign or promotion.

Whether you need to send an e-mail, perform a mail merge, or capture web leads,
GoldMine’s Campaign Manager will help make your marketing campaign a success.

GoldMine’s Campaign Manager allows marketing teams to easily define and track the
status of campaign tasks, and contacts to be touched.

For instance, the Campaign Management Center can be used to perform a mail merge
with introductory information about your company’s products or services.

It can also be used to configure Weblmport to capture leads wvisiting your web site as a
result of a call to action or promotion.

To begin working with the GoldMine Campaign Manager, please click OK.

[ Don't show me this message again More Info.  OK

Click OK and the Campaign Management Center opens.

[@ FrontRange GoldMine Premium Edition - [Campaigns]

File Edt Go

Contact Search 3 { 3 % % Campaigns X

Fiecently viewerd

to ine's Campaign Center!

The Campaign Management Center offers you a centralized location to track activities and contacts associated with a marketing
campaign or promotion.

Whether you need to send an e-mail, perform a mail merge, or capture web leads, GoldMine's Campaign Manager wil help make
your marketing campaign a success.

GoldMine's Campaign Manager allows marketing teams to easily define and track the status of campaign tasks. and contacts to be
touched.

For instance, the Campaign Management Center can be used to perform a mail merge with introductory information about your
company’s products or senices.

It can also be used ta configure Wablmport ta capture leads visiting your web site as a result of a call to action or promotion.

— To create a campaign, hit the spacebar key and select ‘New Campaign’ or click the New Campaign’ button on the toolbar.
&5 Contacts

2] Activities
E Calendar
|27 Mail

"\ Opporiunities

“_ Projects

4 Service

* Leads

gy Knowledge Base !
|
|

»

Common Contact Set Uset Friday. August 22, 2008 12:46p

For more information and procedures for using Campaigns, see "Marketing Tools" on page 239.
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Service Center

[@ FrontRange GoldMine Premium Edition - [Service Center]

Edit

Service Center %

 —— 11 e ]

Common Contact Set

[ NewCase |+ | &8 X Reassign | | Escasie | |  PResove | | Abandon | [ Templte v | [  Anapze | [ Customize |
Next Activity : [ Last Activity : Last Note -
Case Humber: ABC.0100.0607200 Template:
Company: Cadken Enginesring Ltd, Category:
Contact: Bea Deflow Type:
Subject: Grigin:
Description: Priority:
Offering:
Status: Assigned
Quiner; USER {user)
Subimitted: 7/5/2008 1:44 PM
Deadine: 7j16/2006
\:\ Pending | Motes || Team || Tasks || Attachmerts || Resolution || History || Contacts |
Schedule v Edit Complete Delete:
Activity Date Time User Code Contact Reference [<]

User Wednesday, July 09, 2008 11:03am

This window allows your service professionals to assign, escalate and resolve customer service requests. For more

information on the

Leads

Service Center, see "Using the Service Center" on page 249.

[@) FrontRange GoldMine Premium Edition - [Leads]

File  Edit

Contact Sesrch

T ) " =
— Welcome to GoldMine's Leads Management Center! =
Import leads...
Assign a sourcs cade Ly The GoldMine Leads Management Center helps you manage your leads at different stages of the sales cycle. The Leads Management Center provides a set of tools that assist you in defining
Analyze leads. ownership and security rules, analyzing your leads. and more
Aasign amerge code..
Assign an onner Import leads into GoldMine 7]
E’ga"‘ze fters GoldMine's powerful import tools allow you to import leads from a variety of different file formats, including dBASE, Text and XML files. To begin the import process, click Import leads.
tganize grops.
Import leads
Assign a Source Code 17}
Source code values help you segment your database based on how the lead was obtained. To assign a source code to your leads. click Assign a source code.
Assign a saurce code
Analyze Leads 7]
The Leads Analysis tool helps you measure the return on your marketing investment by analyzing information such as cost per lead and sales success rates. To analyze your leads, click Analyze
leads.
Analyze leads
i) Contacts Assign a Merge Code 7]
S Activitias Merge code values allow you to better coordinate your mail and e-mail merge efforts. To assign a merge code value to your leads. click Assign a merge code.
= Assign a merge code
- Calendar
Assign an O @
=7 Mail Record ownership helps you take contral of your leads by defining who can update their information, and how much of their information others can see. To assign an owner/manager, click Assign an
- . | owner/manager.
wr Opportuniti
w7 Upportunities
| Assign an owner/manager
elaroiccts ||| Assign an Process Q
(65 Campaigns | Processes help you automate common business tasks such as sending e-mails, updating lead information, or scheduling activities. To assign an Automated Process to your leads, click
i Assign an Process. |
4 Service
- Assign an Automated Process
7
ead Schedule an Activity 7]
Knowledge Base GoldMine's calendaring capabilities help you keep in touch with your leads, set reminders, and more. To schedule an activity, select the activity type and click the Schedule icon.
» Schedule afn) | Call - @
Common Contact Set User Friday, August 22, 2008 107

This window provides a sequence of activities to help manage marketing activities related to the base of contacts and
potential leads. It provides a set of tools that assist you in defining leads. For more information on the Leads, see
"Marketing Tools" on page 239.
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Knowledge Base

This window provides a resource for maintaining any type of information useful to an organization or an individual. When
you click on Knowledge Base, the first window that opens is a Welcome to the Knowledge Base Center.

B Knowledge Base |Z|E|E|

o Knowledge Base

Welcome to GoldMine's Knowledge Base!

The Knowledge Base offers you a way to create and publish documets with both ‘Public’
and 'Personal’ sections.

Whether you need to store and share pricing lists, competitive analysis, company
personnel policies, general market research, or new hire training content, GoldMine’s
Knowledge Base can help you more effectively manage and disseminate your
organization's mission-crtical information.

GoldMine’s Knowledge Base supports unlimited Books, Folders and Topic pages that
allow you to logically organize a variety of content. External files can also be linked to
entries to provide fingertip access to the most current and up-to-date information you
and your team need.

You can also restrict who can update or view Knowledge Base entries by defining
specific read/write access settings for various sections; this allows you to keep content
centralized, without compromising security.

If you need to keep track of your own personal information, but don't want to create
contact records in the company GoldMine system, the Knolwedge Base's Personal
base offers and easy way for you to manage and organize an unlimited amount of free-
form content.

NOTE: As the logged user, you are the only one that can see entries in your Personal
base.

To learn more about how GoldMine's Knowledge Base can help you, click here.

To begin working with the Knowledge Base, please click OK to continue.

[ Don't show me this message again More Info 0K

Click OK and the Knowledge Center opens.
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Cantact Search Knowleclge Basit

Knowledge Base L) leazE0x B9 % 4 "

Fiecently viewed:

i-; Knowledge Base

Common Contact Set User Friday, August 22, 2008 T13p

For more information and procedures for using the Knowledge Base Center, see "Knowledge Base" on page 271.

Global Toolbar

The Global Toolbar is located directly beneath the Main Menu. GoldMine Premier Edition installs default content. This
toolbar can be customized.

Record | € Search [B Reports = Documents | £ '5ale 5 Appointment B E-mail | Get Mail | 'E Dial PilMessage | @8 Timer w Options

For more information on using and editing the global toolbar, see "Customizing Toolbars" on page 37.

Taskbar

The GoldMine Taskbar can be either docked with the Global Toolbar or dragged off to create a floating Taskbar. The Taskbar
contains two button: Getting Started (see page 32) and Customize (see page 32).

Taskbar (Docked) Taskbar (Floating)

Getting Started = | Custamize... Taskbar =
= 1

Getting Started - | Zuskomize. ..

TIP: If you horizontally resize the floating Taskbar, the Taskbar buttons move below each other to create a
vertical stack.
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Getting Started

When you click the Getting Started button on the Taskbar, a drop-down list opens with a list to access frequently used
GoldMine menu commands and macros, to launch external applications and websites, and to display documents and files.
Each icon in the taskbar represents a task item. There can be 50 task items in a task group and 20 task groups. GoldMine
adds default items to this list, but you can customize the list for your own needs.

Customize

The Customize button on the Taskbar displays the Customize Taskbar dialog box. You can directly access the items on your
Getting Started list by clicking the associated icon, or you can customize which items appear on this list.

Customize Taskbar

Right-click on the taskbar below
and zelect "Add Mew Group..."" to
create a tazk group. Right-click an
a tazk group and zelect “Add Mew
[tem..." to add frequently used
tazks to the task group.

[aetting Started

Goldkine Support Online

Ophions...

1

Company and Contact

BEER

=

Calendar

For detailed information about customizing the Taskbar, see "Customizing the Taskbar" on page 35.
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Navigation Pane

The Navigation Pane offers additional viewing and navigation options, depending on the module selected
Contact Search
Leads !
Import leads...

u]
u]

Azsign a source code...
Analyze leads...
Aszzign a merge code. ..

Aszzign an owner...

rganize filters...

rganize groups...

1 1T T T T —

&3 Contacts

=] Activities

{ Calendar

B
[=7]) Mail

Projects

‘ i£= Campaigns

&4 Service

Opportunities ‘

R

S Knowledge Base ‘

‘ .‘,‘ Dashboards ‘

@

The pane contains the following sections:

Search Field. Type in search criteria and click Go. The Contact Search Center opens in the work area.

Title Bar. Displays the title for the currently selected module. Click the Title Bar to minimize or maximize the Navigation
Pane.

View Window. Displays context-sensitive navigable history data, file browser, or calendar, depending on the module
selected.

Navigation buttons. Each button displays the main window for its corresponding module. For example, clicking Contacts
opens the Contacts list view.

Module menu and Navigation Pane options. This is a menu which opens when you click the Configure Button icon at
the bottom of the Navigation Pane. You can select a GoldMine module from the list, or open the Navigation Pane
options (see "Setting the Navigation Pane Options" on page 34).
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Setting the Navigation Pane Options
1. Click the Configure Buttons icon at the bottom of the Navigation Pane to display the menu.

Wm
o7

Configure buttons
Diaone

2. Select Navigation Pane Options from the menu.
3. Using the check boxes, select the modules that appear in the Navigation Pane.

Navigation pane options §|

Display butkans in order

Contacts Service

Ackivities Leads

Calendar knowledge Base
Mail Dashboards
Opportunities Reset

Projects
Campaigns

4 *

Ik ] [ Cancel

4. When finished, click OK to close the dialog box.
Status Bar
The bottom line of the window is called the status bar and contains:
GoldMine Databaze Mum |Usemame |Wednesday, October 08, 2003 10:08am

® The name of the open Contact Set on the left side. In the graphic above, it is GoldMine Database. However, the left side
of the status bar also displays the help message for each toolbar button when the mouse is positioned on the button.

The shift-state of [CAPS LOCK] and [NUM LOCK].

The username for the logged in user.

The date and time on the local computer.
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GoldMine Navigation Shortcuts

Use the following keyboard shortcuts to navigate through GoldMine.
® Navigate between open modules. Press CTRL+TAB.

® Navigate within a module (between top panel and bottom tabs). Each of the following navigation items is some
combination of CTRL-TAB, TAB and the ARROW keys. These tools allow you to access every field and button
shown on screen.

Navigate among the fields of a module. Use TAB.

Navigate Primary sections within the currently open module. Each module has unique features, but the following are
examples of navigation:

O Move through the Grid (in Activity List, Contacts, and so on.) Use TAB or ARROWS.
O Move around editable fields in a Contact record, and Custom screen if open. Use TAB or ARROWS

The Tab order is defined in Field Properties. If one of the contact field is editable, TAB goes to the next field and
make this field also editable.

O Move around editable fields in Case detail view. Use TAB or ARROWS.
Tab should not be used to cycle between the tabs (for example, go from the Pending tab to the History tab).

® Move in the Context pane. Use TAB, ARROWS. Use TAB to move focus in or out of this area. Then use
ARROWS to move up or down or side to side in the panel.

Move within the Navigation panel. Use TAB or ARROWS
Move between the top-level toolbars (excluding Menu bar). Use TAB.
Move within the Menu Bar. Use ALT.

Scroll between contact record tabs (Pending, History and so on.) Use CTRL.

Customizing the Taskbar

You can customize the GoldMine Taskbar by adding and removing items to existing groups, or creating new groups of items
to suit you needs. Refer to the following topics for details on creating your own customized Taskbar.

® Changing Icon Display (see page 35)

® Changing Icon Position (see page 35)

® Managing Getting Started List Items (see page 36)
® Managing Getting Started List Groups (see page 36)

Changing Icon Display
1. Click the Customize button on the Taskbar.
2. Right-click on the GoldMine taskbar.
3. Select from the following menu options:

O Display with Large Icon
QO Display with Small Icon

Changing Icon Position

1. Click the Customize button on the Taskbar.
2. Click and drag the icon to the new location.

You can also right-click and select Move Item Up or Move Item Down from the menu.
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Managing Getting Started List Items

To Add an Item
1. Right-click on the GoldMine taskbar and select Add New Item from the menu.

The Taskbar Group Item Selection dialog box appears.
2. Select the type of item from the Item Type drop-down list.
3. Enter the required fields for the item and then click OK to add the item to the current group.

To Remove an Item
1. Right-click over the item you want to remove on the GoldMine taskbar and select Remove Item from the menu.
A warning message appears.

2. Click Yes to remove the item or No to cancel

To Edit an Item
1. Right-click on the GoldMine taskbar and select Edit Item from the menu.

The Taskbar Group Item Selection dialog box appears with the tree expanded to the current item.
2. Select the type of item from the Item Type drop-down list.
3. Make any changes to the required fields for the item and then click OK.

Managing Getting Started List Groups

To Add a Group

1. Right-click on the GoldMine taskbar and select Add New Group from the menu.
The New Taskbar Group dialog box appears.

2. Type the Group Name and select from the following options:
O Small Icons for items to appear as small icons.
O Global Group for task group to apply to all users. Global group names appear bold on the taskbar.

TIP: Global Group settings are in the gm.tbi. Taskbar configurations that are not global are in the
username.tbi.

QO Detached for creating a separate bar for the group in the Taskbar
O Split Button for creating a group that uses an icon instead of the group name in the Taskbar.
3. Click OK to add the task group to your taskbar. Then, add task items to the new group.

To Remove a Group
1. Right-click on the GoldMine taskbar and select Remove Group from the menu.
A warning message appears.

2. Click Yes to remove the group or No to cancel.

To Edit a Group
1. Right-click on the GoldMine taskbar and select Edit Group from the menu.
The New Taskbar Group dialog box appears with the settings for the current group.

2. Make any changes and then click OK to apply the changes.
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Customizing Toolbars

The Toolbars display in the space below the GoldMine menu bar. You can customize these toolbars by adding, removing or

rearranging the buttons that appear on them. You can also create additional toolbars. For additional information, refer to
the following topics:

® Adding and Removing Standard Toolbar Buttons
® Creating a New Toolbar

® Renaming a Toolbar

® Renaming Toolbar Buttons

°

Rearranging Toolbar Buttons

Adding and Removing Standard Toolbar Buttons

The following procedure is used to add and remove the buttons that display on the Standard Toolbar.

1. Click the Toolbar Options drop-down menu located at the right end of the toolbar.

Timer |y Opkions -

Toolbar Options [

2. Select Add or Remove Buttons > Standard to view the list off available button to display on the Standard Toolbar.
3. Check or uncheck the box next to the item you want on the Standard Toolbar.

Creating a New Toolbar

Use the following procedure to create a New toolbar.

1. Right-click in the empty space by the toolbar and from the pop-up menu, select Customize.

2. On the Toolbars tab, click New and then type the name of the new toolbar in the New Toolbar pop-up box.

Toolbars | Commands |

Toolbars:

Menu Bar [ New.., ]
Standard

Taskbar Rename. ..

New Toolbar

Toalbar name:

_iskom 1 |
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3. Click OK. The new toolbar appears in the list of Toolbars on the Toolbars tab in the Customize dialog box.

TIP: If you cannot find your new toolbar right away, right-click in the empty space by the toolbar to bring
up the context menu with the names of the available toolbars. Click the new toolbar name you created
and the toolbar appears.

4. Add buttons to the new Toolbar by using the following methods:

5.

QO Click the Commands tab. Then, select one of the Categories to view the respective Commands linked to that
category. Click one of the Commands and drag it to the new Toolbar.

QO With the Customize dialog box still open, hold down CTRL and then drag and drop the menu items you want to
appear as buttons on your new toolbar.

For example, if you want User Groups on your new toolbar, click and hold down Ctrl, then open the Tools menu,
select User Groups, and then drag User Groups to the new toolbar.

NOTE: If you do not use CTRL while dragging the menu commands to the Toolbars, the menu
command will be moved from the Menu to the Toolbar. To restore the moved menu items, click the Reset
button on the Toolbars tab. This does not remove the item from the Toolbar.

Click Close to close the Customize dialog box.

Renaming a Toolbar

N

Right-click in the empty space by the Toolbar and select Customize from the context menu.
Select the toolbar you want to rename and click Rename.

Type in the new name in the Rename Toolbar dialog box and then click OK.

Click Close to close the Customize dialog box.

Renaming Toolbar Buttons

AW

Right-click in the empty space by the Toolbar and select Customize from the context menu.
Select the toolbar which contains the button that you want to rename.
With the Customize dialog box still open, right-click on the Toolbar button you want to rename.

On the context menu, change the text in the Name field and then press ENTER on the keyboard or click anywhere
outside the context menu.

The new button name appears on the toolbar.
Use the context menu to edit or delete any existing button.

Click Close to close the Customize dialog box.

Rearranging Toolbar Buttons

Drag and drop the buttons to the desired configuration.

1. Right-click in the empty space by the Toolbar and select Customize from the context menu.
2. Select a button on the Toolbar, then do the following:
O To change the location of the button on the current Toolbar, click and drag the button to the desired location on the
current Toolbar.
O To move the button to another Toolbar, click and drag it to any other Toolbar.
O To place a copy of a button on another Toolbar, press and hold Ctrl on the keyboard while dragging the button to
another Toolbar.
3. Click Close to close the Customize dialog box.
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Using Online Help

View documentation using the extensive online Help system. Access overviews, step-by-step instructions, tips, notes,
descriptions, and reference material while you work.

To implement window-level Help, click inside the dialog box and press F1.

NOTE: GoldMine requires Internet Explorer 6.0 or higher.

Menu Command Shortcut Keys

GoldMine menu commands can be executed with shortcut keys. Rather than using the mouse to select menu options, the
shortcut keys are keyboard keys (F1) or key combinations (such as CTRL+P) that invoke a particular command.

This section provides tables of shortcut keys in both GoldMine and Microsoft Windows.

GoldMine Shortcut Keys

Menu Command Key
Display online help for the active window F1
Display context-sensitive help Shift+F1
Display predefined field entries for lookups, calendar (date fields), or clock (time |F2
fields)

Display the Contact Search Center F4
Display the E-mail Center F5
Display the Activity List F6
Display your Calendar F7
Display the Opportunity Manager F9
Launch Campaign Manager F10
Close the active window or module Ctrl+F4
Exit GoldMine Alt+F4
Find next F3
Move to previous module Ctrl+Tab
Move to the next open module Ctrl+Shift+Tab
Move to Search box Ctrl+2
Move to first Contact field Ctrl+1
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Contact Record Shortcut Keys

Menu Command Key
Search for a string within the active tab F3
Display predefined field entries for lookups, calendar (date fields), or clock (time |F2
fields)

Dial the Phone2 telephone number for the Contact Alt+2
Dial the Phone3 telephone number for the Contact Alt+3
Undo typing in Notes Ctrl+Z
Cut selected text in Notes Ctrl+X
Copy selected text in Notes Ctrl+C
Paste copied text in Notes Ctrl+Vv
Go to the next Contact record Page Down
Go to the previous Contact record Page Up

Go to the first record

Ctrl+Page Up

Go to the last record

Ctrl+Page Down

Cycle through last-viewed records Shift+Page Up
Write an e-mail message to Contact Ctrl+Shift+E
Dial the Phonel telephone number for the Contact Alt+1
Dial Fax for the Contact Alt+4
View the Summary tab Ctrl+S
View the Fields tab Ctrl+F
View the Notes tab Ctrl+N
View the Contacts tab for additional contacts Ctrl+C
View the Relationships tab Ctrl+T
View the Details tab Ctrl+D
View the Referrals tab Ctrl+R
View the Pending tab Ctrl+P
View the History tab Ctrl+H
View the Links tab Ctrl+L
View the Members tab Ctrl+M
View the Processes tab Ctrl+O
View the Opportunities tab Ctrl+U
View the Projects tab Ctrl+)
View the Cases Tab Ctrl+A
View the GM+View Tab Ctrl+V
Display Personal Contacts F11
Start timer F8
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Menu Command Key

Stop timer Shift+F8
Reset timer Alt+F8
Restart timer Ctrl+F8

Contact Tab Shortcut Keys

The following shortcut keys are the default values. You can rename any Contact tab shortcut and assign any shortcut to
open this tab.

Menu Command Key
View the Summary tab Ctrl+S
View the Fields tab Ctrl+F
View the Notes tab Ctrl+N
View the Contact tab for additional contacts Ctrl+C
View the Details tab Ctrl+D
View the Referrals tab Ctrl+R
View the Pending tab Ctrl+P
View the History tab Ctrl+H
View the Links tab Ctrl+L
View the Members tab Ctrl+M
View the Processes tab Ctrl+O
View the Opportunities tab Ctrl+U
View the Projects tab Ctrl+J
View the Cases tab Ctrl+A
View the GM+View tab Ctrl+Vv
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Report Shortcut Keys

Menu Command Key
Cut the object Ctrl+X
Copy the object Ctrl+C
Paste the object Ctrl+V
Delete the object Delete
Change the font for the text Alt+F10
Align the text within the object Ctrl+P
Specify outline properties Ctrl+O
Select a background Ctrl+B
Edit a field expression Ctrl+F
Insert a section label F6
Insert a text label F9
Insert data field F2
Insert expression field F3
Insert system field F4
Insert dialog field F5
Insert line Ctrl+F9
Insert picture from clipboard Alt+F7
Insert picture from disk file Alt+F8
Create a dialog field Ctrl+R
Edit a dialog field Ctrl+M
Delete a dialog field Ctrl+D
Define margins, ruler, and date format F7
Define a filter Ctrl+F7
Save or update report template F10
Save template with a new file name Shift+F10
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Tree View Shortcuts

Menu Command

Key

Display all sub-items under the selected item

* (Asterisk) on the Numeric
pad

Display the sub-items directly under the selected item

+ (Plus sign) on the Numeric
pad

Collapse the items directly under the selected item

- (Minus sign) on the Numeric
pad

Collapse the current selection if it is expanded and move the focus to the
group leaf root

<- (Left arrow)

Display the sub-items directly under the selected item if it is collapsed

-> (Right arrow)

View the previous group

Alt+Left arrow

View the next group

Alt+Right arrow

Scroll the view without change of the selection

Ctrl+Up arrow

Scroll the view without change of the selection

Ctrl+Down arrow

Move the selection to the item matching the prefix letters in the beginning of
a label

Any printable key

Combo Box Shortcuts

Menu Command

Key

Display the items in the active drop-down list or combo box

F4+Alt+Up Arrow

Hide the items in the active drop-down list or combo box

F4+Alt+Down Arrow

Search Box Shortcuts

Menu Command

Key

Select the Search box.

Ctrl+E

Enter Search for entered term using local search

Alt+. (Period)

Enter Search for entered term using Internet browser

Shift+. (Period)

Launch a program elevated if used from the Start Menu

Ctrl+Shift+Enter

GoldMine User Guide
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Edit Box Shortcuts

Menu Command

Key

Move the insertion point to the beginning of the next word.

Ctrl+Right arrow

Move the insertion point to the beginning of the previous word.

Ctrl+Left arrow

Select a block of text.

Ctrl+Shift with any of the
arrow keys

Move the selected item up

Alt+Shift+Up arrow

Move the selected item down

Alt+Shift+Down arrow

Scroll the view without change of the selection

Ctrl+Down arrow

Move the selection to the item matching the prefix letters in the beginning of
a label

Any printable key

Other Control Shortcuts

Menu Command

Key

Display the items in the active drop-down list or combo box

FA+Alt+Up Arrow

Hide the items in the active drop-down list or combo box

F4+Alt+Down Arrow

Down Cycle through the Tab controls

Ctrl+Tab, Ctrl+Page

Reverse cycle through the Tab controls

Ctrl+Shift+Tab, Ctrl+Page Up

Move the insertion point to the beginning of the next word.

Ctrl+Right arrow

Move the insertion point to the beginning of the previous word.

Ctrl+Left arrow

Select a block of text.

Ctrl+Shift with any of the
arrow keys

Move the selected item up

Alt+Shift+Up arrow

Move the selected item down

Alt+Shift+Down arrow
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Navigation Shortcuts

Menu Command Key
Close the active window or program Alt+F4
Close the active document in programs that allow you to have multiple Ctrl+F4
documents open

Moves to next pane or palette within a program Ctrl+Tab

Moves to previous pane or palette within a program

Ctrl+Shift+Tab

Moves to next window in a group of related windows (or between MDI
document windows)

Ctrl+F6

Moves to previous window in a group of related windows (or between MDI
document windows)

Ctrl+Shift+F6

Microsoft Windows Shortcuts

The following shortcuts are reserved for use by Microsoft Windows.

Menu Command Key
Activate or inactivate the menu bar Alt
Cycle through items in the order they were opened. Alt+Esc

Cycle through items in the reverse order they were opened

Alt+Shift+Esc

Display shortcut menu for the active child window (multiple-document interface | Alt+hyphen
[MDI] application)
Display the shortcut menu for the selected item. Application

Copy the entire screen image to the clipboard.

Print Screen

Copy the active window image to the clipboard.

Alt+Print Screen

Display the system menu for the active window

Alt+spacebar

Cycle through open primary windows

Alt+Tab

Reverse cycle through open primary windows.

Alt+Shift+Tab

Cycle through open primary windows without closing the menu.

Ctrl+Alt+Tab

Reverse cycle through open primary windows without closing the menu.

Ctrl+Alt+Shift+

Tab
Display the Start menu Ctrl+Esc
Start Task Manager Ctrl+Shift+Esc

Display the Windows security screen

Ctrl+Alt+Delete
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Microsoft Windows Explorer Shortcuts

Menu Command Key

Search for a file or folder F3 or Ctrl+F

Display the Address bar list F4

Select the Address bar Alt+D

View the folder one level up Alt+Up arrow

Go back to previous location viewed Alt+Left arrow or Backspace
Go forward to next location in viewed Alt+Right arrow

Close the active item, or exit the active program. Alt+F4 or Ctrl+W

Delete the selected item and move it to the Recycle Bin Ctrl+D or Delete

Delete the selected item without moving it to the Recycle Bin Shift+Delete

Open the current location in a new window Ctrl+N

Create shortcut to selected item Ctrl+Shift while dragging an item
Switch input languages or keyboard layouts Left Alt+Shift

(Available and configurable when the user has installed multiple

keyboard layouts.)

Switch keyboard layouts or input languages (Available and Ctrl+Shift

configurable when the user installed multiple keyboard layouts.).

Shortcut key for input languages Ctrl or left Alt+Shift+~, number (0~9),
(Available and configurable when the user installed multiple keyboard | or grave accent key
layouts.)

Cancel the current task or search Esc
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Favorites Center Shortcuts

Menu Command Key

Organize Favorites Ctrl+B
Add current page to Favorites Ctrl+D
Open History Ctrl+H

Open History in pinned mode

Ctrl+Shift+H

Open Favorites Ctrl+l
Open Favorites in pinned mode Ctrl+Shift+
Open Feeds Ctrl+)

Open Feeds in pinned mode

Ctrl+Shift+)

Tab Shortcuts

Menu Command

Key

Open a link in new background tab

Ctrl+Left mouse button

Open a link in new foreground tab

Ctrl+Shift+Left mouse button

Close tab (closes window if only one tab is open)

Ctrl+F4, Ctrl+W

Open Quick Tab view

Ctrl+Q

Open a new Tab

Ctrl+T

View the list of the open Tabs

Ctrl+Shift+Q

Switch to next tab Ctrl+Tab

Switch to previous tab Ctrl+Shift+Tab
Address Bar Shortcuts

Menu Command Key

View the list of previously typed addresses F4

Select the Address bar Alt+D

Open the Web site address that is typed in the Address bar in new tab Alt+Enter

Add http://www. to the beginning of text and .com to the end of text in | Ctrl+Enter

Address bar

Add http://www. to the beginning of text and the Web site address suffix

you have specified to the end of text in the Address bar

Ctrl+Shift+Enter

Switch to the previous tab

Ctrl+Shift+Tab
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Search Bar Shortcuts

Menu Command Key
Open search results in new tab Alt+Enter
View list of search providers Ctrl+Down arrow

Using Log Away in GoldMine
If you need to post information about your current location and the time and/or date of your expected return, use the
following procedure.
1. Select File > Log Away.

The I'm away from my desk dialog box opens.

I'm away from my desk... E|

Y'ou can pogt information in the Peg Board about vour planned
lozation and expected time of return, v'ou can then either
rinimize o quit GoldMine,

by whereabouts:

»

O atlunch O Onbreak O Onthe road ) Gone home

Il be back at

4 O&min O hr ) Tomormow
1141742009 » O10min O2hs O gn Monday
O 18min ) 3 hrs

(3 a0min 4 ks

[ Logout ]['W'ait for me] [ Cancel

2. Inthe My Whereabouts field, do one of the following:
O Type where you have gone in the text box
O Right-click in the field and select an item from the F2 Lookup list.
O Select one of the radio button options below the text box to select:

> Atlunch

>  On break

> Ontheroad
> Gone home

3. Inthe I'll be back at dialog select the time you will return from the drop-down list, or select a time period using the
radio buttons to the right.

Select the day for the day options (Tomorrow or On Monday) or select the date from the F2 graphical calendar on the
date text box by clicking the arrow button to the right of the date.
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Wednesday, November 18, 2009 g|

Sun Mon Tue “Wed Thu Fri Sat
1 2 3 4 & E 7

g8 100 1 12 13 14

18] 16 17|kl 19 200 21

22023 24) 25 2B 2 28

290 30 1 2l 3 4 &

B 7 8 8 1 1) 12

Today kanth Year

L] e 4

[ Select H Cancel

Choose a date from the calendar and then click Select.

4. Select an option:

O Logout. This option posts the time of logout in the Peg Board.

O Wait for me. This option minimizes GoldMine. Although you are not logged out of GoldMine, you are prompted for
your password to restore the display. After returning to your work session, GoldMine automatically clears the
reference in the Whereabouts column of the Peg Board.

QO Cancel. This option cancels the action.

Logging in as Another User

Use the following procedure to log into GoldMine as another user.

1.

2.
3.
4

Select File > Switch User.

GoldMine closes and a new login screen appears.
Type in the Username and Password of the new user.
Click OK to log in as that user.

Viewing GoldMine Information

View summary information, credits, installation details, or contact information for FrontRange Solutions.

Use the following procedure to view GoldMine information.

1.

Select Help > About GoldMine.
The About GoldMine window opens.

View the version, registered owner, product serial number, and copyright information. Click the following buttons to
access information for:

O Credits. Displays integrated applications.

O FrontRange. Displays contact information for FrontRange Solutions.

Q System. Displays information about your GoldMine installation. To copy the information, click Copy All. Paste the
information into your outside application.

Click OK.
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Local Menus

Use a local menu (shortcut menu) to access commands effecting options or information in the selected browse window,
tab, or pane.

Use the following procedure to access local menus.
1. Right-click in the window, tab, or pane you are working in. For example, if you are working on the Pending tab, the
following local menu opens:

Schedule *

Zoan. ..
Complete. ..

Reply...
Dpkions bk

Find...
Oubpuk ko »

Delete, ..
Edit...

2. Select the action from the menu.
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QuickStart Wizard

Overview

The QuickStart Wizard allows you to access and configure basic operations and tools to work with GoldMine.

Quickstart Wizard

Welcome to GoldMine's QuickStart Wizard!

The QuickStart *wWizard will help vou configure and perzonalize Goldiine by guiding you
through zome bazic zetup processes, such az configuning vour e-mail account(z], importing
contact infarmation from an external databaze, installing Goldkine PLUS add-ing, and
zelecting and applying industry specific templates in arder to make Goldkine a better fit for

ywour business needs.
& = e By 2

&) (§)

Cloze
W, 80032 for GaldMine 8510

The QuickStart Wizard contains a set of individual wizards you access in one central location to ensure you configure key
operations:

User information. Configures personal information for users such as name and title. See "Using the User
Information QuickStart Wizard" on page 52.

User. Configures general user data and security settings such as the individual’s GoldMine user name and
password and QuickStart Wizard access rights. See "Using the User QuickStart Wizard" on page 54.
IMPORTANT: Contact your administrator before using this wizard.

= | |

py Industry Templates. Configures Industry Solutions templates and GoldMine PLUS applications. See
ﬁg "Using the Industry Templates Quick Wizard" on page 56.
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— 1 | Key Fields. Configures the key field labels to store data for your business. See "Using the Key Fields
Fmi'?i QuickStart Wizard" on page 59.

Postal Codes. Configures the process to import postal codes into GoldMine. See "Using the Postal Codes
QuickStart Wizard" on page 61.

Data Import. Configures the process to import contact data from another contact management

% application into GoldMine. See "Using the Data Import QuickStart Wizard" on page 61.

GoldMine PLUS. Configures GoldMine’s links to document applications including Microsoft Word and
Adobe Acrobat. See "Using the GoldMine PLUS QuickStart Wizard" on page 65.

The QuickStart Wizard appears immediately after installing GoldMine to help set up the critical operations most users need
immediately such as e-mail accounts. Use the QuickStart Wizard after installation to add or change basic configuration
settings by selecting Tools > QuickStart Wizard.

Users without Master Rights have access to the User Information Wizard and Document Management Wizard.

Using the User Information QuickStart Wizard

Configure or update individual user's personal information stored in the Personal tab of the User's Options.
Use the following procedure to configure user information with the User Information wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the User Information Wizard button.

Quickstart Wizard

Update Uszer Information -.E'
Set up detailz, user-related infarmation. n '

Ywelcome to the User Information section of Goldkine's CuickStart Wizard

Follow the ingtruction in the section to create or update uzer-defined information for
wourzelf, or other uzers [if applicable].

Click 'Mest' to continue,

F et l [ Cancel

w. 80052 for GaldMine 85110

3. The Welcome screen of the QuickStart Wizard: User Information dialog box appears. Click Next.

52 « QuickStart Wizard GoldMine User Guide



Quickstart Wizard

Update Uszer Information
Chooze a Goldine user

To include user information, such az Titlle and Phone Mumber, which GoldMine evaluates
to personalize signature files in email and form templates, please select the comezponding
uzer's GoldMine usermarme from the list below:

MaSTER [FrontR ange Solutions Emplo)
IJSER [USER]

R o Back Canicel
W 80052 for GaldMine 8510 %

4. At the user list, select the user for which you are updating personal information and then click Next.

Quickstart Wizard

Update Uszer Information
Change zsimple detailz

To help GoldMine include a uzer's information in it's E-mail and Document templates for
zignature file inzertion, please enter the applicable Title, Department, Phone and Fax
information for "USER" below:

Title
| abcd |

Department

| admin |

Phone
| 555-555-5555 |

Fax
| 555-555-2222 - |
i

Back ] I F et l [ Cancel

W 80052 for GaldMine 8510

5. Update the following fields as needed:
O Title. Type the appropriate title or salutation such as Ms., Dr., and so on.
O Department. Type the user's organizational unit such as Marketing.
QO Phone. Type the user's primary telephone number.
O Fax. Type the user's fax number.
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Click Next.

The user variable options open. These variables supplement basic information stored in the Personal tab.

Quickstart Wizard
[

Update Uszer Information
AddModify custom user vanables

—7

| addition to the basic information, pou may create and zet additional information to be
azzociated with "USER".

For ingtance, if the uzer has a phone extenizon, or zome other zpecific data, you may
defing that "' zer Wariable' now for later uze by Goldkine when writing emailz and
documents.

Click 'Mew' to add custom uzer-related information that GoldMine can include for insertion
into templates.

M ame Yalue

W 80052 for GaldMine 8510 Back ] [ Finish ] [ Cancel

6. To add or change a variable, click New or Edit.

The Add a New Variable or Edit a Variable dialog box opens.

Add A Hew User Variahle

[ I | LA

In the Name field, type the new variable such as Cell Phone.

In the Value text box, type the value of the variable such as the cell phone number.

To remove a variable, highlight the variable and click Delete.

Click Add or OK to close the Add or Edit Variable dialog box and return to the User Information Wizard.
7. Click Finish to close the User Information Wizard and return to the QuickStart Wizard dialog box.

0 00O

Using the User QuickStart Wizard

Use this wizard to create and update users and their settings. The created or updated users are available in the Users'
Master File (select Tools > Configure > Users' Settings).

Use the following procedure to configure users with the User wizard.
NOTE: Contact your administrator before using this wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the User Wizard button.
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Quickstart Wizard

Update User Accounts
Define accounts for GoldMine users. &

YWelcome to the Uszer Settingz zection of GoldMine's QuickStart wWizard

Follow the ingtructions in thiz zection to create or update user name account information
for yourself or other users.

Click 'Mest' to continue,

0 e e 10 [ F et ” Cancel ]

3. The Welcome screen of the QuickStart Wizard: User Settings dialog box opens. Click Next.

Quickstart Wizard

Update User Accounts
Create a new uzer or update existing &

To configure usermames accounts for GoldMine, please select from the available user
tupe options below:;

() Create Mew User

() Update Existing U zer

0 e e 10 Back H F et ” Cancel

4. At the Username accounts dialog box, select either:
O Create New User. Create a new user.

O Update Existing User. Select the name of the user you are editing in the drop-down list.
5. Click Next.
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Quickstart Wizard

Update User Accounts
Goldiine uzer zettings >
Goldine Uzername: zer's Full Mame
Security
Goldine Password:
[] aster Rights
0 e e 10 Back H Finizh ” Cancel ]

6. Complete these fields to create or modify the user settings:
O GoldMine Username. If creating a new user, type the user name (up to 8 characters) in the text box.
Q User's Full Name. Type the first, middle, and last name, as appropriate for your company.
O GoldMine Password. Type a password the user uses when logging into GoldMine.

The user can change the password on the Personal tab of the Users' Options dialog box.

O Select Master Rights if you are granting the user unrestricted access to GoldMine features and settings except
other users' Personal Contacts and PersonalBase in the InfoCenter.

NOTE: Only GoldMine administrators or other authorized individuals should have Master Rights.
7. Click Finish.

A Quick Wizard message box that acknowledges the user update is successful.

Using the Industry Templates Quick Wizard

Use the following procedure to use this wizard to configure Industry Solutions templates and GoldMine PLUS applications.
1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Industry Templates Wizard button.
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‘=" Customization Installer

FrontRange offers pre-configured "templates" [customizations to
fields, soreens, document templates, reportz, lookup lists, etz ]
that help you quickly and easily match Goldkine to wour
zelected buginess processes.

Pleaze chooze a template from the drop dowe lizt below and
click the Mest button to continue:

Fleaze choose a template. .. "

< Back MHext » I Cancel

The Welcome screen of the QuickStart Wizard: Industry Templates dialog box opens.

3. Select one of the Industry Solution templates:
Financial Services

iMarket

Insurance (Life)

Insurance (Property and Casualty)
Legal Services

Mortgage Lending

Non-Profits Organizations

Real Estate (Commercial)

Real Estate (Residential)

4. Click Next.

000000 O0O0

‘=" Customization Installer

GoldMine® Financial Services Template

5

This program installs the Financial Sernvices
Template to GoldMine® including Financial
Semnvices specific Fields, Details, Lookups, Filters,
and Reports.

Make a complete backup before proceeding.

GoldMine® Financial Services Edition v2.0
Template Installer can update either newly

et e il e AR e e o

[ £

| < Back | Meuxt » | Cancel

5. At the GoldMine Template Installer dialog box, read and follow the text. Be sure to back your work up before going to
the next step. Click Next.
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& Customization Installer £|
F e Select the type of customization options wou wish to apply b pour

GoldMine installation:

Additionz / Updates
Fields
_I}.

[] Goldhin
[] Filters

e Reports

Deletions I%
||:| F2 Lookups |

| < Back || Meut » || Cancel |

6. Select the customization options.
Q At the Additions/Update field, select the options you want to install.
QO At the Deletion field, select the options you want to delete.

7. Click Next.

‘=" Customization Installer

Az a zafety measure and in the event that you may
want to undo changes made by thiz customization
inztaller you should create a backup of your current
GoldMine installation before continuing.

Type the word YES in the box below ta indicate that you have
read the text above and have completed a backup of yvour
Goldkine installation.

Did wou read, understand and follow the directions above?

| < Back | Meut » | Cancel

8. Read the screen text and the type in Yes over the No default.

This text explains that you cannot undo the customization. A dialog box appears stating you must be logged in as a
Master Rights user to install an Industry Solution template.

9. Click Next.
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‘=" Customization Installer

After the installation is complete, the database
needs to be reopened.

Select "File | Log in Anaother User” - and log yourself
backin.

| Firizh

10. Click Finish to being the installation.
11. When the installation is complete, a message appears that states the fields are updated and need to be rebuilt.

QuickStart Wizand

GoldMine has had its user defined fields updated, and needs to rebuild in order to use these Fields.

Click ©F ko run maintenance.

12. Click OK.

TIP: To see the changes, rebuild the database, log out, and log in to GoldMine.

Using the Key Fields QuickStart Wizard

GoldMine indexes the five Key fields, making them excellent fields for data you retrieve or filter on often. Assign field labels
using this wizard.

Use the following procedure to configure key field customization with the Key Fields wizard.

1. Select Tools > Quick Start Wizard.

2. At the GoldMine QuickStart Wizard dialog box, click the Key Fields Wizard button.

The Welcome screen of the QuickStart Wizard: Key Fields Customization dialog box opens.
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Quickstart Wizard

Update Key Field Label Hames rm‘lé]i

Rename the labels for Goldine's five Key fields.

Welcome to the ey Fields customization section of Goldiine's QuickStart 'Wizard.
| addtion ko the Compary, Mame, Lasthame, Phaone, City, State, ZIP and Country
field, Goldkine offers five [5) addtional indexes fields on the main Contact Record

zoreen [located below the 'Website field, just above the tab folders) that suppart
inztance search capability,

These b indexed fields are called "Key'" fields and may be used to track information
gpecific or unique to your business.

Click 'Mest' to continue,

_ i [ M et ” Cancel ]
w. B000E2 for GaldMins 8510
3. Click Next.
Update Key Field Label HNames rmm
Rename the labels for Goldine's five Key fields.
Mame in Database:  Current Label [Mame Ongcreen]: Mew Label:
KE1 ke 1 Kep 1
KEv2 Rgey 2 Kep2
KEY3 key 3 Key
KEv4 key 4 Key 4
KEYS key B Key &
_ i Back H Finizh ” Cancel
w. B000E2 for GaldMins 8510

4. At the Update Key Field Label Names dialog box:

In the Name in Database column the field names, Key1 through Key5, are listed.

O The Current Label column displays the current field name.
O Inthe New Label field, type the necessary changes for each field names.
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The Current Label corresponds to the local label for the field. If the field does not have a local label, the Current Label
column displays the global label.

5. Click Finish.
QuickStart Wizard |§|
9P GoldMine requires that maintenance and a restart occurs to see your changes.
\_ﬁ

Do wou wish o run mainenance and restart GoldMine at this timer?

es l [ Mo

6. Atthe GoldMine message, click Yes.
To see the updated Key field labels, log out of GoldMine and back in.

Using the Postal Codes QuickStart Wizard

You can import over 42,000 United States Postal Codes into your lookup table. Use the following procedure to import postal
codes into GoldMine using the Postal Codes wizard.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Key Fields Wizard button.
3. The Postal Code Import dialog box opens.

Quickstart Wizard
Postal Code Import @
Imparts United States Postal Code [nformation into Goldkine

Clicking the Finish' button will import over 42000 United States Postal Codes into your
Lookup table. Importing may take some time tao finizh, depending on your environment,

Finizh ] [ Cancel

w. 80052 for GaldMine 85110

4. Click Finish to import all United States Postal Codes into your lookup table. The import process might take considerable
time, depending on your environment.

Using the Data Import QuickStart Wizard

Import data from other contact management applications into GoldMine, eliminating data entry. Incorporate new data into
GoldMine and begin using it.
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NOTE: This wizard is available for users with Master Rights only.

1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the Data Import Wizard button.
The Welcome screen of the Data Import Wizard dialog box opens.

Quickstart Wizard

Import Contacts
Select, map, and impart contact data from supported databaze sources

YWelcome to the Data Importing section of Goldkine's CuickStart Wizard

To begin uging Goldkine, it is not neceszany to re-key existing contact information,
|ngtead, you may impart existing contact data by location the databasze zource and then
mapping the figldz in that zource to Goldkine fields uging a predefined import profile.

Click 'Mest' to continue,

| New || cancel |

w. 80052 for GaldMine 85110

3. Click Next.

Quickstart Wizard

Import Contacts
Select, map, and impart contact data from supported databaze sources

If you are currently uzing a competitive product, vou may import that data directly from
Goldiine if that product is included in the list below. [n addtion to the supported
products, you can alzo, import from dB aze files, text files, and M5 SOL databazes.

Chooge the product or data file twpe from the list below, and click 'Finizh'.
Goldine will then take over.

ACT! for Windows 2.0 to 4.0 L

Back H Finizh ” Cancel

w. 80052 for GaldMine 85110
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4. Select the contact management application you are importing from in the Choose the product from which you are
importing drop-down list. Select one:

O ACT! for windows 2.0 through 4.0

ACT! 6.0

Lotus Organizer 6.0

Microsoft Outlook 98 or higher

Firebird or Microsoft SQL Server database table
dBase files (*.DBF)

Test files with delimiters, like commas or tabs
O Text files with fixed length fields

0000 O0O0

If importing from a source different from these options, use the import options in GoldMine. Select File > Import and
Export > Import contact records.

5. Click Finish. The Alert window opens.

B ALERT: Cautionary Notification(s)!

® ALERT: Cautionary Notification(s)!

Use of the Import Wizard will make changes to your database that cannot be easily
reversed within GoldMine. It is strongly recommended that you make a full back-up of
your GoldMine data before importing information.

If vou have a current back-up available, click OK to proceed.

For further information on backing up GoldMine data, please click here.

[ Don't show me this message again Maore Info QK. Cancel

6. Click OK. The Import Wizard opens.
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GoldMine Import Wizard E'
Welcome to GoldMine's Import Wizard!

Thiz import wizard will help pou easily and accurately transfer data
into Goldkine. Pleaze choose the appropriate import method:

(%) Import a new file
{3 Import & new file using an existing profile

Select the file tppe will you be importing

(#3105 file;  Testfile, which uzes a comma to separate values.

(I DEF file;  dBASE data files.

(3 ASCN file:  Test files with field delimiters, field separators, and
record separators.

(I SDF file;  Test files with fixed length fields. Each field is
identified by itz beginning pogition and length.

() S0Lflle:  SOL database table,

Toimport a Microzoft Excel #LS or =L5# file, uze GoldMine Plus for
icrogzoft Excel bo import the data directly.

< Back Meut » ][ Cancel ]

7. Make your selection and then click Next.

Import Wizard: Import a Mew File [z|

Goldiing allows you to create a new import profile if an existing
prafile iz not available for pour data file.

Enter the full path and filename of the file to be imparted:

FRS ELILA M arch 08 stand alone no sig clickwrap clean.doc

¢ Back ” Meut » ][ Cancel

8. Enter the complete path and filename of the file to be exported in the field and click Next.

If you chose SQL the following screen opens.
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Import Wizard: Import a New SOL Table

Goldiing allows you to create a new import profile if an existing
prafile iz not available for pour data file, Please select the SOL table
to impaort,
Drriver:
145 vl
Databaze: Databaze Dwrer:
| Goldhine41: v| [dbo
Table:
¢ Back ” Femt » l [ Cancel

9. Complete the wizard screens and then click Finish.

Using the GoldMine PLUS QuickStart Wizard

Use this quick wizard links GoldMine Plus products to document applications including Microsoft Word and Adobe Acrobat.
Use the following procedure to import GoldMine PLUS data.
1. Select Tools > Quick Start Wizard.
2. At the GoldMine QuickStart Wizard dialog box, click the GoldMine PLUS button.
The FrontRange Support site page opens.
3. Loginto FrontRange and move through the Support site.
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Dashboards

Overview

The GoldMine Dashboard is a place were you can quickly view and access data based on predefined criteria and view
real-time informational graphics and data tables with controls to select the desired information for viewing. Dashboards are
user-defined summary views of data from internal and external sources.

By using Dashboards, you can quickly: measure the flow of new Leads, view a filtered list of Lead records, chart
Opportunities and Forecasts, review the Customer Service processes, review “to-do” lists, calendar, inbox, and progress
toward Sales objectives, and view Forecasts and Appointments.

NOTE: For details on managing the Dashboards, see “Dashboards Management” in the Administrator
Guide or Online Help.

Choosing a Predefined Dashboard

Dashboards are made available by clicking the Dashboards button on the Navigation Pane (see "Navigation Pane" on page
33). The list of available Dashboards, both predefined and customized, is displayed in the panel on the left above the
Navigation buttons. When you open the Dashboards module, the most recently viewed Dashboard displays by default.
GoldMine comes with several Dashboards already setup for you, based on typical use cases (see "Predefined Dashboards"
on page 69).

Management

QO Activity Dashboard
Activity Summary Dashboard
Case Dashboard
Lead Dashboard
Management Dashboard

0 00O

Sales

QO Forecast Dashboard
QO Opportunity Dashboard
Q Sales User Dashboard
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Dashboard Designer

The Dashboard Designer is used to manage your Dashboards. You can use the Dashboard Designer to edit existing
Dashboards, create new Dashboards, and delete unwanted Dashboards.

The Dashboard Designer has several main components:

® Canvas (see "Dashboard Canvas" on page 68)

Palette (see "Dashboard Palette" on page 68)
Properties (see "Dashboard Properties" on page 68)
Objects Tree (see "Dashboard Objects Tree" on page 69)

Toolbar (see "Dashboard Toolbar" on page 69)

Dashboard Canvas

The Canvas displays the Dashboard’s main frame and all of its parts. Grid points on the Canvas are used as a reference for
aligning Dashboard Parts and Splitter to one another on the Canvas.

NOTE: As a rule, Dashboard Parts should not overlap one another. However, in the design view, some
Dashboard Parts might appear to overlap due to the dynamic resizing of the Dashboard.

Dashboard Palette

The Palette is located in the upper-right corner of the Dashboard Designer. It contains all the parts you can use to create or
modify the Dashboard. The parts are the elements that define the appearance of the Dashboard. The size, location, and
properties of the part can be modified after you add the part to the canvas.

Ak Label Button
[« Check Box i« Radio Button
Ea | Link 1 Text Box

[T=] Drop-down list E| Web View

|:| Chart E Table View

Date Picker

The Dashboard Palette contains the following parts:

® Llabel ® Button

® Check Box ® Radio Button
® Link ® Text Box

® Drop-down List ® Web View

® Chart ® Table View

® Date Picker
For more information, see "Dashboard Part Properties Details" in the Administrator Guide or Online Help.

Dashboard Properties

The Properties section is located below the Pallet and displays the properties of the currently selected Dashboard Part on
the Canvas (see "Dashboard Part Properties Details" in the Administrator Guide or Online Help.)
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Dashboard Objects Tree

The Objects section above the Navigation Pane displays a tree view of the current Dashboard Parts and Data Sources.
Selected Dashboard Parts are highlighted on the tree and on the Canvas. You can click any node on the tree to make it the
active Dashboard Part.

Dashboard Toolbar

The Toolbar is located at the top of the Dashboard pane and contains buttons to access the various Dashboard commands.
View Mode
- Design switches to Design mode (Dashboard Designer).
- Refresh updates the currently displayed content on the Dashboard.
Design Mode
> View switches to View mode and saves the Dashboard.
Delete deletes the currently Dashboard.
New creates a blank Dashboard canvas.
Copy creates a copy of the current Dashboard.
Import opens the Import dialog box to import a predefined Dashboard into GoldMine.
Export opens the Save As dialog box to save the current Dashboard as an XML file.

Events opens the Event and Actions dialog box for adding, editing, and deleting events for Dashboard Parts.

N2 200 20N ZN N N 7

Save saves the current Dashboard.
- Cancel aborts any changes made since the last Save and returns to View mode.

For detailed instruction using these commands, refer to "Dashboards Management" in the Administrator Guide or Online
Help.

Predefined Dashboards

GoldMine comes with several predefined Dashboards ready to use. These Dashboards are based on typical usage scenarios
and can be modified to suit you needs (see "Dashboard Designer" in the Administrator Guide or Online Help).

The predefined Dashboards are divided into two main categories:
® Management Dashboards

® Sales Dashboards

Management Dashboards

The Management Dashboard Group is mainly used view activities, customer service, and sales.
® Activity Dashboard

Activity Summary Dashboard

Case Dashboard

Lead Dashboard

Management Dashboard
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Activity Dashboard

The Activity Dashboard provides a quick look at the appointments and calls for the current user. The Dashboard is divided
with appointment information on the top and call information on the bottom. The Year and Quarter can be selected from
drop-down lists and tabs in each section provide access to the following information related to:

® Completed Appointments - Summary
Completed Appointments - Details
Completed Appointments - Summary Table
Completed Calls - Summary

Completed Calls - Details

Completed Calls - Summary Table

Activity Summary Dashboard

The Activity Summary Dashboard provides a quick look at the Open and Closed Activities for the selected user, and can be
sorted by month and activity type. The Dashboard is divided pie charts in the top half by month and quarter. The bottom
half contains details by month and activity type with links.

® Open Activities by User - Summary Chart
® Open Activities by User - Details

® Closed Activities by User - Summary Chart
°

Closed Activities by User - Details

Case Dashboard

The Case Dashboard provides a quick look at the customer service processes for the current user. The tabs and an
associated table provide access to the following information related to:

® Open Cases by Product
Open Cases by Owner
Overdue Cases

On-time Case Resolution Rate

Resolved Cases

Lead Dashboard

The Lead Dashboard is primarily used by marketing and sales management and executives to measure the flow of new
leads. The GoldMine administrator can specify which records are used for leads by selecting a filter to specify those records.
The tabs and an associated table provide access to the following information related to:

® Leads by Owner

New Leads by Source

New Leads Without Activities
Forecasted Sales

Closed Sales

Management Dashboard

The Management Dashboard provides a quick look at the product forecasts, user forecast, and open cases. The tabs and an
associated table provide access to the following information related to:

® Forecast by Product
® Forecast by User

® Open Cases by Product
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Sales Dashboards

The Sales Dashboards Group is mainly used to view forecasts, opportunities, and “to-do” lists related to sale.
® Forecast Dashboard
® Opportunity Dashboard

® Sales User Dashboard

Forecast Dashboard

The Forecast Dashboard provides a quick look at all open and closed sales. The Year and Quarter can be selected from
drop-down lists and tabs in each section provide access to the following information related to:

® Pipeline View for Open Sales
Pipeline View of Closed Sales
Open Sales by User

Closed Sales by User

Open Sales by Territory

Closed Sales by Territory

Opportunity Dashboard

The Opportunity Dashboard provides a quick look at opportunities by stages and user. The Year and Quarter can be selected
from drop-down lists and tabs in each section provide access to the following information related to:

® Opportunities by Stages
® Pipeline View

® All Opportunities by User

Sales User Dashboard

The Sales User Dashboard is primarily used by end-users to review their “to-do” lists, calendar, inbox, and progress toward
sales objectives (quota, forecast, closed). Tabs in each section provide access to the following information related to:

® Activities / E-mails

® Achievements

The Quota Period is the range of dates comprising the period. By default, GoldMine defines a Quota Period as one month,
but the period can be changed in the Quota Profile dialog box. To change the period, open the Go To menu and select
Analysis > Quota Analysis. For more information, see "Using Quota Analysis" on page 163.

If you create or update a Quota Analysis in GoldMine, the data might not properly refresh in the Sales User Dashboard. To
refresh the data on the Sales User Dashboard, open GoldMine and select Go to > Analysis > Quota Analysis from the menu.
Then right-click the Quota and select Re-calculate from the context menu.
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Activities

Overview

An activity is a time-specific or event-based action linked to a contact.

You can schedule, view, and complete activities. Activities scheduled for a future date and time store as records in
GoldMine’s Calendar. Information about completed calls, appointments kept, and messages received transfers from the
Calendar and the related contact’s Pending tab to the History tab, where it stores as a completed activity record.

View activities for users, for a particular date, or for a contact. Use the Calendar to view activities by date, the Activity List to
view by activity type, and the Pending tab on the contact record to view the contact’s activities for the contact.

Each activity record, whether still pending on the Calendar or completed in the history file, is linked to a contact record.
Connecting activities to contacts establishes a relational link to track the progress of customer relationships.

View Window (Activities)

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox, occasion
listing, or holiday listing to highlight it in the main window.

NOTE: Settings in the Show menu on the main window of the Activity List will effect what information is
available to view.

Univerzal Search

Activities |

Current List

£ LISJ Open Activities
#-| § Closed Activities
[} E-mail

‘ (=7 Mail

+» Opportunities

‘ " = Projects

£~ Campaigns

: Leads

Knowledge Base

e

‘ &4 Service
S"’
&

‘ »
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Benefits of Using Activities

® Track pending activities. List activities that need to be performed. Control the scope of these listings; they can be daily,

weekly, or monthly. View activities pending for a contact or view only those calls that must be made on a specific day.
Also view pending activities of other users.

Set up reminders. Remind yourself about important activities. Alarms can be set for activities GoldMine supports.

Record an electronic paper trail. When activities are completed, GoldMine maintains a record of what was done, when
it was done, and by whom—providing powerful information for subsequent follow-up with contacts.

® Schedule meetings. When your activities are scheduled in GoldMine, other GoldMine users can determine the times
you are available for meetings, conference calls, or appointments.

Delegate. Use the Calendar to assign scheduled activities to others and track their progress.

Link activities with your contacts. Create linked activities and unlinked activities. Linked activities associate with a
contact record. By default, created activities link to the active contact record. GoldMine updates the information on a
linked contact record to show the progress of these activities. When scheduling an activity not linked to a contact, clear
the Link to selected contact option to remove the active contact’s name from the Contact field.

Unlinked activities are not connected to any contact and are generally used for incidental events. We recommend use
of unlinked activities be limited, since many of GoldMine’s features will not operate when the activity is not linked to a
contact record.

Scheduling and Completing Activities

Activities are time-specific or event-based actions linked to contacts (calls, appointments, letters) or other types of activities
(To Do tasks or events assigned to users). GoldMine is designed to link contacts with scheduled activities which lets you
schedule the activity on your calendar and on the contact's Pending tab. When you complete the activity, it is moved to the
contact's History tab, creating a record of communication and activity.

NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time in
Outlook when using the GoldMine Plus! for Microsoft Word ad-in .

About Scheduling Activities

You can schedule activities using one of the following methods:
® The Calendar

® The Pending Tab

® The Schedule Menu

Activity Types

You can schedule the following activities:

e (Call ® Forecasted Sale
® Next Action ® Other Action

® Appointment ® To-Do

® Literature Request ® FEvent

74 « Activities GoldMine User Guide



Schedule Dialog Box

Use the Schedule dialog box for Calls, Next Actions, Appointments, Other Actions, and Events to configure:

Detail. Schedule Activity details. See "Scheduling Activity Details" on page 76.

Users. Schedule users to the activity. See "Scheduling Activities to Users" on page 77.

Resources. Company resources you can schedule to the activity. See "Scheduling Activities with Resources" on page 78.
Free/Busy. Available time of the scheduled users. See "Scheduling Activities Based on Available Times" on page 78.

Recurring. Schedule the activity to occur on a regular basis. See "Scheduling Recurring Activities" on page 79.

Series. Schedule the activity to a group of contacts. See "Scheduling Activities Based on Series" on page 80.

NOTE: GoldAlarm. GoldAlarm can run and notify you of scheduled activities even when GoldMine is not
open on your computer. See "About GoldAlarm" on page 88.

Scheduling Activities

Use the following procedure to schedule all of your activities.

You will notice that when you select an activity, the Schedule dialog box reflects that activity. If you schedule a call, the
Schedule dialog box title is Schedule a Call. If you are schedule a next action, the Schedule dialog box title is Schedule a
Next Action.

To Schedule an Activity

Use the following procedure to schedule an activity.”

1. Select Schedule > <(an activity)> (such as Call).

Schedule a Call fg

Detail |L|$ers Rezources | Free/Busy || Recuring || Seres

Primany Lzer:

Link to zelected Contact:

|Mar_l,l zmith | @ﬂ |U5EH [USER) V|

Reference: Tirne

| 5 o [0S
Maotes: Tirne: I:I »

Dwuration:
L 1]

O
Actiong o
[] Motify via E-mail
Optionz [] &uto-generate RSWYP
Achivity: Code: Color: [] Mark as Private
|Eall V| | | Nl [ Send a request with the
Opportunity ¢ Project: Cal to:
|[nu:une] V| [ T ]
Or Case:
|[nu:une] V| [ T ]
[ Schedule l [ Canicel
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2. At the Schedule <an activity>dialog box complete the following tabs.

O Detail: Schedule Activity details. See "Scheduling Activity Details" on page 76

Q Users.:Schedule users to the activity. See "Scheduling Activities to Users" on page 77

O Resources. Select from company resources to schedule to the activity. See "Scheduling Activities with Resources"
on page 78.

O Free/Busy: View the available time of the scheduled users. See "Scheduling Activities Based on Available Times" on
page 78

O Recurring: Schedule the activity to occur on a regular basis. See "Scheduling Recurring Activities" on page 79

O Series: Schedule the activity to a group of contacts. See "Scheduling Activities Based on Series" on page 80.

3. Click Schedule to complete scheduling the activity.

Scheduling Activity Details

Use this procedure to schedule Calls, Next Actions, Appointments, Other Actions, and Events.
1. Select Schedule > <(an activity)> (such as Call).
2. Atthe Schedule <(an activity)> Detail tab, select the Contact(s). To schedule the activity to the current Contact and to
other Contacts, click the Search button to the left of the Contact field. Select one option:
QO Select another contact from this record lists additional contacts for the contact record.
O Look up another contact launches the Contact Search Center (see "Searching for Contact Records" on page 208).
O Select multiple contacts opens the Contact(s) Selection dialog box (see "To Modify Contacts for a Scheduled
Activity" on page 77)
Q Select filter or group opens the Select contact Filter/Group dialog box.
NOTE: Appointments scheduled to a contact filter or group appear differently in GoldMine and Outlook.
In GoldMine, an entry appears for each contact (returned by the filter or group) on the GoldMine
Calendar.In Outlook, a single entry appears for the appointment on the Outlook Calendar, but the Subject
line of the appointment includes the text “<username>, Multiple contacts”, where <username> is the
name of the user that scheduled the appointment.
QO Create a new contact opens the New Record dialog box (see "Creating a New Contact Record" on page 187).

3. If you want to maintain the connection between the activity and the contact, check the Link to selected contact box.
Clearing this option removes the contact’s name from the contact text box and does not link to any contact.

4. Inthe Reference field, type a reference line or select an entry from the F2 Lookup list.
5. Inthe Notes field, type related notes.
Enhanced text options such as bold, italics, underline, font color, and spell checker are allowed.

TIP: To change settings in the GM.ini file to display all activity Notes as simple text rather than HTML, in
the [GoldMine] section type HTML_Cal_Notes=0 to disable the HTML Notes, or contact your system
administrator.

6. Inthe Options area, configure:
O Activity changes the type of activity to schedule without restarting the process.
O Code identifies the activity from the F2 Lookup list.
Q Color specifies the activity color.
Q Opportunity/Project specifies the opportunity or project. Click New to create one.
7. Inthe Primary User area, select the user or user group to assign the activity to in the drop-down list.
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8. In
O
o
o

9. In
o)

o
O

o

the Time area, configure:
Date. Date of the activity using the F2 graphical calendar.
Time. Time the activity starts using the F2 graphical clock.

Duration. Select a Duration increment of Min (minutes) or Hr (hours) in the right-hand drop-down list, then type or
select the time in the left-hand box using the up and down arrows.

Alarm. Select Alarm to enable notification before the time of the activity. The time the alarm sounds defaults to 10
minutes before the activity. Use the F2 Lookup graphical clock and calendar to set the alarm's time and date.

NOTE: When GoldMine is integrated with Outlook, the Outlook reminder will be turned off for a

GoldMine activity retrieved with an alarm time that is later than its starting time.

the Actions area, select:

Notify via E-mail sends an e-mail message to the user or users the activity is scheduled for or when the scheduled
activity is changed.

Auto-generate RSVP notifies you when the assigned user or users complete the activity.

Mark as Private makes the activity readable only by the creating user. It is marked (Private) in the contact’s Pending
tab.

Send a request with the activity to sends an e-mail notice of the activity to the contacts, users, or both.

10. Click Schedule to save and close the dialog box.

To Modify Contacts for a Scheduled Activity

While

Scheduling Activity Details (see page 76), you can click the Details tab of the Schedule <an Activity> dialog box to

add, remove, or change the Contacts for a scheduled activity.

1. Onthe Schedule <an Activity> dialog box, click the Detail tab.
2. To Change the Primary Contact:

O

Click the Search button and select Look up another contact from the menu. Then, search for a Contact in the
Contact Search Center

3. To Add a Contact:

O

Click the Search button and select Select multiple contacts from the menu. The Contact Search Center opens. Click
the New button and search for a Contact in the Contact Search Center.

4. To Remove a Contact:

o

Click the Search button and select Select multiple contacts from the menu. Then, select the Contact from the list
and click Remove. Click Remove All to remove all Contacts from the activity.

5. Click OK to save and continue.

Scheduling Activities to Users

Select

the Users tab to delegate the scheduled activity to selected users or user groups.

NOTE: If multiple users are scheduled for an Activity, they must be configured to used the same e-mail
service (GoldMine or Outlook). FrontRange does not support simultaneous work of Outlook and GoldMine
mail centers.

Use the following procedure to schedule an activity to users.

1. With the contact for which you want to schedule the activity open, select Schedule.

Select one of the Schedule options. The Schedule <activity type> dialog box opens.
2. Click the Users tab.
3. To change the Primary User, select a user in the drop-down list.

To select more users, highlight the user in the User List box and click Select. The user name displays in the Selected
Users box. Repeat as necessary.
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5. To select user groups, highlight the user group in the User Group List box and click Select. The members of the group
display in the Selected Users box. Repeat as necessary.
6. Inthe Actions area, select:

O Delegate to User(s) to notify users with a carbon copy (Carbon Copy: used in e-mail messages, memos, and letters)
of the scheduled activity

O Send Bcc: E-mail User(s) to notify users with a blind carbon copy (Blind Carbon Copy: A copy of a message, usually
e-mail, sent to a recipient that the main recipients cannot see.) of the scheduled activity.

O Send a request with the delegation to and select User(s), Contact(s), or Both User(s) & Contact(s).
7. Click Schedule to save and close the dialog box, or click the Resources tab to schedule resources.

Scheduling Activities with Resources

When scheduling activities, you can also schedule company resources.
Use the following procedure to schedule an activity with resources.
1. Inthe Schedule <an activity> dialog box, click the Resources tab.
2. Double-click a resource in the Resource List box.

The resource is moved to the Selected Resources box.

3. Click Schedule to save and close the dialog box.

NOTE: For more information about Resources, see "Managing Resources" on page 111.

Scheduling Activities Based on Available Times

Before scheduling a meeting for multiple participants, determine a time when all participants are available. Before
GoldMine can scan the participants’ Calendars to determine their availability, specify attendees and resources.

All potential attendees must maintain their daily schedules in GoldMine and the contact's free/busy times must be
configured in GoldMine. After selecting the meeting time, GoldMine schedules the meeting and informs participants.

Use the following procedure to schedule an activity based on available times
1. Inthe Schedule <activity type> dialog box, click the Free/Busy tab.
The busy time pane displays availability of selected users, resources, and the contact.

2. Click Options to specify what types of appointments are scanned and your display options. In the Display area:

QO If you selected Show Contacts, the contact adds to the display.

Q If the Internet free/busy information is not configured or the contact does not publish his or her free/busy
information, the contact's busy time displays the message: Internet Free/Busy information is not available, click
here for help.

Q Use the Add Free/Busy URL dialog box to add the URL where the contact's free/busy time is published. The URL you
add in the dialog box is added to the contact's Edit > Record Properties > Contact Details > Free/Busy tab.

3. The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default to the
values specified on the Detail tab.

To expand the busy time display, click on the arrow to display the F2 graphical calendar and select new beginning and

ending dates and click and then click Refresh.

4. To look for a compatible time, click Find Time scan option,
O Select dates and the activity duration and click Find Time.
O Scan Settings changes to display the date being scanned and the time. GoldMine scans for a time based on the

duration of the activity. The Duration defaults to the duration specified on the Detail tab but can be modified on
the Free/Busy tab in to successfully schedule an activity.

5. Select another tab or click Schedule to add the activity to the calendar.
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Scheduling Recurring Activities

Schedule recurring activities based on any interval of time; for example, schedule a weekly sales meeting for the next 3
months, an appointment on the same day each week over the next 12 weeks, or a reminder to send important clients a
birthday card the week before their birthday each year.

Recurring activities can schedule follow-up calls or any type of repeating tasks. They contain the same information as a
nonrecurring activity, including alarms and notes.
N IMPORTANT CONSIDERATIONS

® Outlook does not support “weekdays only” (Skip Weekend) option for Yearly and Monthly recurrence. The Skip
Weekends option is available only for daily recurrence.

Outlook does not support hourly recurrence.
The Hourly scheduling option is unavailable when scheduling forecasted sales.

Settings defined in the Advanced Recurrence dialog box override settings defined in the Recurring tab of the Schedule
dialog box. For example, if the Fixed Frequency is defined as Daily in the Recurring tab, yet you select Monthly in the
Advanced Recurrence dialog box, the Monthly selection from the Advanced Recurrence dialog box overrides the Daily
selection in Recurring tab.

® GoldMine and Microsoft Outlook do not recognize recurring activities when created in the other application. For
example, if a user schedules a recurring activity in Outlook, then synchronizes to GoldMine, GoldMine creates each
activity but does not “link” them as instances of a series.

® |[f a GoldMine user changes or deletes one instance of the series, GoldMine does not prompt the user to change all
members of the recurring activity. The same response occurs in Outlook for recurring activities originally scheduled in
GoldMine.

To Schedule a Recurring Activity

NOTE: The availability of some options depend on the type of Activity selected. For example, An Event
does not allow the Hourly occurrence.

=

Schedule an Activity (Call, Next Action, Appointment, Event, Forecasted Sale, or Other Action).
In the Schedule <an Activity> dialog box, click the Recurring tab.
In the Date Range area, set the start date and time:

Q Start date: First date to schedule the recurring activity. When the recurring activity is weekly or bi-weekly, the day
of the week this date falls on is the day of the week all subsequent activities fall on.

QO Start time: The starting time to the activity.
4. Inthe Date Range area, set the end date and time:

O End date: Last date to schedule a recurring activity. GoldMine only schedules an activity on this date if it falls on the
correct day as determined by the schedule frequency. GoldMine does not schedule activities after this date. The
End time field is only available when the Hourly option is selected in the Occurs area.

O End after: This option allows you to select the number of occurrences of the activity before ending the recurrence.
O No end date: Check this option if there is no end date to the activity recurrence.

5. Inthe Occurs area, select an option and then complete the respective options in the area to the right.

6. The Remove Recurrence button resets and clears all recurrence settings for the activity.
Click Schedule to save and close the dialog box.
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Scheduling Activities Based on Series
If you want to schedule a series of activities with individual contacts for an activity, follow the steps below.
NOTE: You must select a contact, multiple contacts, or a contract filter/group before scheduling a series
of activities.
1. Schedule an Activity (see "Scheduling Activities" on page 75).
After Scheduling Activity Details (see page 76), click the Series tab.

Set the follow options:

QO Schedule the activity at the same time for all selected contacts schedules the same activity at the same time.

O Schedule a series of activities with different times for different contacts schedules a series of activities for
different contacts.

4. If you select the Schedule a series of activities with different times for different contacts, you must complete the
following fields:

Time
> Start Date: Enter the date or select the start date from the calendar.
- Daily start time: Enter the start time or select a time from the drop-down list.
- Daily End time: Enter the end time or select a time from the drop-down list.

> Skip weekends: Check this option to schedule activities to run only on weekdays (Monday through Friday)
Set activity start times by (pick one option)

- Maximum activities per day: Enter the number of activities to schedule per day.

- Activity duration: Enter the length of the activity in hours or minutes.

Wrap up time after each activity: Enter the amount of time between the end of one activity and the start of the next in
the series (lag time)

5. Click Schedule to save and close the dialog box.

Editing an Existing Activity
If you need to change any of the details of an existing Activity, such as an Appointment or Call, follow the procedure list
below.
1. Locate the Activity listed with a Contact or User, then right-click and select Edit from the menu.

2. Make any required changes. If there are multiple tabs, associated with the Activity, browse the tabs and make the
required changes as well.

3. Click OK to save the changes for the Activity.
For details instructions, refer to the topic Scheduling Activities (see page 75) and follow the link to the desired subtopic.

Deleting an Activity

If you need to delete any existing Activity, follow the procedure list below.

1. Locate the Activity listed with a Contact or User.

2. Select the Activity, then right-click and select Delete from the context menu.
3. Click Yes to delete the activity, or No to abort.
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To Delete an Activity with Multiple Contacts

If you are attempting to delete an Activity that is linked to multiple contacts, a dialog box appears with two options.

1. Select one of the follow options to delete the activity:

O Remove contact <name> from the activity deletes only the current user listed from the Activity, but leaves the
Activity for other Contacts.

O Delete the activity for all contacts deletes the activity for all Contacts which are linked to the Activity.
2. Click OK to delete the multiple Activity, or click Cancel to abort.

Responding to GoldMine Alarms

After scheduling an activity with an alarm, the GoldMine Alarm dialog box or taskbar notification appears at the specified
time before the activity. Configure alarm settings in the User Preferences Alarms tab.

1. Double-click the alarm icon and the GoldMine Alarm dialog box appears. If you configured the Alarms to display the
pop-up alarm, the GoldMine Alarm dialog box appears, displaying:

Contact: Contact the activity is scheduled for.

Subject: Reference information from the Schedule an activity dialog box.

Time: Scheduled time for the activity.

Activity: Activity type.

00000

Phone: Contact's phone number.
2. Torespond to the GoldMine Alarm, select from:
Notes: Expands the dialog box to display the notes associated with the activity.

o 0

Suspend Alarms: Turns off all alarms for the duration of your current GoldMine session. To reactivate the alarms,
log out and log back in.

View Contact: Displays the contact the activity is scheduled for and closes the GoldMine Alarm dialog box.
Complete: Completes the activity and files it on the History tab.

OFF: Turns the alarm off for this scheduled activity.

Snooze: Launches the Snooze Alarm dialog box; select how long to wait for the next reminder.

Ignore: Snoozes the alarm for one minute.

000 O0O0

Delete: Deletes the scheduled activity and closes the GoldMine Alarm dialog box.
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Auto-Updating Activities

Complete or delete activities for a user while working in the Activity List, the Opportunity tab, Project Pending tab, or the
contact's Pending tab. Auto-Update is available on these specific tabs in the Activities List.

® Open ® To-do

® Alarmed ® Others

® C(alls ® Actions
® Appts ® Forecasts
® Events

Use the following procedure to auto-update an activity.

1. Atthe Activity List or the Pending tab, right-click in the tab and select Options > Auto-Update.

Auto-Update Activities

“ou may automatically update activities en mazse. Please chooze from
the optionz below to complete or delete the currently displayed activities.
(%) Complete ALL of the Activities curently dizplayed Besult code:
() Complete selected Activity Typelz] Only
() Delete ALL of the Activities currently displaped Success:
(7 Delete selectad Activity Type(z] Only Succeszsful w
Selection Criteria
Activity Tope
Fromm: Ly
T Ly
] l [ Cancel

2. At the Auto-Update Activities dialog box, select one of the following options:

O Complete ALL of the Activities currently displayed. Completes activities in the current tab and updates the
specified Result and Success.

QO Complete selected Activity Type(s) Only. Completes activities selected in the Activity Type area, the specified Date
range, and updates with specified Result and Success.

O Inthe Activity Types area, select the options to process:
- Appointments. Scheduled appointments.
> Calls. Scheduled calls.
- Next Actions. Scheduled next actions.
KN

Others. Scheduled other activities.
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Events. Scheduled events.

Forecasted Sales. Scheduled sales.

To-dos. Associated to-do activities.

Lit. Requests. Scheduled literature requests.

E-mails (GoldMine). Pending GoldMine e-mail messages.
E-mails (Internet). Pending e-mail messages for the Internet.

Delete ALL of the Activities currently displayed. Deletes activities in the current tab.

N 2 R N N 2 Z

Delete selected Activity Type(s) Only. Deletes activities selected in the Activity Type area based on the
specified Date range.
3. Specify a result code and success level for completed activities.

O Type aresult code in the Result field.

QO Select Successful or Unsuccessful from the Success drop-down list.

4. |If you selected Complete or Delete selected Activity Type(s) Only, select Date range, then From and To dates using the
F2 graphical calendar.

5. Click OK.

Scheduling Literature Requests

Literature options must be configured in the Literature Fulfillment Center before you can add them as a scheduled activity.
For more information on the Literature Fulfillment Center, see "About the Literature Fulfillment Center" on page 147.

Refer to the following example when following the procedure to schedule a literature request.

Example: Schedule a literature request to remind the user to send literature and a cover letter to contacts on a particular
day.

1. Select Schedule > Literature Request, or Actions > Send Literature Request to Contacts.

Schedule a Literature Request §|

Details | Series

Contack: Assigned bo: Code:
AE 5

Routing: | Prinker L Send Date:

Cover Letter: User: 1071072008 i

{none) w | |LUSER (USEF [Jalarm [ rsvr

Literature Lisk:
[ally b

Special Instructions:

Opportunity | Project:

none) v

O Case

(none) w

Schedule ][ Zancel
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At the Schedule a Literature Request dialog box, click the Detail tab.

3. Click the Contact drop-down arrow to select from additional contacts or click the right-facing arrow to launch the
Contact Search Center and search for a new contact.

4. At the Cover Letter drop-down list, select a cover letter.

The user name displayed in the User field determines the templates displayed in the Cover Letter text box. Select
(public) to see all the templates with an owner of (public).

If you do not need a cover sheet for your request, skip this step.
NOTE: The Cover Letter and User fields are linked to the Document Management Center.

5. Atthe Literature List drop-down list, select the literature type.
The items included in the list display in the text window below the Literature List.
6. To schedule the literature request to a particular user, select the user in the Assigned to drop-down list.
The request appears on the assigned user's calendar.
7. Atthe Code field, select the code in the F2 Lookup list to categorize the request.
The activity code can be used to analyze specific completed activities.
8. At the Send Date field, select a send date using the F2 Lookup graphical calendar.
9. Select the Alarm for GoldMine checkbox to alert the assigned user of the activity before the scheduled time.
10. Select the RSVP checkbox to be notified when the assigned user completes the activity.
11. At the Special Instructions field, type any instructions to the assigned user.

12. At the Opportunity/Project field, select an opportunity/project o associate the literature request with a particular
opportunity or project or click New to create a new opportunity or project.

13. Click Schedule to complete the process, or select the Series tab to assign the literature request to a group of contacts.
14. For the procedure to complete the Series tab see "Scheduling Activities Based on Series" on page 80.

Scheduling Forecasted Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. Forecasted
sales are different from other activities because they include a product or service, an anticipated sale amount, and the
probability of the sale closing.

For more information on scheduling forecasted sales, see "Scheduling Forecasted Sales" on page 158.

About Completing Activities

Use the Complete menu to record any activity you complete, whether scheduled or unscheduled. For example, if a contact
calls unexpectedly, make a notation in the history file, even though a call was unscheduled. In this situation, select the type
of activity to complete from the Complete menu.

After completing a scheduled activity, the Calendar record is removed and a record is posted to the linked contact’s history
file indicating what was accomplished.

Complete a scheduled activity from:
® The Contact record’s Pending tab
® An Activity List's tabs

® The Calendar

® The Complete menu

QO Scheduled Calls
O Unscheduled Calls
O Message
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Next Action
Appointment

Sale

Other Action

Event

To-do
Correspondence

> Letter/Memo

- Literature Request
- Pending Activities

0000 O0O0

To Configure the Calendar to Display Completed Activities

1. Right-click to display the local menu, then select Activities, or click the Select Activities button.
2. The Select Activities to View dialog box appears.

3. Inthe Completed Activities column, select each activity type to display.

Completing Activities
Complete a scheduled or unscheduled activity such as a call, unscheduled calls, message, next action and so on.

Use the following procedure to complete a scheduled activity (such as a call).

1. Access the Complete menu by one of these methods:
O Selecting Complete > <an activity> from the toolbar.

O At the contact's Pending tab, the Activity List, or the Calendar, select the contact record, then right-click on the
record and then select Complete.

Complete Activity for All-Brand El

Scheduled Activities

Activity Date Time Uszer Reference
Tall 1047 /2008 USER [USER]
Call 104742008 USER [USER)

Unscheduled Activity

@ Cical () Mext Action () To-do

() Returned Message (") Appaintment () Event
(") Oukgoing Call () 5ale () Other
() Incoming Call (Lit. Request

oK l [ Cancel
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2. At the Complete Activity for <company> dialog box, at the Scheduled Call area, right-click on the contact record you
want.

e Complete a Call Back

Contack: Ackiviby: User:
Mary smith v ﬂ Call Back. » | |LUSER (USER} w | []Private
Reference:
»

Opportunity | Project: Or Case
(none) w {none) w
Code: Result: Date: Time: Duration: Success:

» * | 10f8f2008 |* |11:51lan|®* |00:00:00 |* | Successful v
Maotes:
[ schedule a Follow-up: l@ [ [0]4 ] [ Zancel ]

3. At the Complete the <an activity> dialog box, select and complete the following:

O

0 00O @)

@)

O 0

00000

o

Contact. The contact record name if the default. If you want to select another user, click the down-arrow and select
from the list of users.

Activity. Select the type of activity you are completing for this scheduled call, for example Call Back, Call-in, Event,
and so on.

User. Select the user completing the call.
Private. Click this checkbox if the completed activity will be available only to the selected user.
Reference. Type in or select the reference.

Opportunity/Project. Select the associated opportunity and/or project in the drop-down list. Click New to create a
new opportunity

Or Case. If you are selecting a case instead of an opportunity/project, select the case number. Click New to create a
new case.

Code. Type or select the code from the F2 Lookup list. This is the code to categorize the completed calls by.
Result. Type or select the result code from the F2 Lookup list. This is a completion code to categorize the outcome
of calls by.

You can use result codes to analyze specific completed activities. For example, enter SDM as the result code
whenever you send out a demo or sample.

Date. Select the completion date by clicking the down-arrow and selecting the date in the F2 graphical calendar.
Time. Select the completion time by clicking the down-arrow and selecting the time in the F2 graphical clock.
Duration. Type or select the duration of the activity in the F2 Lookup list.

Success. Select Successful or Unsuccessful depending on the outcome after the call.

Notes. Type any notes about this call in the text area.type or append added notes.

To see the toolbar, click inside the box.

Schedule a Follow-up. Select this checkbox and then select the type of follow-up, for example, Call, Appoint. Next
Action, and so on.

4. Click OK to return to the Complete a Call dialog box.
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To Complete Multiple Activities

When completing activities on the Pending tab and there is more than one activity for the activity type you selected, the
Complete Activity for contact dialog box appears.

Scheduled Activity

Select the activity in the Scheduled Activity list and click OK, or Select Complete > Pending Activities. The Complete an
activity dialog box appears for the selected activity type. Complete the activity based on the Activity type.

Unscheduled Activity

Select an activity in the Unscheduled Activity area and click OK. The appropriate Complete an activity dialog box
appears.

Completing Letters and Memos

You can use this procedure to complete a letter or memo on a contact's Pending tab, the Activity List, the Calendar, or the
Complete menu.

Use the following procedure to complete a letter or memo.

1.

© N o g~ w

10.
11.
12.
13.
14.
15.

Highlight the document, right-click, and then select Complete.
or
Select Complete > Correspondence > Letter/Memo.

At the Complete a Form dialog box, click the Contact drop-down arrow to select from additional contacts or click the
right-facing arrow to launch the Contact Search Center and search for a new contact.

In the Activity drop-down list, select the type of activity you are completing for this correspondence.

At the User field, select the user completing the correspondence.

Select Private if the document will be available only to the selected user.

Type or select the Reference.

Select the associated Opportunity/Project in the drop-down list.

Type or select the Code from the F2 Lookup list.

This is the code by which you categorize the correspondence.

Type or select the Result code from the F2 Lookup list. This is a completion code by which to categorize the outcome of
the correspondence.

NOTE: You can use result codes to analyze specific completed activities. For example, enter SDM as the
result code whenever you send out a demo or sample.

Select the completion Date in the F2 graphical calendar.

Select the Time in the F2 graphical clock.

Type or select the Duration in the F2 Lookup list.

n the Success drop-down list, select Successful or Unsuccessful.

In the Notes field, type or append added notes.

Select Schedule a Follow-up and the type of follow-up, Call, Appt., Next Action, and so on, in the drop-down list and
then click OK.
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About GoldAlarm

The GoldAlarm runs the alarm options in GoldMine even when you are not logged into the application. When scheduling an
activity, you can select the Alarm option.

Configure alarm settings by completing the User Preferences > Alarm tab to pop up a window or post the alarm on the
taskbar.

® Place GoldAlarm icon on my desktop. Lets you run the GoldAlarm.exe. The GoldAlarm monitors alarmed activities and
notifies you even when GoldMine is closed.

® Run GoldAlarm when Windows starts. Runs the GoldAlarm.exe when Windows starts.

When GoldAlarm is running you see a taskbar notice if an activity is due and a GoldMine icon in the System Tray.

& GoldMine Alarm & 1w W0 G %] o™ty Si10PM

\Taskbar notification of GoldAlarm GoldAlarm in the System Tray

About the Activity List

The Activity List displays activities related to a GoldMine user. Use it to view and modify your own activities and view and
modify scheduled activities, completed activities, and e-mail for other GoldMine users.

The Activity List contains two sections: the Toolbar ("Activity List Toolbar" on page 88) and the Main Window ("Activity List
Main Window" on page 89).

To Open the Activities List

1. Select Go To > Activities, or click the Activities button in the Navigation Pane. The Activity List appears.
2. Browse the Activity List using the browser in the Navigation Pane View Window.

Folders include Open Activities, Closed Activities, and E-mail. Occasion and Holiday scheduling windows are also
included.

3. Browse to the desired activity type, mailbox, or scheduling window to populate the table in the main window.

4. Use settings in the Activity List toolbar to further narrow your selection.

QO Holidays. List holidays selected in the Calendar tab of your User Preferences ("To Configure the Calendar Options
Holidays Settings" on page 30).

QO Occasions. List special dates defined in your Calendar ("Adding or Editing Occasions" on page 100).

Activity List Toolbar

When you click on the Activity List tab, the Activity List toolbar appears with the following tools.

® Schedule button. This button allows you to schedule your activity. Click on the down-arrow and select the type of action
you want. For example, if you want to schedule a call, select Call, or to schedule an appointment, select Appointment.
A corresponding popup window where you can select scheduling options appears for each selection.

® Show button. This button allows you to select the list of activities you want to view. For example, you can see all
activities, or activities for Today or This Week or This Month. Click on the down-arrow to select a view. To see activities
within a date range, select Date Range and at the popup window, select the dates.

® User button. This button lets you view activities for a user or for the users on a master list. Click the down-arrow to
select a User or Master.

® Link button. This button allows you to link an activity to a user, roll over an activity to another User or automatically
update several activities at one time. Click the down-arrow button to select Link, Rollover or Auto Update. Select
Output to send the Activities List output to a printer, Microsoft Word, or Microsoft Excel. A corresponding popup
window where you can select your link or rollover options appears for each selection.
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® Edit button. This button allows you to edit an activity. For example, you can change the Activity, or the User, or the
scheduled Date and Time of the activity. Select an activity and then click the Edit button. A popup window where you
can edit your activity appears.

® Complete button. This button allows you to view and/or edit a completed task. For example, you might complete a sale
but you want to Schedule a Follow-up phone call, or add Notes to the activity. Select the activity and click the Complete
button. A popup window where you can add or edit your activity appears.

Activity List Main Window

The Activity List Main Window contains three panes:

® Table panel. A table pane displaying activities, which can be sorted and filtered by any of its five columns. Use the drop-
down menu at the head of each column to select sort criteria, or select custom to open the Custom Autofilter dialog for
the selected column.

Code |~ || Reference * Date |+ Time |- |Contact hd
EUF need to fax her the latest Y an mo 3542007 11:00a Scott Leonidzky
IIPS Blue 3802007 10:00a |ain Jokn Conyngsby

k15 Wigit FrontA ange Solutionz:' Home 302007 10:00a Lauren Hall

® Summary panel. A summary pane at the bottom left of the Activity List Main Window displays Creation, Updated,
Contact, Company, Phone, and Extension fields for the selected activity.

Creation: USERMNAME [USERMAME]; 242642007 at 12:38pm

Updated: USERMAME [USERMAME); 3/6/2007 at 5:13am

Contact: Scott Leoridzky
Company: JHill Millinery
Phone: [216]555-4664 Eut:

® Reference panel. A reference pane at the bottom right of the Activity List Main Window displays Reference and Notes
fields for the selected activity.

Activity List Options Sub-Menu

The Activity List Options sub-menu consists of the following:

® Date Range. Displays a date range submenu. Specify the range of dates to display activities for in the Activity List. See
"Activity List Date Range Dialog" on page 90.

User. Displays the Select a User dialog box. Select a GoldMine user's activities to view.

Activities. Displays the Select Activities to View dialog box to display activity types. By default, display all scheduled
activity types except opportunities and projects. Not available for the Actions tab (only Next Actions).

View. Displays options.

Detailed View. Displays the details of the selected activity display in the lower portion of the Activity List.
Sync Contact. Displays the contact linked to the selected activity in the Activity List.

Show Contact. Displays the name of the contact in the Contact column of the browse window.

Show Company. Displays the name of the company in the Contact column of the browse window.

Link. Displays the links a selected activity to the active Record.

Roll-over. Displays the Roll over ALL displayed activities dialog box. Forward activities to another user and/or another
date.

® Auto-Update. Displays the Auto-Update Activities dialog box. Complete or delete multiple activities for a selected user.
This option is available only on selected activity tabs.

® Filter. Activity Filter dialog box. Define conditions for selecting activity records to display.
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Activity List Date Range Dialog

The Activity List displays activities for all dates by default; to select from a broad range of dates, select an option from the
Date Range dialog.

All Date. Displays all activities without regard for date.
Date Range. Opens the Activity Date Range dialog box. Options are similar to the menu items.
Today and Prior. Today's activities and past activities.
Yesterday. Yesterday's activities.

Today. Today's activities.

Tomorrow. Tomorrow's activities.

Day After. Day after tomorrow's activities.

This Week. This week's activities.

Next Week. Next week's activities.

Last Week. Last week's activities.

This Month. This month's activities.

Next Month. Next month's activities.

Last Month. Last month's activities.

This Year. This year's activities.

Next 7 Days. Activities scheduled for the next seven days.

Past 7 Days. Activities scheduled for the last seven days.

30 Day Window. Displays the current 30 days.
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Using the Activity List

The Activity List displays activities as a categorized list. Control actions to perform on activities through the local menus.

NOTE: If you have a filter activated in the Activity List; the filter has to be release and then reactivated to
view updated data.

Use the following procedure to use the activity list.

1. Select Go To > Activities, or select Activities from the Navigation Pane. The Activity List appears.

2. Select an activity from the View Window (see "View Window: Activity List" on page 92) or the browser in the
Navigation Pane (see "Navigation Pane" on page 33.) The activities are:

Activities

Current Lizt

= LL:*J Open Activities

Open Activities: Expand folder and select from the following

3 Actions ® Actions: Display open Actions for this user

45 Appts ® Appts: Display open Appointments for this user

,_4__“5 Callz ® Calls: Display open Calls for this user

44 Events ® Events: Display open Events for this user

!}J Forecasts ® Forecasts: Display open Forecasted Sales for this user

2 Others ® Others: Display open Other Actions for this user

;l') To-da ® To-do: Display open To-dos for this user

~U Opp/Proj Tasks ® Opp/Proj Tasks: Display open Opportunity and Project tasks for this

:'f Alarmed user

® Alarmed: Display all activities with Alarms scheduled for this user

g B Closed Activities Closed Activities: Expand folder and select from the following

(9 Actions ® Actions: Display closed Actions for this user

0 Appts ® Appts: Display closed Appointments for this user

U= Calls ® Calls: Display closed Calls for this user

45 Events ® Events: Display closed Events for this user

,}J Farecasts ® Forecasts: Display closed Forecasted Sales for this user

27 Others ® Others: Display closed Other Actions for this user

lF Toda ® To-do: Display closed To-dos for this user

27| Opp#Proj Tasks ® Opp/Proj Tasks: Display closed Opportunity and Project tasks for this

/L Real Time user

® Real Time: Display a chronological listing of activities for this user

= = N i E-mail: Expand Folder and select from the following
e g ® Inbox: Display messages in the inbox of the E-mail Center

_:HJ Outbas ® Outbox: Display messages in the outbox of the E-mail Center

i Filed ® Filed: Display messages that have been previously filed in the E-mail

Center

Occasions: Display Occasions set in your Calendar
Holidays: Display Holidays set in your Calendar User Preferences

NOTE: Real-time folder shows history items that were updated within the selected date range. It is not
based on the completion date for the activity.

Q To perform an action, such as completing a call or replying to an e-mail, right-click on an activity in the Activity List

Main window and then select the action from the local menu.

QO To reverse the sort order of the activities on the screen, click on the column title (the exception is the Contact

column).

3. Click X to close the window.
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View Window: Activity List

A fully navigable browser of Scheduled Activities appears in the view window. Browse to an activity, mailbox, occasion
listing, or holiday listing to highlight it in the main window. Note that settings in the Show menu on the main window of the
Activity List will effect what information is available to view.

Find Contact
Activities ’
Current List
# ._|j Open Activities
w0 Closed Activities
[ E-mail
i Occasions
) Halidays

1 ¥ ¥ |

Q\J Contacts

‘ IB Calendar
L=

| =" Mail

ws Opportunities

/£ = Campaigns

: Leads

72 Projects ‘
Knowledge Base ‘

i

‘ &4 Service
.su
S&

View Scheduled Activity Zoom

Use the Scheduled Activity Zoom to view basic information about an activity and complete or delete the activity.

Use the following procedure to use the Activity Zoom.
NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.

1. Right-click an activity and select Zoom on the local menu.
At the Scheduled Activity Zoom dialog box, select the following:
Activity. Activity type
Code. Assigned code
Name. Linked contact name
Company. Name of the linked company
Phone. Phone number
Reference. Reference assigned to the activity
Alarm. If Yes, the activity has an alarm
RSVP. If Yes, an RSVP is required from users
Scheduled. Primary user and date for the activity's scheduled time
Creation. The creating user and time created
Updated. If updated after creation, the updating user and the time of update.

CO0O00O000O0O0OO0O0OO0

Text area. Displays other assigned users, resources, and notes
3. To scroll through activities, click Previous or Next or click the up and down arrows beside Previous.
4. Click Complete.

The Complete Activity dialog box opens.

92 « Activities GoldMine User Guide



5.

6.

To remove the displayed activity, click Delete.
When confirmed, the activity is deleted without creating a history record.
Click Close.

Printing Activities
You can print a single activities or all activities for a contact record.

To Print All Activities

1.

2.
3.
4

Navigate to Go To > Activities.

Right-click on any activity and select Output to > Printer > All entries.
The list of activities opens.

Click the Printer icon and then click OK.

To Print a Single Activity

1.

2.
3.
4

Navigate to Go To > Activities.

Right-click on any activity and select Output to > Printer > Current selection.
The activity report for that selection opens.

Click the Printer icon and then click OK.

To Print an Activity from the Pending Tab

No ok~ wDdhpE

At the Contact view, double-click on a contact.

At the Contact Detail view, select the Pending tab.

Select the activity you want to print.

Right-click on any activity and select Output to > Printer > Current selection.
The activity report for that selection opens.

To print all activities, select All entries.

Click the Printer icon and then click OK.

To Print an Activity from the Calendar

1.

ok wn

Navigate to Go To > Calendar.

Right-click on the activity you want to print and select Output to > Printer > Current selection.

The activity report for that selection opens.
To print all activities, select All entries.
Click the Printer icon and then click OK.
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Calendars

Overview

The Calendar works as a time management tool. Quickly determine what is scheduled and review available times for new

appointments and activities. The Calendar displays day, week, month, year, planner, and outline calendars for a single user
or for a group of users.

TIP: You can launch the Calendar and leave it running in the GoldMine work area (see "Using the
Calendar" on page 97).

Calendars Overview

The Calendar displays scheduled activities for the selected user or user group. Use the following procedure to open your
calendar or a calendar of another user.

TIP: If you want to see calendars of other users, select the user or user group in the User drop-down list.

To Open the Calendar

Select one of the following methods to open the Calendar:
® Open the Go To menu and select Calendar.
® Press F7 on the keyboard

® Click Calendar on the Navigation Panel.
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Calend o | -
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My Calendar
| Schedue v | | & K @ | Show| Today v | User| USER v || Todaw v | Edt || Comple |
| Tuesday, Octaber 20, 2009 Task Fegarding
Sun Mon Tue Wed Thu Fi Sat ~ To-do
7 28 29 30 1 2 3 )
4 5 6 7 8 3 10 9 [ sals
112 13 14 15 16 17 =20 7] Other
12 19 21 23 24 :00 Call
25 25 27 28 23 3, A 30 WS Ak Bardokmuliplequestionsregaiding 330 madel [ sppt
7 11 :00 W& Donald Dunst: call to thank for referral of Novatech Lid.

R
i < | ¥

[ IToday: 10/22/2009

Occasion Category = Code

P a0 Salez Meeting Fetreat

0 i o St s b ol e W & Tsrdohe Conpnasby GMOWIN EL Dome L L
3 00
M a0

= bl ] dink i llorfor Ghd
(Sicicuco 3

- Projects

l (&5 Campaigns

|an_|| saehics
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| Sk |

Common Contact Set

| Py -30
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| Day ! ek | Month Year . Flarner | "8 Outine | fZ] Peq Board

Murm | User Thursday, Octaber 22, 2009 11:21 am

Calendar Parts

There are three main parts to the Calendars page.

® My Calendar (see page 96)

® Calendar Toolbar (see page 97)

® Calendar View (see page 97)

When you first open the Calendar, it displays the current day ("My Calendar" on page 96). The default view opens to the
Daily Calendar, but if you select a different Calendar View, GoldMine remembers your selection and opens the calendar
based on your last view. For more information, see "Using the Calendar" on page 97.

My Calendar

My Calendar is the monthly overview of the calendar. Today’s date has a red border around the date on the calendar. Days
that have a task assigned are displayed in bold. The selected date is highlighted.

by Calendar

Sun Mon Tue 'wed Thu Fri Sat

1 2 3
4 &5 E 7 8 9 10
11 12 13 14 15 16 17

13 19 20 Bl 22| 23 24
2h 26 27 2B 023 W AN

[_|Today: 1072242009

You can click any date on the calendar to view details for that date. The left and right arrows on each side of the Month/
Year allow you to view the previous or next month on the calendar.

If you have skipped to a different day on the calendar and want to view the details for today, right-click on the calendar and
select Go to today.
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Calendar Toolbar

» O

& g ¥ & Show:[ Today = ] User:[ USER = ] [ Today |v] [ Edit ] [ Complete ]

The Calendar toolbar consists of these buttons. The default values are:

® Schedule. Click on this button to access the activities you can schedule from your calendar. The dialog box for the
activity opens.

Show. Click on this button to show a particular day or activity. The dialog box for the date or activity opens.

User. Click on this button to select the user of the calendar you want to view. The Select Users dialog box opens. Select
from the User List or Group List.

® Today. Select the date and/or activity you want to view. Select an activity and then select a date or activity. The dialog
box for the date or activity opens.

Edit. Select an activity and click this button. Make the changes as needed.

Complete. Select a task and click this button to complete an activity.

NOTE: The drop-down buttons (other than Schedule) are ‘split’ buttons which means the name of the
button will change as you make your selections. For example, if you select the Today button and then
select a menu item, you will see a name of the menu item as the name of the button.

Calendar View

The Calendar View tabs allow you to choose how you want to view the details of your calendar. There are several tabs at
the bottom page used to modify your view.

® Day ® Planner

® Week ® Outline

® Month ® PegBoard
® Year

For more information about these tabs, see "Using the Calendar" on page 97.

NOTE: GoldMine remembers your last view option and opens to that view each time you open the
calendar.

Using the Calendar

The Calendar displays scheduled activities for the selected user or user group.
Use the following procedure to use your calendar functions.
1. To view the Calendar, use one of the follow:

O Select Go To > Calendar

O Press F7

O Click Calendar on the Navigation Panel

NOTE: To see the calendars of other users, select the user or user group from the User drop-down list.

2. Select your Calendar View by selecting one of the following tabs:
O Day. Activities scheduled for the day.

Week displays the week, Sunday through Saturday.

Month displays schedule-related information for the month

Year displays the entire year with scheduled days highlighted.

© 00O

Planner displays activities of the selected user for today and the next 22 days. Each users activities are represented
by a colored bar showing the amount of time reserved for the activity.
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QO Outline displays scheduled activities in a hierarchical tree structure, with branches that correspond to years,
months, and days. For more information, see "Using the Outline Calendar" on page 98.

O Peg Board displays login status and activity of individual users and system availability. The Peg Board tracks the
login and logout times, total logged time, and keyboard and mouse-click activity. For more information, see "Using
the Peg Board" on page 99.

3. Click the toolbar options to schedule and complete activities, move through the calendar, set the display, delete and
edit the scheduled activities.

4. Right-click and select the local menu options to manage specific activities, synchronize and set the output to options,
change users, and access other options.

5. Right-click Tasks or Occasions to manage displayed activities related to the task or occasion.

For more information, see "Task List in the Calendar" on page 99 and "Occasions in the Calendar" on page 100.

Viewing Activities in the Calendar

When you double-click an Activity in the Calendar, it opens the Activity by default.

If you want to have the Calendar item open the Contact Record instead, make the following change.

To Change the Double-Click of an Activity in the Calendar

1. Locate the <UserName=>.ini file in the \GoldMine folder.
2. Scroll to the [CalObj] section and make the following change:
[CalObj]
EditWhenDbIClick=0
3. Save the file. You might need to restart GoldMine for the change to take affect.

NOTE: To change the double-click action back to opening a the Activity by default, change
EditWhenDbleClick value back to 1.

Using the Outline Calendar

The Outline tab displays your scheduled activities in a hierarchical tree structure with branches corresponding to years,
months, and days.

1. Select Go To > Calendar. Your Calendar appears.
2. Click on the Outline tab you can select the users activities to display.

O Select the name in the drop-down User list, or select (Multiple Users) to open the Select Users dialog box.

O Double-click the user in the User List box or user group in the Group List box to add to the Selected Users list. Click
OK to close the Select Users list.

3. Use the local menu to manage the activities. Right-click and select one local menu option.
To change the day displayed, click the Today button on the Calendar toolbar.
5. Atthe tree display:

QO Year. As the highest level in the hierarchy, a year contains all activities grouped by months. To display the months
associated with the year, double-click the year.

O Month. Depending on whether you selected Show Word Days Only on the local menu Options area, each month
displays all calendar dates or only your working days for the month. All specified dates appear regardless of
whether activities are scheduled. To display individual dates in a month, double-click the month.

O Date. Each date lists all scheduled activities. The associated user displays if you display more than one user's
calendar. To display the activities, double-click the date.

NOTE: To display all the listings under a year or month, select Options > Expand All from the local menu.
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Using the Peg Board
The Peg Board displays the login status and activity of individual users. For the users, the Peg Board tracks the login and
logout times, total logged time, and keyboard and mouse-click activity.
1. Select Go To > Calendar. Your Calendar appears.
2. Click the Peg Board tab.
3. Use the local menu to manage the activities. Right-click and select one local menu option.

On the Peg Board, the tacks indicate whether a user is currently logged in (green), logged away (yellow), or logged out
(red).

4. To post your Whereabouts for others, right-click and select Log Away.
In the My whereabouts text box, type or select your whereabouts.

5. In User Inactivity area, blue bars indicate the length of time a user is inactive, based on the absence of mouse clicks or
keystrokes.

The Peg Board displays a column indicating when user's systems perform various actions.

O The gear symbol indicates the user is performing batch processing, such as globally replacing fields or
synchronizing.

O The bell symbol indicates the user logged away but is still logged into GoldMine.

O The question mark indicates the user terminated without logout.

6. Users with Master Rights can force all users to exit GoldMine to perform maintenance on the system. The forced logout
grants users a specified amount of time to save their work before being logged out.

TIP: A Master user can also force a single user to log out by double-clicking the user's green tack in the
Peg Board display.

NOTE: By default, GoldMine periodically updates the Peg Board display beneficial for notebook PCs that
use power conservation features that shut down the hard disk. To disable the periodic update feature,
enter UpdatePegboard=0 in the [GoldMine] section of Username.ini.

Task List in the Calendar

Select Go To > Calendar. The Calendar window opens. The Task list displays on the Day, Week, or Outline calendar and

displays activities.

Highlight the item, right-click to open the context menu, and then select from the following options to manage tasks:
O Schedule. Schedule an activity.

Zoom. Open the activity Zoom dialog box, allowing you to view, complete, or delete an activity.

Complete. Remove task from the Task list and saves it as history.

Reply. Open an e-mail message addressed to the creator of the task.

E-mail Contact. Write a new e-mail message to the creator of the task

Print. Open the print page to save, preview, adjust the layout, set printer properties and print.

Export to Word. Export the task details to Word

Copy to Clipboard. Copy the details of the task to the Windows clipboard to paste into a text editing program.

Delete. Delete the task from the list.

Edit. Open the appropriate dialog box for the selected task. Edit the contents.

00000000

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.
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Occasions in the Calendar

Occasions are one-time or recurring events to display on your calendar. Link the occasion to a contact or leave it unlinked.
Or set an alarm on the occasion to remind you in advance.

Occasions displayed in the Calendar on the day of creation. View all occasions on the Occasions tab of the Activity List.
Occasions are not linked to a contact's until you schedule an activity from the activated GoldMine Occasion Alarm.

Adding or Editing Occasions

Use the following procedure to add or edit an occasion.
1. Click the Day or Week tab at the bottom of the Calendar.

O To Add an Occasion, right-click the Occasions list area and select New to open the Create an Occasion dialog box.

QO To Edit an existing Occasion, select and item on the list, right-click the Occasions list area, and then select Edit to
open the Edit an Occasion dialog box.

TIP: You can also create or edit an occasion by opening the Contact Details (Edit > Record Properties >
Contact Details) and then clicking either the New or Edit button on the Occasions tab.

Create an ODccasion §|

Detal | Date Span

. Occasionz help you keep track of any special contact-related or perzonal

events.
Ilzer:
Reference:
IJSER [USER] w
Caontact: Category:
| |BeaDefkow Birthday v
Mk
oS Optionz
Code: *
Calar: - "

[] Mark az Private

Link, to Contact

[ k. l [ Cancel

2. Type the occasion name in the Reference text box.

3. Click the search button beside the Contact text box. and select one option:
O Select another contact from this Record. Select an additional contact on the current contact record.
O Look up another contact. Opens the Contact Search Center to search for a contact.
O Create a new contact. Opens the New Company and Contact dialog box to create a new contact.

4. Type any notes about the occasion in the Notes field.
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10.
11.
12.
13.
14.

If the occasion is assigned to another user, select from the User drop-down list.

Select a category, such as birthday, in the Category drop-down list.

In the Options area, configure:

QO Code. Select the code in the F2 Lookup list.

Q Color. Select the calendar display color for the occasion in the drop-down list.

O Mark as Private. Select to keep others from seeing the occasion on the Pending tab.

O Link to Contact. Select to link the occasion to the contact record and display on the Pending tab.
Click the Date Span tab.

In the When area, select the starting Date from the F2 graphical calendar and type or select the number of days in the
Duration: x day(s) field.

To place an alarm on the occasion, select Before: x day(s) and type or select the number of days.

In the Occurs area, select the frequency of the occasion in the Every: x year(s) field and select one of the following:
By Specific Date. Select the month and day in the drop-down lists.

By Day of the Week. Select the week of the month, day of the week, and month in the drop-down lists.

Click OK to close the window and add the occasion to the calendar.

Occasions are linked to contacts but not displayed on the contact record until an activity is scheduled from the
GoldMine Occasion Alarm dialog box appearing at the time specified on the Date Span tab.

Deleting an Occasion

1.
2.

3.

Click the Day or Week tab at the bottom of the Calendar.
Right-click the Occasions name in the Occasions area and then select Delete from the menu,

TIP: You can also remove an Occasion by opening the Contact Details (Edit > Record Properties > Contact
Details) and then clicking the Delete button on the Occasions tab.

?/‘ IISER, Delete this occasiony
-

[ es ] [ Mo

Click Yes to delete the Occasion or No to cancel.
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Free/Busy Configuration

Configure Free/Busy Options

Configure the free/busy options to determine what displays on the Free/Busy tab of the Schedule an activity dialog box.
1. Click Options on the Schedule an activity Free/Busy tab. The Options dialog box appears.
2. Inthe Scan Activities area, select the type of activities to display as busy in the busy time pane:
O Appointments
Call backs
Next actions
Other actions

© 00O

Events
O Holidays
3. Inthe Display Options area, select what displays in the busy time pane:
QO Show User(s)/Resource(s): Free and busy times for the Users and Resources selected on their respective tabs.
O Show Contacts: Linked contact's free and busy times.
QO Show 24h day(s): Time from 12 A.M. to midnight. If not selected, the default display is 6 A.M. to 9 P.M.

4. Select User work day hours for the busy time to scan work day hours when looking for a mutually compatible time for
an activity.

5. Select Save as default to save the settings as your default display.

Configuring Free/Busy URLSs
If contacts publish their free/busy time, use this dialog box to link GoldMine to the URL the contact provides. This lets
GoldMine scan the contact’s published schedule and helps schedule activities with the contact more efficiently.

1. If the message Internet Free/Busy information is not available, click here for help appears on the contact's schedule
line, click the link and the Add Free/Busy URL dialog box opens.

In the Contact's Name text box, type the name.
3. Select the Contact's Free/Busy URL type in the drop-down list (file, ftp, or http).

NOTE: If accessing a contact's free/busy time on an http location, you must configure the Internet
Information Services to accept .ifb.

4. Inthe text box following the file type, type or browse to the URL and then click OK.

Sharing Free/Busy Times

Scheduling becomes more dynamic and efficient when you and your contacts share free/busy times. As a GoldMine user
you can publish your free/busy time in an iCalendar recognized format, making it available to non-GoldMine users for easy
scheduling and to save time when proposing and counter-proposing meeting times between participants.

GoldMine users can view a contact’s published free/busy time in the GoldMine calendar when scheduling an activity.
GoldMine's ability to publish and to read calendar data also provides efficient collaboration with non-GoldMine users.
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Shared Free/Busy Times Example

GoldMine's ability to publish and to read calendar data provides efficient collaboration with non-GoldMine users.

The following table displays some scenarios where you can use the various options to improve your ability to work with

outside contacts, and with users who might not have immediate access to GoldMine:

Action

GoldMine

Outlook

Configuring user free/
busy settings

Tools > Options > Calendar > More
Options > Free/Busy (.ifb)

Tools > Options > Calendar Options >
Free/Busy Options (.vfb)

See the Outlook online Help for more
detailed information.

Initializing user free/
busy publishing

Automatically:

After the Free/Busy tab is configured,
GoldMine begins publishing based on a
specified time.

Manually:
Web > Publish Calendar > Publish Free/
Busy Times.

Automatically: After the Free/Busy
Options are configured, Outlook
begins publishing based on a specified
time.

Reading a contact's
published free/busy
time

Select contact record and then Edit >
Record Properties > Contact Details >
Free/Busy tab (.ifb)

Select Contact and click the Details
tab. Complete the Internet Free-Busy
Address.

Scheduling based on
free/busy times

Select Schedule > Select activity and
configure Detail, Resources, and Free/
Busy. Click Options and select Show
Contacts.

In Calendar, select Actions > Select
activity. Select Attendee Availability
> Invite Others. Select contact with
published free/busy information.

Distributing your free/
busy URL to others

Copy and paste the URL into an e-mail
message to send to a contact.

Add to the Details tab of your Contact
record and save as vCard (.vcf). When
you send a vCard with your signature,
the free/busy URL is included.

Scheduling Based on Contact’s Free/Busy Times

NOTE: For this scenario, the contact publishes her free/busy time and provides you with the published

location.

o~ NP

Configure the contact's free/busy settings.

Configure the Detail tab. Select a date, time, and duration.

busy time on the Free/Busy tab.

6. Change the Scan Dates and use Find Time to easily locate a compatible time for both parties without time-consuming

phone calls, meeting requests, or e-mail messages.

Distributing Your Free/Busy URL to others

Configure the Resource tab. Selected resources display on the Free/Busy tab.

1. Copy and paste the URL into an e-mail message to send to a contact.

2. Add to the Details tab of your Contact record and save as vCard (.vcf). When you send a vCard with your signature, the

free/busy URL is included

With the contact active in GoldMine, select Schedule > Appointment. The Schedule an Appointment dialog box opens.

Configure the Free/Busy tab. Click Options and select the Show Contact(s) Display Option to display the contact’s free/
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Setting Free/Busy Times

For GoldMine to read a contact's published free/busy times, you must configure the contact's Contact Details to access the
file. After setting the path, you should see the contact's free/busy times when using the Free/Busy tab while scheduling an
activity.

Use the following procedure to set free/busy times.

1. With the contact record active in GoldMine, select Edit > Record Properties > Contact Details.

Contact Details §|

Occasions | Free/Busy | Digital ID=

Goldiine affers you the ability to view vour contactz' FreesBusy time 2o that pou
can coordinate calls and appointments more effectively.

To check a contact's Free/Busy time when scheduling in GoldMine, vou must hawe
access to the contact's currently publizhed Free/Busy information.

Contact's name: w
Free/Busy URL: file:/? (]
|lzermarme:
Pazsword:
Contact Free/Busy LIRL
% ¥

[ ] ] [ Canicel

2. At the Contact Details dialog box, select the Free/Busy tab.
3. Inthe Contact's name drop-down list, leave the primary contact name or select an additional contact's name.

4. Inthe Free/Busy URL drop-down list, select file, ftp, or http. In the text box type or browse to the location where the
file is published. If you select ftp, type the Username and Password in the text boxes.

The configured URLs appear in the Contact pane.

5. To add a new contact to the Contact list, click New and complete the various drop-down boxes and text boxes as
needed.

6. Toremove a URL from the pane, select the contact and click Delete.
7. Click OK to close and save the URL.

If accessing a contact's free/busy time on an http location, you must configure the Internet Information Services to
accept .ifb. For more information, "Configuring IIS to Access .ifb File Types" on page 105.
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Using Free/Busy Times (.ifb)

You are working closely with a contact on an ongoing basis and need to stop the time-consuming process of sending e-mails
back and forth when trying to schedule calls or appointments with each other. The contact uses Outlook to manage his time
and publishes his free/busy time to his Web site so he can access it when he is out of the office. The contact indicated he
would like to know your free/busy times as well and asks you where you publish them.

You configure GoldMine and the contact configures Outlook so you can quickly evaluate each others available time when
scheduling activities with each other.

Your contact publishes his Outlook free/busy time to a file, ftp, or http location.
You publish your GoldMine free/busy time to a file, ftp, or http location.

Your contact configures his entry for you in his Outlook Contacts to access the URL location to which you publish your
GoldMine free/busy time.

You configure the Record Properties free/busy time to access the URL location to which your contact publishes his free/
busy time.

Configuring IIS to Access .ifb File Types

When accessing a contact's free/busy times on an http location, configure your Internet Information Services (l1S) to access
.ifb file types.

No ok wDNpE

Launch your system Administrative Tools and select Internet Information Services.
Right-click Web Sites in the tree pane and select Properties.

At the Web Sites Properties dialog box, select the HTTP Headers tab and click File Types.
At the File Types dialog box, click New Type.

At the File Type dialog box, at the Associated Extension field, type ifb.

In the Content Type (MIME) text box, type text/calendar.

Click OK on each dialog box to save and close.

Scheduling from Meeting Requests

The GoldMine Meeting Request option e-mails meeting request to GoldMine, Outlook, and other iCalendar-enabled
applications.

You can:

Be the meeting organizer or the recipient of the e-mail meeting request. Schedule an activity from a Meeting Request
received in your e-mail from a contact, whether the sender created the activity in GoldMine or another iCalendar-
enabled contact management application.

Retrieve the meeting notice as you would in other Internet e-mail. After retrieving the notice, if you accept, GoldMine
records the activity in your Calendar.

GoldMine decrypts the winmail.dat meeting requests created by Outlook and displays them to users, making it easier
to work with Outlook-generated meeting requests.

When retrieving e-mail messages from GoldMine’s E-mail Center, the incoming messages look like the following:

GoldMine User Guide Calendars + 105



BEGIM:WCALEMDAR -
PRODID:-#FrontFange Solutions/fGoldMine 5.7/EN

WVERSION:Z.0

METHOD:REQUEST

BEGINVEWEMNT

DRGAMIER: MAILTO: usermarme@global. not

ATTEMDEE;CM="Jerry Gooligan";ROLE=REQ-PARTICIFANT, REWP=TRUE:MAILTO: user gl

obal. not

ODTSTART: 20020608T170000L

OTEMD: 20020608T1700002

TRANSP:OFACQLE

SEQUEMCED

LID:3930454433445802092 ESB244 D4 F 307 Bizglobal . not

OTSTAMP: 20020607 T144210F | |
SUMMARY  Train LI

Scheduling Activities Based on Available Times

Before scheduling a meeting for multiple participants, determine a time when all participants are available. Before
GoldMine can scan the participants’ Calendars to determine their availability, specify attendees and resources.

NOTE: All potential attendees must maintain their daily schedules in GoldMine and the contact's free/
busy times must be configured in GoldMine. After selecting the meeting time, GoldMine schedules the
meeting and informs participants

1. Inthe Schedule an activity dialog box, click the Free/Busy tab.

The busy time pane displays availability of selected users, resources, and the contact.

2. Click Options to specify what types of appointments are scanned and your display options.

3. If you selected Show Contacts, the contact adds to the display. If the Internet free/busy information is not configured
or the contact does not publish his or her free/busy information, the contact's busy time displays the message: Internet
Free/Busy information is not available, click here for help. Use the Add Free/Busy URL dialog box to can add the URL
where the contact's free/busy time is published. The URL you add in the dialog box is added to the contact's Edit >
Record Properties > Contact Details > Free/Busy tab.

4. The Scan Settings area initially displays a Start Date, End Date, and Duration. The values in these fields default to the
values specified on the Detail tab. To expand the busy time display, select new beginning and ending dates using the F2
graphical calendar and click Refresh.

5. If you have not scheduled the activity for a time compatible with all attendees, configure the Scan Settings and then
locate a suitable time. In the Scan Settings area, configure:

O Proposed date. Select the new proposed date from the F2 graphical calendar.

O Time. Select the new proposed starting time for the activity from the F2 graphical clock.

O Duration. Shorten or lengthen the activity duration. Shortening the time might make it easier to find a mutually
compatible meeting time.

O Refresh. If you select Refresh Only, the date and time update. If you select Reset and Refresh, select an End date
for the period of time to be scanned.

6. If you are looking for a compatible time and use the Find Time scan option, select dates and the activity duration and
click Find Time. Scan Settings changes to display the date being scanned and the time. GoldMine scans for a time based
on the duration of the activity. The Duration defaults to the duration specified on the Detail tab but can be modified on
the Free/Busy tab in order to successfully schedule an activity.

7. Select another tab or click Schedule to add the activity to the calendar.
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Creating Meeting Requests

As organizer of an activity, you can send a meeting request for the activity to a user or contact who has iCalendar enabled.
Use the following procedure to create a meeting request.

Select Schedule > <an activity> from the menu.

At the Schedule an activity dialog box, complete the Details tab with the appropriate information.

On the Details tab, select Send a Request with the <activity> to. and then select an option from the drop-down list.
On the Users tab, select the GoldMine users or group to include in the activity.

On the Resources tab, select the resource(s) to schedule with the activity.

On the Free/Busy tab, review the schedules of other attendees and set the scan settings to find scheduling conflicts.
On the Recurring tab, specify the date and time range and occurrence pattern.
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On the Series tab, schedule the activity at the same time for all selected contacts or a series of activities with different
time for different contacts.

Outlook is unable to resolve the Skip Weekends option in GoldMine. If you are sending a recurring meeting request to
Outlook users, do not select skip weekends in GoldMine.

9. After configuring scheduling options, click Schedule.
A meeting request is sent to all participants.
NOTE: If the meeting request originated in Outlook, additional Contacts or Users cannot be added to the

meeting request until the after confirming the meeting and then clicking the Schedule button. After the
meeting has been scheduled, you can edit the Meeting request.

Responding to Meeting Requests

You can respond to a meeting request in your e-mail you can respond several ways.
Use the following procedure to respond to a meeting request.
1. Inyour GoldMine E-mail Center, double-click to display the message in a window.
2. From the e-mail header, select one option:
O Accept. Accepts the meeting date and time and creates the activity in your calendar. Displays the Meeting Request
Reply dialog box.
O Tentative. Tentatively accepts the date and time. Displays the Meeting Request Reply dialog box.
O Decline. Declines the meeting. Displays the Meeting Request Reply dialog box.

When the Meeting Request Reply dialog box appears, select Send reply, Edit reply before sending, or Don't send reply.

O Propose new time. Sends a counter-proposal to the meeting organizer. Displays the activity editing dialog box
where you change the date and time of the meeting, then send an updated Meeting Request to the contact.

QO View Calendar. Displays your calendar for the date of the received meeting notice so you can check your schedule
before accepting. If you accept, the new activity appears in your Calendar.

GoldMine updates according to the option selected.

GoldMine User Guide Calendars « 107



Sharing Calendar Information

GoldMine enables several calendaring options including sharing your free/busy times or publishing your entire calendar as
well as accessing a contact's shared calendar.

NOTE: Users with limited access to others user calendars might not see other users’ forecasts.

Use the following procedures to share GoldMine User calendars

Publishing Your Calendar as .ics and .htm

Select Tools > Options. Select the Calendar tab.

click More Options and select the Publishing tab.

To automate with Server Agents select Tools > Services > Manage Server Agents.
Select the Calendar Publishing tab and adjust settings.

o~ wn e

To manually publish, select Web > Publish Calendar > Publish Calendar(s).

Publishing Your Free/Busy Time as a .ifb File

1. Select Tools > Options. Select the Calendar tab.
2. Click More Options and then select the Free/Busy tab.
3. To manually publish, select Web > Publish Calendar > Publish Free/Busy Times;

NOTE: .ifb is an iCalendar standard extension.

Exporting Your Calendar as .ics

Select File > Import/Export > Export to an iCalendar File to open the Export to an iCalendar File dialog box.
Select the activities based on contacts or users from the drop-down list.

Select to use either the Current contact record or the Filters/Group option, which enables the drop-down list.
The User(s) selection option enables the list below allowing you to select all users or specific users.

Select the types of activities to export by checking the desired Activity Type.

Enter a Date range for the calendar export.

Click the Export button.

Browse to the location you want to save the .ics file and click the Save button.
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Accessing Shared Calendars

® To read a contact's published .ifb, select Edit > Record Properties > Contact Details and the click the Free/Busy tab. See
"Setting Free/Busy Times" on page 104.

® To use the Contact's published .ifb in the Schedule an activity dialog box, select Schedule > activity and the click the
Free/Busy tab. See the GoldMine Administrator’s Guide.

® To importing a contact's .isc and link to a GoldMine contact record (iCalendar), select File > Import/Export > Import
from an iCalendar File. See the GoldMine Administrator’s Guide
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Configuring Calendar Publishing in the Server Agents Administrator

Use the Server Agents Administrator to publish your calendar on the days and times specified. Use the Server Agents to
publish your calendar information to the Web as HTML or in an iCalendar format. You must configure the Publishing tab in
your Calendar Options dialog box.

1.
2.
3.

Select Tools>>Services>>Manage Server Agents. The Server Agents Administrator dialog box appears.
Click the Calendar Publishing tab.

If allowing only one user to publish his or her calendar using the Server Agent, select the user in the drop-down list in
the User's Settings area.

To allow other users to use the Server Agent capability, select Apply to other users to enable the Select Users button.
Click Select Users to select one or more users or user groups.

In the Active Period area, select the week days the agent will be active.
Type or select the active time period for each day using the right-facing arrows to access a list of times in thirty minute
increments.

NOTE: Because the times are set on a daily basis, the earliest time is 12:00 A.M. and the latest is 11:59
P.M. The latest time cannot be 12:00 A.M. When setting the times, consider the full range of Server Agents
you are running and what activities can take place after regular business hours. For example, configuring
the Server Agent to run after regular business hours keeps other processes running smoothly.

Click OK.
NOTE: You must start the Server Agents to begin processing.

Publishing Calendar Information

In addition to publishing your calendar using the Server Agents, publish your calendar on-demand using the Web menu.

Publishing your calendar as iCalendar or HTML provides your schedule information to customers you work with or to non-
GoldMine users. This is another part of shared calendar information options offered in GoldMine.

Using GoldMine, configure and publish in an iCalendar format (.ics), an html format (.htm, .html), and free/busy times (.ifh)
by configuring the GoldMine settings.

Publishing Free/Busy Times

Publish your free/busy times to a network, ftp, or html location. The publishing parameters are set in the calendar
preferences: Tools > Options > Calendar(tab) > More Options > Free/Busy(tab)

1.
2.

Select Web > Publish Calendar > Publish Free/Busy Times.
At the Free/Busy Publishing Settings dialog box, review the settings in the text box.
To alter the settings, click Edit Options. The Calendar Options Free/Busy tab appears. Make changes and click OK.

Click OK on the Free/Busy Publishing Settings dialog box and your schedule publishes to the .ifb file specified on the
Free/Busy tab.

GoldMine User Guide Calendars + 109



Calendar Options Dialog Box, Free/Busy Tab

Configure your free/busy times for with those working outside of GoldMine.
1. Select Tools > Options > Calendar. Click More Options.
2. Atthe Calendar Options dialog box, select the Free/Busy tab.
3. To turn on the busy publishing options, select Publish Busy Time and configure the following options.
For the Filename, select the location type where you are publishing your calendar information:
Q file://
o ftp://
QO http://
4. Inthe text box following Filename, select the file location or type the ftp or http path.

Your path should conclude with the file name and the .ics extension for iCalendar and .htm or .html for the Web
publishing. For example, www.mylCSwebsite.com/calendars/MyCal.ics or www.myCALwebsite.com/calendars/
MyCal.htm.

NOTE: Username and Password are active only if you are posting to an ftp location.

5. In the Date Range area, select the predefined date range in the drop-down list.
Use the graphical calendars to select the From and To dates to publish.

Specify the update Frequency in day(s), hour(s), or minute(s).

Select the Activity Types to publish as busy.

Select another tab or click OK.

After configuration, your free/busy information publishes to the designated location and on the specified schedule.
Manually publish your Free/Busy time to the specified location by selecting Tools > Publish Calendars > Publish Free/
Busy Times.
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Calendar Options Dialog Box, Publishing Tab

Use the Publishing tab to configure iCalendar and Web publishing options for your calendar.

NOTE: Configure and automatically publish you calendar using the Server Agents Administrator.
Alternatively, manually publish calendar information using Tools > Import/Export Wizard > Publish
Calendar.

1. Select Tools > Options > Calendar. Click More Options. The Calendar Options dialog box appears. Select the Publishing
tab.

2. To activate iCalendar publishing options, select Publish the Calendar as an iCalendar file or to turn on the Web
publishing options, select Publish the calendar as a Web (HTML) Page, and configure the following options.

O For the Filename, select the location type where you are publishing your calendar information:
> file://
> ftp://
> http://

O Inthe text box following the Filename, select the file location or type the ftp or http path. Your path should
conclude with the file name and the .ics extension for iCalendar and .htm or .html for Web publishing.

For example, www.mylCSwebsite.com/calendars/MyCal.ics or www.myCALwebsite.com/calendars/MyCal.htm.
NOTE: Username and Password are active only if you are posting to an ftp location.

3. To configure data that is published, click Options. The Publishing Options dialog box opens.
4. Use the Server Agents to publish your calendar on a regular schedule.
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Managing Resources

Resources are diverse items such as meeting rooms, equipment, or company cars. They can be scheduled and tracked in the
calendar.

TIP: When scheduling an activity, you can also schedule resources (see "Scheduling Activities with
Resources" on page 78).

Auto-Updating Resources

Auto-updating of resources quickly completes or deletes scheduled resources based on your selection criteria.

1. Inthe Resources Activity List dialog box select Auto-Update. The Auto-Update Resources dialog box appears.

O Complete ALL of the Activities currently displayed: Completes the scheduled resources and updates with the
specified result and success.

QO Complete selected Activities Only: Completes the scheduled resources selected in the Resource Schedule dialog
box based on the specified date range and updates with the specified result and success.

O Delete ALL of the Activities currently displayed: Deletes the scheduled resources in the Resource Schedule dialog
box.

O Delete selected Activities Only: Deletes the scheduled resources selected in the Resource Schedule dialog box
based on the specified date range.

When completing scheduled resources:

a. Specify a result code and success level for completed resource activities.
b. Type aresult code in the Result text box.

c. Select Successful or Unsuccessful in the Success drop-down list.

2. If you selected Complete or Delete selected Activities Only, select Date range and select From and To dates using the
F2 graphical calendar.

3. Click OK.

Using the Resource’s Master File

To fully use GoldMine’s resource scheduling features, enter a resource record for all items in your organization that two or
more users may use at the same time. Commonly requested resources include conference rooms, projectors,
demonstration products, and company vehicles.

1. Select Tools > Configure > Company Resources. The Resources’ Master File appears.

O Name: Displays the abbreviated name for the resource such as OVERHEAD or MEETROOM. This is the name used
when scheduling the resource. Can be any unique alphanumeric sequence up to eight characters in length. No 2
resources can have the same Name.

O Code: Displays the alphanumeric identification to use for purposes such as the resource location, serial number, or
other relevant information. This field is primarily used to group resources together.

O Description: Provides a description of the resource such as Bell and Howell 35mm Film Projector.

Q Custodian: Displays the name of the user responsible for the resource.

Click New or Edit to add a resource or edit information about the resource. The Resource Profile dialog box appears.
Click Delete to remove resources.

Click View Schedule to show current reservations for the resources. The Resources) Activity List dialog box appears.
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Click Close to save changes and close the dialog box.
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Creating Resources

1.

Select Tools > Configure > Company Resources. The Resources’ Master File appears.
Click New. The Resources Profile dialog box appears.

Type the Resource Name and Profile.

The Resource Name is limited to eight characters.

Type or select the Code.

The Code can be customized and is a good way to group resources by type or location.

Select the Custodian (Person responsible for booking a resource) from the drop-down list, or leave as (public).
Click OK.

Viewing the Resources Schedule

To ensure the availability of equipment, facilities, or other resources, check when a resource is already reserved.

1.
2.

Select Tools > Configure > Company Resources. The Resources' Master File appears.
Select View Schedule. The Resource(s) Activity List dialog box appears.

O Date: Date of the scheduled activity the resource is reserved for.

Time: Time of the scheduled activity the resource is reserved for.

Dur: Duration of the scheduled activity the resource is reserved for.

00O

Contact: Name of the person who is the target of the activity; for example, the contact with whom a meeting is
scheduled requiring the resource.

O Code: Job code or other identifier that categorizes the activity the resource is reserved for.

O Reference: Descriptive information regarding the activity the resource is reserved for.

Use the following buttons to manage the resources in the Resource Schedule dialog box:

QO Complete: Displays the Complete dialog box where you enter information to complete the activity.

O Delete: Deletes the scheduled activity. Selecting this option does not delete the resource.

QO Edit: Displays the [Activity] dialog box, such as Appointment, where you edit basic information for the scheduled
activity.

O Auto-Update: Displays the Auto-Update Resources dialog box.

Alternatively, right-click and select an option from the local menu:

Complete: Displays the Complete dialog box.

Auto-Update: Displays the Auto-Update Resources dialog box.

Find: Displays the Find dialog box.

Output to: Output the schedule to the printer, Word, Excel, or the clipboard.

Delete: Deletes the selected scheduled resource.
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Edit: Opens the scheduled activity for editing.
Click Close to exit the dialog box.
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Contact Communication

Overview

You can use GoldMine to print and fax correspondence, send e-mail, send pages, and distribute literature. GoldMine
integrates the functionality of your word processor and e-mail software to communicate with contacts and coworkers.

® E-mail. Send, retrieve, and manage Internet e-mail. Individuals within an organization can use GoldMine e-mail,
providing the same features as Internet e-mail, but not requiring an online connection.

® Printing and Faxing Correspondence. GoldMine works with Microsoft Word to merge contact information from
GoldMine into templates, generating personalized correspondence. GoldMine’s Document Management Center
provides a central location to access and manage correspondence.

® Distributing Literature. Organizations can manage requests for printed material, such as brochures and price lists, using
GoldMine’s Literature Fulfillment Center.

® Paging. Send a pager message by dialing or sending e-mail.
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About the Document Center

The Document Management Center helps you manage document templates. It contains a lists of templates for e-mails,
memos and faxes and other documents you might use in communicating with a contact.

[@ FrontRange GoldMine Premium Edition - [Documents]
File FEdit GoTo Tools Actions Complete  Web  Window Help

Contacts 2 User (public) LRERE| Xy S e

Recently viewed: B[ Document Templates Description | value |
Bea Deflkow : Cadten Engineering Ltd. (3] Defaults Description Sample Blank Memo
123VIN3457 : : [1 Template Filename Memo rtf

Memoa: Sample Blank Memo [ Link To Doc Yes

Fa: Fax Cover Sheet [ Save History Yes

- [2] Letters, Memos and Faxes
P 2% Spreadshests
..... 2 Envelopes

ED E-mail Templates

E-(3] Defaults

=] MNew Messages: (none)

&y Replies: (none)

------ =t Forwarded Messages: (none)

----- [ Helo!

V¥ Show preview for documents

Review | View | GaldMin | @

A A

Paragraph| Styles Editing

Home |Inser‘t | Page Lay | Referencl Mailings

# 14
2 ([|B L U - abe x| x|
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— Clipboard ™= Font
Iﬁj Contacts

New contact... Paste

= )
= Activities
‘ & ‘ Memorandum
‘ ::::if' Calendar ‘
‘ = Mail ‘ To: <<&Contact>>
- o " ‘ Subject:
[+ pportuniies
— - From: <<&UserFullName>> t
‘ =wRioiccls ‘ Date: <<8&DtoC(Date())>> °
‘ FERE ST R | ll T
Common Cortact Set [Num [User |Wednesday, March 23, 2011 3:03pm

Select the User from the drop-down list. Expand the Templates tree to locate the desired template, and then select the
template to view the details in the panel to the right of the tree.

TIP: To preview the template, check the Show preview for documents box below the details panel of the
selected template.

Use the Document Management Center's merge form capability to generate letters, memos, and e-mails. GoldMine lets
you print a letter for one contact or a group of contacts, print labels and envelopes, and fax documents if your word
processor supports facsimile transmission).

The Document Management Center works with GoldMine Plus for Microsoft Word.

Use the Document Management Center for the Following:

Create Document Templates (see "To Create a New Document Template" on page 115)
Create E-mail Templates (see"Creating E-mail Templates" on page 135)

Clone Document Templates (see "To Clone an Existing Document Template" on page 117)
Clone E-mail Templates (see "To Clone an Existing E-mail Template" on page 136)

Edit Document Templates ("Editing Document Templates" on page 119)

Edit E-mail Templates ("To Edit an E-mail Template" on page 136)

Mail Merge Documents (see "Using Mail Merge Properties for Printing" on page 123)
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Mail Merge E-mail Messages (see "Using the Mail Merge Properties for E-mailing" on page 137)
Print Documents (see "Printing Documents from the GoldMine Document Center" on page 123)

Send E-mail Messages (see "Creating and Sending E-mail" on page 129)

Add Subfolders (see "Adding Subfolders to the Document Management Center" on page 118)

TIP: For information about document template defaults, refer to ”Setting Default File Name and Folder
Location for Templates” in the GoldMine Administrator Guide PDF on Online Help.

Creating Document Templates

GoldMine installs predefined templates but you can create your own templates as well.

A template is a document created in an application, such as Microsoft Word, that links to GoldMine and contains embedded
DDE link fields. The DDE fields link contact information to the document; merging to one or more contacts with the
template produces a printable document.

There are two ways to create templates:
® With GoldMine Plus installed
® Without GoldMine Plus installed

In both cases you can create new templates. The most common options for creating a document are using WordPad and
Microsoft Word with GoldMine Plus for Microsoft Office installed.

NOTE: When manually editing or creating a GoldMine field link in Microsoft Word, you must specify only
one formatting system, otherwise the formatting will be ignored in the resulting field set. It is
recommended instead that you use IIF (inline if, or a ternary operation statement) to accomplish your
formatting goals. Refer to the Microsoft Word documentation for more information on IIF statements.

To Create a New Document Template

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list.

:lser LISER {user) = 3 EER R

e | O ocument Templates
= failts
Letter: Blank Letter
Mema: Sample Blank Memno
Faw: Fax Cover Sheet
Letters, Mermos and Faxes
A% Spreadshests
(2 Erwelopes
=] Labels
=23 E-mail Templates
= Drefaults
#=1 Mew Meszsages: [hone)
£y Replies: [none|
=f Forwarded Meszages: [hone)

3. Right-click on Document Templates and select New.

The Document Template Properties dialog box appears.
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g% Document Template Properties

Document Mare: Document User:
IISER. {user) W
Template Filename:
Dacument Managemenk Document Type
G} Dacument
Save in Links Tab when merging For a single conkack () spreadsheet
Create History when merging i Envelope

{1 Label

Cancel

4. Atthe Document Name field, type in the document name you want to appear in the Document Management Center
and in the template drop-down list on the Merge Form dialog box.
5. At the Document User drop-down box, select the owning user.
6. At the Template Filename text box, type or browse to the location of the template.
7. Click Edit to open the document and make changes.
8. Inthe Document Management area, click on the appropriate checkbox as needed:
O Save in Links Tab when merging for a single contact. Creates a linked document when the document is merged.
O Create History when merging. Creates a history record when this template is merged.
9. Inthe Document Type area, select a document type and then click OK.
The following Alert Message appears.
| ALERT: Suggested Action(s)! o (&[]
@ ALERT: Suggested Action(s)!
You have just saved a Document Template.
GoldMine's Document Templates can be used with Filters and Groups to quickly send
a target (personalized) mailing to a large list of contacts.
If vou already have a Filter/Group defined and ready to do the merge now, please click
OK to specify and merge this template now. Otherwise, click Cancel.
[ Don't show me this message again More Info OK Cancel
10. If you have a Filter/Group defined and are ready to do the merge now, click OK.
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The Mail Merge Template dialog box opens.

X)

Mail Merge Properties

Template | Recipient

Fleasze zelect the template vou wizh to uge for mail merge.

Drocument Type: IJzer

etters, Memos and Faxes w ISER [uzer] w

Template:

abi w

k. ] [ Cancel

11. At the Document Type field, select a document type for a mail merge.

At the User field, select and user and, if it does not already appear, at the Template field select the template for the
mail merge,

12. Click OK.

The actual merge occurs after you click OK. The settings of this merge will be defined after filling the information on
Recipient tab, where you can select a current contact (filter/group) and delivery method (printer/fax) or queue for
day(s).

So, if the default settings are selected, the template will be printed with the current contact information.

To Clone an Existing Document Template

You can create additional templates by first making a copy of an existing template (a public template or another user's
template), and saving it as your own. You can then edit the template to suit your needs.

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you are cloning.
Right-click on the template name and select Clone. The Document Template Properties dialog box appears.

Enter and Document Name and select the Document User.

Select the location to save the template.

o gk wbh e

Click the Edit button to open the associated editor and modify the template.
NOTE: Be sure to save the file after completing your edits and closing the editor.

7. Select from the options for the Document Management methods and the Document Type (see "To Create a New
Document Template" on page 115 for option details).

8. Click OK. The Edit E-mail window appears
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Adding Subfolders to the Document Management Center

Sub-folders can be created to help organize and segregate templates. You can create sub-folders based on the main folder
(such as Document Templates) or sub-folders can be placed below other sub-folders. (such as Document Templates >
Defaults > Follow-Ups).

1. Select Go To > Document Templates.
2. At the Document Management Center, select the User from the drop-down list whose template you are cloning.

3. Inthe left pane, right-click on the main folder to which you want to add a subfolder, and then select New Sub-folder
from the context menu.

4. Enter the name of the subfolder and then press the ENTER key on the keyboard, or click anywhere outside the
folder.

NOTE: New sub-folders area added below the main folder in alphabetical order.

TIP: You can rename any sub-folder that you create by right-clicking the folder and then selecting Rename
Sub-folder. Default folders cannot be renamed.

Creating Document Templates with GoldMine Plus Installed

When GoldMine Plus is installed, you can create Document templates by creating a new template, or modifying an existing
one, in Word and then saving the file as a GoldMine template. After creating and adding the template to GoldMine, you can
change the properties of the template within GoldMine.

To Create a Template with GoldMine Plus Installed

1. Open Microsoft Word (with GoldMine Plus installed).

2. Create your template by adding text and GoldMine fields.

3. Select GoldMine and then select Save as GoldMine Template from the menu.

4. Inthe Summary Info dialog box, enter a Title (required) and any other desired information.
The Title is the name that will be used for the template name within GoldMine.

5. Click OK to open the Save As dialog box.

6. By default, the File name field is auto-filled with the name entered for the Title.

7. Change the Save as type to Word Template and then click Save to save the template.

8. Open GoldMine and select Go To > Document Templates from the menu.

9. Select the User name of currently logged in user.

10. Right-click on the document template folder and select Refresh All from the context menu.
11. Expand the Letters, Memos and Faxes branch.

The document (template) created in Microsoft Word now appears in the list of templates.

To Change Properties of the Template

1. Open the Go To menu and select Document Templates.

2. At the Document Management Center, select the user from the User drop-down list.

3. Locate the desired template and then right-click on the template and select Properties from the menu.
The Document Template Properties dialog appears.

4. Atthe Document Name field, type in the document name that you want to appear in both the Document Management
Center and in the template drop-down list on the Merge Form dialog box.

5. At the Document User drop-down box, select the User under which the template will be listed.

6. Inthe Document Management area, select the desired options as needed:
O Save in Links Tab when merging for a single contact creates a linked document when the document is merged.
Q Create History when merging creates a history record when this template is merged.
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7. Inthe Document Type area, select a document type and then click OK.

An Alert Message appears.

P "

7 | ALERT: Suggested Action(s)! = ===
® ALERT: Suggested Action(s)!

You have just saved a Document Template.

GoldMine's Document Templates can be used with Filters and Groups to quickly send
a target (personalized) mailing to a large list of contacts.

If vou already have a Filter/Group defined and ready to do the merge now, please click
OK to specify and merge this template now. Otherwise, click Cancel.

[ Don't show me this message again More Inffa  OK  Cancel

8. Click OK to the mail merge now, or click Cancel to abort the merge.

Editing Document Templates

You can edit document templates using the application you used to create the template. In the following procedure,
Microsoft Word is used as an example.

To Edit a Template

NOTE: The following example uses Microsoft Word.

1. Select Go To > Document Templates.
The Document Management Center opens.
2. At the User dropdown box, select a user.
3. Right-click on a template name and select Properties.
The Document Template Properties dialog box appears.
4. Click Edit.

The document opens in the application used to create it, in this example the document opens in Word. Use your Word
functionality to add, delete, or edit the text.

5. To add GoldMine fields to the document using Word 2007/2010, select the GoldMine tab and then select a field or field
macro from one of the field type drop-down menus.

For example, &Contact is an example of the field macro format.

NOTE: If you are using Word 2003, open the GoldMine menu and then select Insert GoldMine Field. The
Insert GoldMine Field dialog box opens. Select the field or field macro from the drop-down list.
6. To save the edited template to the same file, select GoldMine > Update GoldMine Template.
To save the edited template as a new template, select GoldMine > Save as GoldMine Form.
8. At the Title field type in a new title and then click OK.
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Updating Templates

You can update a template to do the following tasks:

® Use templates created with previous versions of GoldMine (5.5 or earlier)

® Change a template to maintain by the original file name.

To Update a Template
1.
2.

Select Go To > Document Templates. The Document Management Center opens.

At the Document Management Center, right-click the template you want to update and then select Properties.
The Document Template Properties dialog box opens.

To work with the template’s layout, select Edit.

GoldMine starts the linked target application.

Work in the target application to make changes and update the template. For example, if you are working in Microsoft
Word, use the commands on the GoldMine menu to add or change text and merge fields.

Select GoldMine > Update GoldMine Template.

Microsoft Word overwrites the previous file with the modified file.

Faxing Correspondence

You can fax correspondence from GoldMine if you install one of these applications:

Symantec WinFax PRO 7.01 or later. Check the version of WinFax PRO by selecting the WinFax main menu command
Help > About. To use Symantec WinFax PRO, you must have Microsoft Word version 7.0 or later installed with the
WinFax PRO printer driver.

RightFax. a network faxing system. To use RightFax, you must install a printer driver in Windows named RightFax
configured to print to the RightFax server.

® Zetafax 7.5 or later.

Third-party add-on OmniRush provides an integrated fax support solution. For details, visit www.frontrange.com or the Z-
Firm LLC Web site at www.zfirmllc.com.

To Fax a Correspondence from the GoldMine Document Center

1. Select Go To > Document Templates.

2. At the Document Management Center, right-click on Fax, Fax Cover Sheet > Fax.

The Mail Merge Properties dialog box opens.
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Mail Merge Properties

X

Template | Recipient

Fleaze select the template you wizh to uge for mall merge.

Document Tope: | zer

| Letters, Memos and Faxes W | | ISER [uszer] w |
Template:

| abc W |

k. ] [ Cancel

3. At the Contact Selection area, select the contact or contacts you want the fax to reach by clicking on the appropriate
radio button.

O This Contact. Merges the fax with the primary contact from the active contact record or an additional contact
selected from the drop-down list.

QO All contacts linked to (contact name). Merges the fax with the primary and additional contacts for the active
contact.

O All contacts in the following filter or group. Merges the fax with all contact records or with the filtered group or
contact group you select from the drop-down list.
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4. If you select All contacts linked to (contact name) or All contacts in the following filter or group, you can also select
these options:

QO Primary. Merges the fax with the primary contact.
O Additional. Merges the fax with the additional contacts.
QO Merge code. Merges the fax based on the code you select in the F2 Lookup list.

5. Atthe Delivery area, at the To box, select Fax, and at the Queue for x days box, select a number of days to delay the
printing or sending of the document. This option sets the fax to print at a selected number of days in the future.

6. Click OK.

When the merge is complete, the results appear in the GoldMine Process Monitor window.

B¢ 1 =

[1] Mail Merge [1:31 pm - 617 /2008]
[1] 26 recordz merged of 26 scanned [Ended 1:31 pm - 6/17/2008; Do 0:44]

[
|

Faxing Your Default Fax Sheet

When you use the Fax capability, GoldMine opens the application used to create the template such as Microsoft Word, then
displays the template with information merged from the contact’s record. You can also fax a correspondence using a default
fax template.

To Fax a Correspondence with a Default Fax Template
1. Select Go To > Document Templates.

The Document Management Center opens.

2. Open any contact record and then select Actions > Write fax to contact.
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Printing Documents

Printing Documents from the GoldMine Document Center

You can print documents for one contact or for a filtered group or group of contacts.
1. Select Go To > Document Templates.

The Document Management Center opens.
2. Select the User from the drop-down list.

Highlight the document template you are printing and right-click.

4. Select one of the following options:

O Merge & Edit. Opens the document on the screen with the inserted GoldMine fields populated with information
for the current contact record. Edit the document as needed and print using the program's print command. Due to
a Microsoft limitation, the GoldMine menu in Microsoft Word is disabled during the Merge & Edit process.

O Print. Opens the Mail Merge Properties dialog box. See "Using Mail Merge Properties for Printing" on page 123. If
you print immediately, a record of what was sent to the contact is filed on the History tab.

Using Mail Merge Properties for Printing

Use the following procedure when merging and Printing/Faxing documents.
1. Inthe Document Management Center, right-click a document template and select Print or Fax.

The Mail Merge Properties dialog box opens.

Mail Merge Properties E|
Fecipient
well az how o output the merged document and when the

document will be delivered. Please select from the available
optionz below:

ﬁ You may zpecifiy which contact(s) to merge with this template, as

Contact Selection
(%) This cortact: | 1ain John Caryngshy w
() &l contacts linked to [lain John Coryngsby]

(3 Al contacts in the following Filker or group:;

[&

Dreliven
Ta: | Printer W [ Queue far days

[ Q. ] [ Cancel

TIP: You can also access the Recipient tab by opening the Actions menu and selecting Begin Mail Merge.
The Mail Merge Properties dialog open. Select a template on the Template tab and then click the
Recipient tab.
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In the Contact Selection area, select from the following:

This Contact. Merges the document with the primary contact from the active contact record, or select an additional
contact from the drop-down list.

All contacts linked to (contact name). Merges the document with the primary and additional contacts for the active
contact record.

All contacts in the following filter or group. Merges the document with ALL contact records or with the filtered group
or contact group selected from the drop-down list.

If you select All contacts linked to (contact name) or All contacts in the following filter or group, select from the
following:

QO Primary. Merges the document with the primary contact.

O Additional. Merges the document with the additional contacts.

O Merge code. Merges the document based on the code you select in the F2 Lookup list.
In the Delivery area, select the To method from the drop-down list (Printer or FAX).

Type or select the Queue for x days to delay the printing or sending of the document.

This option sets the document to print at a selected number of days in the future using the Server Agents or the
Literature Fulfillment Center.

Printing a mail merge document for a contact produces a History item for that contact.

Printing Envelopes and Labels

Use the same method as for printing letters, memos, and faxes. Set up GoldMine to print envelopes or labels for documents
waiting in a print queue on the same date GoldMine generates the queued documents.

1.
2.
3.

To check on queued correspondence in GoldMine’s Literature Fulfillment Center, select Go To > Literature.
To print envelopes or labels when queued documents are printed, select Go To > Literature.

Select the folder under Queued Documents corresponding to the date the queued correspondence is scheduled to be
sent. For example, if the letters are scheduled to be printed later in the current week, select This Week.

In the upper-right area, right-click each queued document for which to print an envelope or label. From the local menu,
select Print Envelopes or Print Labels.
GoldMine displays the Print Envelopes dialog box or the Print Labels dialog box that contain the same commands.

In the Print Envelopes dialog box, select the contacts for whom to print envelopes, then select the envelope template
to use. By default, GoldMine displays your templates. However, look in the User drop-down list and select a (public)
template or another user’s template.
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Using the E-mail Center

Use GoldMine’s E-mail Center to view, organize, and send your queued Internet e-mails.
Use the E-mail Center to:

Edit e-mail preferences

Create e-mails

Send e-mail messages

Retrieve e-mail messages

Link e-mail messages to contacts

Create and use e-mail templates

Set e-mail rules

Create distribution lists

TIP: If you subscribe to more than one Post Office Protocol version 3 (POP3) mail server, you can set up
the E-mail Center to retrieve mail from multiple Internet mail servers.

NOTE: If you are experiencing slow performance with contacts linked to many opportunities, you can
adjust the MaxRegardingListSize value in the gm.inil file.

E-mail Center Components

The E-mail Center contains the following components:

® E-mail Center Toolbars. Allows quick access to E-mail Center functions.

® E-mail Center tree. Allows you to connect to your mail server and organize incoming, outgoing, and filed messages.
® E-mail message listing browse window. Displays messages available in the in-box, out-box, or selected folder.

The default limit for messages that can be displayed at once is set at 2,500. You or your administrator can implement a
<USER=.ini file setting to override this limit (see "Changing Settings in the INI File in GoldMine" on page 49), but this is
not recommended because of the negative side effects are associated with this action, including:

O Increased load on the database server and the network (the database server will have to read your records from
disk, and they will be sent over the network).

O Increased time to load the list of e-mails in the E-mail Center list. During this time GoldMine might be
unresponsive.

O Increased memory usage by GoldMine. You might have a slower response in the E-mail Center because it has to
process a large number of e-mails and use more memory.

® Text display. Preview the body of a message selected in the listing browse window.

To turn the preview option on and off, right-click the E-mail Center tree and select Options > Show Preview.

NOTE: Set Show Preview as the default in the [Internet] section of the Username.ini using this command:
ShowPreview=1.
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General E-mail Toolbar

The General E-mail Center Toolbar contains buttons and menus for creating, sending, receiving, and filing e-mail messages,
setting up e-mail rules, templates, and distribution lists, and editing e-mail options. Buttons in the toolbar will appear and
disappear depending on the type of activity you are performing.

& 4 ¥ | |Relnkinink | | Send | [  Sendal || FeSend || PReDuewe | [ Actions |

The General E-mail Center Toolbar differs depending on which folder is opened in E-mail Center assuming there are letters
in them.

® |[f an online folder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Stop, Reply, Reply to all, Forward and Actions (which is a drop-down button
with the following functions: Get selected items, Get all Items, Set up E-mail rules, Customize E-mail templates, Set
up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

® If an Inbox (or any sub-), Deleted or Filed subfolder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Reply, Reply to all, Forward, File it (with its options), Re-link/Unlink and
Actions (which is a drop-down button with the following functions: Mark as Read (Un-read), Set up E-mail rules,
Customize E-mail templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

® If an Outbox or Drafts folder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Re-link/Unlink, Send, Send all, Re-Send, Re-Queue and Actions (which is a
drop-down button with the following functions: Set up E-mail rules, Customize E-mail templates, Set up
Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

® |[f a Sent subfolder is opened then General E-mail Center Toolbar consists of:

New Message, Print, Refresh, Delete, Forward, File it (with its options) Re-link/Unlink, Re-Send, Re-Queue and
Actions (which is a drop-down button with the following functions: Set up E-mail rules, Customize E-mail
templates, Set up Distribution lists, Sync Contact, Show Preview, Edit E-mail Options)

Depending on the action being performed, the following commands are available in the General Toolbar:

Command Description

® New Message Creates a new message in the Edit E-mail window, or create a new mail subfolder.
® Re-link/Unlink Links files to or unlink files from contacts.

® Print Prints the currently selected message.

® Refresh Refreshes the contents of the e-mail list.

® Delete Deletes the currently selected message.

® Stop Stops any current retrieval process.

® Set up E-mail Rules Sets up E-mail rules.

® Customize E-mail Templates | Creates and edits e-mail templates, in the Document Management Center.

® Set up Distribution Lists Creates and edit Distribution Lists.

® Send Sends the selected message.

® Send All Send all outbox messages.

® Re-Send Resends the selected message.

® Re-Queue Opens the selected message in the Edit E-mail window and add to the queue in the
Outbox.

® Reply Opens a reply to the sender using the Edit E-mail window.

® Reply to All Opens a reply to the sender and all recipients in the Edit E-mail window.
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Command

Description

® Forward

Forwards the currently selected message to a new recipient.

® Mark as Read

Marks currently selected message as read.

® File Selects a filing method for the selected message from the drop-down menu
O Fileit. Opens the Complete and E-mail dialog boxes.
Q Fast File. Files the selected message in your Filed folder and in the linked
contact's History tab.
QO File to. Saves the selected message directly to a filed folder or subfolder.
® Actions

Opens the list of actions such as E-mail, Message and so on.

The Edit E-mail Toolbar

The Edit E-mail Toolbar is present when the Edit E-mail window is active. It contains buttons and menus useful when
creating and editing e-mail messages.

=l = 5 =) v = ! &
Send Queue Save as T Attach files  Sign with Encrypt ™ Check Save as Print Cut Copy Paste
draft Digital I Message Speling file
Command Description
Send the selected message immediately.
Send
Queue the selected message in the Outbox
=
Queue
Saveas T
draft

Save as draft
Save as draft - continue editing

Q Save as draft

Save the selected message to the Drafts folder and close

QO Save as draft - continue editing |Save the selected message to the Drafts folder and leave open for editing

i

Browse for files to attach to the selected message

Attach files
Sign the e-mail message with a Digital ID
B (see "Sending Encrypted E-mail" on page 131)
Sign with
Digital 10
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Command Description

=
Enceypk T
Message

v Do nok Encrypk
Encrypt using GoldMine
Encrypt using Digital ID

O Do Not Encrypt Send messages without encryption

QO Encrypt Using GoldMine Send messages with GoldMine encryption
(see "Sending Encrypted E-mail" on page 131)

O Encrypt Using Digital ID Send messages encrypted with Digital ID
(see "Sending Encrypted E-mail" on page 131)

Spell check selected message

v (see "Spell-Checking E-mail" on page 139)
Check.
Speling

Save the selected message as an HTML or text file
Save as
file

Print the selected message

Prink

Cut selection to clipboard

uk

Copy selection to clipboard

Paste contents from clipboard
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Local Menus

Use the E-mail Center local menu (also called a shortcut menu) to access commands in the selected browse window, tab, or
pane.

Edit

Send

Send ol

Send Al using... » F

Delete
o ko Conkack

Search...
Options k

Group
Surmmnary
Filker

1. Right-click in the window, tab, or pane you are working in.
2. Select the action from the menu.

Creating and Sending E-mail

Use the same Edit E-mail dialog box when creating an Internet e-mail message or a GoldMine e-mail message.

NOTE: Header information included in outgoing GoldMine e-mail sometimes triggers spam filters.
GoldMine administrators can resolve this by adding the following GM.INI entry that will override the X-
Mailer ID:

[GoldMine]

XMailer=MyMailerlD

Use the following procedure to create an e-mail message.

1. Access the E-mail dialog box in one of the following ways:

O Click the E-mail button =4EMal included on the Global Toolbar.

Select Actions > E-mail.

Select Actions > Send Outlook Message (see "Outlook Mail" on page 283)
Clicking the New Message button on the E-mail Center toolbar.

© 00O

Replying to pending activities.

NOTE: When Action > Send Outlook message is used or Outlook compose window is opened by clicking
on a hyperlink inside of GoldMine, an email is linked to a contact only if a corresponding Auto-linking
setting or a manual linking feature of GoldMine Outlook Integration is used. For more information, see "To
Setup Auto-Linking of Messages to Contact Records" on page 144 and "Set Outlook as Default E-mail
Application for GoldMine" on page 136.
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&I From: | <user@email com= w Link ko Donald Dunst

To: | Donald Dunst <dunst@artimneSoftware, conm = W FEL| Regarding: |(none)
ﬁl Additional Recipients:

Ca: CI_(%

Subject; W

2. The From text box uses the logged in user's name and e-mail account. To change to a different e-mail account for the
logged in user, select the account in the drop-down list.

3. The To text box populates with the name and e-mail address of the current contact. To change to an alternative name
and e-mail address associated with the current contact, select the name from the drop- down list.

4. To send the e-mail to additional recipients, in the Additional Recipients box, click the Cc drop-down menu and select
the from the following recipient types:

O To: Adds recipients to the To list.
QO Cc: Sends copies to other recipients.
QO Bcc: Sends a blind copy to other recipients.

You can have any combination of recipients types within the Additional Recipients box.

NOTE: GoldMine only links e-mails to contacts on the To text box. Any other contacts (including those
listed in the Additional Recipients area) are NOT linked.

5. To assign a recipient, you can either click the line and enter the e-mail address manually, or click the Cc drop-down
menu and select Add to view the following recipient options:

Contact. Displays the Contact Search Center to locate a new contact.

User or Group displays the GoldMine User Recipient dialog box. Select a GoldMine user or user group.
Manual recipient displays the Manual Recipients Entry dialog box. Type a manual e-mail address.
Distribution list displays the Distribution List dialog box. Select a predefined distribution list.

Outlook (MAPI) recipient launches your local or network Outlook address book.

©00O0O0

6. Check the Link to <contact> option to link the e-mail message to the current contact and file the message in the
History tab when sent.

In the Subject text box, type a subject or select a template in the Subject drop-down list.
8. Type a message in the message text box.
QO To use HTML formatting in the message, click the Options tab and select Rich text (HTML).
O To check your spelling, right-click and select Actions > Spell check from the context menu.
Q To add an e-mail attachment, click the Attachments icon (see "To Add E-mail Attachments" on page 131).

9. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents
Administrator.
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To Add E-mail Attachments

Use the Edit E-mail dialog box to add one or more files as attachments to your e-mail message.

1. Atthe Edit E-mail dialog box, click the Attach files button.

2. Browse to the location of the file to attach.

3. Select the file and then click Open to attach the file. Repeat the procedure for each file to attach.
4

Click Send to immediately send the message, or Queue to queue it for sending at the times defined in the Server
Agents Administrator.

NOTE: If a file is edited after it has been sent as an attachment, the attached file reflects these changes,
even though the message is in the Sent folder.

To remove an attached file, select the file in the Attachments area, right-click and then select Remove from the context
menu.

Sending Encrypted E-mail

Protect e-mail messages with encryption. Messages encrypted with Encrypt using GoldMine can only be read by GoldMine
users with the correct password. Messages sent as Encrypt using Digital ID can only be sent using the recipient's public key
and can only be decrypted and read using the recipient's private key.

® To Send E-mail Messages Encrypted Using GoldMine (see page 131).

® To Send E-mail Messages Encrypted Using Digital ID (see page 132).

To automatically encrypt outgoing messages with digital IDs, configure your settings on the Security tab in your Internet
Preferences. Use the Encrypt Message toolbar button drop-down menu to select Do not Encrypt and send a message
without encryption.

To Send E-mail Messages Encrypted Using GoldMine

You can protect e-mail messages with encryption. Messages encrypted with Encrypt using GoldMine can be read only by
other GoldMine users with the correct password. Use the following procedure to send an encrypted e-mail.

NOTE: Only users with the proper password and working in GoldMine can open the message.

1. Onthe toolbar, click the Encrypt Message =4 button. The Encryption Settings dialog box opens.

NOTE: if you are reading a message and want to encrypt it before sending it to other GoldMine users or
filing the message, automatically encrypt using GoldMine; otherwise, select Encrypt using GoldMine.
Select Encrypt the message.
In the Password field, type the password you are using on the message.
In the Encryption mode drop-down list, select the encryption level.

a ks wn

Click OK to save your settings.
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To Send E-mail Messages Encrypted Using Digital 1D

When you encrypt a message using a digital ID, you must have the contact/recipient's digital ID configured in the Record
Properties > Contact Details. Encrypting a message to a recipient with a digital ID encrypts the message using the
recipient's public key. When recipients receive the message, they decrypts it using his or her private key. You can configure
your Internet Security settings to automatically encrypt all outgoing messages with a Digital ID.

Use the following procedure to send an encrypted e-mail using digital ID.

1. Click the Encrypt Message drop-down arrow =i ~| button and select Encrypt using Digital ID. The outgoing message
will be sent encrypted.

2. If a Digital ID is not configured for the contact, a warning box states GoldMine cannot encrypt the message. Click OK to
return to the unsent message window.

3. Configure the contact's Digital ID or remove the encryption from the message by clicking the Encrypt Message drop-
down arrow and toggling the Encrypt using Digital ID option off.

To Send Digitally Signed E-mail

When digitally signing a message, you must have a digital ID configured in GoldMine. The digital signature contains your
private key and confirms for the recipient your From address matches the signature. Configure your Internet Security
settings to automatically sign all outgoing messages with your digital ID. For more information, see the GoldMine
Administrator’s Guide.

On the toolbar, click the Sign with Digital ID =& = button. Your digital signature is added to the outgoing message.

Signature Failure Reasons

® The sender and signature do not match.

® The digital signature is expired.

® The Certificate Authority is not configured in GoldMine.

Sending E-mail to Multiple Recipients

Use the Mail Merge tab on the Edit E-mail dialog box to send the e-mail to all contacts or to a filtered group of contacts. Use
the following procedure to send an e-mail to multiple recipients

1. Atthe Edit E-mail dialog box, click the Mail Merge fﬁ tab.

& 'ou may zend the zame E -mail meszage below to ALL contacts, or a zelected group/filker
or tagged set of contacts using Primarny, Additional or Merge Code ophions.

(47 Click Queue or Send when you are done compozing.

[ﬁ [ ] tderge this E-mail to a group of contacts

[&

2. Select Merge this E-mail to a group of contacts to activate the mail merge options.

3. Select your filter or group in the drop-down list, or click on <Filters of:> or <Groups of:> to select other users and use
their filters or groups.

4. Select Confirm each recipient to display a confirmation prompt for each selected recipient.
5. Select merge options:
QO Primary. Merges primary contact information with the selected template.
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O Additional. Merges additional contacts with the selected template. GoldMine can mass merge both primary and
additional contacts into documents. This control is used to add or remove additional contacts from a mass mailing.

O Other. Merges other e-mail addresses linked to the primary contacts.

QO Limit to E-mail merge code. Merges primary and additional contacts with the specified merge codes. Select the
merge codes from the F2 Lookup list. To enter multiple merge codes, separate each entry with a semi-colon (;).

6. Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents
Administrator.

Configuring E-mail Options
Use the e-mail Options tab on the Edit E-mail dialog box to configure:
® Properties of your message such as formatting the body text in Rich Text Format (.rft) and including a return receipt.
® Options for recording your message such as saving in the recipient’s History record and with an Opportunity or Project.
® Date and time to send a queued message.
To Configure E-mail Options
1. Atthe E-mail Center, click New Message or double-click on an existing e-mail message.
2. At the E-mail Edit Center, click the Options button 1]

The Options dialog box opens.

&

[ Rich text (HTML) Contact:
28 [l attach wCard [ Private [ ravp [ alarm
[ﬁ [ ]Request a return receipk []5end a copy of the attached fileisy ko GM recipients

[ Queue, Calendar and History options ]

3. Select the following options as needed.

O Rich text (HTML). Sends the e-mail message in HTML which provides more sophisticated formatting options such as
selected fonts and inserted .BMP files.

If your recipient’s system does not support HTML, unselect this check box to send the e-mail as plain ASCII text.

To automatically create all e-mail messages in HTML, select Use HTML when creating new E-mail on the Advanced
tab of the Internet Preferences dialog box.

O Wrap lines. When text is typed to the end of a line, GoldMine automatically places the next word at the beginning
of a new line. This feature adjusts lines to fit the window size so text wraps smoothly without breaks in a window of
any size. By default, GoldMine wraps text lines.

If you clear this option, GoldMine forces line wrap by placing a hard carriage return at the position entered in Wrap
qguoted lines in replies at column [x] in the Composing tab of the Internet Preferences window.

O Attach VCard. Attaches your VCard (.vcf file) to the message. A VCard contains basic contact information similar to
the entries made in your Personal tab or other information you enter outside of GoldMine. If the receiving system
has VCard capabilities, the system will decipher the.vcf file to import this information. If the recipient uses
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GoldMine to retrieve e-mail, GoldMine can use your VCard information to create a contact record if no existing
contact record is detected.

To Automatically Attach your VCard to All Outgoing E-mail Messages
Open the Tools menu and select Options.
On the <user> Options dialog box, click the E-mail tab and then click the More Options button.

c. On the E-Mail Option dialog box, click the Composing tab and check the Attach VCard to outgoing E-
mail option.

NOTE: The following fields are used in GoldMine when using address information for the
VCard (.vcf file):

- Mailing Address = Address2 (suite/room number)
- Home Address Street = Address1 (street address only)

If the address requires both street address and suite/room number, include both of these in the
Address1 field.

This information can also be accessed from the Registration tab in the GoldMine License Manager
(Tools > Configure > License Manager). For more information, see “Updating Registration
Information” in the GoldMine Administrator Guide or Online Help.

Request a return receipt. Returns an e-mail acknowledgment to the sender upon delivery of the e-mail message if
the receiving e-mail server supports the return-receipt feature.

- To link to a contact when sending the message to someone other than the primary contact, select the
additional contact in the drop-down list. This option is available when sending to GoldMine users.

> To add the message to an opportunity, project, or case linked to the contact, select them in the Regarding
drop-down.

- To add the message to an opportunity, project or case that is not linked to Contact yet, click New and then
select New Opportunity, New Case, or New Project. The New Opportunity, New Case or New Project dialog
box appears.

Private. For users retrieving the message using GoldMine, this option restricts viewing code, reference, and notes
about the message to the user who created the message, the recipient, and any users with Master Rights. In the
Calendar, other users can see the activity but cannot display details in an activity zoom.

RSVP. (GoldMine e-mail only—not available for Internet e-mail) Track task delegation. GoldMine notifies you when
the message is completed or deleted by the recipient by creating an RSVP message in your Activity List.

GoldMine assigns a Result code to each RSVP activity. The Result code Cmp on the RSVP activity indicates the
original activity was completed. The Result code Del indicates that the original activity was deleted by the assigned
user.

Alarm. Sets up an alarm for the message. When a message is set to alarm, GoldMine alerts the recipient that a
message arrived if the message is retrieved with GoldMine.

Send a copy of the attached file(s) to GM recipients. Sends a copy of an attached file when you send an e-mail to a
GoldMine user.

4. To include Calendar and History information with your message, click Queue, Calendar and History options. The
Queue, Calendar and History options dialog box opens.

o

00000

To queue a message to be delivered later, select the time and date to send the e-mail in the Date and Time fields,
click OK and then click Queue on Edit E-mail toolbar.

To create a history record of the e-mail, click the Create a history record checkbox.

To save the text of the e-mail, click the Save the body text checkbox.

To link the e-mail to an activity, type in or select the activity code from the Activity lookup box.
To link the e-mail to a result, type in or select the result code from the Result lookup box.

To add a reference to the Reference column displayed later on the History tab of the Contact, type in or select from
the F2 Lookup list and the click OK.
You can now Send, Queue, Save as Draft or continue editing the e-mail.
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Creating E-mail Templates

Use the following procedure to create an e-mail template.
1. Select Go To > Document Templates.

2. At the Document Management Center, at the User drop-down list on the toolbar, select the user to create the
template for. If the template is for all users, select (public).

3. Right-click on E-mail Templates and select New.

The Edit E-mail window opens.

File  Edit

=l
(e |

24 Edit E-mail ¥
= l v v =) i)
Save Attach Insert Check Print Paste
template files Field Spelling
S
[CIrich text (HTML) Contat:
[Catach ¥Card

|:| Request a return receipt

Subject: ~

Calendar

Common Contact Set User Tuesday. January 13, 2003 10:17 am

4. At the Subject field, type the subject of the e-mail.

NOTE: The subject you type becomes the subject line when using the template; consider what you are
sending to contacts. The subject is also the template name appearing in the Document Management
Center, so it must be unique.

Click Attach files button on the Edit E-mail toolbar to attach a file to the template.

Browse to locate the file you are attaching to the template.

Select the Options tab to configure template formatting and encoding options.

© N o g

Select Rich text (HTML) to send the message in HTML. The Rich text format options lets you use specialized fonts and
insert .bmp files.

If your recipient's system does not support HTML, leave the check box blank to send the message as plain ASCII text.

9. Wrap lines is the default. When a word is typed at the end of a line, the next word is placed at the beginning of the
following line.

When creating a template, you cannot change this option.
10. Select Attach VCard to include a .vcf file with your message. The VCard contains basic contact information.

11. Select Request a return receipt to receive an e-mail acknowledgement from the recipient upon receipt. This option
returns results only if the recipient's e-mail system supports the return receipt feature.
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12. Click in the lower pane and begin creating the body of the message. Use these editing options to create the message:
O HTML Toolbar
O Local Menu

13. If desired, insert GoldMine fields into the message body, creating a dynamic e-mail message using data from the
contact record in the merged document. Right-click in the message box and select Actions > Insert GoldMine Field.

User name

User Full name

Zontact details Zompary

. Conkack
Creation date )

L First name
Creatian time

Last name

Quote bexk For reply/Frd Last, first name
Signature File Deat
Zursor posikion Tikle
Include & et Fil
nclude a kext File Address R

Conditionally include a text File
E-mail address

Reibient N
ecipient Marme Web site

Recipient E-mail
Phone number
Fax number

Mokes

14. To save the template, right-click and select Actions > Save template.

TIP: Insert Key1-Keys5 fields by placing the cursor at the location to insert the field and type. For example,
<<keyl>>, to insert the data from the Key1 field in the merged e-mail. Insert user-defined fields by placing
the cursor and typing <<Contact2->Ufieldname>>

To Clone an Existing E-mail Template

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you are cloning.
Right-click on the E-mail template name and select Clone. The Select a User dialog box appears.

Select the user to create the cloned template for from the User Name drop-down list.

Click OK. The Edit E-mail window appears.

o gk wbdh e

Enter a Subject for the template. The Subject will become the name for the template and should a unique name to
distinguish it from other templates.

7. Edit the template as needed (see "Creating E-mail Templates" on page 135), then click the Save template button.

To Edit an E-mail Template

1. Select Go To > Document Templates.

2. At the Document Management Center, select the User from the drop-down list whose template you want to edit.
3. Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.

4. Make any desired changes, then click the Save template button.
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Using the Mail Merge Properties for E-mailing

Hpwnh e

Select Go To > Document Templates.

At the Document Management Center, select the User from the drop-down list whose template you want to edit.
Right-click on the E-mail template name and select Edit. The Edit E-mail window appears.

On the Recipient tab, select options from the following areas:

QO Contact Selection:

9

>

>

This Contact: Merges the e-mail message with the primary contact from the active Contact Record, or select an
additional contact from the drop-down list.

All contacts linked to (contact name): Merges the e-mail message with the primary and additional contacts for
the active Contact Record.

All contacts in the following filter or group: Merges the e-mail message with ALL Contact Records or with the
filtered group or contact group selected from the drop-down list.

If you select All contacts linked to (contact name) or All contacts in the following filter or group, select from to
additional options:

>
>
>
>

Primary: Merges the e-mail message with the primary contact.
Additional: Merges the e-mail message with the additional contacts.
Other: Merges the e-mail message with the other e-mail addresses associated with the primary contact.

Limit to E-mail merge code: Merges the e-mail based on the code selected in the F2 Lookup list.

O Delivery:

9
9

Send now to send the e-mail immediately.

Queue for delivery at the times specified in the Server Agents Administrator.

5. Select the File in History tab, and then select from the following options:

O Create a history record: Creates a record on the History tab of the selected contacts.

O Save the template text in history: Includes the message in the history record.

O Update Reference field using a dBASE expression (optional): Changes the reference field from the template name
to the dBASE expression you type in the text box.

NOTE: To display text in the Reference field, use quotes around the text. For example, "Phase one of
campaign" displays this phrase in the Reference field on the History tab.

O Activity: Specifies an activity code.
O Results: Specifies a results code.
6. Click OK.

Sending E-mails from the Document Management Center

Use the following procedure to send e-mails from the Document Management Center.

1. Select Go To > Document Templates or click the Documents button on the toolbar.

The Document Management Center opens.

2. Atthe User field, select a user from the drop-down list.

3. Highlight and right-click on the e-mail template you want to send and then click Merge.

The Mail Merge Properties dialog box opens.
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i!gul Merge Properties

Template | Recipient | File in Histary |

Fleaze select the template you wizh to uge for E-mail merge.

Izer:

| [public] v

Template:

| Welzome o Goldkine! w

] ] [ Cancel

4. Select the user and template in the appropriate fields, if not already selected and then click OK.
The e-mail is ready to be sent.

If you send the e-mail immediately, a record of what was sent to the contact is filed on the History tab.

Replying to an Activity
Use the following procedure to determine how activity information is recorded when replying to a user's e-mail.
1. Atthe Pending tab, right-click on a listed activity and select Reply.
The Reply to an activity dialog box opens.

Reply to an activity

The activity you are replying to can be filed,
deleted or retained in the In-bos.

(%) File in higtory
() Delete the activity

) Retain in In-Box

[] Camy aver nates

[ Feply ][ Cancel
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2. Select one of the following radio buttons:

O File in history. This button deletes the activity and creates a record of the outgoing e-mail message on the current
tab. It creates a history record of the activity and adds a record of the outgoing e-mail message on the History tab.

O Delete the activity. This button deletes the activity from the current tab and creates a record of the outgoing e-mail
message on the current tab and the History tab.

O Retain in the In-Box. This button leaves the activity on the current tab and creates a record of the outgoing e-mail
message on the History tab.

Select Carry over notes to keep notes with the activity record.
3. Click Reply.
The Edit E-mail window opens with the message addressed to the GoldMine user who created the activity.

4. Edit the message as needed and then click Send.

Spell-Checking E-mail
Use the E-mail Center to check the spelling in the message, improve professional presentation, and customize the spell-
checker.

Open the User Options > Spell tab dialog box for basic customization; for more information. see "Setting Options for the
Speller Tab" on page 41.

You can customize the speller as you work, adding words and creating individual or company dictionaries. For more
information, see "Creating Dictionaries" on page 140.

To Spell Check an E-maill
1. After creating your e-mail, click Check Spelling button on the E-mail Center toolbar.
The Check Spelling dialog box opens.
The questionable word appears in the Not in Dictionary field.
Suggestions are listed in the Suggestions list. The words displayed are based on the options selected on the Speller tab.

2. Select an option:
O Ignore. Skips this occurrence of the questionable word; if the word comes up again, it will be tagged and displayed.

QO Ignore All. Skips this and all subsequent occurrences of the word in this document.

O Add. The word is added to the dictionary displayed in the Add words to text box.

O Change. Replaces the questionable word with the one highlighted in the Suggestions list; or, if the word is edited,
the edited word is used as the replacement.

Q Change All. Changes this and all subsequent occurrences of the word in the document. The selected word in the

Suggestions list is used unless the word is edited, in which case the edited word is used.

O Suggest. Searches more thoroughly for a suggested replacement word for the questionable word. Each time you
press the Suggest button, a deeper search is made. When the spell checker exhausts all possibilities, the Suggest
button is disabled.

3. To edit a questionable word, type a revised version of the word in the Not in Dictionary text box. Ignore changes to
Undo edit.

Clicking Undo edit returns the edited word to the original form.

4. Use the Check Spelling dialog box to change the Options and Dictionaries.

5. Select Undo if you made changes to a document with Ignore or Change and want to undo the changes.
The Undo button takes you back one word at a time.

6. Click Cancel to stop the spell checker and close the window.
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Creating Dictionaries

Use the GoldMine spell checker to configure and customize the dictionary for each user. Add words, import files, and
change the action on individual words.

Use the following procedure to create dictionaries.

1. Select Tools > Options and then select the Speller tab.

2. Click Setup Dictionaries. The Dictionaries dialog box opens.

Dictionaries

YWhords: Other word:

| |
Goldiine [ Add ‘Word ] [ Impaort... ]
S5CE

Wintertiee [ Delete word ] [ E=pait... ]

Action;

||gnu:ure [=kip] w |
Al Add File
LISERts v|

—
Language: American Englizh
[ Help ] [ Cloze l

3. Select from the following options as needed.

The Words text box lets you add a word or edit the highlighted word from the text box. The text box listing displays the
words in the Files.tlx file.

O To add a word, type the word and then click Add Word.
QO To edit a word, highlight the word, type the correction and click Add Word.
O To type case variations on a word, at the Other word field, type in the word and then click Add Word.
Click Delete Word to remove the word from the dictionary file.
5. Click Import to import the words in a .txt file to the current Files .tlx file.
NOTE: When files with multiple word phrases are imported, each word adds individually rather than as a
phrase.
6. Click Export to export the words in the current Files .tIx file to a .txt file.
At the Action drop-down list, select an action to apply to individual words:
QO Auto change (use case of checked word)
Conditionally change (use case of other word)

Conditionally change (use case of checked word)
Ignore (skip)

© 00O

Exclude (treat as misspelled)
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9.

10.

To apply an action to a word:

Highlight the word in the Words text box listing.

Select the action from the Action drop-down list.

Click Add Word. The action you selected applies to that word.

The Files drop-down list displays available custom .tlx dictionaries.
Click Add File to browse to other .tlx files.

P 20 T

NOTE: The .tIx files store in user folders in the Speller folder of the main GoldMine directory.

To create a new dictionary, click New File.

A .tIx file is created, and the New Dictionary dialog box appears.

Type the new File Name. Select the Language from the drop-down list and click OK.
Click Remove File to delete the current .tlx file.

Click Close to save the settings.

Retrieving E-mail

Use the following procedure to retrieve Internet e-mail.

1.
2.
3.

10.

11.

Select Go To > E-mail to jump directly to the POP Password dialog box for retrieving from your primary account.
If you are in the E-mail Center, click the e-mail account to retrieve.

The POP Password dialog box appears if you do not have your Internet e-mail password configured in the Internet tab
of your User's Options.

Type the Password and click OK.
GoldMine downloads the waiting e-mail from your POP3 server e-mail account.

Read and process your e-mail while connected online or move it to your GoldMine Inbox and disconnect from your e-
mail server. To read e-mail in the E-mail Center, double-click the message.

NOTE: When you move messages from Online to Inbox, the Attach E-mail to Contact dialog box appears.
Select how to link messages to contacts.

To process the message, right click the message in the E-mail re: text box and select Actions.

You can also read retrieved e-mail by selecting Read from the local menu in the Activity List or on the Pending tab of
the contact record.

Configure e-mail settings by selecting Tools > Options.
The User's Options dialog box opens. Select the E-mail tab.

After the e-mail options have been set, retrieve internet or Outlook e-mail messages manually or automatically in the
E-mail Center.

Select Go To > Mail. The E-mail Center opens.

In the view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or open the
Outlook folder to manage Outlook messages.

To process the message, right click on Action.

You can select any option depending on how you want to process the message (for example, Reply, Forward, and so
on.)

You can also read retrieved e-mail by navigating to the local menu in the Activity List or Pending tab of the contact
record and the selecting Read.

In the view window of the Navigation Pane, click an account in your Online folder to check internet e-mail, or open the
Outlook folder to manage Outlook messages.
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Linking E-mail Messages to Contacts

You can attach e-mail messages to contacts using the Attach E-mail to Contact dialog box.

Use the following procedure to link an e-mail to a contact.

1.
2.

Select Go To > Mail.
In the E-mail Center, move messages to the Inbox or right-click and select File.

The Attach E-Mail to Contact dialog box appears displaying the sender's Internet account name, return address, subject
of the message, and the VCard name if there is one.

If the message was sent with a VCard, select Use the VCard information if you create a new contact based on the VCard
information.

For an unlinked message select one:

O Find an existing contact and link this message to it. Use the Contact Search Center to select a contact. GoldMine
will associate the message and VCard file with the selected contact.

O Create a new contact and link this message to it. Uses the VCard information to create a contact and displays the
Read E-mail dialog box. GoldMine will associate the message and VCard file with the selected contact.

O Find an existing contact, create a new additional contact, and link this message to it. Use the Contact Search
Center to select a contact. GoldMine will create an additional contact from the sender of the message, then link
the message to the contact record.

O Do not link this message to any contact. Displays the Read E-mail dialog box without associating the message or
VCard information to a new or existing contact.

If you have selected one of the first three options, you can select Link the address <E-mail Address> to the contact to
link the From: e-mail address of the retrieved mail to the contact.

4. Click OK. If linking multiple messages, the dialog box appears for the next message.

Reading E-mall

The E-mail Reader window is the primary way you work with individual e-mail messages.

Use the following procedure to read an e-mail

1.
2.

Launch the E-mail Reader by double-clicking a message in the E-mail Center or the contact.

On the Retrieval tab of the Internet Preferences dialog box, select Open Read E-mail.

GoldMine opens your e-mail upon retrieval.

The E-mail Reader window displays the full message with selected header information. Use the toolbar or right-click the
message body and select an option from the local menu.

NOTE: GoldMine decodes and displays e-mail messages and attachments created in the MS RTF (Rich Text
Format) sent as winmail.dat files rather than displaying them as attachments. This creates smooth inter-
operability between Outlook messages created in Outlook and GoldMine.
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Reading E-mail Sent with Digital IDs

You can receive e-mail messages digitally signed and encrypted from non-GoldMine users.

® To send you a signed e-mail message, the sender must have a Digital ID from a valid Certificate Authority.

® To send you an encrypted e-mail message, senders must have your Digital ID public key from a valid Certificate
Authority. When receiving the message, GoldMine asks you for your password in the Private Key Password dialog box.

TIP: For more information, see "Using Digital IDs with E-mail Messages" on page 144.

Signed Icon in Inbox

a

Signed with a Digital ID. When receiving a digitally signed message, the
message includes the sender's digital signature and public key.

When the message signature is verified, the Inbox displays a signature icon next
to the message. When you open the message, you are notified if the signature
is verified or if the signature verification failed.

Encrypted Icon in Inbox

oy

Encrypted. When receiving a digitally encrypted message, the message was
encrypted with your public key (supplied to the sender at an earlier time). The
message is decrypted using your private key You are asked to supply the
password to your private key to read the message.

Signed and Encrypted Icon in
Inbox

&

Signed and Encrypted. When receiving a digitally signed and encrypted
message, the message includes the sender's digital signature and a message
encrypted with your public key (supplied to the sender at an earlier time).

The message signature is verified and the message decrypted using your
private key (configured in GoldMine). You are asked to supply the password to

your private key in order to read the message.

Signature Verified Banner on Message

‘_-'—-| Digital Signature Verified!

Failed Encrypted and Signed
Icon in Inbox

=

Signature Verification Failed Banner on Message

65@ Digital Signature Verification

Failure!
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Using E-mail Templates

E-mail template created in the Document Management Center (see "Creating E-mail Templates" on page 135) can be used
when creating an e-mail to pre-fill the body of the message.

1. Select Actions > E-mail, or Schedule > GoldMine E-mail.

2. From the E-Mail Center, click New Message in the toolbar.

The Edit E-mail dialog box opens.

At the Subject drop-down list. select the template.

To select the template of another user, click Select Template User.

Edit the message as needed.

2

Click Send to send the message immediately or Queue to queue it for sending at the times defined in the Server Agents
Administrator. For more information about the Server Agents, see the GoldMine Administrators Guide.

Creating E-mail Distribution Lists

Use the following procedure to create custom e-mail Distribution Lists of contacts, users, and manual e-mail addresses.
1. Inthe E-mail Center, right-click and select Options > Set up Distribution Lists.
2. At the Distribution List Center, right-click the upper-right pane and select New Distribution List.
3. Type a descriptive name for the list and press Enter.
4. Right-click the new distribution list and select one of the following options:
QO Add Contact. Add a contact from the Contact Search Center.
Add Contacts E-mail. Add a contact from the Contact Search Center and specify the e-mail address.
Add User. Add a user or user group.
Add Manual E-mail address. Select or type the e-mail address.

© 00

NOTE: You can add more than one recipient to the Distribution list.

Using Encryption and Digital IDs

Using Digital IDs with E-mail Messages
If you and your contact use digital IDs to verify signatures and send encrypted e-mail messages, you can use GoldMine to
configure your Internet E-mail Options.

Your digital ID, also known as a digital certificate, is a file sent with an e-mail message identifying you as the authentic
sender. Digital ID certificates are files issued by a certified security authority such as VeriSign, Inc., or from your Microsoft
Exchange Server administrator. Digital IDs have an expiration date and must be renewed periodically to remain valid. A
digital ID typically contains:

Your name and e-mail address as a digital signature

Your public key

Expiration date of the public key

Name of the Certification Authority (CA) who issued your Digital ID
Serial number of the Digital ID

Digital signature of the CA
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Using Digital IDs

A digital signature provides security by verifying the message originated from a specific person and that the message has
not been altered. A digital ID also works as a message encryption method. Digital ID encryption scrambles a message with a
recipient-specific algorithm.

Public and Private Keys

The digital ID encryption uses a system of key pairs that include a public key used to encrypt a message and a private key
used to decrypt a message. The sender of a secure e-mail must have the recipient's public key to encrypt the message.
When the message is received, it is decrypted using the recipient's matching private key.

Using GoldMine you can exchange encrypted e-mail messages with a contact. You must have the contact's digital ID that
includes his or her public key and the contact must have your digital ID that includes your public key.

In GoldMine, you must then import the contact's Digital ID using the contact's Edit > Record Properties > Contact Details >
Digital IDs tab and import your Digital ID using your Internet E-mail Preferences > Security tab.

For example, when you send an encrypted message to a contact, it is encrypted in GoldMine using the public key the
contact provided you. When he or she receives the message, it is decrypted by the contact's e-mail application using his or
her private key. Conversely, when a contact sends you an encrypted message it is encrypted by the sender's e-mail
application with your public key (provided earlier). When you receive the message, it is decrypted using your private key.

Levels of Security

O Signed. The message is signed with the sender's private key. Sending a message with a digital signature confirms
the message was sent by the sender listed in the From address.

O Encrypted. The message is sent with the recipient's public key. The recipient provides you with his or her public key
before you send the message. When a message is encrypted, the body and attachments are hidden from anyone
who does not have the recipient's private key. Only the recipient should have the recipient's private key. An
encrypted message does not guarantee to the recipient that the sender is the name in the From address.

QO Signed and Encrypted. The message is signed with the sender's private key, confirming for the recipient the
message was sent by the sender in the From address, and it is encrypted with the recipient's public key and then
decrypted with the recipient's private key when he or she receives the message.

Sharing Public Keys

For security reasons do not share your private key. You can share your public key with contacts two ways:

O Digital ID Signature. Your Digital ID is attached to any message that includes a Digital ID Signature. The recipient
can then extract it and import it into his or her e-mail application. For example, in Outlook the user can right-click
the sender's name on a message and add the contact to his or her existing contacts. The digital ID certificate is
included.

QO Export. Export your Digital ID send it to a contact who can then import the file into his or her e-mail application. For
example, in Outlook the file is imported on the contact's Certificate tab.
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Using Digital IDs in GoldMine

® Configuring Contacts' Digital IDs. Imports a contact's digital ID into the contact record. See "Setting Digital IDs in

Contact Details" on page 146.

Configuring GoldMine Users' Digital IDs. Imports your digital ID into GoldMine. You determine the signature and
encryption settings. See "To Set E-mail Options on the Security Tab" on page 37.

Sending Digitally Signed E-mail Messages. Sends a message with your Digital ID signature. See "To Send Digitally Signed
E-mail " on page 132.

Sending Encrypted E-mail Messages. Sends individual messages with a digital ID signature or GoldMine encryption. See
"Sending Encrypted E-mail" on page 131.

Reading E-mail Messages Sent with Digital IDs. Reading digitally signed, encrypted, or signed and encrypted e-mail
messages. See "Reading E-mail Sent with Digital IDs" on page 143.

Setting Digital IDs in Contact Details

If a contact uses a digital ID when sending you e-mail, configure the contact's record with the ID information.

1.
2.
3.

© © N o Ok

With the contact record active in GoldMine, select Edit > Record Properties > Contact Details.
At the Contact Details dialog box, select the Digital IDs tab.

Click Import to add a contact's digital ID file to the GoldMine contact record.

The Import Digital ID dialog box opens.

In the Filename field, type or browse to the *.p7b or *.cer certificate file you are importing.
In the Name field, type the name to display.

Click OK to return to the Digital IDs tab.

To export the file to another location, click Export.

To review the certificate details, click View.

To remove a digital ID, highlight the ID and click Delete.
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About the Literature Fulfillment Center

Use the Literature Fulfillment Center to manage and track brochures, price lists, and other publications sent to your
contacts.

The Literature Fulfillment Center stores and processes literature requests in one easy-to-view and manage location. New
publications can be added to a list for other users to select for their contacts.

@ FrontRange GoldMine Premium Edition - [Literature]

File  Edic G
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(20 This Week
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= &§ Printed Documents
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[0 This Week
[ This Month

EIE]

%]
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Comirnon Contact et [User [Tuesday, Octaber 14, 2008 12:40pm

You can perform the following tasks in the Literature Fulfillment Center:
Add documents

Edit document properties

Fulfill or reject scheduled requests

Edit scheduled requests

Fulfill or reject queued documents

Edit scheduled documents

General management displays in the left pane and specific requests in the upper right pane. The lower right pane displays
associated attachments or a preview window of the document that was printed.

To Access the Literature Fulfillment Center

1. Select Go To > Literature.
The Literature Fulfillment Center opens.

2. Use the toolbar to execute commands or local menu options in the left pane to manage:

QO Literature List. A predefined literature list that varies depending on which user created the literature packet. This
list is available when you schedule a Literature Request. When selecting a Literature List in the left-hand pane, the
literature options display in the right pane.

Right-click on the Literature List to access the local menu.
- Refresh. Refresh the Literature List.
- Refresh All. Refresh everything in the left pane.
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QO Literature Requests. Literature requests by date. When you select a date, the literature requests scheduled for that

o

date or date range are displayed in the upper right pane. The literature requests are added by scheduling a
Literature Request.

Right-click on Literature Requests to access the local menu.
> Refresh. Refresh the Literature List.

- Refresh All. Refresh everything in the left pane.

- Expand. Expand the date options.

Queued Documents. Queued requests by date. When selecting a date, the literature requests scheduled for that
date or date range display in the upper right pane.

Queued documents are added to the Literature Fulfillment Center when configuring Mail Merge properties
through the Document Management Center. Queued documents can be manually fulfilled through the Literature
Fulfillment Center or automatically executed at the selected time if you configured the Server Agents to Print/FAX.

Right-click Queued Documents to access the local menu. For more information on Mail Merge properties, see
"Using Mail Merge Properties for Printing" on page 123.

Queued Documents Local Menu
- Refresh. Refresh the Literature List.
- Refresh All. Refresh everything in the left pane.

Printed Documents. Documents and literature requests you fulfilled. Right-click Printed Documents to access the
local menu.

- Refresh. Refresh the Literature List.

- Refresh All. Refresh everything in the left pane.
- Expand. Expand the date options.
9

Purge All. Delete all information from the Printed Documents list.

Adding Documents to the Literature Fulfillment Center

Use the following procedure to add an existing publication or file to the Literature List.

1. Select Go To > Literature.
2. At the Literature Fulfillment Center, highlight Literature List in the left pane and right-click and select New from the
local menu.
The Literature dialog box open:s.
Literature E|
T o update the Literature lizt with available zales and
rarketing maternialzs, pleaze zelect fram the options below
to create the new item.
Output Tor: m W Type: »
Dezcription;
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In the Output To drop-down list you can select one of the following:

O Stock. Literature that is printed and available as shelved stock.

Q Printer. Literature that is to be printed from a file.

QO FAX. Literature that is to be sent via fax.

In the Type field, type or select the literature type from the F2 Lookup list.

In the Description field, type or select a brief description of the literature from the F2 Lookup list and then click OK.

Editing Documents in the Literature Fulfillment Center

Use the following procedure to edit documents

1.
2.

Select Go To > Literature.

At the Literature Fulfillment Center, highlight Literature List in the left pane.

The documents are listed in the upper right pane.

Right-click the document to edit and select Edit from the local menu. The Literature dialog box appears.
In the Output To drop-down list, select one:

Q Stock. Printed literature available as shelved stock.

O Printer. Literature to print from a file. Select the file path and click Edit to make changes.
O FAX. Literature to fax. Select the file path needed and click Edit to make changes.

In the Type field, type or select the literature type from the F2 Lookup list.
In the Description field, type or select a brief description of the literature from the F2 Lookup list. and then click OK.

Fulfilling or Rejecting Scheduled Literature Requests

When a Literature Request is assigned to you, the request appears on your calendar as Lit in the Task pane.

Use the following procedure to fulfill or reject scheduled literature requests

1.
2.
3.

Select Go To > Literature.
At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to you.

Select the Literature Requests date or date range for the request. The literature request appears in the upper right
pane.

Highlight the literature request and right-click. Select options in the local menu.
To fulfill the request, note the attachments to send and select Fulfill.

If a literature request is to be printed or faxed, the document is printed or faxed. Attachments are not sent
automatically and must be handled as per your usual office procedure.

To reject the request, select Reject.
At the Rejection of Literature Requests dialog box, type or select the reason in the F2 Lookup list.

If this activity was scheduled with an RSVP, GoldMine notifies the person who assigned it to you stating why it was
rejected.

Fulfilled requests are moved from Pending to the History tab; the request appears in the Printed Documents area of the
Literature Fulfillment Center.
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Fulfilling or Rejecting Queued Documents

Queued Documents in the Literature Fulfillment Center come from the Document Management Center and were merged
with one or more contacts. For multiple contacts, each contact is listed separately in the upper right pane when you select
the assigned user and date the document was queued for.

Queued documents are fulfilled when using the Print/FAX Server Agent; to send the document immediately or remove it
from the queue, use the Queued Documents area of the Literature Fulfillment Center.

Use the following procedure to fulfill or reject queued documents.
1. Select Go To > Literature.
2. At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to you.

3. Select the Queued Documents date or date range for the request. The queued document appears in the upper right
pane.

Highlight the document and right-click. Select options in the local menu.
5. To fulfill the print or fax request, right-click and select Fulfill.
The document will print or send, depending on the settings configured.
6. To reject the request, right-click and select Reject.
7. At the Rejection of Queued Document dialog box, type or select the reason in the F2 Lookup list.

Fulfilled requests are written to the History tab; the request appears in the Printed Documents area of the Literature
Fulfillment Center.

Editing Scheduled Literature Requests

Use this procedure to edit a Literature Request assigned to you.
1. Select Go To > Literature Fulfillment.
2. At the Literature Fulfillment Center, select your name in the User drop-down list to view requests assigned to you.

3. Select the Literature Requests date or date range for the request to act on. The literature request appears in the upper
right pane.
4. Highlight the literature request, right-click, and select Edit.

The Schedule a Literature Request dialog box appears.

About Telemarketing Scripts

Using GoldMine’s branching scripts (see "Using Telemarketing Scripts" on page 152), a user can gather information by
working through a series of interactive questions. Branching scripts organize questions in a flowchart-type format.

Use scripts to automate a variety of tasks such as guiding telemarketers through sales calls, collecting survey information,
and training new salespeople.

Branching scripts are GoldMine’s version of online questionnaires. With a branching script, telemarketers can deliver
structured information to a prospect and, based on the prospect’s response, work through a predefined dialog of related
information.

Additional information can be designed to answer the customer’s anticipated inquiries or provide requested information,
S0 an accurate response to the customer’s needs is readily available.

Each script question can contain an unlimited number of possible answers, and each answer can branch out to a different
question. A script can contain up to 99 questions.

While the script is being executed, information on the prospect’s responses can be saved in the Notes field of the active
contact record or placed directly into one of the fields of the contact’s record. Once this data is entered, filter expressions
can be used to select contacts who responded similarly to script questions.
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Branching Scripts Workflow

Before attempting to enter a branching script in GoldMine, map the entire script structure on paper. This strategy can be
helpful in creating a branching script:

1.

Decide what questions to ask and the possible responses. List questions with all the related responses directly below
them. Draw lines connecting each response to the appropriate follow-up question. Note each question can have several
response lines leading to it. However, no response should have more than one line leading from it (each response can

only branch to one question).

Number each question. Try to select a numbering scheme that keeps questions in a natural sequence. If there are sub-
branches within the script, you will have to jump numbers. A good rule to follow is to number the questions in a way
that no answer leads to a lower-valued question. Number questions in intervals of 5 or 10 so additional questions can
be inserted later in the script without having to change the numbering scheme.

When all the questions are numbered, follow each question back to the preceding answer, and enter the question
number next to the response. These numbers are the Goto values entered into GoldMine.

Determine if any questions should be omitted from the dialog. Mark them on the worksheet.

To store the text of a selected response in a field, enter the name of the field to be used next to the question number
on the worksheet. Most fields in the contact record can be used to store script responses.

Now you are ready to enter the script in GoldMine.

Creating Telemarketing Scripts

Use the following procedure to create a telemarketing script.

1.
2.

Select Go To > Scripts.

At the Script dialog box, click Maintain Scripts.

The Branching Scripts Listing dialog box opens, listing script names in the main pane and the number of times run.
Click New.

The Branching Scripts Profile dialog box opens.

Branching Scripts Listing Dialog Box

The following buttons appear on the Branching Scripts Listing dialog box:

New or Edit. Opens the Branching Script Profile dialog box.

Click New to create a telemarketing script.

Delete. Removes the script.

Reset. Resets the selected script statistics, including all response percentages, and the number of runs.

Close. Exits the dialog box.

Branching Script Profile Dialog Box

The following options appear on the Branching Scripts Profile dialog box:

Number. Determines the location of the script in the browse window. Lower numbered scripts appear higher on the list.
Script. Descriptive title for the script.
Existing questions display in the Script Questions pane.

O New. Displays the Branching Script Question dialog box where you add a script question.
O Click New to create a telemarketing script.

Edit. Displays the Branching Script Question dialog box where you edit the highlighted script question’s number, title,
or responses.

Delete. Deletes the selected script question.
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Branching Script Question Dialog Box

When you select New or Edit from the Branching Script Profile, the Branching Script Question dialog box opens.

Title. Descriptive title for the question that appears at the top of the question screen when the script is used.

Update field. Optionally, you can select a field in the drop-down list to store the response to this question when the

script is executed. When a field is used, GoldMine places the text of the response in the selected field in the contact
record.

Notes. Question and any other text to be delivered to the participant.
Question No. The question number assigned to the script question.

You should have selected a question number for each question when you designed the script. Enter numbers lower
than 10 with a leading zero. For example, enter 1 as 01.

Save History. Select this field to include the question’s title and response in the script dialog text. If this field is cleared,
the question is excluded from the dialog when the script is executed.

New. Adds a response record.

The Branching Script Answer dialog box appears.

Edit. Edits a response. The Branching Script Answer dialog box appears.
Delete. Removes the selected response.

Branching Script Answer Dialog Box

When you select New or Edit to add a response record, the Branching Script Answer dialog box opens.

Number. The number of the response determines the position of the response in the listing. Lower number responses
appear on the top of the list.

Goto. Type the number of the question this response leads to. The Goto question number displays if this response is
selected during script execution.

Answer. Type the text of the response.

Prompt for response. Select this field to prompt the operator to enter a response when this answer is selected.

This option can be selected only when an entry is made in Update field in the Branching Script Question dialog box. The
operator’s response saves to the field specified by Update field.

If the script question contains only one answer and that script answer has the Response box checked, GoldMine
automatically displays the Enter Response dialog box, eliminating the need to select the answer.

After entering all the questions and responses into GoldMine, perform a test by running the script.

Using Telemarketing Scripts

Use telemarketing scripts to construct structured dialogs with customers.

1. Select Go To > Scripts.
The Telemarketing Script dialog box opens.
NOTE: All the responses you log while using the script are applied to the current contact record.
2. Select the script in the Script drop-down list and begin asking questions.
3. Update fields as needed.
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Calling Contacts with GoldMine

With the Telephony tab settings properly configured, use GoldMine to dial telephone numbers or send SMS/Text messages
to your contacts.

Calling Primary Contacts

To call primary contacts, open the Actions > Call Contact menu and then select from following options:

® Dial, Dial Phone 2, and Dial Phone 3: Dials the selected phone number from the primary Contact Record. The Phone
Dialer dialog box appears.

® Dial Fax: Dials the fax number.
® Manual Dial: Starts the timer.

® Incoming Call: Starts the timer.

Calling Additional Contacts

To call an additional contact, right-click the Contacts tab and select Options > Dial. The Phone Dialer dialog box appears
(see "Using the Phone Dialer" on page 153).

Calling Personal Contacts

To call a contact in your personal contacts (see "About Personal Contacts" on page 154), select Go To > My Contacts. Click
Dial. The Phone Dialer dialog box appears (see "Using the Phone Dialer" on page 153).

Using the Phone Dialer

Dial phone numbers listed in GoldMine using the dialing option. The modem must be properly configured on the Telephony
tab in the User Preferences dialog box (see “Setting Options for the Telephony Tab” in the Administrator Guide PDF or in the
Online Help).

To Using the Phone Dialer
1. The number you are dialing, plus any assigned prefix, appears on the Dialing text box. Status displays a message related

to the current call.

Select Complete a call to have GoldMine complete the connection to the telephone number and to wait for you to click
Pick up before closing the modem port and resetting the modem. If you do not select Complete a call, you must pick
up the handset before the modem completes dialing.

2. Click Pick up to take over the call from the phone dialer. If you have selected Complete a call, GoldMine waits until you
click Pick up before hanging up the modem. Be sure to pick up the telephone handset before clicking Pick up.

3. Click Cancel to stop the modem at any point during the dialing process.
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Making and Answering Calls with SoftPhone

SoftPhone integration with GoldMine uses SIP (Session Initiation Protocol) and VolIP (Voice over IP) technology to place and
answer contact calls. The SIP Proxy (not included with GoldMine) must be configured and its functionality verified by an
administrator.

Your administrator can then configure GoldMine to make and receive calls through the SIP Proxy Server by setting
SoftPhone preferences.

Using SoftPhone

1. Select Actions > Call Contact > Launch SoftPhone.
The SoftPhone control dialog box opens.

2. Use SoftPhone to Answer incoming calls, manually Dial phone numbers, Transfer calls, Hang up, place calls on Hold,
and make Blind Transfer calls to another number or GoldMine user.

3. GoldMine reads the phonel, phone2, and phone3 fields and pulls those numbers into the Contact Numbers area. Click
a number to dial it.

NOTE: UPHONE fields are user-defined fields GoldMine users can create and use as extra phone fields. If
the name starts with UPHONE, GoldMine recognizes the field as an extra phone field.

After placing or receiving a call, adjust the speaker and microphone volume.
5. To use SoftPhone by default, select Tools > Options > Telephony and select Use SoftPhone by default.

About Personal Contacts

To keep a separate phone log for other important or commonly used telephone numbers, use the Personal Contacts feature
to maintain a private file you can access easily while working in GoldMine. Only the user who created the file can access a
Personal Contacts.

Use the following procedure to use Personal Contacts.
1. Select Go To > Personal.

Your Personal Contacts dialog box opens.

Click Dial to use the Phone Dialer.

Click New to add a new entry.

Click Edit to change the selected entry.

Click Delete to remove the selected entry.

Click OK to close.

I e

NOTE: The Contact field must be limited to 30 characters.
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Sending an SMS or Text Message

SMS (Short Message Service) and Text message are essentially the same thing, but have different names depending on
what part of the world you live or work. When the Telephony tab is properly configured see “Setting Options for the
Telephony Tab” in the Administrator Guide PDF or in the Online Help), GoldMine can be used to send a message to a
contact.

To Send an SMS/Text Message

1. Open the Actions > Call Contact menu and then select the Send SMS/Text Message menu item. The Send SMS/Text
Message dialog box appears.

Enter the Phone Number and select a cellular Provider.
3. Enter the text of the message to send in the Type Message to send area.

NOTE: SMS/Text messages have a 110 character limit, not including spaces.

4. To store this message in your History, check the Save in History box and enter Reference, Code, and Results
information as desired.

5. Click Send to send the message or Cancel to abort.
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Sales Management

Overview

Plan, schedule, and record sales. Individuals can forecast sales they are responsible to close. Managers can assign and track
sales quotas. GoldMine also provides the Opportunity Manager (see "Using the Opportunity Manager" on page 169) for a
sales team to manage a complex sale composed of multiple components and participants.

Understanding Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. GoldMine
stores potential sales information in the same database where it stores contact information.

When closing the sale, GoldMine moves the record into the contact’s History tab. Scheduling and completing a forecasted
sale is similar to scheduling and completing other types of activities. However, forecasted sales differ from other activities
because they involve a product or service, an anticipated sale amount, and the probability of closing the sale.

Some transactions involve one salesperson and one client for a relatively brief period, while others involve multiple
components and require the coordinated efforts of a team over a relatively long sales cycle. View sales on these levels:

® Individual sales. Assigned to a single user and involve the sale of a product or service to a single contact. GoldMine
provides tools to schedule, or forecast, an individual sale. The tools also help managers assign and analyze sales quotas.

® Complex sales. Involve multiple participants over a longer period and typically involve multiple components of products
or services bundled as a package; individual sales can be planned, tracked, and recorded as part of a complex sale. A
complex sale is known as an opportunity.
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Scheduling Forecasted Sales

A forecasted sale is an estimate to record the anticipated close date of a pending sale with one of your contacts. Forecasted
sales are different from other activities because they include a product or service, an anticipated sale amount, and the
probability of the sale closing.

To Schedule a Forecasted Sale

1. With the contact to scheduling for active on the screen, select Schedule > Sale.

The Schedule a Forecasted Sale dialog box opens.

Schedule a Forecasted Sale

X
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The Contact field is populated with the Contact VIN#.

2. To select another contact, click on the Contact drop-down arrow and select the contact or click the right-facing arrow
to launch the Contact Search Center and search for a new contact.

3. Inthe drop-down list, select the Opportunity/Project to associate the sale with or click New to create a new
opportunity or project.

4. At the Product field, select the product in the F2 Lookup list.
5. Atthe Code field, select the code in the F2 Lookup list.

Activity codes can be used later to analyze specific sales activities. For example, if you code all your forecasted sales
that were referrals with an activity Code of REF, you can determine how many referred sales you made during a specific
period of time.

6. Atthe User field, select the user who will schedule the forecasted sale. The forecasted sale appears on the user's
calendar.

7. At the Units field, type the expected number of product to purchase.
8. At the Price field, type the price of each unit.

The unit amount value and price per unit value are calculated in the Amount field.

158 + Sales Management GoldMine User Guide



9. At the Probability field, select a percentage value in the F2 Lookup list.
For example, if the customer is evaluating the product, select 50%. If the customer is purchasing, select 90%.
10. At the Sale Date field, select the expected sale date in the F2 Lookup graphical calendar.
11. In the Notes field, type any notes about the sale.
12. Click on the Link checkbox to link this forecasted sale to the current contact.
13. Click on the RSVP checkbox to be notified when the assigned user completes the sale.

NOTE: GoldMine posts RSVP messages on the Activity List when the sale completes by the assigned user.
The RSVP record provides information about the outcome of the sale.

14. Click on the Alarm field if you want GoldMine to warn you when the activity is due.
O To set a time for the alarm, click the upper down-arrow box and select the time.
QO To set the date for this alarm, click the lower down-arrow box and select the date.
15. Click OK to save and close the dialog box, or select the Recurring tab to schedule recurring activities

Completing Forecasted Sales

Complete forecasted sales from a contact's Pending tab or the Activity List.

To Complete a Forecasted Sale

1. Right-click the sale and select Complete, or select Complete > Sale. The Complete a Sale dialog box appears.

[IF Complete a Sale

Contact: Sale Date; |Jzer:
|ain Jahn Congagshby w j /42008 | USER [USER] | []Frivate
Product: Opportunity ¢ Project;
02 Uzer GoldMine + 2 zingle users ¥ [Fiore] w
Code: Rezult; itz Price: Arnont; Success

> ¥ 1 1.,085.00 1.,085.00 » Clozed Sale “
Motes:
[]5chedule a Follow-up: [@ (] l [ Cancel

2. Click the Contact drop-down arrow to select from additional contacts; or click the right-facing arrow to launch the
Contact Search Center and search for a new contact.

Select the Sale Date using the F2 graphical calendar.

Select the User completing the action.

Select Private if the completed action will be available only to the selected user.
Select the Product in the F2 Lookup list.

In the drop-down list, select the Opportunity/Project to associate the sale with.
Select the Code from the F2 Lookup list.

Select the Result code from the F2 Lookup list.

© ©® N o Ok

10. Type the number of product Units sold.
11. Type the Price of each unit.
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12. The Amount field automatically calculates the total based on the entries in the Units and Price.
13. At the Success drop down list, select Closed Sale or Lost Sale.
14. Type any Notes related to the sale.

15. To schedule a follow-up activity, click on the Schedule a Follow-up checkbox and select the activity from the drop-down
list and then click OK.

16. After completing a sale, GoldMine changes the forecasted sales record into a history record. View the record in one of
these:

QO Contact record. The sales record moves from the Pending tab to the History tab.

O Activity List. The sales record moves from the Forecasts tab to the Closed tab. Also see the completed sales record
in the Real-Time tab.

QO Calendar. If you configure the Calendar to show completed forecasted sales, the sale record appears in the Day tab
or the Week tab on the date completed.

Sales Analysis Tools

Using Forecasted Sales Analysis

Generate an analysis of the forecasted sales activities in the database.
1. Select Go To > Analysis > Forecast Analysis tab and right-click on an open Activity List.
2. Select Analyze.

The Forecasted Sales Analysis dialog box opens.

Forecasted Sales Analysis g]
Goldiine analyzes vour revenue "pipeling by calculating potential zales bazed on
scheduled forecastz. Select a user or group of wzers for pour organization's forecast,
Analyze Uzers Period Hof Sales  Forecasted % Prob Patential

USER [USER) Sep1-Sep 7 0 0.00 0 0.00

Sep 8- Sep 14 1] 0.00 1] 0.00

Sep15-Sep 21: 1] 0.00 1] 0.00

Sep 22 - Sep 28: 1] 0.00 1] 0.00

Meut 4 Weeks 1] Q.00 1] Q.00

September, 2008 ] 0.00 ] 0.00

Cctober, 2008: 1] 0.00 1] 0.00

Movember, 2008; 1] Q.00 1] Q.00

December, 2008; 1] Q.00 1] Q.00

Beyond: ] 0.00 ] 0.00

Total Forecast: 1] Q.00 14 Q.00

Select Uszer(z) l Code: * Analyze ] [ Cloze

The Forecasted Sales Analysis dialog box provides this information about projected sales or cash flows for individuals,
groups of individuals, or the entire organization:

O Analyze Users. The users included in the analysis; your username displays by default. To add or change the analyzed
users, click Select User(s).

O Period. Forecasted sales statistics divided into several periods. The top portion of the analysis screen shows
forecasted sales statistics by week, for the next four weeks. Total amounts for the four week period display below
the weekly section. Below the weekly section, forecasted sales for the next four months are broken down by
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O
o

month. The Beyond line includes forecasted sales scheduled to close after the next four months. Grand totals for
the lower section display at the bottom of the screen.

# of Sales. The total number of forecasted sales activities scheduled on the calendar for the period.
Forecasted. The total dollar amount of sales scheduled on the calendar for the period.

® % Prob. The average probability of a sale closing in this period (calculates by averaging values in the Probability field for
all Forecasted Sales activities scheduled in the period).

® Potential. The expected value (or weighted value) of sales closing in this period. This value is determined by multiplying
the total forecasted sales amount (Forecasted) by the average close probability (% Prob).

O
o

O
O

Select User(s). The Select Users dialog box, from which you can select GoldMine users for activity analysis.

Code. Forecasted sales with the entered activity code. Use wild cards to select multiple activity codes. By default,
this field is blank to include all activity codes in the analysis.

Analyze. Calculates the totals in the display.
Close. Closes the dialog box.

Using Graphical Analysis

The GoldMine Graphical Analysis tool generates summary graphs of user activity data based criteria. You can display data as
a bar graph or a line graph. GoldMine can represent all activity for a period of time, or one of several types of activities.
Graphs can also represent total activities, a comparison of all users, or selected users.

To Generate a Forecasted Sale
1. Select Go To > Analysis > Graphical Analysis.

2. The Graphical Analysis Options dialog box contains options determining the time range and activities to include in the
graph. Select the options you need:

0000 O0O0

O

Complete. Completed activities.

Scheduled. Scheduled activities.

Totals. Total activity data for specified users.

Comparison. Activity data for individual users as specified.
Bar Graph. Comparison of different periods or users.

Line Graph. Trends over time.

Select User(s). Accesses a list of users. If the Comparison option is selected under Graph Type and more than one
user is selected, data for these users displays on one graph with color-coded entries to differentiate users.

All Activities. Scheduled or completed data for the activity types described below.

3. At the Activity types field, select an activity.

Graphical representations depend on whether Completed or Scheduled is selected under Graph Type):

0000 O0O0

Call Backs. Graph for completed or scheduled Call Backs.
Messages. Graph for completed or scheduled Messages.

Next Actions. Graph for completed or scheduled Next Actions.
Appointment. Graph for completed or scheduled appointments.
Sales. Graph for completed or scheduled sales.

Others. Graph for completed or scheduled other actions.

High End. Type a numeric value corresponding to the uppermost number to display on the graph's vertical axis. For
example, if experience shows users rarely schedule more than 30 appointments per week, entering 30 in the High
End field generates a graph with a vertical axis ending at 30. The default, zero (0), lets GoldMine generate the high
end value based on included data.

Low End. Type a numeric value corresponding to the smallest number to display on the graph's vertical axis. For
example, if experience shows that users have never scheduled fewer than five call backs per week, entering 5 in
the Low End field generates a graph with a vertical axis starting at 5.0. The default is zero (0).
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QO Activity Cd. Generates the graph from activity records with the specified Activity Code. Use wild cards to select
multiple activity codes. By default, this field is blank to include all activity codes in the graph. For more information,
see "To Use Wild Cards in Activity and Result Code Fields" on page 162.

O Result Cd. Type a Result Code to use as the basis for graph data. Only activity records with this Result Code are
included in the graph. Use wild cards to select multiple activity codes. The default value for this field is blank to
include all result codes in the generated graph. This field is available only if Completed is selected for Graph Type.

O From Date. Beginning date from which data is graphed. The default is the current date. This field is available only
for a graph of scheduled activities; the ending date for scheduled activity graphs is always the current date.

O To Date. Ending date of data being graphed. The default is today's date. This field is available only for a graph of
completed activities; the beginning date for completed activity graphs is always today's date.

O From Time. Beginning time included in the graph. The default is 12:00 am. When combined with the default To
Time entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when generating
hourly graphs for completed activities.

QO To Time. Ending time included in the graph. The default is 12:00 am. When combined with the default From Time
entry of 12:00 am, the graph displays data for a 24-hour period. This field is unavailable when generating hourly
graphs for scheduled activities.

O Show Grid. Displays lines representing the horizontal axis of the graph (default). To generate a graph without this
grid, clear the option.

4. Click Graphs to generate a graph.
Based on your selection in the Graph Type area of the Graphical Analysis Option dialog box, you see a bar or line graph.

5. To return to the Graphical Analysis Options dialog box from the graph display, click Options.

To Use Wild Cards in Activity and Result Code Fields
GoldMine recognizes the asterisk (*)character as a wild card in the Activity Code or Result Code fields on an analysis
screen, When placed in these fields, an asterisk tells GoldMine, “This position can contain any character”.

For example, entering $*S in the Activity Code field makes GoldMine calculate the analysis based on any activity code with
S in the first and last positions of the Activity Code field. The second character in this field can be any character in the
history or calendar records being analyzed. To calculate all activity codes that begin with S, enter $** in the Activity Code
field.

Using Leads Analysis

Managers can track valuable information on the status of sales efforts and the effectiveness of advertising and promotional
efforts in generating inquiries and sales. GoldMine, then, becomes a strategic asset by providing timely and accurate
information helping managers make better decisions on deploying resources.

You can use Leads Analysis to:

® Track valuable information on the status of sales efforts and analyze the effectiveness of advertising and promotional
efforts in generating inquiries and sales.

® Generate a list of the values in any Contactl or Contact2 field; typically, analysis is performed on values in the Source
field.

® Calculate a number of statistics for each unique value, such as the number of Contact Records (leads) containing a
unique Source field value.
To Use Leads Analysis

1. Select Go To > Analysis > Leads Analysis. The Leads Analysis dialog box appears.
2. To add, edit, or delete a leads analysis, click Maintain. The Open Leads Analysis File dialog box appears.
3. Select the lead file you are analyzing in the File Description drop-down list.

NOTE: You can use the local menu to change display and other options.

4. The information pane displays these columns:
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Source: Name of the lead source, such as Comdex. This entry appears in the Source field of the contact record. Use
the source to determine the profitability of individual marketing sources or groups of campaigns. GoldMine can
report the total number of leads generated from seminars, advertisements, or trade shows in the Source field; the
total sales volume generated from each source value; and the potential sales pending from each source value.
Then identify effective lead sources based on total leads or sales volume generated. Also, to know the cost of each
lead, calculate profit and locate the most profitable lead source. For example, this tool helps you determine
whether to run an ad again.

Leads: Total number of contact records in the database with this value in the selected field.

Closed: Total number of contact records with this source that have at least one purchase, as recognized by the
presence of a sales activity record in the history file.

Ratio: Percentage of closed sales based on number of leads.

Sales: Total dollar amount of sales generated by this lead source. This value is a sum of all sales activity history
records linked to the Contact Records with this source.

Potential: Total dollar amount of future sales activities scheduled on the Calendar (calculated by summing all
Forecasted Sales calendar records linked to the contact records with this source).

NOTE: Also view Cost and Profit, and Cost and Price per lead. To view the other options, right-click in the
information pane and select View.

5. To locate a source, type the first few letters of the source in the Find Source text box.

6. Also use these options:

o

Analyze: Displays the Leads Analysis - Analyze dialog box. Regenerates the leads analysis information for the
current leads analysis database. Select the field on which to base the analysis, and the range of dates to scan for
statistic calculation.

Sort: Displays the Leads Analysis Sort Menu dialog box to select the ordering of the records in the Leads Analysis
dialog box.

Zoom: Displays complete information about the highlighted leads analysis record in the Leads Analysis Zoom dialog
box.

7. Click Close to close the Leads Analysis dialog box.

Using Quota Analysis

Use the Quote Analysis to review the status of sales efforts by analyzing how sales team members are meeting quota for a
specified period. This analysis uses data about the assigned quota, forecast sales, completed sales, and lost sales to derive a
percentage of quota or a percentage of forecast sales attained by a salesperson. Because GoldMine analyzes data by period,
a process record for each salesperson can be seen using listings over multiple periods.

To Open Quota Analysis

1. Select Go To > Analysis > Quota Analysis.

The Quota Listing dialog box opens.

2. Select an option from the Quota Listing dialog box:

O

o

@)

User. An entry for each user assigned a quota in the Quota Profile dialog box. Users have an entry for each period
they were assigned a quota.

Period. The range of dates comprising the quota period. By default, GoldMine defines a quota period as one
month, but the period can be changed in the Quota Profile dialog box.

Quota. The dollar amount of expected sales assigned to the user for the period.

Forecast. The total dollar amount of sales scheduled on the calendar for the period.

Closed Sales. The total dollar amount of sales recorded as Closed Sales when the forecasted sales activities are
completed.

Lost Sales. The total dollar amount of sales recorded as Lost Sales when the forecasted sales activities are
completed.
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O Quota Period. By default, GoldMine sorts quota entries by the calendar period for quota assignments. When a user
has entries for multiple quota periods, the listings appear in chronological order (the oldest quota assignment
appears first, and the most current quota assignment appears last).

O User. Alphabetize quota entries by username. Multiple quota entries for a User appear in chronological order.

O Quota. By default, GoldMine uses data in the Quota, Forecast, Closed Sales, and Lost Sales columns to calculate the
percentage of quota achieved by the salesperson during the period. The percentage of successfully completed
sales to assigned quota appears in the Closed Sales column, while the percentage of unsuccessful sales appears in
the Lost Sales column.

O Forecast. Calculates the percentage of forecasted sales against sales already completed during the period. The
percentage of successfully completed sales to forecasted sales appears in the Closed Sales column. The percentage
of unsuccessful sales appears in the Lost Sales column.

O New. Access the Assign new quota dialog box (see "Assign New Quota Dialog Box" on page 164) to assign a quota
to a user for a defined period.

O Delete. Deletes the highlighted record for the salesperson.

O Edit. Access the Quota Profile dialog box (see "Quota Profile Dialog Box" on page 164) to modify a previously
assigned quota.

3. Select Close to exit the dialog box.

Assign New Quota Dialog Box

To assign a quota to a user, from the Quota Listing dialog box, select New.
The Quota Profile tab on the Assign new quota dialog box contains:

® User: By default, contains the name of the logged in user. Select another user in the drop-down list. The name of the
selected salesperson appears in the User column of the Quota Listing dialog box.

From Date: Starting date of the quota period. By default, contains the first date of this month.
To Date: Ending date of the quota period. By default, contains the last date of this month.

Quota: Dollar amount of sales that the salesperson is expected to make during the quota period.

Forecast: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the
salesperson schedules more forecasted sales to close during the quota period.

Closed Sales: The total dollar amount of sales completed during the quota period. This entry changes as the salesperson
completes sales during the quota period.

Lost Sales: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period. This
entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale remains in the
Forecast field.

® Goals & Objectives: Store information for the quota; for example, Sales increased by 12% over last period.

On the Recurring tab select:

® Start Date: Beginning date of the recurring analysis of the quota.

® End Date: Ending date of the quota analysis.

® Increase amount with: Select the percent increase applied to the recurring quota.

® Occurs: Select the occurrence pattern for the quota.

Select Close to close the Quota Profile dialog box, and add the new or updated quota entry to the Quota Listing dialog box.

Quota Profile Dialog Box

To edit a user's quota, from the Quota Listing dialog box, select Edit.
The Quota Profile dialog box contains:

® User: By default, the name of the currently logged in user. To select another user, click the arrow to the right of the field.
The name of the selected salesperson appears in the User column of the Quota Listing dialog box.

® From Date: Starting date of the quota period. By default, contains the first date of this month.
® To Date: Ending date of the quota period. By default, contains the last date of this month.
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Quota: Dollar amount of sales the salesperson is expected to make during the quota period.

Forecast: The total dollar amount of sales scheduled on the calendar for the period. This entry changes as the
salesperson schedules forecast sales to close during the quota period.

® Closed Sales: The total dollar amount of sales completed successfully during the quota period. This entry changes as the
salesperson completes sales during the quota period.

® Lost Sales: The total dollar amount of sales activities completed as lost, or unsuccessful, during the quota period. This
entry changes if the salesperson completes sales as lost during the quota period. An uncompleted sale remains in the
Forecast field.

® Goals & Objectives: Store information related to the quota; for example, Sales increased by 12% over last period.
Click OK to close the dialog box.

Using Sales Analysis

GoldMine can generate a summary analysis of sales performance by one or more individuals. This analysis displays actual
numbers and percentage-of-goal figures for quotas, forecast sales, and closed sales for a specified period of time.

To Open Sales Analysis

1. Select Go To > Analysis > Sales Analysis.

The Select Users dialog box appears on top of the Sales Analysis dialog box to select the users to analyze. Select users
or groups of users if necessary.

2. Configure the following options:

O From Date. Sets the first date of the period to include in the analysis.
O To Date. Sets the last date of the period to include in the analysis.
To reflect an accurate quota amount, type From and To dates corresponding to the quota periods defined in the Quota
Profile.
O Quota. Displays the dollar amount of expected sales assigned to the user for the specified period.
O Forecast. Displays the total dollar amount of sales scheduled on the calendar for the specified period.
O Closed Sales. Displays the total dollar amount of sales recorded as Closed Sales when the forecasted sales activities
are completed.
O Quota Diff. Displays the difference between Closed Sales and Quota amount (Quota Diff. = Closed Sales - Quota).
Negative values are shown in parentheses (). See the examples below:
If Closed = Quota, Diff = 0
If Closed < Quota, Diff < 0%(Negative amounts should be shown in parentheses)
If Closed > Quota, Diff > 0
O Quota Diff. Percentage. The Quota Diff. Percentage is the difference between Closed Sales and Quota amounts in
percentage of Quota value for the specified period. The equation is:
Quota Diff. Percentage = (Closed Sales - Quota) * 100% / Quota
2> 0% indicates that Closed Sales and Quota values were equal for the specified period.
> Negative/positive values mean that Closed Sales were less/more then Quota correspondingly. Absolute value
of this parameter can be used as one of indicators of Sales Planning Efficiency.
- Negative values are shown in parentheses ().
Examples:
Quota Diff. Percentage = ($9,000 - $10,000) *100 / $10,000 = (-10%); Closed Sales were 10% less then
Quota;
Quota Diff. Percentage = ($15,000 - $10,000) *100 / $10,000 = 50%; Closed Sales were 10% more then
Quota.
QO Forecast Diff. The Forecast Diff. is the difference between Closed Sales and Forecasted Sales amount for the

specified period. The equation is:
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o

O
O

Forecast Diff. = Closed Sales - Forecasted Sales
> Negative values are shown in parentheses ().
Examples:
Forecast Diff. = $9,000 - $0 = $9,000; Forecasted Sales trail Closed Sales by $9000
Forecast Diff. = $1,500 - $2,000 = (-$500); Forecasted Sales exceed Closed Sales by $500
Forecast Diff. = $9,000 - $9,000 = $0; Forecasted Sales equal Closed Sales.
Forecast Diff. Percentage. The Forecast Diff. Percentage is the difference between Closed Sales and Forecasted
Sales amounts in percentage of Forecasted Sales value for the specified period.The equation is:
Forecast Diff. Percentage = (Closed Sales - Forecasted) * 100% / Forecasted
- 0% indicates that Closed Sales and Forecasted values were equal for the specified period.
> Negative/positive values mean that Closed Sales were less/more then Forecasted correspondingly. Absolute
value of this parameter can be used as one of indicators of Sales Planning Efficiency.
- Negative values are shown in parentheses ().
Examples:
Forecast Diff. Percentage = ($0 - $9,000) *100 / $9,000 = (-100%); No revenue stream;

Forecast Diff. Percentage = ($1,400 - $1,000) *100 /$1,000 = 40%; revenue stream exceeds Forecasted
Sales by 40%
Activity Cd. When an activity code is entered in this field, GoldMine includes only those forecasted sales and closed
sales with the specified activity code. When the field is left blank, GoldMine includes all forecasted sales and closed
sales.
Result Cd. When a result code is entered in this field, GoldMine includes only those forecasted sales and closed
sales with the specified result code. When the field is left blank, GoldMine includes all forecasted sales and closed
sales.
Select User(s). Displays the dialog box to select GoldMine users for a new analysis.
Analyze. Calculates the totals in the display.

3. Click Close to close the Sales Analysis dialog box.

Using Statistical Analysis

The Statistical Analysis of Completed Activities dialog box displays completed activity information for an individual user, a
group of users, or on a system-wide basis. The analysis of completed activities can provide useful insight into your
performance or the performance of others in your organization.

To Open the Statistical Analysis of Completed Activities Wizard

1. Access the Statistical Analysis in one of two ways:

o
O

From a user’s completed activities on the Activity List’s Closed tab. From the local menu, select Analyze.
By selecting Go To > Analysis > Statistical Analysis.

2. The Statistical Analysis of Completed Activities dialog box opens.

3. Select from the following options:

o

O
o

Select User(s). Displays the Select Users dialog box to select GoldMine users for activity analysis. The list box below
the button displays users to include in the analysis; your username displays by default.

From Date. Sets the first date of the period to include in the analysis.

To Date. Sets the last date of the period to include in the analysis.

Activity Cd. When an activity code is entered in this field, GoldMine includes only those completed activities with
the specified activity code to be analyzed. When the field is left blank, all completed activities are included. For
example, if you code your activities as billable or non-billable, enter the activity code for billable activities and get
an analysis of these activities only.

Result Cd. When a result code is entered in this field, GoldMine includes only those completed activities with the
specified result code to be analyzed. When the field is left blank, all completed activities are included.
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4. Click the Analyze button to start the calculations.
The results appear in the following areas:

O Phone Calls Analysis. Total number of completed telephone calls of the specified type in the history file. Call-backs,
outgoing calls, incoming calls and returned messages are shown, as well as the total duration of calls in each
category. GoldMine displays the average duration of calls below the grand totals line for this section. Successful
Calls shows the number and percentage of calls with a satisfactory outcome, while Unsuccessful shows the
telephone calls without a satisfactory outcome.

O Activities Analysis. Total number of completed activities in the history file, including to-do actions, received
messages, appointments, and other activities.

Q Sales Analysis. Completed sales statistics. Closed Sales shows the total number of completed sales activities in the
history file. The total value of each sale prints on the right. % of Calls Closed compares the number of completed
sales as a percentage of completed call activities. The average sales value per completed call activity also displays.

5. Click Print to Print the analysis results.
6. Click Close to close the dialog box.

About Territory Realignment

GoldMine enables you to reassign large groups of contacts and scheduled activities from one user to another. Use the
Territory Realignment Wizard to manage dynamic sales territories, assign existing contacts to a new sales representative
based on user-defined criteria, or change the contact base for a sales representative reassigned to a different territory.

Then select settings for synchronization, updating the databases of sales representatives working in the field.
Use the Territory Realignment Wizard to:

® Assign a set of existing contacts to users based on a filter or group

® Reassign activities from one user to another user

® Globally update fields relevant to a territory realignment

°

Set up synchronization to update the databases of remote users affected by the realignment

WARNING: It is strongly recommended that you back up data before performing territory
realignment.

NOTE: To reassign contacts and scheduled activities, build a filter or group containing the contacts
associated with the sales territory to be realigned. If no filter or group exists, create one now.

By default, GoldMine tracks and stores the filtered records included in the last synchronization session’s transfer set for a
remote site based on the Territory Realignment. By performing this filter qualification process, GoldMine automatically
includes records with changes affecting Territory Realignment in the current synchronization session. This ensures the
remote sites update on the next synchronization.

Using the Territory Realignment Wizard

The Territory Realignment Wizard reassigns contacts and scheduled activities.

To Open the Territory Realignment Wizard
1. Select Tools > Data Management > Territory Realignment.
2. At the Territory Realignment Wizard, click Next.
3. Atthe Filter Selection dialog box, select the filter or group in the drop-down list.
To change the filters or groups to those of a different owner, select <Filters of:> or <Groups of:>.

O Atthe Select a User dialog box, select the user in the drop-down list and click OK to return to the filters and groups
drop-down list.
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9.

Select the filter or group and click Next.
At the Replace dialog box, replace the data in up to two fields and change the owner in the third.
In the Replace drop-down list select the field to replace.
In the with field, type or select the value to appear in that field.
In the third Replace field you can reassign record ownership. Select Owner in the drop-down list.

In the with text box select the new user or user group to which you are assigning ownership of the contacts.

NOTE: Territory Realignment changes the owner but not the curtaining level. To globally change record
curtaining, see Technical Document 362, “Using the Global Replace Wizard” at support.frontrange.com

Click Next.

To Reassign the Activities of a Particular User

1.

ok N

To reassign the activities of a particular user, select the user's name in the Reassign the activities of this user drop-
down list.

In the To this user drop-down list, select the new user who will be responsible for the activities.
In the Activities ranging from date field, type or select the starting date from the F2 graphical calendar.
In the to date field, type or select the ending date from the F2 graphical calendar.

In the Please select the activity types to reassign to the new user area, specify the activities to be reassigned. The
View types are:

O Call Backs. Scheduled, outgoing telephone calls to make sometime in the future.
Messages. Scheduled e-mail messages.

Appointment. Scheduled, date-specific meetings with contacts. Can also schedule conference calls.

Literature Request. Scheduled fulfillment and shipping of brochures, price lists, and other mass-printed
documentation to one or more contacts.

0 00O

O

Forecasted Sales. Scheduled activities indicating the anticipated close date of a pending sale with one of your
contacts.

@)

Other Actions. Miscellaneous activities falling outside the other activity categories defined in GoldMine.

O To-do. Priority-ranked activities without an activity date appear on a separate To-do list, rather than the date-based

Scheduled Activities windows.
NOTE: By default, GoldMine does not link To-Do activities. Each To-Do activity is forwarded daily.

O Event. Date-specific activities scheduled for one or more days such as conferences and conventions.
Select Reassign unlinked activities to include the user's scheduled activities not linked to a contact record.
Click Next and then click Finish.
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Opportunity and Project Management

Overview

Sales processes often involve multiple contacts and multiple organizations. GoldMine offers two systems for handling the
processes:

® Opportunity Manager. Lends itself to a complex sales process involving a group of users working as a team with
multiple organizations and contacts. The sale might involve multiple products or services as a package deal where the
customer purchases a part of the package but renegotiates other parts into a different package. The Opportunity
Manager window contains relevant information needed to track a medium-to-long sales cycle involving multiple
contacts, issues, and activities. For more information, see "Using the Opportunity Manager" on page 169.

® Project Manager. Oversees complex, long-term projects with multiple components. Projects are usually not related
directly to a particular sale, although they can be converted to an Opportunity when it becomes apparent that a project
has become a sale. The Project Manager window contains relevant information needed to track a long-term project
involving the same components and contacts as a large sales opportunity. For more information, see "Using the Project
Manager" on page 175.

Use the Opportunity and Project Manager windows to view details of the opportunity or project from initial contact to a
closed sale. The sales team can view summary and detailed information about forecasted sales and activities linked to the
opportunity. As the project or opportunity progresses, a complete record of associated activities ensures the team is
making a coordinated effort to complete the sale. The team can also see the decision makers and linked contacts in the
project and act accordingly.

NOTE: For information about modifying field labels and tabs, see "Customizing the Opportunity and
Project Managers Properties" in the GoldMine Administrator Guide.

Using the Opportunity Manager

Use the Opportunity Manager to oversee complex sales involving many components. The Opportunities tab in the lower
pane of the contact record displays the opportunities associated with the contact.

To Use the Opportunity Manager

1. Select Go To > Opportunities.

2. At the Opportunity Manager, use the toolbar functions to perform general actions and the local menu for other
actions.

3. To view the opportunities assigned to a user, user group, or (all), select the user in the Manager drop-down list.

4. To filter the displaying opportunities, click on the Show drop-down menu and select the corresponding Status. To view
all opportunities that are not closed, select Active in the drop-down list

5. To create a new opportunity, right-click the upper pane and select New. See "Creating Opportunities" on page 170.
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6. Manage Opportunity details using elements located in these tabs:

O Influencers. Contacts associated with the opportunity.
Products. Products or services you are pursuing as a sales opportunity.
Tasks. Schedule a plan of action with specific tasks assigned to users or user groups.
Team. GoldMine users and contacts contributing to the opportunity.
Issues. Possible roadblocks to the successful completion of the opportunity.
Notes. Type free-form notes related to the opportunity.
Competitors. Create a list of companies that are competitors for the sale.
Details/Links. Simple details and allows you to link documents.
Pending. Scheduled activities for the opportunity.
History. Completed activities for the opportunity.
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NOTE: For details about these tabs, refer to "Managing Opportunity and Project Details" on page 178.

TIP: To sort opportunities or projects in alphanumeric order by one of the column criteria, click the
column label. For example, click the Company label to sort Company records alphabetically.

7. To complete an opportunity, select the opportunity, right-click, and select Win or Lose. (see

Creating Opportunities

Use the following procedure to create an opportunity in the Opportunity Manager.

1. Select Go To > Opportunities.

2. At the Opportunity Manager window click New on the Opportunity Manager toolbar
or
Right-click and select New > New Opportunity from the local menu.

3. At the New Opportunity Prompt dialog box, click:
QO Yes. The Opportunity Wizard opens. (See "Using the Opportunity Wizard" on page 172 to continue this procedure.)
QO No. The New Opportunity dialog box appears. Go to step 4.

4. Configure these settings:

QO Company. The company in the current contact record populates this field. To change the contact, click the Search
button and select a company from the Contact Search Center.

O Contact. Select the primary or additional contact in the drop-down list. Available contacts are those associated
with the selected company.

The Contact field label will change according to the type of record selected. For example, if the selected record
type is Car, then the field label will appear as VIN# with a drop-down list of Vehicle Identification Numbers.
O Type. Defaults to Opportunity and cannot be changed in this dialog box.
O Templates of User. Select the user who is the owner of the template.
O Please select a template of the selected user. Select a template in the drop-down list. See "Creating Opportunity
Templates" on page 171.
5. Click OK.
6. At the Opportunity Properties dialog box, select:
Opportunity. Change the opportunity name as needed.
Company. Defaults to the company selected on the previous dialog box. Type a new company name, as needed.
Manager. Select the user who will be the opportunity manager in the drop-down list.
Code. Select the opportunity code by typing or clicking the F2 Lookup arrow.
Status. Type or select from the F2 Lookup list.
Stage. Type or select from the F2 Lookup list.
Source. Type or select the opportunity source from the F2 Lookup list.
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Units. Type the number of units forecast for the opportunity.
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Q Price. Type the price per unit.

@)

Probability. Type or select the percentage from the F2 Lookup list.
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Forecast. Automatically calculates a forecasted sale amount based on the Units and Price; or type or select the
forecasted sale amount from the F2 Lookup list.

Closed Amt. Updates with the final amount of a successfully closed sale based on the forecasted amount.
Start Date. Select the date the opportunity starts from the F2 graphical calendar.
Close by. Select the date the opportunity should end from the F2 graphical calendar.
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Actual Close. Defaults to the date displayed in End Date. Updates when the opportunity is actually completed.
7. Click OK to return to the Opportunity Manager window with your new opportunity in the upper pane.
8. Each tab must be updated manually. See "Using the Opportunity Manager" on page 169.

Creating Opportunity Templates

Use the following procedure to create an opportunity template.
1. Select Go To > Opportunities.
2. At the Project Manager window click the New Opportunity drop-down menu button and select New Template.

Mew Opport.... =

Mew Opporkunity

Clone Template t!

The Opportunity Templates Properties dialog box opens.

NOTE: The settings you configure in the template are used when an opportunity is created based on the
template. Carefully consider the settings, for example, the Acct. Manager becomes the default owner and
therefore the default Manager of the opportunity. Users can change the settings as they create the
opportunity.

O Template Name. Type the name of the template or select a name in the F2 Lookup list.

O Manager. Select the user or user group in the drop-down list.

O Code.Type or select a code in the F2 Lookup list.

Q Status. Type or select the starting status for the opportunities created using this template.

O Stage. Type or select the beginning stage for the opportunities created using this template.

QO Source. Type or select the source of the opportunity.

O Probability. Select the percent opportunities should begin at.

O Forecast. Type or select the expected revenue for the template type. When you create an opportunity based on the
template, the information in the Revenue text box populates the Forecast text box on the Opportunity Properties
dialog box.

O Number of days to close. Type or select the number.

O Task dates to be based. Select the date entered for tasks set up for the opportunity. This date appears in both the

Start Date and End Date fields of the Task dialog box.
3. Click OK to save and close.

NOTE: For more information about the various tabs located on the page, refer to "Using the Opportunity
Manager" on page 169.
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Creating Opportunities Based on Templates
1. Inthe Opportunity Manager, right-click the upper pane and select New > New Opportunity based on a Template. The
New Opportunity dialog box appears.

2. Company defaults to the current Contact Record. To change Company, click the Contact Search button and select a
different contact using the Contact Search Center.

Select the associated Contact in the drop-down list.

In the Templates of User drop-down list, select the owning user of the template to use.
In the Please select a template of the select user drop-down list, select the template.
Click OK. The Opportunity Properties dialog box appears.
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Type or select the Opportunity name.
NOTE: Manager defaults to the Acct. Manager in the template.

8. Change any values added from the template.
9. Click OK to save and close.

Using the Opportunity Wizard

Use the Opportunity Wizard to create a sales opportunity and configure the basic information.

1. Select Go To > Opportunities.

2. At the Opportunity Manager, right-click the upper pane and select New.

3. At the New Opportunity Prompt dialog box, select Yes to view the Opportunity Wizard: Welcome dialog box.
If you click No, the New Opportunity dialog box opens.

Opportunity Wizard: Welcome

Welcome to GoldMine's Opportunity
Wizard!

Thiz wizard will help pou zetup a new opportunity and include all
infarmation pou need at ane time.

Fleaze select a company and contact to which to link thiz new
appartunity, Yaou may accept the default recard shown belaw, or
you may select anather company and contact o which o link,
thiz opporturnity,

Company: |.-’-'-.II-Bran|:| | @

Contact: | b ary smith

MHeut > ][ Cancel

The Company field defaults to the active contact record. Click the Search button to launch the Contact Search Center
and then select the new contact record.

4. Contacts and additional contacts available in the Contacts drop-down list are associated with the selected company.
Select the contact for the opportunity and click Next.
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Opportunity Wizard: Description

Enter or select a dezcriptive name for the opportunity below:;

| Buziness Oppty ¥

Y'ou may create thiz opportunity bazed on a template by zelecting
from belaw, or pou may accept [hone]' to create a free-ztanding
opportunity.

Templates of User:

|USER [USER) v|

Pleaze zelect a template of the selected uzer

| [nione] w |

< Back ” M et = l[ Cancel

5. At the Description dialog box, complete these fields:
QO Enter or select a description for the opportunity below. Type or select a name from the F2 Lookup list.
O Templates of User. Select the user or user group in the drop-down list.
O Please select a template of the selected user. Select in the drop-down list. The templates displayed are owned by
the user selected in the Templates of Users field.
Click Next.

6. At the Overview dialog box, complete these fields:

Manager. Select the owning user or user group in the drop-down list.

Code. Type or select a code from the F2 Lookup list.

Probability. Type or select the percent probability of success.

Stage. Type or select the stage the opportunity is beginning at. This field commonly defaults to 10 - Initial Contact.
Source. Type or select the source of the opportunity from the F2 Lookup list.

Start Date. Type or select the starting date from the F2 graphical calendar.

Close by. Type or select the ending date from the F2 graphical calendar.

Click Next.

7. Atthe Influencers dialog box, click New, Edit or Delete and complete the appropriate window.
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Opportunity Wizard: Details/Links

Y'ou may enter detail information and link any azsociated documents
ko the opportunity,
[t Reference  Document
M e Edit Delete
[ < Back ” et = l [ Cancel ]

8. Click Next.

Opportunity Wizard: Finish

Pleasze confirm the fallowing information for thiz opportunity. [F the
infarmation iz corect, click 'Finish' to add thiz opportunity.

M anager: I_IE:EFi [USER]

Probahility: E» %

Forecast: | |

Target Cloge |10/15/2003 ¥

< Back ” Finizh l [ Cancel

9. At the Finish dialog box complete these fields:
O Manager. Select the user or user group in the drop-down list.
O Probability. Type or select the percent probability of success from the F2 Lookup list.
O Forecast. The field auto-populates based on data entered in the Forecasted Sales dialog box.
O Close by. Select the closing date from the F2 graphical calendar.
10. Click Finish. The opportunity is added to the upper pane of the Opportunity Manager.
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Using the Project Manager

The Project Manager enables you to oversee complex projects involving many components.

Use the following procedure to open and use the Project Manager.

1.
2.

Select Go To > Projects.

At the Project Manager window, use the icons on the toolbar to perform general actions and the local menu for other
actions.

To create a project, right-click the upper pane and select New.

See "Creating Projects" on page 175.

To filter the displaying projects, click on the Show drop-down menu and select the corresponding Status. To view all
projects that are not closed, select Active in the drop-down list.

Select the project and manage project details using the tabs:

Contacts. Contacts associated with the project.

Task. Schedule a plan of action with specific tasks assigned to users or user groups.

Team. GoldMine users and contacts contributing to the project.

Issues. Possible roadblocks to the successful completion of the project.

Notes. Type free-form notes related to the project.

Details/Links. Displays simple details; lets you link documents.

Pending. Scheduled activities for the project.
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History. Completed activities for the project.

NOTE: For more information about the various tabs located on the page, refer to "Using the Opportunity
Manager" on page 169.

Creating Projects

Use the following procedure to create a new project.

1.
2.
3.

Select Go To > Projects.

At the Project Manager dialog box, click New, or right-click and select New > New Project from the local menu.
At the New Project Prompt dialog box, click:

O Yes. The Project Wizard appears.See "Using the Project Wizard" on page 177.

O No. The New Project dialog box appears.

Complete the following fields as needed and then click OK.

QO Company. The company in the current contact record populates this field. To change the contact, click the Search
button to the right and select a company from the Contact Search Center.

O Contact. Select the primary or additional contact in the drop-down list.

The Contact field label will change according to the type of record selected. For example, if the selected record
type is Car, then the field label will appear as VIN# with a drop-down list of Vehicle Identification Numbers.

O Type. Defaults to Project and cannot be changed in this dialog box.

@)

Templates of User. Select the user who is the owner of the template to use.

QO Please select a template of the selected user. Select a template in the drop-down list (see "Creating Project
Templates" on page 176).
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5. At the Project Properties dialog box, complete these fields as needed.

Project. Type or select the project name from the F2 Lookup list.

Company. Type the new company name if the name in the field is not the correct company name.
Manager. Select the project manager in the drop-down list.

Code. Select the project code by typing or selecting an entry from the F2 Lookup list.

Status. Type or select.

Stage. Type or select.

Source. Type or select the source of the project from the F2 Lookup list.

Start Date. Select the date the project starts from the F2 graphical calendar.

End Date. Select the date the project should end from the F2 graphical calendar.
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Actual End. Defaults to the date displayed in the End Date. Updates when the project is completed.

6. Click OK to return to the Project Manager window with your new project listed in the upper pane. Each tab must be
updated manually.

Editing Projects
The Project Manager Contacts tab displays the Company, Contact, Title, and Role of related contacts. Edit the contacts
using the Contacts local menu.
Use the following procedure to edit a project.
1. Inthe Project Manager, select the project to edit.
2. Right-click and select Edit.
3. At the Project Properties dialog box appears, edit the fields as needed and then click OK.

Creating Project Templates

Use the following procedure to create a project template.
1. Select Go To > Projects.

2. At the Project Manager window click the New Project drop-down menu button and select New Template.

Mew Project :

Mewy Project
Clone Template [!

The Project Templates Properties dialog box opens.

NOTE: The settings you configure in the template are used when an opportunity is created based on the
template. Carefully consider the settings, for example, the Acct. Manager becomes the default owner and
therefore the default Manager of the opportunity. Users can change the settings as they create the
opportunity.

3. Complete the fields as needed.

Template Name. Type the name of the template or select a name in the F2 Lookup list.

Manager. Select the user or user group in the drop-down list.

Code. Type or select a code in the F2 Lookup list.

Status. Type or select the starting status for the opportunities created using this template.

Stage. Type or select the beginning stage for the opportunities created using this template.

Source. Type or select the source of the opportunity.

Number of days to complete. Type or select the number of days needed to complete the project.

Task dates to be based. Select the date entered for tasks set up for the project. This date appears in both the Start
Date and End Date fields of the Task dialog box.

4. Click OK to save and close.
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Using the Project Wizard

The Project Wizard takes you through the process of creating a project, configuring basic information, and setting the initial
information in the tabs. The Projects tab on the contact record displays the projects associated with the contact.

Use the following procedure to open and use the Project Wizard.

1.
2.
3.

10.
11.
12.

13.

Select Go To > Projects.

At the Project Manager window, right-click the upper pane and select New.

At the New Project Prompt dialog box, select Yes.

The Project Wizard: Welcome dialog box opens. The Company defaults to the active contact record.

For another contact record, click the search button to launch the Contact Search Center and then select the contact.

The contacts and additional contacts available in the Contacts drop-down list depend on the company selected. Select
the contact for the project and click Next.

At the Description dialog box, complete the fields as needed.

O
O
O

Enter or select a description for the project below. Type or select a name from the F2 Lookup list.
Templates of User. Select the user or user group in the drop-down list.

Please select a template of the selected user. Select in the drop-down list. The templates displayed are owned by
the user selected in the above field.

Click Next.

At the Overview dialog box, completed as needed.
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Manager. Select the owning user or user group in the drop-down list.

Code. Type or select a code from the F2 Lookup list.

Stage. Type or select from the F2 Lookup list the stage the project begins at.
Source. Type or select from the F2 Lookup list.

Start Date. Type or select from the F2 graphical calendar.

Close Date. Type or select from the F2 graphical calendar.

Click Next to view the Influencers dialog box. See "Editing Opportunity Influencers" on page 179.

Click Next to view the Team Members dialog box. See "Editing Teams" on page 181.

Click Next to view the Issues dialog box. See "Editing Issues" on page 181.

Click Next to view the Details/Links dialog box. See "Editing Details/Links" on page 182.

Click Next to view the Finish dialog box.

At the Finish dialog box, complete the following fields as needed:

O
O
O
O

Manager. Select the user or user group in the drop-down list.
Code. Type or select the code from the F2 Lookup list.

Stage. Type or select the beginning stage from the F2 Lookup.
Close by. Select the closing date from the F2 graphical calendar.

Click Finish.

The project is added to the upper pane of the Project Manager.
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Managing Opportunity and Project Details

The following topics describe the various tabs located on the Opportunities and Project pages.

Editing Project Contacts (see page 178)

Editing Opportunity Influencers (see page 179)

Editing Products and Services (see page 179)

Editing Tasks (see page 180)

Editing Teams (see page 181)

Editing Issues (see page 181)

Editing Notes for Opportunities and Projects (see page 181)

Editing Competitors (see page 182)

Editing Details/Links (see page 182)

Editing Pending Activities for Opportunities and Projects (see page 183)
Editing History Information for Opportunities and Projects (see page 183)

Editing Project Contacts

The Project Manager Contacts tab displays the Company, Contact, Title, and Role of related contacts. Edit the contacts using
the Contacts local menu.

1.
2.
3.

In the Project Manager, select a project and click the Contact tab in the lower pane.

Right-click and select New.

At the Contact dialog box, edit the fields:

Company. Click the search button to the right to launch the Contact Search Center and select the company.
Contact. The contacts and additional contacts listed in the drop-down list depend upon the company selected.
Title.Type or select the contact’s official title.

Role. Type or select the role defining the contact’s relevance to the project.
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Notes. Type in extra information about the contact.

To change a linked contact, right-click and select Relink to Another Contact. The Contact Search Center appears.
Double-click the new contact you want to link to.

To display the Contact Record of the selected contact in the Project manager, right-click and select Go to Contact
Record.

The Contact Record window displays the selected contact.
To delete a contact from the list, right-click and select Delete.
To edit the information in the Contact dialog box, right-click and select Edit.
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Editing Opportunity Influencers

The Influencers tab in the Opportunity Manager displays the Company, Contact, Title, Role, and Response Mode columns.
Influencers are contacts associated with the Opportunity. Edit influencers using the local menu.

1.
2.
3.

In the Opportunity Manager, select the Influencers tab in the lower pane.

Right-click and select Edit.

At the Influencer dialog box, complete the fields as needed.

QO Company. Click the search button to the right of the field and select Look up contact which launches the Contact
Search Center.

Select a contact, or select Create a new contact which launches the New Company and Contact dialog box to
create a new contact record.

Contact. The contacts and additional contacts listed in the drop-down list depend upon the company selected.
Title. Type or select the contact's official title.

Role. Type or select the role defining the contact's relevance to the opportunity.

Response Mode. Type or select the way the influencer is likely to respond when contacted about a sale.
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Notes. Extra information about the influencer.

To change a linked contact, right-click the Influencer tab and select Relink to Another Contact.
The Contact Search Center appears.

O Select the contact to exchanging with the highlighted contact from the Influencer tab.

To display the contact record of the selected contact in the Opportunity manager, right-click and select Go to Contact
Record.

The contact record displays.
To delete a contact from the list, right-click and select Delete.
To add an influencer, right-click and select New.

Editing Products and Services

The Products tab displays Close Date, %Prb, Forecast, Product, Contact, and User columns. Edit the products using the local

menu.

1. Inthe Opportunity Manager, select the Prods/Svcstab in the lower pane.

2. To change options for a product or service, select the forecasted sale, right-click, and select Edit. The Schedule a
Forecasted Sale dialog box appears.

3. Toview a product, highlight the activity, right-click, and select Zoom. The Scheduled Activity Zoom window appears.
Scroll through the activities by clicking Next and Previous. Click Complete to complete the activity or Delete to remove
it from the list.

4. To complete a product sale and file it in the History tab, right-click and select Complete. The Complete an activity
dialog box appears. Update the fields and then click OK.

5. To add a product, right-click and select Schedule. Select Forecasted Sale to add a forecasted sale to the Prods/Svcs tab.
Other options, including Call, Appointment, Next Action, are scheduled and displayed on the Pending tab in the
Opportunity Manager.

6. To quickly send an e-mail to the linked customer on a forecasted sale, right-click and select Reply. The Reply to an
Activity dialog box appears. File the e-mail in History, delete it, or retain it in the inbox. Notes also carry over.

7. To display only products that meet a particular criteria, right-click and select Options > Filter. The Activity Filter dialog
box appears.

8. To locate a particular product, use the Find option. Right-click and select Find. Type a character string in the Find What
box on the Find dialog box.

9. To send the data in the Products tab to an outside format, right-click and select Output to. Send the data to the printer

(as a GoldMine Report), Word, Excel, or the Clipboard.

10. To remove a product from the list, right-click and select Delete.
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Editing Tasks

The Tasks tab in the Opportunity Manager and the Project manager displays Reference, Status, Priority, and User columns,
as well as a Gantt chart calendar. Tasks represent the scheduled plan of actions for the successful completion of an
opportunity or project. Edit tasks using the local menu.

Use the following procedure to edit tasks.
1. Inthe Opportunity or Project Manager, click the Tasks tab in the lower pane. Right-click and the local menu appears.
2. To view the Gantt chart for tasks outside the viewing dates, right-click and select Go to Task.
The Gantt chart jumps to the starting date for the selected task.
NOTE: To change the date ranges displayed in the Gantt chart calendar, right-click the chart. Each right-
click on the chart takes you up one level, starting at weekly and going on to monthly, yearly, and so on. To
go down an increment, left-click for each level.
3. To mark a task as completed, right-click and select Complete.
The task is marked out on the calendar and the Status column is updated to Completed.
4. To locate a particular task, use the Find option.
QO Right-click and select Find.
O Type a character string in the Find What box on the Find dialog box.
A character string is any series of alphanumeric characters (including spaces) treated as a group.
5. To send data in the Task tab to an outside format, right-click and select Output to.
Select from Send data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.
6. To change the options for a task, right click and select Edit.
At the Task dialog box complete the following fields as needed.
Reference. Type or select a predefined reference from the F2 Lookup list.
Status. Type or select a status level for the task.
Start Date. Type or select the beginning date of the task from the F2 graphical calendar.
End Date. Type or select the date the task should be completed from the F2 graphical calendar.
User. Select the user or user group the task is assigned to in the drop-down list.
Priority. Type or select the rank from the F2 Lookup list.
Color. In the drop-down list, select the color to displays for the task on the Gantt chart calendar.
% Done. Using the up and down arrows, select the percent of the task completed.
Notes. Add notes as needed.

Completed Task. Select this option if the task is already completed. The Status in the Task tab is updated as
(Completed).
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7. Toremove the task from the list, right-click and select Delete.
8. To add a task, right-click and select New.
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Editing Teams

The Team tab displays Member, Title, Department, and Role columns. Edit the team using the local menu.
Use the following procedure to edit teams.

1. Inthe Opportunity or Project Manager, click the Team tab in the lower pane.
2. To change settings for a team member, right-click and select Edit.
3. At the Opportunity or Project Team Member dialog box, complete the fields as needed.
O Type. Select User (for GoldMine users) or Other Contact (for a contact in the database).

O Member. If you selected User, the drop-down list displays users to choose from. If you selected Other Contact, click
the Search button to the right and locate the contact to add in the Contact Search Center. Then select one
additional contacts in the drop-down list.

Title. Type or select the team member's title from the F2 Lookup list.
Department. Type or select the team member's department.
Role. Type or select the team member's role in the opportunity or project from the F2 Lookup list.
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Notes. Type specific notes related to the team member.

4. To display the Contact Record for the Other Contact, right-click and select Go to Contact Record.
The contact displays in the Contact record window.

5. Toremove the team member from the list, right-click and select Delete.

6. To add a team member, right-click and select New.

Editing Issues

The Issues tab displays Priority, Date, Status, Issue, and User columns. Edit issues using the local menu.

1. Inthe Opportunity or Project Manager, select the Issues tab in the lower pane. Right-click, and the local menu appears.
2. To update an issue, right-click and select Edit. The Issue dialog box appears.

Issue: Type or select a descriptive title for the issue from the F2 Lookup list.

Status: Type or select a status.

Priority: Type or select a relative priority for the issue from the F2 Lookup list.

Date: Click on the F2 Lookup arrow to select a date using the graphical calendar.

User: Select the user in the drop-down list.
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Notes: Type a complete description of the issue.
3. To remove the task from the list, right-click and select Delete.
4. To add an Issue, right-click and select New.

Editing Notes for Opportunities and Projects

The Notes tab displays a general text box. Edit the notes using the local menu.
Use the following procedure to edit notes.

1. Inthe Opportunity or Project Manager, click the Notes tab in the lower pane.
2. To add a note, click the mouse in the text box. A blinking cursor appears. Type text to add to the note.
3. To edit the note, highlight the text to alter and right-click.

4. Atthe local menu, complete the fields as needed.

Undo: Undo the last editing action on highlighted text.

Cut: Removes the select text.

Copy: Copies the selected text to the clipboard.

Paste: Pastes the last copied text to the location of the blinking cursor.
Delete: Deletes the text.

Select All: Highlights all the text in the note.
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Editing Competitors

The Opportunity Manager Competitors tab displays the Company, Product, Strengths, Weaknesses, Rating, Status, and
Contact columns. Competitors are companies or contacts who are your competitors for a sale. Edit the competitors using
the local menu.

1. Inthe Opportunity Manager, select the Competitors tab in the lower pane.

2. To change the competitor options, right-click and select Edit. The Competitor dialog box appears.

O Competitor: Type or select the competitor from the F2 Lookup list; or click the search button to the right to launch
the Contact Search Center and select a company.

Contact: The contacts and additional contacts listed in the drop-down list depend upon the company selected.
Rating: Type or select the competitor's rating.

Status: Type or select the competitor's status.

Product: Type or select the product name or type.

Strengths: Type or select the strength of the competitor's product.

Weaknesses: Type or select the weakness of the competitor's product.
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Notes: Additional information about the competitor.

3. To change a linked competitor, right-click and select Relink to Another Contact. The Contact Search Center appears.
Select the contact to exchange with the highlighted contact from the Competitor tab.

4. To display the Contact Record of the selected competitor in the Opportunity Manager, right-click and select Go to
Contact Record. The Contact Record window displays the selected contact.

To delete a competitor from the list, right-click and select Delete.
6. To add a competitor, right-click and select New. The Competitor dialog box appears.

Editing Details/Links

In the Opportunity or Project Manager, the Details/Links tab links documents, program executables, and Web sites to the
opportunity or project. The tab displays Item, Reference, and Linked Document columns. Edit the Detail/Links information
using the local menu. Use the following procedure to edit details and links.
1. Inthe Opportunity or Project Manager, select the Details/Links tab in the lower pane.
2. To change the options on a detail or link, right-click and select Edit.
3. Atthe Detail Properties dialog box, complete the fields as needed.

O Item. Type or select a name for the detail from the F2 Lookup list.

O Reference. Type or select a description of the item; or, if you are linking a Web site, type the URL. For example,
www.frontrange.com.

O Document is GoldMine Merge Form. Select this option if linking a Word document you used with the document
merge functionality.
O Allow File to Synchronize. Select a Detail/Link to synchronize to remote users.
QO File Name. Browse to the location of the document or .exe to link.
4. To launch a linked document or .exe, highlight the detail, right-click, and select Launch.
5. To launch a linked Web site, highlight the detail, right-click, and select Launch Web Site from the local menu.

6. To locate a particular detail, use the Find option. Right-click and select Find. Type a character string Any series of
alphanumeric characters (including spaces) treated as a group. in the Find What box on the Find dialog box.

7. To send the data in the Details/Links tab to an outside format, right-click and select Output to. Send the data to the
printer (as a GoldMine Report), Word, Excel, or the clipboard.

8. Toremove the detail from the list, right-click and select Delete.
9. To add a Detail, right-click and select New.
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Editing Pending Activities for Opportunities and Projects

The Pending tab displays Activity, Date, Time, User, Code, Contact, and Reference columns. Edit the pending activities using
the local menu.

Use the following procedure to edit pending activities.

1.
2.

8.
9.

In the Opportunity or Project Manager, select the Pending tab in the lower pane.
Right-click, and select Zoom.

The Scheduled Activity Zoom window opens.

QO Scroll through the activities by clicking Next and Previous.

QO Click Complete to complete the activity or Delete to remove it from the list.

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.

To complete an activity and file it in the History tab, right-click and select Complete.
At the Complete an activity dialog box, update the fields and click OK.

To schedule activities, right-click and select Schedule, then select an option (see "Scheduling and Completing Activities"
on page 74).

To quickly send an e-mail to the linked customer on a pending activity, right-click and select Reply.

O At the Reply to an Activity dialog box, file the e-mail in History, delete it, or retain it in the inbox. Notes can carry
over.

To display only pending activities that meet a particular criteria, right-click and select Options > Filter.
At the Activity Filter dialog box, use the Find option to locate a particular detail.
QO Right-click and select Find.
O Type a character string in the Find What box on the Find dialog box.
A character string is any series of alphanumeric characters (including spaces) treated as a group.
To send the data in the Pending tab to an outside format, right-click and select Output to.
O Send the data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.
To quickly update a many activities, right-click and select Options > Auto-Update.
To remove the detail from the list, right-click and select Delete.

10. To add a Detail, right-click and select New.

Editing History Information for Opportunities and Projects

The History tab displays Date, User, Activity, Result, Code, Contact, and Reference columns. Edit history information using
the local menu.

Use the following procedure to edit history information.

1.
2.
3.

In the Opportunity or Project Manager, click the History tab in the lower pane.
To change options for a History record, right-click and select Edit.
Right-click and select Zoom.

At the Completed Activity Zoom, scroll through the activities by clicking Next and Previous.

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.
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4. To display only history records that meet a particular criteria, right-click and select Options > Filter.
At the Activity Filter dialog box, to locate a particular record, use the Find option.

O Right-click and select Find.
QO Type a character string in the Find What box on the Find dialog box. A character string is any series of alphanumeric
characters (including spaces) treated as a group.

5. To send the data in the History tab to an outside format, right-click and select Output to.
QO Send the data to the printer (as a GoldMine Report), Word, Excel, or the clipboard.
6. Toremove the record from the tab, right-click and select Delete.
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Contact Management

Overview

GoldMine uses the contact record (contact) as the core component to which all information is tied. When a contact is
added to GoldMine's database, a contact record is created. It contains such basic information as name, address, and
telephone information about a person or company you keep in contact with. The record's many fields record pertinent and
updated information, always making the newest information available to GoldMine users working with the contact.

NOTE: The default view for contact records is the Contact List view. Double-click on a contact to open
that contact record.

The contact record has two basic sections:

® Upper section. Contains standard contact information such as name, address and telephone numbers, and five user-
definable fields. This part of the screen is the primary contact information because it displays the company's name and
the name of the company's primary contact. It is common to complete the rest of the contact record with information
related to the primary contact of that company.

® Lower part. Organizes secondary information, such as Relationships, notes, pending activities, and history records, into
Contact tabs storing information linked to the contact record. For contact tab information, see "About the
Relationships Tab" on page 197.

Each record also has a set of associated customizable properties:

® Record-related Settings. Phone number format, record ownership, and alerts. For more information, see "About the
Relationships Tab" on page 197.

® Contact Details. Occasions, free/busy, and digital IDs. For more information, see "Working with Contact Details" on page
197.

About Contact Record Tabs

The tab bar appears in the middle of a contact record. It contains a series of tab folders for organizing information related to
the contact including Relationships, Details, Notes, GM+View, Pending, History, Opportunities, Projects, and Cases.

To View the Information on a Tab

® Select a tab from the default layout, or customize the tab layout by selecting from the pull-down menu at the right of
the window.

® Shortcut key. Type a shortcut key to launch the tab (see "Contact Record Shortcut Keys" on page 40).

® Mouse. If your layout includes more tabs than fit in the contact record window, click the drop-down arrow at the
beginning of the row and select the tab from the menu.

A selected tab moves to the front and changes color. The lower part of the Record displays information specific to the tab.
Use the scroll bars or resize the window to view all the information. Or change the displayed tabs based on User Options.

Tabs have local menus. Right-click to display. To apply a command to a listed record, select the record, then right-click to
display the local menu.
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Contact Record Tabs

The following tabs are available in GoldMine:

Cases. Shows the case information for a contact. See "Using the Service Center" on page 249.
Contacts. Displays information about additional contacts.

Details. Stores information about the contact, such as e-mail addresses, pager PIN, birthdays and so on. See "About the
Details Tab" on page 199.

Field. Displays information in the user-defined fields.
GM+View. Creates a customizable information page using HTML capabilities.
History. Stores completed scheduled/unscheduled activities for the contact. See "Scheduling Activities" on page 75.

Relationships. Shows the graphic interface for a contact. For more information, see "About the Relationships Tab" on
page 197.

Link. Lists files linked to the contact. See "Linking Files to a Contact Record" on page 192.

Members. Displays the contact Groups (Fixed set of contact records that meet an initial set of conditions. See "Groups"
on page 223.

Notes. Stores freeform information about the contact. See "About the Notes Tab" on page 203.
Opportunities. Displays opportunities linked to the contact. See "Opportunity and Project Management" on page 169.
Pending. Displays all activities scheduled for the contact. See "Scheduling Activities" on page 75.

Projects. Displays long-term projects to which the contact is linked. See "Opportunity and Project Management" on
page 169.

Processes. Displays the Automated Processes attached to the contact.

Referrals. Referrals create a link between two contact records in the database. See "About the Referrals Tab" on page
203.

Summary. Displays activity information for the contact and the contact record. See "About the Summary Tab" on page
205.

Ticket. Available when using GoldMine with an E-License, on an SQL database, and integrated with HEAT. For more
information the Ticket tab, see the Ticket Transfer Utility with HEAT Integration section in the GoldMine Administrators
Guide.

To Customize Contact Record Tabs

You can customize the Contact Record tabs to your particular needs. You can add or delete a tab, rearrange the order in
which they appear or rename the tabs.

1.

At the Contact Record tabs area, click the more tab which appears left of the tabs.
A list of the tabs appears.

Click Customize to view the Display Tabs dialog box.
O To add a tab, check the box next to the tab name you want to display and then click OK.
O To delete a tab, uncheck the box next to the tab name you want to delete and then click OK.

QO To rearrange the order of the tabs, select the tab and click the Move Up or Move Down and then click OK. The tabs
order changes.

O To rename a tab, select the tab and click Rename. Type the new name in the dialog box and click OK. The new
name appears on the tab. To make this change global throughout GoldMine, click Customize tab labels globally.

O To abandon the changes, click Reset and then click OK. The original tabs, tab names, and tab order appear.
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About Creating Contact Records

Create contact records several ways:

® Create a new record for a new company.

® Create a new contact with a new relationship tree (organizational chart).

® C(Create a new contact based on a record type.

Creating New Default Record Types

Create Contact Records several different ways. The method outlined here creates a new record based on a record type. Also
create a new contact with a new organizational chart or create a new contact linked to an existing organizational chart.

New records based on record types require you to configure the new record creation options for the various record types in
the Record Types Administration Center. To create records based on record types, you must use Field value-based rules.

1.

Open the File menu and select New > New Default Record Type. The New Company and Contact dialog box appears.
The dialog box displays fields specified when configuring the new record creation options.
In each field, type or select the value in F2 Lookup lists.

Select View in new window to open the record in a second contact window when completing the Add a New <record
type name> Record dialog box. Click OK.

The Duplicate Checking area displays up to four fields you can select for duplicate checking. The names of the selected
fields display in the Duplicate Checking area. If you selected less than four fields for checking, n/a is displayed for the
extra fields and the option is dimmed.

Duplicate checking verifies, based on the selected fields, that you are not creating a duplicate of an existing record.

Click OK. The contact window displays the record. Complete the primary fields not included in the dialog box. Also
select the Fields tab and complete the necessary fields in the Custom Screen associated with the record type.

Creating a New Contact Record

Use the following procedure to create a new record for a new company.

Note that required fields display with a surrounding red box. If you do not enter data in a required field the Required Fields
Alert dialog box opens.

1.

Click New Record button, or open the File menu and select New > New Record.

The New Record dialog box opens.

At the Record Type dropdown box, select the type of contact you want to create from the pull-down menu.
The set of record types available depends on the configuration of your GoldMine system.

To create a new contact record with a new contact or company, select [Plain contact record].
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3. Click in the area right of each field name, and in the dropdown box select or type the information for the field.
Company. Type in the name of the organization for this record (required field).

Contact. Type in the first name of the primary contact at the company (required field).

Last. Type in the last name of the primary contact at the company.

Prefix. Select the prefix (Mr., Mrs., and so on) of the primary contact at the company.

Dept. Type in or select the Department designation of the primary contact at the company.
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Title. Type in or select the title designation, (Account Manager, Consultant and so on) of the primary contact at the
company.

Source. Type in or select the source of the contact, for example Phone book, newspaper, and so on.)

Record type. Type in or select the type of record, for example EU Customer, Press, and so on.

Industry. Type in or select the industry of the primary contact, for
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Phone (1, 2, 3). Type in the telephone number(s) for the primary contact.

NOTE: To enter international telephone numbers, click the International Phone Format checkbox. If you
leave this field blank, GoldMine applies United States and Canadian formatting to the telephone number. If
you select this checkbox, telephone number are not formatted.

O Fax. Type in the Fax number for the primary contact.
O E-mail Address. Click the down arrow and complete the e-mail internet e-mail address for the contact. The e-mail
address stores in the Details tab and displays in the primary contact panes.

O Web Site. Type in or select the Web site associated with the contact or the company. A typical Web site address
appears in the format http://www.something.com; for example, http://www.frontrange.com. GoldMine stores
this address as a Details tab.

4. Inthe Creation Method area, select the desired options.

QO Copy Current record. Click on this option to use an existing contact record as a template for a new record to avoid
having to type the same entries in primary fields. Click this checkbox to create a contact record with the primary
field entries copied from the active record. The Contact, E-mail Address, Title, and Dept fields are not copied. To
create a completely new Contact record, do not select this option.

O View in new window. Click this checkbox to display the new record in a separate window appearing in front of the
current contact record, which remains in your work area. The new record becomes the active record.

5. Inthe Duplicate Checking area, select the fields to be checked for duplicate data in other contact records. If GoldMine
finds a match, you will receive a warning that the record already exists and it asks you whether to proceed.

O Phone number. Check this box to have GoldMine check the Phone 1 field for existing records that have the same
telephone number as the one entered for the new contact.

O E-mail. Check this box to have GoldMine check the e-mail address to see if it already exists.
6. Click OK.

Duplicate Warnings

GoldMine checks company names, contact names, phone numbers and e-mails for possible duplicates. If a duplicate exists,
a warning appears.

188 < Duplicate Warnings GoldMine User Guide



Duplicate Company or Contact Names

If you create a new record and enter a company name or contact name that already exists for another record, the following
dialog box opens.

Warning: duplicate account creation

Goldmine found the following accounts already exist:

Compary Contact Phone E-mail

[325]555-1212 tesk2 & frontrange. corm

Show Eu:untan:t] [ Add Arpyway l [ Cancel

® Click Show Contact to see the record that contains the duplicate name.

® C(Click Add Anyway to add the record with the duplicate company or contact.

Duplicate Phone Numbers

If you create a new record and enter a phone number that already exists for another record, the following dialog box opens.

Warning: duplicate account creation

Goldmine found the following accounts already exist:
Compary Contact Phone E-mail
[925)555-1212 test2(@frontrange. com
DEFG [925)555-1212
Show Contact ] [ Add Arpyway l [ Cancel

® Click Show Contact to see the record that contains the duplicate telephone number.

® Click Add Anyway to add the record with the duplicate telephone number.
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Duplicate E-mail Addresses

If you create a new record and enter an e-mail address that already exists for another record, the following dialog box
opens.

GoldWine - Duplicate E-mail Address Warning!

The new E-maill address test2@ontrange. com iz already attached to the
contact record of ABCD. Pleaze indicate what Goldkine should do:

(®) Leave the E-mail address attached to contact ABCD [do nat attach
ko thiz contact)

() Move the E-mail address to this contact [remove fram contact
ABCD)

In this dialog box, you can choose from the following options:

® Click the Leave the E-mail address attached to contact XXX (do not attach to this contact) radio button to keep the e-
mail address with the original contact.

® Click the Attached E-mail addresses to this contact (create duplicate) radio button to keep the e-mail address duplicate.

® Click the Move the e-mail to this contact (remove from contact XXXX) radio button to keep the e-mail address and
remove from the original contact.

Adding Contacts to an Existing Company

You can create a new contact and add it to an existing company. These contacts will appear on the Relationship tab.
1. Atthe Contact list view, double-click on a contact.

The Detail view for the contact opens.
2. Click on the Relationship tab and then click Add Contact.

The Add Relationship dialog box opens.

3. The company attached to the contact is the default in the Company field. To search for another company, click the
Search button.

The Search Center opens and you can select the company you want.
At the Contact field, click the down arrow to select the new contact.
5. At the Relation field, click the down arrow to select the relationship of the new contact to the company.
To create a new relation, click the down arrow, then select Add New and then type in the new relation.
6. Click one of the following:

O Save and New. The new relationship appears in tree form on the Relationship tab.

QO Save and Close. The new relationship appears in tree form on the Relationship tab and then closes the Add
Relationship dialog box.

O Cancel. Cancel the relationship.
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Required Fields Alert Dialog Box

The Required Fields Alert dialog box display when saving or leaving a Contact Record with one or more fields requiring
data, or when changing a primary fields view without populating the field. When receiving this warning, enter the correct
data or override the field requirements.

® If you want to configure the Required Data Entry setting for a field, click the Security tab on the Field Properties dialog
box and make the desired changes. For more information, see "Editing Field Properties (Security Tab)" on page 201.

® If you want to override the required field, you must have the Required field override option selected on the Access tab
on the User Properties dialog box. All users that are allowed to override must have a password. For more information,
see "To Set User Access" on page 20.

To Override Required Fields
1. When the Required Fields Alert dialog box appears, select either:
O OK. Closes the dialog box, letting you add data to the fields.
O Skip Required Entry. Expands the dialog box, letting you specify the reason and authorize the override.

2. If you selected Skip Required Entry, the dialog box expands. In the Reason field, type the reason for not updating the
field or select the reason from the F2 Lookup list.

At the Authorizing user drop-down list, select the user with permission to override the entry.

Type the user's Password.

Click Authorized!.

Save the contact record without the required data; an Override activity adds to the History tab of the record.

R

Editing Contact Records

You can update contact records with new information or changes.
1. Position the mouse cursor inside the field and click to activate a cursor.
2. Type your changes in the selected field, or edit based on F2 Lookup values.

To edit based on the F2 Lookup list, click the right-facing arrow or press F2 to display the predefined field values. Select
the value to update the field with. You can add values to the F2 Lookups.

3. To advance between fields, press the Tab key. You can also select fields by clicking CTRL+(First letter of field label).

Note that the Tab key goes through fields in the order set in the Field Properties dialog box > Layout tab > Field Order
area.

Change the order by changing the Position Number. This does note affect where the fields display in the Contact
record.

4. After editing the contact fields, press ESC or go to the next record to edit.

Some fields, such as the Last Update field on the Summary tab, are display-only. GoldMine generates the value of these
fields automatically, and prevents the user from making changes. If you click on one of these fields with the left mouse
button, no action will take place.

GoldMine User Guide Editing Contact Records « 191



Printing Contact Records

When you make a print request, GoldMine gathers the contact information into a report and then prints the report.

1. Select the contact record you want to print and click the Print button.

Print Report

Iﬁ"—é Please select the report wou wish ta print,
] = .
Tepe: |[EfaElSE w | Category: | Contact Beports w
User: | [public) w
Feport: | Contact Profile (D etailed) w

Fleaze specify which contactz) vou wish to print with the selected repart.
{(¥) Current Contact Only

(3 All contacts in the following filker or group:

[&

Frint Report Output To
() window ) Printer

(] l [ Cancel

2. At the Print Report dialog box, complete the fields:

Type. Select the product type of report, for example GoldMine.

Category. Select the category of report, for example Service Report or Contact Report.
User. Select the user of the report, if needed.

Report. The name of the report.

Current contact only. Select this option to print a report for the contact.
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All contacts in the following filters or groups. Select this option to print all contacts or all contacts in a filter or
group, and then select the filter or group. The default is All Contacts.

@)

To send the report to a window online, select Window. To send the report to a printer, select Printer.

The report displays or starts to print.

Linking Files to a Contact Record

GoldMine stores linked document records under the Links tab. For example, if a prospect calls to discuss a bid you sent,
retrieve the document by double-clicking the link stored with the prospect’s record.

Use linked documents as the basis of building a group.

Also manually link documents using the local menu in the Links tab or by dragging and dropping files from Microsoft
Windows Explorer into GoldMine. In addition to file links, link any Windows folder to a contact record.
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Displaying Multiple Contact Records

Display many contact records in the GoldMine work area. Only one record can be active on the screen.
1. Atthe Contacts list view, select Window > New Contact Window.
A new contact window appears with the same information as the first contact window.

2. Scroll through the contacts. If you have a large amount of contacts, use the Contact Search Center or the Universal
Search to locate the contact.

Each new contact window you open is a duplicate of the active window.

Deleting Contact Records

You can delete contact records from your database using the Delete option or the Delete Wizard.
To use the Delete Wizard, you must have Master Rights. For more information see "Using the Delete Wizard" on page 194.

To delete all or part of a record, the record must be active on the screen, and you must have both Delete and Edit Tab
Folders permissions.

Use the following procedure to delete a contact record.

1. Select the contact record to delete.

C ¥
Click Delete in the Contact toolbar.
3. Atthe Delete contact record dialog box select an option.

NOTE: By default, all checkboxes are selected. Review selected boxes before selecting Delete. You cannot
undo deletions.

O Delete the selected contact record. Deletes the current contact record, including its related additional contacts,
detail entries, and referrals. History records for the contact are not deleted, but become unlinked activities.

O Delete contact’s scheduled activities. Deletes all pending activities for the current contact.

O Delete contact’s history records. Deletes all history of activities for the current contact record. Since the same
history file is used for viewing the Completed Activities history for a specific user, deleting the history of a contact
record affects the activity analysis statistics for all the users who have completed those activities.

NOTE: E-mails are not deleted but only unlinked. This is valid for pending e-mails (scheduled) and also for
filed e-mails (history).

Q Delete contact’s opportunity/project records. Deletes all opportunity and/or projects linked to a contact. These
records are removed from the Opportunities tab and/or the Projects tab. Selecting this option does not delete the
opportunity or project from the Opportunity/Project Manager.

O Delete contact's cases. Deletes all cases linked to an opportunity.

QO Synchronize this record’s deletions. Lets deletions associated with this contact record be synchronized with remote
sites.

4. Click Delete. GoldMine deletes the contact record.
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Using the Delete Wizard

To update your contact database by deleting some or all calendar records, history and or contact records, use GoldMine’s
Delete Wizard to reduce the possibility of an unintentional deletion.

NOTE: Only users with Master Rights can access the Delete Wizard.

Use the following procedure to delete records with the Delete Wizard.
1. Select Tools > Data Management > Delete Records.
The Delete Wizard opens.

Delete Wizard

x]

h’ﬂ Welcome to the Delete Wizard!

Thiz delete wizard will help pou remove umwanted
contact recards anddar autdated histony fram waur
databaze eazily and accurately.

To beqin, pleaze select one of the fallowing options:

(%) Delete old history records
() Delete aLL [fitered) contact records

M emt > l[ Cancel

2. Select one delete option and then click Next.

QO Delete old history record. Purges old history data from the contact database. Delete all history records from the

contact database, or activate a filter or group, then use this option to delete history records from the subset of
records.

NOTE: Removing old history records periodically can significantly reduce the amount of disk space used
by contact sets.

QO Delete ALL (filtered) contact records. Deletes a subset of records from the contact database based on a filter or
group.
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ou may zpecify which contacts and/or agzociated
contact data will be removed during thiz deletion
process,

Pleaze zelect from the following predefined
filkers/araups in arder to cantral which recards Goldkine
will permanently remaove fram your dati\\ise.

||ﬁ ALL Conkack Records! W

< Back ” Mest » l [ Cancel

3. Specify the records you want to delete by clicking the down-arrow and selecting a group or filter. The default is All
contact records. Click Next.

Delete Old History Records

GoldMine will delete ALL history records before a
gpecified date unless a filker or group has been
activated.

Enter the cutoff date:

Pleaze type "Delete Old Histary Records"

Fitker:  ALL Cantact Recaords!

4. If you selected Delete old history files, select a date from which you want files deleted. If you want all files deleted up

to 10/01, for example, select that date. Then type in Delete All History Files. This requirement reduces the possibility of
an unintentional deletion of contact records. Click Next.
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Delete ALL Contact Recornds

GoldMine will delete ALL contact records in the databaze
along with their related additional contactzs, profiles and
referrals, unless a filker or group has been activated,

To delete activity recards linked to the contact(z], select
ane or more of the following options:

[ ] Delete contact's histary records

[ ] Delete contact's scheduled activities

[] Delete contact's opportunity/project records
[] Delete contact's cazes records

Pleaze type "Delete ALL Contact A ecords"

Fiker:  ALL Contact Records!

If you selected Delete ALL (filtered) contact records, complete the delete window. For instructions on completing this
window, see "Deleting Contact Records" on page 193. Then type in Delete All contact records This requirement reduces
the possibility of an unintentional deletion of contact records. Click Next.

About To Delete Records [z|

Golding iz now ready to delete ALL of the selected
records in the databaze. To start the deletion process,
click Finizh'.

The deletion process may take some time, depending
an the zize of your database. At any time during the
process, you may stop it by clicking the 'Cancel’ buttarn,

Maote that the deletion of any contact hiztory will also
affect the activity analyzis of the associated user(s).
Alvayz back up vour data before beginning a deletion--
juzt i caze you make a mistake or change wour mind.

[f you da not wizh to synchranize the deletions,
dezelect the following option.

Synchronize deletions

[ < Back ” Finizh ][ Cancel

5. If you do not want to synchronize the deletions, uncheck Synchronize Deletions and click Finish.

If you select Delete ALL, the Delete ALL contact records dialog box opens.
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Working with Contact Details

Define or view contact details for an active contact record.Contact details provide information for the following:

NOTE: You can copy contact information to the Clipboard using the Edit > Copy Contact Details command
and then selecting the desired type of information from the Copy Contact Info to Clipboard dialog box.

® Occasions. Create occasions recurring occasions for contacts (see "Occasions in the Calendar" on page 100).

® Free/Busy. Access a contact's free/busy file (.ifb) to a file, ftp site, or http site so GoldMine can read it (see "Free/Busy
Configuration" on page 102)

o Digital IDs. Import a contact's digital ID file (.p7b and .cer) to use enhanced security on signatures and encryption (see
the Setting Digital ID section in the GoldMine Administration Guide).

About the Relationships Tab

The GoldMine Relationships tab graphically displays organizational relationships and contact information in a relationship
tree structure. By default, it appears first in the contact record tabs.

® Navigate the Relationships tab using its local menu or toolbar. Use the Relationships Tab to:
® C(Create Relationships, Sections, and Contacts.

® Set read and update access on relationships, sections, and contacts.

® Activate groups based on the Relationships hierarchy.
°

Copy data to a group of contacts based on the Relationship.

Creating Relationships
Relationships are linked to the specified contact record. The relationship's name is taken from the Company field of the
selected contact record. Create up to 5 subsidiary levels under each organization and link contacts to any section.

Use the following procedure to create a relationship.

1. At the Relationships Tab, right-click and select Create a new Relationship (if the pane is empty), or Look Up a
Relationship.

The New Relationship Tree Options dialog box appears.

Mew Relationship Tree Options

You may either look up another contack, or use the current
contact and company on which to begin building Relationship
Tree,

{7 Look up another contact and create Relationship Tree

(%) Create Relationship Tree based on FrontRange Solutions Inc,

[ Ok, l [ Cancel

2. Select from the following options as needed:

O Lookup another contact and create a Relationship. Launches the Contact Search Center and lets you add a new
Relationship to another contact record.

O Create a Relationship based on. Creates the Relationship based on the current contact Record.
3. Add sections and contacts to existing relationship trees.
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Adding Contacts To Existing Relationship Trees

You can create a new contact and add it to an existing company. These contacts display on the Relationship tab.
Use the following procedure to add contacts to an existing relationship tree.
1. Atthe Contact list view, double-click on a contact.
At the Detail view for the contact, click on the Relationship tab if not selected.
2. Right-click on the relationship tree and select New Contact.
3. To add an existing contact, select Lookup an existing contact and add it to section.
Double-click on the name to be added.
4. To create a new contact, select Create a new contact and link.

Complete the New Relationship to an Existing Company dialog box. For more information on completing this dialog
box, see "Creating a New Contact Record" on page 187.

Creating Relationship Sections

Use the following procedure to subdivide an organization into divisions or departments.
1. Atthe Relationship tab, right-click an existing relationship and select New Section.
The Section Properties dialog box appears.

Section Properties E|

The enty's tithe can either be the contact name or
any description pou enter as the "Section Heading'.

Section Heading:

Link to At Bardtoll

[nzert new sechian:

Inder b anager "

] l [ Cancel

2. At the Section Heading text box, accept the default contact as the section heading title or type a new one.
3. Select Link to <contact> to link the contact to a relationship tree.
4. At the Insert new section list, select where you want the new relationship to reside and then click OK:

O Under Manager. Places the new section as a subcategory of the manager category.

O Above Manager. Places the new section as a separate heading above the manager category.

O Below manager. Places the new section as a separate heading below the manager category.
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Adding Contacts to Relationships

Use the following procedure to add contacts to existing relationships and relationship sections, creating links between
contact records.

1. Atthe Relationship tab, select a relationship or section and right-click to select New Contact.
2. To add a contact, select:

Look up an existing Contact and add it to the Section. Launches the Center and lets you search for a contact. Double-
click on a contact to add it to the Relationship.

Create a new contact and link. Launches the New Company and Contact dialog box. When finished, the contact is
added to the existing Relationship and to the Relationship on the new contact record.

Link all Group/Filter Contacts to the Section. Adds all the members of the activated filter or group to the Relationship.

About the Detalls Tab

The Details tab stores information about the contact, such as e-mail addresses, pager PIN, birth dates and so on. This
information is indexed for record searching. Web site and Internet e-mail addresses store in the Details tab.

Store additional user-defined information in the contact Details tab section. The Details tab lets you store multiple pieces
of information on the same subject without creating new fields (for example, if keeping track of the types of cars a contact
owns, you can create a separate record for each vehicle without creating new fields).

The Detail tab supports a one-to-many relationship with the contact. The data stores in the ContSupp table. Each record
contains at least the following:

® Date. The date the detail record was created.
® Detail. The name of the detail record entry (Credit Card Number, Computer Type).

® Reference. The value associated with the detail entry (for example, if the detail entry is Computer Type, the reference
would be Dell).

Define standard detail records using the F2 Lookup list. Customize by creating extended detail records. Add a Detail to the
Detail Tab by right-clicking the tab and selecting New. The Detail Properties dialog box opens.

Adding Detail Records

Define a new Detail record to track basic information on topics meaningful to your business. Detail records are added to the
Detail Lookup list (F2).

Every Detail created also has its own Reference Lookup list.
Use the following procedure to add a detail record.

1. Right-click under the Details tab and select New. The Detail Properties dialog box appears.
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S e

x]

Detail Properties

Detal | |nfo || Audit | Setup

Dretail: ¥
Reference: »
M okes:

(] l [ Cancel

On the Detail tab, click the arrow button at the end of the Detail field to open the Detail Names dialog box.
Select a predefined value from the Detail F2 Lookup list, or create a new one.

In the Reference field, type or select a value from the Reference F2 Lookup.

To add any notes to this detail, type them in the Notes field. Notes are unique to each detail record.

Click the Info tab if needed.

You can update up to twelve fields. Customize the field labels through the Setup tab. For more information about the
Setup tab, see the Creating Details Information Fields section in the GoldMine Administration Guide.

Each field can be controlled by the F2 Lookup, requiring users to input consistent information using the Setup tab on
the dialog box.

If entering an e-mail address, select Primary Address to use the selected address as the primary (default) address for
the contact.

In the Audit tab you can view the information about the contact record creation and updates.

You cannot change the information on this tab.

Creating Details Information Fields

Master rights users can customize twelve fields on the Details tab. The extended detail fields must be character-based, not
numeric or date fields. If searched, they are searched as a character string. The eleventh and twelfth fields do not display on
the user-defined Details tab.

To Create a Detail Field

1.
2.

On the Contact List window, double-click a record to activate it.

Click the Details tab below the record and then right-click and select a item form the list.
O Click Edit to modify and existing record

QO Click New to create a new record.

A <detail> dialog box with the properties details appears.

Select the Setup tab.

In the following example, Computer is the detail displayed for reference.
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Computer g|

Detail | Info || Audit | Setup
To track additional information about the detailz related to vour contacts,
@ ol may cuztomize up ta 3 custam fields and designate a custarn folder for
thiz Detail. Once done with the settings below, zelect the |nfo folder of
the expanded Detail to edit and wiew the additional information.
Field1: [35, Title] Field?: | FaM 6. Ext]
Field2: | Processor | [20, LinkAcct]  Field:| DVD-RWwW [20, State]
Field3: | Ghz [20, Country]  Field3:|Field 9 [20, MergeCodes)
Fieldd: | Field 4 [20, Dear] Figld10: | b odel [40, Addresz]
Fields: | Field 5 [20, Fax] Field11:|Comments | [40, Address?]
Field&: |HD [10. Zip] Field12: | Field 12 [40, Address3]
Tab Mame: |FC []5ave Tab column positions
(] l [ Cancel

4. In each text box, type a field label to apply to each field, following the procedure that appears on the Setup tab.
The number to the right of the text box is the fixed field length.

Neither the format, order, nor length can be changed. Therefore, carefully consider your custom labels, based on the
length of the field.

To use only a few of the fields, hide a field by typing at least two asterisks (**) rather than a name in the field label text
box.

5. At the Tab Name field, type the label name again.

O Tab Name. The tab name should not exceed 15 characters, depending on the letters used, and should not contain
any spaces.

O Shortcut. To access the new tab with a shortcut key, type the tab name with an & before the letter you want to use.
For example, type & if you want to use Ctrl+H as the shortcut keys.

QO Click the Save Tab column positions check box to save modifications made to the new and the standard Details tab
and then click OK.

The details entered on the new tab are recorded on the standard Details tab. Be careful when deleting details that have
been converted into custom detail tabs.

Deleting Custom Detail Tabs

1. Atthe Details tab, right-click on the detail and select Edit.
2. Select the Setup tab.
3. Delete the value from the Tab Name field and then click OK.

Deleting a Detail Record

Use the following procedure to delete a detail record
1. Select the record to delete and right-click.
2. Atthelocal menu, select Delete.
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About the Pending Tab

The Pending tab displays all activities scheduled for the contact. Use the Pending tab local menu to manage pending
activities for the contact record.

The Pending tab contains the following fields:

® Activity. Displays a value (based on type of scheduled activity). Activities include:
O Appt (appointment)

Call (call-back)

Action (next action)

Lit (literature request)

Message (message)

Sale (forecasted sale)

Other (other action)

To-do (to-do)

OutMail (queued Internet e-mail messages)

00000 O0O0

Date. Date activity is scheduled for completion.
Time. Scheduled time of the activity.
User. Name of the user for whom the activity is scheduled.

Code. Activity code, or other identifier, that categorizes the activity.

Reference. Reference information entered for the scheduled activity (Follow-up, Close deal).

Activities Local Menu

The Activities local menu allows you manage scheduled activities in the Pending tab and Activity list. For example, you can
schedule an appointment or complete a call.

The local menu contains the following:

Schedule. Lets you select a particular activity type to schedule.

Zoom. Opens the activity Zoom dialog box, allowing you to view, complete, or delete an activity.

Complete. Completes the selected activity.

Reply. Opens the Reply to an activity dialog box and then lets you send e-mail to the user regarding the activity.
Options. Allows you select Auto-Update or Filter.

Find. Opens the Find dialog box, allowing you to search for a particular activity record.

Output to. Allows you to select Printer, Word, Excel, Clipboard, or iCalendar file for output options.

Delete. Removes the selected activity without creating a history record.

Edit. Opens the Schedule an activity dialog box, allowing you the edit the information.

NOTE: The Preview Pane can be used in place of the Zoom command on the context menu.
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About the Notes Tab

The Notes tab allows you to store free-form written information about the contact, such as any general contact information
that does not fit conveniently into fixed-length fields on the contact. Screen refresh slows as the size of the Notes grows
(because the entire Notes field must be read from the database each time a contact record is displayed). Use manageable
segments, the History tab, or create a linked document.

To Add, Edit or Delete a Note to the Note Tab
1. Atthe Notes tab, click Add note.
The Notes area opens.
After completing the note, click the Save button.
3. An Alert of Suggestions window appears. Use the suggestions if you need them.
The note appears in the Notes tab with a timestamp.
4. To edit a note, select the note, right-click to bring up the local menu, and then click Edit.
5. To delete a note, select the note, right-click to bring up the local menu, and then click Delete.

Track daily interactions with the contact on the History tab. This tab has an extensive notes field and is easy to sort and
search.

About the Referrals Tab

Referrals create a link between two contact records in the database. When a prospect is referred to a salesperson, a record
of the referral is maintained here. After you establish the link, jump to the linked contact record by double-clicking on a
referral record. The tab contains:

Date. Date created.

Referral. Name of the company linked to the referral record.
Reference. Detailed information (reason for the referral).
User. Name of the user creating the referral record.

GoldMine adds a To: to the entry in the originating contact record, adds a For: to the entry for the contact selected from the
Contact Search Center, and then records the action in the History tab.

Use the following procedure to create referral records.

1. Click on the Referrals tab or click the down-arrow and select Referrals from the drop-down list.
Right-click in the area below the Referrals tab and select New.

Using the Contact Search Center, search for the contact you want to create a link for.
Double-click the contact to launch the Referral Properties dialog box.

ok wn

The Refer this contact field displays the active contact record and the To this contact text box displays the contact
selected. In the Reference fields, type a description or select an F2 Lookup description.

6. Click Insert Notes to create a date/time stamp and then type a note.

The Audit tab displays historical information.
7. Select the Status tab to select the current status from a list that ranges from Initial Contact to Done!
8. Select one or more of the options to share with other users and then click OK.

GoldMine adds a To: to the entry in the originating contact record, a For: to the entry for the contact selected from the
Contact Search Center, and updates the contact’s History record.
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About the History Tab

The History tab stores completed scheduled and unscheduled activities for the contact. The tab displays the following
information:

® Date. Date the activity was completed.
® User. Name of the GoldMine user who completed the activity.

® Activity. Type of activity. GoldMine records these types:

Action Next Action

Appoint. Appointment

Call Back Scheduled call

CallIn Incoming call

Call Out Outgoing call

E-mail In Received e-mail

E-mail Out Sent e-mail

Event Event

Form Mail-merged correspondence form
Lit Fulfilled literature request
MsgRtn Returned message

Msg Filed Filed message

Other Other action

To-do To-do action

Code. Activity code associated with the completed activity. To display the Code column, place ShowHistActvCode=1 in the
[ActvObj] section of the username.ini.

Result. The result code lets you categorize the outcome of the activity. Use it to analyze completed activities.

Reference. Reference information entered when the activity was completed. Indicates what action was taken (Sent letter,

Left voice mail). If you activate a history filter from the local menu, GoldMine places [Filter Active] in the Reference column
title.

Notes. Freeform text about the completed activity. Can include all notes added as the activity progressed or information
explaining a user's involvement with a contact. Field stores up to 32 kb per record, with no limit to the number of history
records per contact.
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About the Summary Tab

Displays activity information for the contact and the contact record. You cannot change the field settings in the Summary
tab. The tab contains:

Comments. Displays miscellaneous information of up to 65 characters. Scroll to display entire contents.

Prev Result. Displays reference information entered for the last calendar activity for this contact. Automatically updates
each time a calendar activity is completed. Edit as needed.

Next Step. Displays information about the next activity as sorted by record type code.

Next Action. Earliest scheduled date of a next action for this contact. Automatically maintains the date of the pending Next
Action scheduled on the Calendar.

Appointment. Date of the first scheduled appointment.

Call Back. Date of the earliest scheduled call back.

Forecast. Date of the forecasted sale recorded on the Calendar with the earliest predicted close date.
Last Contact. Updates date and time fields whenever a telephone activity is successfully completed.
Last Attempt. Updates date and time fields whenever any activity is completed as unsuccessful.

Last Update. Updates fields to indicate user who last edited the contact record and the date.
Creation. Updates fields to indicate user who created the contact record and the date.

Record. Displays n/a in the field because SQL databases do not run true record counts. Run an SQL query to get a record
count. For more information on running queries, see the GoldMine Administrators Guide.

Searching for Contacts

When working in a large database, trying to locate a contact or for information on a contact record by scrolling through the
contact records one at a time is inefficient and time-consuming.

GoldMine Premium Edition two search options to help you search for, organize, and communicate with contacts, the
Contact Search Center (see page 205) and Universal Search (see page 212).

To facilitate efficient searching, use the Contact Search Center, or create SQL Query Filters (see "Creating SQL Query Filters"
on page 228).

Contact Search Center

The Contact Search Center is a central search window. You can find one record, or groups of records, based on criteria you
entered or searches you saved. For more information, see "Searching for Contact Records" on page 208.

You can access the Contact Search Center by using one of the following methods:
® Clicking the Search toolbar button. Launches the Center with current Contact (primary) as the selected search field.
® C(Clicking on Go To > Contact Search Center.

® Entering a name or text string in the Find Contact search field at the top of the Navigation Pane, and clicking Go.
Launches the Center with the results from the search field.

® Double-clicking an indexed field label. Launches the Center with the selected field as the Lookup option.

The Contact Search Center contains a toolbar for easy access to search center functions.

NOTE: Configure the Contact Search Center using the User options Lookup tab (see "Setting Options for
the Lookup Tab" on page 33.)
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Contact Search Center Toolbar

The Contact Search Center toolbar changes to reflect the current action. Some options are available when creating or using

a saved search.

Select from the drop-down menu:

® Save as Filter

Save search criteria as a Filter. Available only during an active search.

® Save as Group

Save search results as a Group. Available only during an active search.

® Copy to Clipboard

Copy the results of the current search to the clipboard.

® Export to Word

Export the results of the current search to a MicroSoft Word document.

® Export to Excel

Export the results of the current search to a MicroSoft Excel document.

=

Print the results of the current search.

S

Refreshes the data from the current search.

Schedule -

Select All Tagged Records to schedule an activity for a group of contacts, or
Selected Contact to schedule an activity for one contact. Select the activity type
from the drop-down menu:

e (Call

Open the Schedule a Call dialog.

® Next Action

Open the Schedule a Next Action dialog.

® Appointment

Open the Schedule an Appointment dialog.

® To-do

Open the Schedule a To-do dialog.

Literature Request

Open the Schedule a Literature Request dialog.

Forecasted Sale

Open the Schedule a Forecasted Sale dialog.

Event

Open the Schedule an Event dialog.

temge -

Select from the drop-down menu:

® Mail Merge

Begin mail merge in the Mail Merge Properties (Printing) dialog.

® E-mail Merge

Begin an e-mail merge in the Mail Merge Properties (E-mail) dialog.

Addo -

Select from the drop-down menu.

® Contact Group

Add the selected Contact to a Contact Group.

® Distribution List

Add the selected Contact to a Distribution List.

® New Contact List

Create a New Contact Group.

® New Distribution List

Create a New Distribution List

Optionz

Open the Lookup tab in User's Options.

Calumnz

Open the Browser Column Selection dialog.

If you want to show the SQL query script editor in the Search Center, check the Show SQL query editor in the Search Center
option in the User Options dialog box. For more information, see "Setting Options for the Lookup Tab" in the Administrator
Guide PDF or Online Help.
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Saving Searches

After creating and running searches, save the searches using these options:

® Saving search as a filter

® Saving search results as a group

To Save Search Criteria as a Filter

Use the following procedure to save search criteria as a filter.

1.

I e

After creating a search in the Center, save it as a filter search and then click Save.
The save menu appears.

Select All Listed Records.

Select Save as Filter. The New Filter dialog box appears.

Type a name in the Filter Name text box.

Select a filter owner from the User drop-down list.

Click OK.

The filter is saved and the name appears below the specified user's filters in the Filters tab of Filters and Groups.

To Save Search Criteria as a Group

Use the following procedure to save search criteria as a group.

1.

N o o krow

After creating a search in the Contact Search Center, save the results as a group and click Save.

| ] Save = | =iPrint  Schedul

Sawe as Filker

Sawe as Group

Copy bo Cliphoard
Export ba Ward

Export to Excel

The Save menu opens.

Select Only Tagged Records to save only tagged records in the new group, or All Listed Records to save the entire list of
records.

Select Save as Group. The Group Profile dialog box appears.

In the Group Name text box, type in a name.

In the Code text box, type or select a code from the F2 Lookup list.
From the User drop-down list, select a group.

Click OK.

The results are saved and the group name appears below the selected user's groups in the Groups tab of Filters and
Groups.
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Searching for Contact Records
Searches can be based on indexed fields, primary and additional contacts, e-mail addresses, and user-defined fields. Use the
following procedure to search for a contact record.
1. Open a contact record.
2. Inthe contact record, do one of the following to open the Contact Search Center:
O Double-click on a field such as Company or Contact.
QO Right-click on a field and select Lookup <field name>.

Q Click Search m in the Global Toolbar.

Q Type search criteria in the search field at the top of the Navigation Pane and click Go.
The Contact Search Center opens with the selected field.

| Save - é & | Filters/Groups ] l Schedule | | Merge - | [ Addio - | | Options | | Columns |
Search by | Company | | Beging with v g.s ¥
Company Contact Phone 1 Company State Postal Code
Sraith & Jones LLP lait John Conyhgzhy [213)555-1234 Srith & Jones LLP CA 00
5t James Medical Center  Morley ‘wWillamsz [BO03)50R-2222 St James Medical Center OF 97232
Sue's Flower Shop Sue Hamer [B18])500-4567 Sue's Flower Shop Ca, 91364
o s > g e, 2. = S - e i e L e B L B

The default search tool uses Filter Expression Operators (see page 226) and Boolean Operators (see page 227), and can
be expanded to include many criteria. An optional SQL Query Editor (see "Contact Search Center Query Editor" on page
211) can be used simultaneously. For more information on filter expressions, see "About Filters and Groups" on page
222 or contact your administrator.

3. Select a Field from the Search by drop-down list.
TIP: You can also type ALT+O to select Additional Contacts.

For additional information about the fields displayed in the Search-by list, see "Setting Options for the Lookup Tab" in
the Administrator Guide or Online Help.

4. Select an Operator filter expression from the drop-down list (see "Filter Expression Operators" on page 226).
5. Type the search Value after the filter expression operator in the Value text box.
NOTE: Brackets “[" or “]” are not valid characters to use in searches in the Contact Search Center.

6. If necessary, change the displayed columns (see "Browser Column Selection" on page 211).

TIP: Change the width of a column to optimize the display. Change the size of a column using typical
Microsoft Windows mouse functions on the border of the column at the heading level. For more
information see the Microsoft Windows documentation.

7. To expand your boolean search, click Add at the far right of the Search by menu.

A new menu appears beneath the previous menu, preceded by an AND or OR option.

QO Select AND to create a search that returns records matching all of the criteria.
O Select OR to create a search that returns records matching any of the criteria.
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Examples:

Records matching all criteria are returned:

Search by | Contact [primary]

AND | | City

| | Beging with w |.-’-'-. |

* | |Equalto h ||-'I'S-"1"-V1EI'E’|'E’S |E]

Records matching any criteria are returned:

Search by: | City

OR | | State

w | |Equal to b ||:hi'3~35|'3' |

v | [Equalto v | [iincis | [

8. Right-click in the browse columns to access other functions. The browser columns local menu appears.

Schedule an activity by working with the Center and the GoldMine Calendar. Select a contact to be scheduled and drag

® Sync Contact

Updates the Contact Record window to display the selected contact (see
"Syncing Contacts in the Contact Search Center" on page 210).

® Select Columns

Launches the Browser Column Selection dialog box, allowing you to select
the displayed fields (see "Browser Column Selection" on page 211).

e TagAll

Selects all Contact Records currently displayed in the window.

® Release All

Deselects all selected Contact Records in the window.

® Set Record Scroll Order

Changes the scroll order of contact records to match the order seen in the
Contact Search Center

® Output to Allows you to select an output target for the displayed search results.
Select printer, Word, Excel, or clipboard.

® Find Launches the Find dialog box, allowing you to type a value and search on it
(see "Contact Search Center" on page 205).

® Group Activates Grouping functionality in the Contact Search Center (see

"Creating Contact Search Center Groups" on page 210).

® Summary

Displays a numeric summary of the number of contacts in the current list at
the bottom of the window.

® Filter

A pull-down menu appears in each column header, allowing you to select

from all available field entries, or one of the following options:

® Blanks: Displays only blank fields

® Non Blanks: Displays only non-blank fields

® Custom: Opens the Custom AutoFilter dialog to filter the column using
a boolean equation. Choose one or two filter expressions, a boolean
operator, and type values.

it to the open Calendar. When you release the mouse button, GoldMine displays the Schedule an Activity window. Use
it to schedule an appointment or other activity for the selected contact.

9. Save your search criteria as a Filter or search results as a Group (see "Saving Search Results as a Group" on page 235).
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Saving Search Criteria as a Filter

After creating a search in the Center, save it as a filter search.

1. After creating a search, you can save the results as a group by user or to public.

2. Click the Save button and select Save as Group.

3. Onthe New Group dialog box, enter text or use F2 Lookup List for the following fields:
O Filter Name
O User

4. Click OK.

The results are saved and the Filters list and available by clicking the Filters/Groups button. The filter name appears below
the specified user's filters in the list.

Syncing Contacts in the Contact Search Center

When working with Center search results and Records, apply the Sync Contact option.
1. Inthe Center, display search results in the browse columns.

2. Right-click in the browser columns and select Sync Contact. The record you select in the browse columns automatically
becomes the displayed Record.

3. Turn off Sync Contact using the same method.

Creating Contact Search Center Groups

Create custom Groups in the Contact Search Center using the drag-and-drop Group function. The settings can be saved for
future use and edited in the Group tab of Filters and Groups.

To Create a New Group

1. Right-click in the column area and select Group from the drop-down menu. A grouping area appears above the column
headers.

2. Drag column headers into the grouping area. Once in place, the headers can be moved around to determine sort order.
3. Expand contacts in the resulting grouped list and use the checkboxes to tag individual contact records.

4. To change or remove group settings from the list, drag the column headers back to the main table. Placement in the
column order is indicated by green arrows in the column header area.

5. To save the current Group settings, click Save in the Contact Search Center toolbar, and select either Only Tagged
Records (You can only save this as a Group), or All Listed Records (You may save this as a Filter or a Group).

6. To remove grouping from the contact list, right-click in the column area and re-select Group.
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Contact Search Center Query Editor

1. Atthe Default Search/Query Editor drop-down menu in the toolbar, select Query Editor. This adds a window under the
default search tools for editing and previewing SQL searches within the Contact Search Center.

Edit |

® saL
() sBase
2. Select the SQL radio button to view the query in SQL format.
3. Select the xBase radio button to view the query in xBase format.
To edit the query, click Edit. The view window becomes active for editing.
SELECT TOP 2000 c1.ACCOUMTMO, c1.5TATUS, o1 OWHMER, Preswiew

c1.RECID COMPANY CONTACT PHOMET STATE ZIP.CITY KEYT KEYZ KEYAKEY4.KEY,
L&STMAME FROM GoldMine dbo COMTACTT 1 WHERE [c1.U_COMTALCT LIKE
‘HOMER STELLCHILD%') ORDER BY c1.U_CONTACT

5. Edit the query in either SQL or xBase. Click Preview to view the result in the Contact Search Center table.
6. To close the Query Editor, select Default Search from the Default Search/Query Editor drop-down menu in the toolbar.

Browser Column Selection

By default, the Center displays the Company, Contact, Phone 1, City, State, and Postal Code fields. Change the information
in the displayed columns to suit your needs.

In the Contact Search Center, right-click in the column area and select Select Columns. The Browser Column Selection
dialog box appears.

® To add a field to the displayed browser columns, select the field name in the Available columns list and click the right
arrow. The field is added to the bottom of the Selected columns list.

® Fields are listed in the order displayed in the Center. To change the order to the displayed fields, select the field in the
Selected columns list and click Up or Down.

® To remove a field from the Center display, select the field name in the Selected columns list and click the left arrow.

The OK button is available only after you make a change in the dialog box. If you do not make any changes, click Cancel to
close the dialog box.

Setting Record Scroll Order in the Contact Search Center

When working with Center search results and Records, apply the Set Record Scroll Order option.

To Set Record Scroll Order
1. Inthe Center, display search results in the browse columns.
2. Right-click in the browser columns and select Set Record Scroll Order.
The record you select in the browse columns automatically becomes the displayed Record.

3. Turn off Set Record Scroll Order using the same method.
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Universal Search

Your organization might have information stored in many places in your GoldMine Premium Edition database - in e-mails,
contact notes, activity notes, linked documents, the Knowledge Base and so on. You might not even know all the
information that exists or where it is located because it was entered by another person.

In GoldMine Premium Edition the Universal Search feature is provided as a single view to quickly find out what information
is in your system and how to navigate to it.

Universal Search is a one-box search engine that allows you to quickly access a summary view of the information you are
looking for, along with links to more detailed information.

With Universal Search you can create a clear picture of your customer because you have access to all the information about
your customer in your database whether or not you entered it in the database. Universal Search is very useful for searching
on price lists, sales kickoffs, return policies and so on.

,  IMPORTANT: The Full-Text service must be running in order for Universal Search to return results.
$ This is a separate Windows service that you can configure to start either manually or automatically
(Control Panel > Administrative Tools > Services). You can also manually start or stop the service
using the SQL Server Management Studio.

Microsoft SQL Server 2005/2008/2012 Full Text Search is a database requirement before installing

GoldMine.

® For more information about Microsoft SQL Server 2005/2008/2012 Full Text Search, refer to the
documentation what came with your version of SQL Server.

® For information about other Server Requirements, refer to the GoldMine Installation Guide.

Prerequisites

Before using Universal Search, make sure you have the following applications installed on your computer.
® Microsoft SQL Server 2005

If using SQL Server 2005 Express, you have to install Microsoft SQL Server 2005 Express Edition with Advanced Services
in order to use Universal Search.

® Microsoft SQL Server 2008/2012

If you are using SQL Server 2008 or 2012 Express, you have to install SQL Server 2008 or 2012 Express with Advanced
Services in order to use Universal Search.

NOTE: Windows Search is not installed by default on Windows Server 2008 or 2012. The service can be
installed through the Server Manager (Start > Administrative Tools > Server Manager > Roles > File
Service > Role Services).

Microsoft Windows Desktop Search Engine. This tool can instantly find documents, e-mail, attachments, and more. For
installation and usage information look at this website:

http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx

Microsoft SQL Server Full-Text Engine. This tool is a full-text indexing and search engine. For installation and usage
information, look at this website:

http://msdn.microsoft.com/en-us/library/ms142587.aspx

Security

GoldMine Premium Edition will search e-mails. If the message is accessible through GoldMine, it will be returned by a
search and will check access rights for the Calendar and History areas.

The Universal Search feature will not search for information in foreign e-mails.

212 e« Universal Search GoldMine User Guide


http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx
http://msdn.microsoft.com/en-us/library/ms142587.aspx

Searching for Contacts with Universal Search
1. Navigate to Go To > Search > Universal Search.
The Universal Search view opens.

2. At the Search field, type in the name or keyword for which you are searching and then click Go.

@Frontkange GoldMine Premium Edition - [Universal Search]
File Edit GoTo Tools Complete  Web  Window Help
- Universal Search *
Contacts | Search: goldmine - [~ Advanced
ficoathiewsd; Tag  [v]|Rank ™ [v] Contact [l [~]| Found In [~]| Title [FllC =] M_ =] c[=]| PL=]]ix]| <]
EECEE (% bensece  Lotooot Cortoct P 1SSV
O 56 At Bardtoll American Bank Contacts::Additional C Morty Catrisson 114/ 1174720 USEF
O 56 Martin Specie LANSupport Activities:Sales 05 User GoldMine - 11/2/20 10,25/ USEF
O 56 Document Templates GoldMine Features 1/1/15(0 1/1/15(
O 64 Homer Stellchild Movatech Lid. Contacts::History 10 User GoldMine  1/23/20 11/2/20 ANNE
O 64 Morey Wiliams 5t. James Medical Center Contacts::History 05 User GoldMine * 1/19/20 11/2/20 REEN
O 64 Lauren Hall FrontRange Solutions Inc. Contacts::History Scheduled appoint 1/25/2( 11/2/20 DAN
O 64 Randall Moel JP Hutton Contacts::History T.5. GoldMine Info 1/27/20 11/2/20 BRAN —
O 64 Knowledge Base My GoldMine Home 1/1/200 1/1/200 MAST
O 48 lain John Commgsby Smith & Jones LLP Contacts Technician 116/ 51372
O 48 lain John Commgsby Smith & Jones LLP Activities:Sales 02 User GoldMine - 11/3/20 10425/ USEF
O 32 Lauren Hall FrontRange Solutions Inc. Contacts Fictitious CEQ 116720 1176720
O 32 At Bardtoll American Bank Contacts Loan Officer 11672 657720
O 32 Morey Wiliams 5t. James Medical Center Contacts Director 12/6/2 81720
New contact... 0 32 Randall Moel JP Hutton Corttacts Associate VP 11/3/20 7/28/20
- O 26 Knowledge Base E-mail Center 117200 117200 MAST
o] S &3 &l & w 3 : O 25 Knowledge Base Day & Time Plannir 1/1/200 1/1/200 MAST LI
Common Cortact Set [Num [User [Tuesday, November 09, 2010 10:36 am

A grid showing the search results displays with the following field labels:

O

@)

@)

0 00O

Tag. You can tag (that is, check) a result and then, by clicking on the small down arrow next to the column title,
select a filter criteria (for example, True) to show only the tagged records. More important, you can tag records in
the search results to activate them as a contact filter.

Rank. The row ranking of the record. The higher the number the more likely the information you are searching for
exists in this record.

Contact.The name of the contact.
Company. The name of the company name.

Found In. The location of the search results. It can be in several places such as the Contact tab or the Notes tab,
History tab and so on.

Title. Depends on the result in the Found In column. For example, if the result is Contact, the title is the contact’s
title; if the result is an e-mail the title is subject of the e-mail; if the result is Knowledge Base, the title of the topic
and so on.

Created. The date the result (contact, activity, e-mail and so on) was created.
Modified. The date the result (contact, activity, e-mail and so on) was modified.
Created By. The person who created the result.

Documents. Shows how a search result is linked to GoldMine.

For example, a file added to a contact record as a Links record. If the file is part of the search result the Linked to
column would display the contact to which the file was linked. All. Brings up results of all.

3. To open the file you are looking for, do one of the following:

o

Double-click on any of the links in the grid such as Name or Title.
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Right-click on the line of the contact and select:

O Go to Contact. Opens the contact window with the selected contact.

O Go to Found In. Drills down on an object type,

O Output to Printer, Excel, Word. The output to printer option generates the system report associated with this area.
It displays the report in a tab or window from which it can be printed.

QO Save as. Save as a New Group or an Existing Group. If you tag a Contacts type result, this option allows you add the
contacts to a new group or an exiting group.

Using the Universal Search Advanced Feature

The following procedure provides the steps for more advanced searches.

1.

For advanced search options, click on the Advanced checkbox.

The Advanced Search window opens.

Search: |smih - [v] &dvanced
Find these items
DAIE [Cases [C1E-Mails [knawledgs Baze [l Oppartunities
[ Activities [ Contacts [IFiles [Noates [Projects
[]Campaigns [CDetails [History

“Within these records
Choice:

Al Contacts &

At the Find these items area, select the area where the search item resides. You can select All (all records) to see all
items or one of the tabs such as Activities, History, and so on. This also includes checkboxes corresponding to search
filters, except for those applied to contact records. To clear your selection, click Clear.

To change your Universal Search options, click Options. For more information on selecting options, see "Setting
Universal Search Options" on page 215.

QO If the search filter is associated with Contacts, it will appear in the drop-down list at the bottom of the Options
pane when you select Search Filter in the Choice dropdown.

O If the search filters is associated with any other type of information, it will appear as a checkbox under Find these
items. If a filter of this type is owned by a different user, you need to go to Options > Search Filters, select the
Owner, and then check the box next to each filter you want to use.

NOTE: The checkboxes in the Find these items section use “OR” logic, so items matching any of the
checkboxes will be returned. It is important to understand this to make the search filters effective.

In the Within these records area, at the Choice field, select a search criteria and then click Go:

O All Contact. Searches all contacts. Note that the owner and filter name fields are not activated because this search
includes all records.

QO Active contact. Searches the active contact. Note that the owner and filter name fields are not activated because
this search includes the active contact.

O Active filter. This search is limited to contacts returned by the currently active contact filter.
Contact Filter. Searches within a contact filter.

O

O Contact Group. Searches within a contact filter. If there are no active filters, the owner and name fields are not
activated (they are grayed out).

> If there are no active groups, the owner and filter name fields are not activated (they are grayed out).

> If there are active groups, at the Group owner field, select the group owner. At the Group filter name field,
select the name of the filter.

QO Search Filter. Searches within contact filters create for Universal Search.
At the Filter owner field, select the group owner.

At the Filter name field, select the name of the filter.

NOTE: You can save Universal Searches by tagging a record, then right-click and select Save As.
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Setting Universal Search Options

Set up your search options according to your needs. GoldMine Premium Edition allows you to create filter expressions in an
operation such as performing a global replace based on a filter.

1. Navigate to Go To > Search > Universal Search and click the Advanced checkbox.
2. Click Options.

The Properties dialog box opens.

Properties Dialog g

General | Documents | Grid Search Filters || Advanced

Usi Universal Search By Defaulk Contact 1Fields (Indexed)

[Juse docked mode For search screen
Search algarithn

() Search by exact kerms
Contact 1 and

Contact 2 Fields (Non-Indexed)

(") Search by alkernate Forms of search term:
( e.q. "foat, "feet" )

() Seach by synonyms of search terms

{ &.3. "run, "jog" ) Note that text within parentheses ()
() Search by prefix is the database field name if
( &.q. "fun, “funnel” ) different than what is shown in the
contact record.
Hiskary
Mumber of items to keep in hiskary: | 10 -
Language:
Language: English w

[ Ok H Cancel l

3. Atthe General tab, select from the following options:

O Use Universal Search By Default. Click this checkbox to enable Universal Search as the Navigation panel, search
field, search engine.

QO Use docked mode for search screen. Click this checkbox to dock the Universal Search window (the Universal Search
window can be a floating window or attached to an edge of the GoldMine workspace).

O Search by exact terms. Click this radio button to search for records that match the search term.

O Search by alternative forms of search term. Click this button to search for the different tenses of a verb, or for both
the singular and plural forms of a noun. This means you can search for any form of a term; for example search you
can search on foot and include feet as a search term.

Q Search by synonyms of search terms. Click this radio button to search for synonyms of search terms. In Microsoft
SQL Server 2005, the full-text queries use a thesaurus to find synonyms of search terms.

NOTE: The thesaurus file must be edited. For more information, see How to: Edit a Thesaurus File at:
http://msdn.microsoft.com/en-us/library/ms345187(SQL.90).aspx.

QO Search by prefix. Click this button to search on the prefix (the first few letters) of a word.

QO Number of items to keep in history. Specifies the number of search terms to save. Enter a value or click on the
spinner control to increase or decrease the number.

QO Clear History button. Click this button to remove saved search terms.
O Language. Select the language for the search results from the dropdown box.
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4. At the Documents tab, you can specify the document locations that the Windows Desktop Search Engine will search
(this tab is not displayed if Windows Desktop Search is not installed). Complete the following fields as needed.

Properties Dialog g|
General | Documents | Grid || Search Filkers | Advanced

Include items From local YWindows inde:x
Include all indexed locations

Local or UMC Paths

Edit

Delete

Include ikems From remote 'Windows index

Host: I Seleck Host
UMNC Paths

Edit

Delete

Show linked contacks in search results

]

-

H Cancel ]

Complete the following fields as needed.

O Include items from local Windows index. Click this checkbox to search documents using the local Windows
Desktop Search index.

- Include all indexed locations. Click this checkbox to search in all locations which are defined in Control Panel >
Indexing Options.

In this case the check boxes are disabled, but if Local and UNC Paths is checked the Add, Edit and Delete
buttons remain active.

- Include Microsoft Office Outlook (available on Vista only). Click this checkbox to search information in the MS
Outlook. To pickup Outlook mail, the messages need to be cached locally (for example, in a .pst, or .ost file).

- Local or UNC path. Click this checkbox to add, modify or remove user specified search folders. To add a new
path, click Add and select the path. To edit an existing path, select the path and click Edit. To delete an existing
path, select the path and click Delete.

NOTE: On Microsoft Vista there is a Windows Desktop Search: Add-in for Files on Microsoft Networks
that provides the option to add UNC paths as an indexed location. To download this option, go to: http://
www.microsoft.com/downloads/details.aspx?familyid=f7€981d9-5a3b-4872-a07e-
220761e27283&displaylang=en.

- Include items from remote Windows index. Click this checkbox to search documents on the remote computer.
WDS (Windows Search) should be installed on both computers.

Select Host. Click this button to select the name of a remote computer. The name appears in the Host field. To
add a new path, click Add and select the path. To edit an existing path, select the path and click Edit. To delete
an existing path, select the path and click Delete.

QO Show linked contacts in search results. Select this checkbox to display all contacts linked to the search.

5. At the Grid tab you can configure the grid to your personal specifications. Complete the following fields as needed.
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Properties Dialog

General | Documents | Grid

Search Filkers | Advanced

Show colurins

Show Top M Records: | 51
Rank
Order By 1 |Rank w Contack
ey Company
Direction : () Ascending ;
¥ |Found In
(%) Descending -
itle
Grid ScrolBar: (3 Auta-Fit Columns Created
() Shows Horizonkal Scroll Bar Madified
Ackivity MNavigation Created By
Caontact Pendi
(%) Contact Pending B
() Activities Tag
() Calendar Linked to

x]

[o] 9 H Cancel ]

O Show Top N Records. Enter the number of queries to be limited in each area. For example, if you enter 50, you will

o

see 50 rows or less in each area.
Order By. Select an initial column to order the results by. Click on the down arrow and select a column.

Direction. This option allows you to determine the sorting direction of the search results. The selections are
Ascending and Descending.

Grid Scrollbar. Select the location of the scrollbar. Selections are Auto-fit columns and Show Horizontal Scroll Bars.

Activity Navigation. Select the location in which you want to see the found activity. Selections are Contact Pending
Tab, Activities List and Calendar.

Show columns. Select the columns you want to display.

6. At the Search Filters tab, create the desired search filters. This allows you limit a search to records returned by the
search filter.
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Properties Dialog

General | Documents | Grid |585I’Ch Filers |.C\dvanced

Select User: IJSER (USER, w
Search Filkers: elect Lser | i 3 |
Marme Area Expression Add
Cities Contacts -
.
Companies Contacts

Remove

[ oK ] [ Cancel

Select the following options:
O Select User. Lists the filters for the selected user. Select from the dropdown list.
QO Add. Click this button to add a new filter.

- Name. Type in the name of the new filter.
> Owner. Select the owner.
> Area. Select the area for the filter, for example Contact or Campaign.
- Expression. Build the expression:
Build. Click this button to open the GoldMineLookup Wizard and build a search filter as an SQL query.
Check. Click this button to verify the filter expression.
Q Edit. Select a filter and then click this button and make your edits.

O Remove. Select the filter you want to remove and then click this button.

NOTE: When searching for File Extension using the Begins with options, you must enter the preceding
period (.) before the extension to properly search for the file extension (such as .doc or .xls).

7. At the Advanced tab, select the GoldMine tables that Microsoft Full Text Search will index.
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Properties Dialog

x]

General | Linked Docs | Grid || Search Filkers | Advanced

Enable indexing

NOTES (Motes area)

CAL {Calendar Activities area)

MAILEOY (E-Mails area)

INFOMINE (Knowledge Base Articles area)

CASES (Cases area), Casedttachment

[¥] oPMGR (Oppartunities, Projects and Campaigns areas), OPMGRFLD
COMTHIST (History area)

CONTSUPP (Details area)

FORMS

I [o] 9 H Cancel ]

This property page (in this case the Advanced tab) is available only for users with master rights.
QO Enable Indexing. Activate this checkbox to enable Microsoft Full Text Search indexing of the selected tables.

To unselect a table, click on the checkbox next to it and the checkmark will disappear. To reselect, click on the
checkbox again.

NOTE: When you enable indexing, all the areas are automatically selected. To unselect an area, click on
the checkbox next to it and the checkmark will disappear. To reselect, click on the checkbox again.

Format of Queries and Results of Searches

The following search query formats are supported in Universal Search, and intended for advanced users.
® General Format (see page 220)

® <For Whom> Format (see page 220)

® (From where wps) Format (see page 221)

°

Search Criteria Format (see page 221)
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General Format

The following format is supported:

< For whom > (From where - wps) search criteria

Where:

<For whom> is the contact(s) for which you want to find information.

(from where - wps) is a Universal Search filter, other than a Contacts area filter, from where you want to search.
Search criteria is any word(s) you want to use in the search.

You do not need to complete all parts of this query. For example, if you complete only <For whom>, this will return
information that shows only contacts. If you complete only (wps), this will return data from filters. If you complete only
search criteria, this will return data for all areas.

Examples
The following are examples where the words calls, emails, and cars are Universal Search filters.
<Art Bar*> (calls)

This query returns all calls to contacts that contain Art Bar*.
NOTE: To return calls only from Art Bardtoll, use the <For Whom> format.

Art Bar* (calls)

This query returns all calls that contain Art Bar*

<Art Bar*> (calls emails) California

This query returns all calls and e-mails with the word California for contacts that contain Art Bar*
<Cars> California

This query returns all records containing the word California from contacts containing the word car.
California

This query returns all indexed objects where that contain the word California.

<For Whom> Format

The <For Whom> format enables you to search on a particular contact or other person. The following are examples using
this format:

<c:"Contact Name"> This query returns information only for the selected contact.
<f:"USER\FILTER">. This query returns information only for selected contact filters (for example - <f:”ROBERT\CA">)
<g:"USER\GROUP">. This query returns information only for selected groups (for example - <g:"ROBERT\Group1">)

NOTE: It is safe to use quotes (“) at all times. However the format it would be to use quotes when there is
a space.

NOTE: Searches are not case-sensitive.

You can use all different words in this form as well. For example:
< CA test >. This returns all contacts that contain words CA and test.

< CA or test >. This returns all contacts that contain either CA or test.
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(From where wps) Format

The (From where) format enables you to search using a Universal Search filter.

The following are examples where the words notes and e-mails are the names of Universal Search filters that return notes
records and e-mail messages respectively.

Examples

(notes) birthday. This returns all notes where the word birthday occurs.

(notes e-mails) birthday.This returns all notes and e-mails where the word birthday occurs.
(notes). This returns all notes.

<Art Bardtoll> (Notes) - This returns all notes of Art Bardtoll.

Search Criteria Format
The Search criteria format enables you to search on words.
Word1 [and]|or] [Word2]...
Examples
test. This returns all objects that contain the word test.
cat or dog. This returns all objects that contain the word cat or dog are returned
cat dog. This returns all objects that contain the words cat and dog.

cat*. This returns all objects that contain a word which begins with cat.

Memo Filters
A Memo filter allows combining multiple search parameters into a single filter. It is helpful when you have to run the same
qguery many times. It also can reduce the length of a query, by substituting one word for many.

A Memo filter saves a particular search and is helpful when you have to run the same query many times. It also reduced the
length of a query, by allowing you to substitute one word for many words.

The Memo filter name always begins with the exclamation (!) sign. The search parameters are entered in the expression
field.

Examples

You often perform these queries:

<Art Bar*> (calls emails) word1

<Art Bar*> (calls emails) word2

So you create a memo filter called /Artact for the expression <Art Bar*> (calls emails):
lArtact word1l

IArtact word2
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About Filters and Groups

To create a subset for longer-term use, build a filter or group. Both options create subsets based on selected criteria, but
differ in how they handle these subsets.

Filters

GoldMine’s filters are based on Boolean expressions (logical statements that have 2 possible outcomes: true or false).
When activating a filter, the entire database evaluates based on the Boolean expression. The contact records matching the
Boolean expression are selected. The filter ignores records that do not match.

NOTE: GoldMine contains a filter generator that builds a search expression based on menu and browse
window selections. Filters operate on the entire database.

Example

For a project or campaign, you decide to work with your corporate clients located in Los Angeles. You create this
Boolean expression:

Contact1->City= “Los Angeles”

operator

City |is equal to[“Los Angeles”

Operands

A Boolean expression consists of 2 parts: operators and operands. Operands act as the data to be evaluated, while the
operator determines the comparison method deciding whether the statement is true or false. In the example, the
operands are City and Los Angeles and are equal to the operator.

When this filter is activated, pressing PAGE UP and PAGE DOWN displays only those contact records in the database
that are evaluated as true for this statement. The filter evaluates each contact record. If the record does not meet the
condition(s) of the statement, GoldMine continues to the next record and repeats the process to find a contact record
that does meet the conditions. GoldMine then selects the record. The filter shrinks your database to present a subset
of only those contacts with addresses in Los Angeles.

By constructing Boolean expressions, build and maintain an unlimited number of filters to categorize the records in
your database.

To Access Filters
1. Select Tools > Filters. The Filters and Groups window opens.
2. Select the Filters tab.

3. Atthe View Filters drop-down list, select a user name. Each filter associated with that user name lists alphabetically by
the Filter Name assigned when it was created. Activate, Release, Delete, or create a New filter.
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Groups

A group is a fixed set of records that meets a specified set of conditions and allows instantaneous access to member
records.

To Access Groups

1. Select Tools > Filters. The Filters and Groups dialog box appears.
2. Select the Groups tab.

The upper pane lists the groups owned by the user. The lower pane lists members of the group highlighted in the upper
pane. GoldMine orders member records by the Sort code, defined while building the group.

How Groups Differ from Filters

Working with groups can be more efficient than applying a filter. When you activate a filter, GoldMine searches through the
database for contact records meeting the criteria.

Once a group is created, membership is fixed and you can work with the group members without performing the search
again. Each member contact record remains in the group until removed. However, since each record evaluates when the
filter is activated, a selected filter displays new contact records added to the database if they match the filter’s criteria.

Groups also have optional sort capabilities, letting you list member records in the order best fitting your needs.

Using Filters and Groups

When you have a large number of contact records in your database, create subsets based on criteria to categorize groups of
records to access for special activities.

Example

Create a subset of contacts you telephoned in the past week, and send a mass mailing only to those
contacts.

Create and manage subsets of data using filters and groups and the Filters and Groups dialog box, or in
the Contact Search Center, where you can build and save search criteria as Filters, or search results as
Groups.

1. Select Tools > Filters. The Filters and Groups dialog box appears.

2. Click a tab:

Q Filters. Create and delete filters. Also activate and release filters (see "Creating Filters" on page
224 and "Activating and Releasing Filters" on page 235).

QO Preview. Preview filter results. See "Using the Previewing Filters Options" on page 228.

QO Group. Build groups and review members. Also activate and release groups (see "Groups" on
page 223).

QO SQL Query. Write and save a SQL query from scratch or using the Lookup wizard (see "Creating
SQL Query Filters" on page 228).
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Working with Filters

Creating Filters

GoldMine contains a filter generator that builds a search expression based on menu and browse window selections. Filters
operate on the entire database.

After the criteria are met, a filter moves through the database one record at a time, searching for a match. Filters rerun
every time they are activated.

Filters are often used for reporting purposes or as the basis for creating a group of frequently accessed records. Filters can
also limit the amount of data synchronized from one GoldMine system to another.

Filters operate only on the Contact Record’s primary information and the Summary, Fields, and Notes tabs. To select
records based on other tabs, you must use the Groups feature or a SQL query.

IMPORTANT: Influencers (contacts for projects), team members, and competitors associated to a
s ) contact record that are outside a sync send filter will not appear on the opportunity/project after
synchronization.

To Create a Filter
1. Select Tools > Filters.

The Filters and Groups dialog box opens.
2. On the Filters tab, click New.

The New Filter dialog box opens.

Mew Filter g|

Froperties | Build | Optimize

¥ Pleaze enter afagme far the filker and select the filter's owner. Mest, select the
oy ‘Build' tab to crifate a filter. 'ou may alzo click 'Edit Exprezsion’ to directly type
o an dBASE expression.
Filter Hame: Dwrner:

LUSER [USER] »

Filter E xprezsion:

(%) Show in English ) dBASE Expr. () SEL Queny

Cancel

3. On the Properties tab, type the name of the filter in the Filter Name field.

Select the filter Owner in the drop-down list.
5. Enter the filter expression in the Filter Expression field.

For more information, see "Filter Expression Operators" on page 226.
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6. Click the radio button to indicate how to enter the filter expression:
O in English
O dBase Exp.
O SQL Query
7. To edit an expression, click Edit and at the Edit Expression dialog box, make your changes.

Edit Expression [5_<|

Thiz folder allowes you to manually override the filker's SAL WHERE clause
and/or dBASE exprezsion.

YWhen manually updating these quernies, pleaze be sure to update bath the SOL
WHERE clauze AMD the dBASE expression

I OF. H Cancel ]

8. Click the Build tab and at the Field name field, select the field name in the drop-down list.

Hew Filter [5_(|

Properties | Build ||:I|:|timize

# To build a filter, pleasze zelect a field fram the Figld name' list, zelect an
o ‘Operator’ and twpe in a value, then click Inzert Condition’. To add multiple
2 the WHD/OR' buttonz. Use parentheszes determing the order in which the
conditions are evaluated.

Field nare: Operator: Walle:

posoure (| |~ | »

0 (o)

) Showin English () dBASE Expr. (%) S0L Query

Cancel

Select the Operator in the drop-down list.
Type the Value in the text box or select a value from the F2 Lookup to specify the comparison value.
Click Insert Condition. The expression you constructed is inserted in the large text box.

Click AND or OR to insert a Boolean operator and then construct the additional expression using Field, Operator,
and Value.

0 00O

Click OK to return to the Filters and Group dialog box.
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9. Select Optimize to improve the performance of a filter with a Sort field.
10. See "Using the Optimizing Filters Options" on page 227.

11. Click OK. The filter appears in the Filters and Groups window.

12. Click Properties to view and edit the filter.

13. Select the filter and click Delete to delete the filter.

Filter Expression Operators

Operators specify the criteria a field must meet to be included or excluded from a filter.
Select one of these operators:

® Equal to. Tests for an exact match between the field designated in Field Name and the entry in the Value field. When the
data field and comparison value match, the record is selected.

Example: Selecting the field City and the Value entry Los Angeles creates the filter City Equal to “Los Angeles” that will
select every record with the City entry of Los Angeles.

® Not Equal to. Tests for a difference between the field designated in Field Name and the entry in the Value field. When
the data field and comparison value match, the record is selected.

Example: Selecting the field City and the Value entry Los Angeles creates the filter City Not Equal to “Los Angeles”. Each
record with the City entry of Los Angeles will not be selected. Records with City entries of any other city will.

® Greater than. Tests for a value in the data field alpha-numerically higher than the comparison value. In a test for
alphabetic entries, such as City, a higher value is one that comes after the entered value, meaning, later in the
alphabet. When the data field’s value is alphanumerically higher than the comparison value, the record is selected.

Example: Selecting the file and the Value entry | creates the filter City Greater than “Los Angeles”. A record with a City
entry of Pacific Palisades will be selected, but a record with a City entry of Burbank or Los Angeles will not.

® Less than. Tests for a value in the data field alphanumerically lower than the comparison value. In a test for alphabetic
entries, such as City, a lower value is one that comes before the entered value, meaning, earlier in the alphabet. When
the data field’s value is alphanumerically lower than the comparison value, the record is selected.

Example: Selecting the field City and the Value entry Los Angeles creates the filter City Less Than “Los Angeles”. A
record with a City entry of Glendale will be selected, but a record with a City entry of Los Angeles or Santa Monica will
not.

® Greater or Equal. Tests for a value in the data field equal to or alphanumerically higher than the comparison value. In a
test for alphabetic entries, such as City, a higher value is one that comes after the entered value, meaning, later in the
alphabet. When the data field’s value is alphanumerically higher than the comparison value, the record is selected.

Example: Selecting the field City and the Value entry Los Angeles creates the filter City Greater or Equal to “Los
Angeles”. Any records with City entries of Los Angeles and any records with City entries that come later in the alphabet,
such as Pacific Palisades, will be selected. Records with City entries that come earlier in the alphabet, such as Burbank,
will not.

® Lesser or Equal. Tests for a value in the data field equal to or alphanumerically lower than the comparison value. In a
test for alphabetic entries, such as City, a lower value is one that comes before the entered value, that is, earlier in the
alphabet. When the data field’s value is alphanumerically lower than the comparison value, the record is selected.

Example: Selecting the field City and the Value entry Los Angeles creates the filter City Lesser or Equal to “Los Angeles”.
Any records with City entries of Los Angeles and any with City entries that come later in the alphabet, such as Glendale,
will be selected. Records with City entries that come later in the alphabet, such as Santa Monica, will not.

® Begins with. Tests for a value in the data field that starts with the comparison value. If the characters of the comparison
value match the starting characters in the data field, the record is selected.

Example: The filter City / will include records in which the City entries all start with P such as Pacific Palisades,
Pasadena, Pico Rivera, and so on.
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Contains. Tests for the existence of the comparison value anywhere within the data field. If the data field contains the
comparison value, the record is selected.

Example: The filter City Contains "P" will include records in which the City entries include P anywhere in the city name
such as Pacific Palisades and Corpus Christie.

Does Not Contain. Tests for the absence of the comparison value anywhere within the data field. If the data field does
not contain the comparison value, the record is selected.

Example: The filter City Does Not Contain "P" will include records in which the City entries do not include P anywhere in
the city name such as New York and Los Angeles. However, Pacific Palisades and Corpus Christie will not be selected.
Is Empty. Tests for an absence of any entry in the specified field. Character fields are empty when they contain only
spaces.

Example: If you have contacts in the United States and other countries and you want to search for only contacts in the
United States—assuming you have not entered country data for domestic clients—the filter Country Is Empty will select
contacts located in the United States.

Is Not Empty. Tests for any value in the specified field.

Example: If you want to fax an announcement to all of your client companies, the filter Fax Is Not Empty will select all
companies with a telephone number entered in the Fax field.

Boolean Operators

Boolean operators are the functions used between filter expressions to refine the scope of your search or filter.

You can link two search terms, for example, Sales Rep equals Bill and Sales Territory equals Southwest, with these
operators:

AND. Only records that contain both expressions are retrieved.

Filter includes only records where Sales Rep = Bill AND Sales Territory = Southwest. Both conditions must be true for
the record to be included in the filter group.

OR. Any record that contains either expression is retrieved.

Filter includes all records where Sales Rep = Bill OR Sales Territory = Southwest. Either condition can be true for the
record to be included in the filter group.

Using the Optimizing Filters Options

Use the Filter Optimization option to improve the performance of a filter by associating the filter expression with a
particular sort order, narrowing the range of records selected for the filter.

Optimization creates a subset before the filter is applied.

1.

S e o

In the Filters and Groups dialog box, highlight the filter and select Properties.

The Filter: name dialog box appears.

Click the Optimize tab.

Select the Sort Order in the drop-down list.

Type in the Beginning Limit to set the first valid record to be considered part of the filtered subset.
Type in the Ending Limit to set the last valid record to be considered part of the filtered subset.
Click OK.
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Using the Previewing Filters Options

Use the Preview tab on the Filters and Groups dialog box to test your filter before activating it.
Use the following procedure to test your filter.
1. Inthe Filters and Groups dialog box, on the Filters tab, highlight the filter to test and click the Preview tab.
The Preview tab displays the selected filter in the upper text box.
2. To edit the filter expression in the upper text box, right-click and select the necessary options from the local menu.

3. Click Search All to run the filter. The results display in the lower text box. The number of records included in the filter
display in the lower right corner as Count.

4. Use these options to alter the results:

O Build Filter. Displays the Expression Builder dialog box to modify an existing filter or build a new filter. After
selecting the filter of a GoldMine user, the available options are the same as for Creating Filters.

O Save. Displays the Save Query dialog box to save the filter expression or the selected records as a group. If you save
only the filter expression, the actual records selected by the filter might differ when the filter is activated,
depending upon changes to your contact database.

O Drill Down. Lets you select a filter—existing or newly built—that GoldMine applies only to the records already
selected on the basis of a different filter. For example, if after performing a search based on a filter to select the
records of contacts located in California, GoldMine retrieved 200 records, apply differing filters to only those 200
records.

To Use the Drill Down Option

1. Switch to the Filters tab.

2. Highlight the additional filter to narrow the results.

3. Switch back to the Preview tab and then click the Drill Down button.

Creating SQL Query Filters

Use the Filters and Groups dialog box to create filters based on Microsoft Structured Query Language (SQL) Queries. SQL
Query options are designed and optimized for systems running a SQL database.

NOTE: SQL queries have a format different from the dBASE format.

To Create an SQL Query Filter

Select Tools > Filters. The Filters and Groups dialog box opens.

Click the SQL Query tab.

Type the SQL query. See "SQL Query Samples" on page 229.

Click Query to display results in the lower text box.

To save the query for future use, click Save. The Saved SQL Queries dialog box opens.

S o o

Type a name in the Query name field.
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SQL Query Samples

Count Number of Records
To count the number of Contact Records, write your statement as:
SELECT count (*) FROM Contactl
For count statements, notice the wildcard (*) is surrounded by parentheses.

Fields in Each Table
To return a listing of all fields in each table for GoldMine, write a query such as:
SELECT * FROM Contactl
and then change the table name for each listing required:
SELECT * FROM CAL, select * from ContHist

Restrict to City
To find all contacts in New York City, write your statement as:
SELECT * FROM Contactl WHERE city = “New York”
A query to find all New York City records where users entered both initial cap and lowercase:
SELECT * FROM Contactl WHERE city like “_ew _ork”

Use the underscore _ character to match any single character.

Restrict to Two States

To find all contacts in CA and NY, write your statement as:
SELECT * FROM Contactl WHERE state = “NY” OR state = “CA” ORDER BY state, city

Duplicate Contacts

Finding all possible duplicates in a database can be difficult. A query to find duplicate Contact Records in the database
is to search on duplicate Account Numbers looking in both the Contactl and Contact2 tables:

SELECT count(*), AccountNo FROM Contact2 GROUP BY AccountNo HAVING Count(*) > 1

Duplicate ReclID
To find Contact Records with duplicate ReclDs, use this query:
SELECT recid FROM Contact2 GROUP BY recid HAVING count(recid) > 1

Find Orphans
An orphan record exists when there is a Contact2 record but NOT a Contact1 record.
SELECT * FROM Contact2 WHERE AccountNo NOT IN (SELECT AccountNo from Contactl)

Contact Records with No E-mail Address
To subset Contact Records with no e-mail address, use this query:

SELECT company, contact FROM Contactl WHERE accountno NOT IN (SELECT accountno FROM ContSupp
WHERE contact = “E-mail Address”)
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View New Contact Records Entered During a Specific Time Period

The Summary tab of a contact record has a create on field that records the date the record was entered. Use the createon
field to build a subset of records created on a certain date. Create a filter or an SQL query to build the subset.

Use the following example and procedure to view contacts during a specific time period.

Example:

To create a filter to find new Contact Records created during the week of June 24, 2003, create on is greater than “6/24/
2003” AND createon is less than “6/28/2003".

1. Create this filter:
SELECT * FROM Contactl WHERE createon > “20030624” and createon < “20030628”
2. Select one:

O

o

O

Save as new query. Saves the SQL query as a new expression. Once saved, the entered title appears in the Query
name drop-down list.

Update current query. Saves changes to a previously created query expression. The title appears in the Query name
field.

Delete query. Deletes the query expression specified in the Query name field.

3. Click OK.

Working with Groups

Group Members Local Menu

1. To access the group members local menu, at the Filters and Groups tab, right-click in the Groups tab > Member area.

Sork Members, .,

Svnc Conkack
View 4

Find...
Ckput ko k

Mew, .,

Delete, ..
Edit. ..

2. Select one of the options:

o

00000

O 0

Sort Members. Opens the Sort Group Members dialog box; sort group members by clearing all sorting options or
sort by field, by an expression, or a reference expression.

Sync Contact. Displays the selected group member's contact record as the active contact.
View. Changes the display from company to contact, or both.

Find. Searches within the group for the specified contact.

Output to. Sends the list of group members to the printer, Word, Excel, or the clipboard.

New. Displays the Group Member Profile dialog box where you add the current contact to the group with the
reference you type or select.

Delete. Removes a member from the group.
Edit. Displays the Group Member Profile dialog box so you can change the reference or sort for a member.
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Using the Groups Tab

Use the Groups tab to create and activate static groups of contacts.

1.

5.

Select Tools > Filters.

The Filters and Groups dialog box opens.

At the Filters and Groups dialog box, click the Groups tab.
Right-click in the group tab and select New.

The New Group dialog box opens.

Type or select a name in the Name field.

O Type or select the code in the Code field.
Q Select another user in the User field.

O Select the following options as needed:

- Group Name. Assign a descriptive name to each group. Members of the highlighted group displayed in the
lower portion.

- Code. An optional identification code assigned to each group to help locate a group if you defined many in
GoldMine.

- Click Build the Group and/or the Synchronize button as needed.
The Group Building Wizard opens.

Creating a New Group

Use the Groups tab to create and activate static groups of contacts. Use the following procedure to create a group of
contacts.

To Create a New Group

1.

© ® N o

Select Tools > Filters.

The Filters and Groups dialog box appears.

At the Filters and Groups dialog box, click the Groups tab.

Click the New Group button.

The New Group dialog box opens.

Type or select a Group Name (a descriptive name to each group).

Type or select the Code (an optional identification code assigned to each group to help locate a group if you defined
many in GoldMine).

Select another user in the User field.

Select the following options as needed:

Check Build the Group and/or the Synchronize Group option as needed.
The Group Building Wizard opens. See "Group Building Wizard" on page 232.
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Group Building Wizard

In the Group Building Wizard, select one option and click Next:

Filtered records. Uses an existing filter created by any user. The Build a Group based on a Filter dialog box opens. See
"Groups Based on Filtered Records" on page 233.

Previewed records. Uses records you are previewing in the Preview tab in the Filters and Groups dialog box to preview
filter results. The Optional Settings dialog box appears. See "Using the Optimizing Filters Options" on page 227.

SQL Query records. Uses an existing SQL query on the SQL Query tab of the Filters and Groups dialog box to query an
MSSQL Server database. The Optional Settings dialog box appears.

Tagged records. Uses records you tagged in the Contact Search Center using CTRL+click. Once multiple contacts are
highlighted, select Go To > Contact Groups and create a new group. The Optional Settings dialog box appears.

Search results. Uses the records resulting form a search by selecting Lookup > Text Search. When GoldMine completes
the search, leave the Search dialog box open. The Optional Settings dialog box appears

Scheduled calendar activities: Creates a group based on scheduled activities in the Calendar. The Group Based on
Scheduled Activities dialog box appears.

Completed history activities. Creates a group based on historical activities. Select a User. Enter the date range and type
an Activity code (the default is blank). Select an Activity Type. The Build a Group based on Completed Activities dialog
box appears.

Supplemental contact data. Creates a group based on detail records, linked documents, additional contacts, or referrals
to build a group based on supplemental data. The Build a Group based on Contact Details dialog box appears.
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Groups Based on Filtered Records

1. Inthe Group Building Wizard, select Filtered records.
2. Click Next.

Build a Group based on a Filter [z|

Y'ou may group records based on selecting an existing filker or by
building a new filter. Touge an existing fiker, select from Filkers'
and 'Dwner,' or click on 'Build Filker' to create a new filker,

Optionally, you may enter an dBASE expression directly by
zelecting 'E xpression’ and typing inta the window below,

{(®) Build an a Filter Owrer:
| v | |USER (USER] ~ |

) Build on an E xpression Build Fiter

The Build a Group based on Filtered Records dialog box opens.

3. Select one option:

O Build on a Filter. Create a group based on an existing filter. Select the filter Owner in the drop-down list and the
filter name in the Build on a Filter drop-down list.

O Build Filter. Create a filter if one does not exist.
O Build on an Expression. Type a new filter expression or edit the filter expression.
4. Click Next.

Optional Settings [z|

The three fieldz below are optional,

Selecting a Sort field below will zort group members
alphabetically by data in thiz Sort field.

Sort field: |_ w |

Y'ou may place information from the group member's contact
record, or the activity recaord, in the group Reference field by
enclozing the field name in braces as in {Cal->Ref}

Reference: | »

| £

[ < Back ” Mext » l[ Cancel

5. The Optional Settings dialog box appears. See "Group Optional Settings" on page 234.
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Group Optional Settings
When building a group, use the Optional Settings to refine your choices.
1. Atthe Optional Settings dialog box, select the Sort Field in the drop-down list.

NOTE: The Sort Field specifies a contact field or user-defined field GoldMine sorts the group by. Select the
field to sort the group by, and GoldMine places the value from that field in the group Sort field for each
group member’s contact record. When the group is active, group members are arranged alphabetically by
this sort field.

2. Type or select the Reference value from the F2 Lookup list.

NOTE: Each member has a group Reference field. The field contains information you type or select. When
GoldMine builds a group, you can select the value placed in the group Reference field for each group
member, for example, {Database->Fieldname}.

3. Type or select a Filter Expr. from the F2 Lookup list. The filter expression must be a valid dBASE Boolean expression.

NOTE: This option is not available of you are creating a group based on filtered records.

4. Click Next.
The Ready to Build dialog box opens.
5. Click Finish.

The GoldMine Process Monitor opens and displays the status of the building process until it is completed. It then
displays the number of records added to the group.

When the group is built, the name is added to the Group Name box on the Groups tab.

Group Based on Scheduled Activities

1. Inthe Group Building Wizard, select Scheduled calendar activities and click Next.
2. At the Build a Group based on Scheduled Activities dialog box, in the Range area, select:
Q User. Select the user in the drop-down list.
O From Date. Type or select the date from the F2 graphical calendar.
QO To Date. Type or select the date from the F2 graphical calendar.
O Activity. Type the activity code.
3. Inthe Activity Type area, select All Activities or a specific activity.
4. Click Next and complete the Optional Settings dialog box appears. See "Group Optional Settings" on page 234.

Group Based on Completed Activities

1. Inthe Group Building Wizard, select Completed history activities and click Next.

2. Atthe Build a Group based on Completed Activities dialog box, in the Range area, select:
User. Select a user in the drop-down list.

From Date. Type or select the date from the F2 graphical calendar.

To Date. Type or select the date from the F2 graphical calendar.

Activity. Type the activity code.

O Result. Type the result code.

0 00O

3. Inthe Activity Type area, select All Activities or a specific activity.
4. Click Next and complete the Optional Settings dialog box appears. See "Group Optional Settings" on page 234.
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Group Based on Supplemental Contact Data

1. Inthe Group Building Wizard, select Supplemental contact data and click Next.
2. At the Build a Group based on Contact Details dialog book, select an option:

O Details. Builds the group based on detail records.
Document Links. Builds the group based on linked documents.
Additional Contact. Builds the group based on other contact records.
Referrals. Builds the group based on referral records.

00O

NOTE: If you select Details, type or select a value from the F2 Lookup list to limit the detail-based group
to a particular detail, for example, e-mail address. This option is not available with the other options.

3. Type or select the Keyword in the F2 Lookup list. This option specifies a word or phrase to be searched within the
Reference field in the select supplemental data.
4. Click Next and complete the Optional Settings dialog box opens. See "Group Optional Settings" on page 234.

Saving Search Results as a Group

1. After creating a search, you can save the results as a group by user or to public.

2. Click the Save button and select Save as Group.

3. Onthe New Group dialog box, enter text or use F2 Lookup List for the following fields:
O Group Name
O Code
O User

4. Click OK.

The results are saved and the Groups list and available by clicking the Filters/Groups button. The Group name appears
below the specified user's Group in the list.

Activating and Releasing Filters and Groups

Activating and Releasing Filters

Use created filter expressions in an operation such as performing a global replace based on a filter. While the filter is active,
the filter name becomes part of the Contact Record window title.

NOTE: The Contact Search Center still lets you deviate from filter results to locate and display a record
that does not meet filter criteria. However, selecting the Next Record (PAGE DOWN) or Previous Record
(PAGE UP) returns you to the filter results.

\ IMPORTANT: Activating the filter affects the following GoldMine operations:

ﬁ QO PAGE UP and PAGE DOWN and corresponding menu commands, Next Record and Previous
Record

O Merge Forms command

O Record deletion commands: Delete Old History of ALL Contact Records and Delete ALL
Contact Records

O Global Replace commands
Q Synchronize commands

QO Export Contact Records command
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To Activate a Filter

1. Open the Tools menu and select Filters.

The Filters and Groups dialog box opens.

1 Getting Started -

Gomtocts e
Recenty vswed
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Jarres Johrion . FronRange Sokssons Inc.

[& Provrer | (5 Goougs | 9 SO0 Gy

Fiters show ou b reate and work with subsets of records in GoldMine, Chck ‘Activate’
b0 apply & fiter, or cick Preview' makch your .
Lawwery Hal: Frontfiare Sokutons I =
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Hewr contact

reee————

Commen Contact Set

2. Onthe Filters tab, highlight a filter and click Activate.

O The active filter name appears in the Contact Record title bar.

QO The filter remains active until released.

To Release a Filter
1. Open the Tools menu and select Filters.
The Filters and Groups dialog box opens.
2. Onthe Filters tab, highlight a filter and click Release.

The filter is deactivated and you can now access the entire database.

Dptimez ation

Fraday. Septmmber 13, 2008 1250 pm
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Activating and Releasing Groups

When selecting this command, GoldMine’s database appears containing only contact records that are members of the
group. After you build a group, it must be activated before it can be used in an operation.

TIP: You can create, activate, and release groups in the Contact Search Center (see page 205).

QO Activate. Restricts the contact list to displaying only contacts within the activated group (or filter, etc.)
O Release. Deactivates the filter.

To Activate a Group

1. Select Tools > Filters.
2. Atthe Filters and Groups dialog box, click the Groups tab.
3. Highlight a group and click Activate.

To Release a Group

1. Select Tools > Filters.

2. Atthe Filters and Groups dialog box, click the Groups tab.
3. Highlight a group and click Release.
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Marketing Tools

Overview

Use the Leads Management Center (see "Using the Leads Management Center" on page 240), along with the Campaign
Management Center ("Using the Campaign Management Center" on page 242) and Web Import (refer to the “Web Import”
topic in the Administrator Reference Guide), to design, test, and implement customer treatment strategies and campaigns
to improve marketing efficiency and measure effectiveness.

About the Leads Management Center

The Center provides a sequence of activities to help manage marketing activities related to the base of contacts and
potential leads. Identify and track who brings in the lead, who and how contact is made, and the lead's progress through
the sales cycle.

@) FrontRange GoldMine Premium Edition - [Leads]

Leads %
| Welcome to GoldMine's Leads Management Center! -
The GoldMine Leads Management Center helps you manage your leads at different stages of the sales cycle. The Leads Management Center provides a set of tools that assist you in defining ownership and security rules, analyzing
your leads, and more
Import leads into GoldMine (7]
GoldMine's powerful impart toals allow you ta import leads from a variety of different file formats, including JBASE, Text and XML files_ Ta begin the import process, click Import leads
% Import leads
§ Assign a Source Code 7]
Source code values help you segment your database based on how the lead was obtained. To assign a source code to your leads. click Assign a source code.
Assign a source code
Analyze Leads ]
The Leads Analysis tool helps you measure the return on your marketing investment by analyzing infarmation such as cost per lead and sales success rates. To analyze your leads. click Analyze leads.
Analyze leads
Assign a Merge Code (7]
. ——
Assign a merge code
Assign an Owner/Manager (2]
Record ownership helps you take control of your leads by defining whe can update their information, and how much of their information others can see. To assign an owner/manager, click Assign an owner/manager.
Assign an owner/manager
Assign an Automated Process (7]
Automated Pracesses help you automate comman business tasks such as sending e-mails, updating lead information, or scheduling activities To assign an Automated Process ta your leads, click Assign an Automated Process
Assign an Automated Process
Schedule an Activity (]
GoldMine's calendaring capabilities help you keep in touch with your leads. set reminders, and more. To schedule an activity, select the activity type and click the Schedule icon. L
Schedule afn) | Call - B
Organize Filters or Groups @
Filters and groups help you quickly access your leads and segment your database on your own criteria. To organize and work with your filters or groups, click Organize filters or Organize groups. v
Cammon Cortact St User Friday. Dotober 17, 2008 11:43 am
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Using the Leads Management Center

Use the following procedure to access and use the Leads Management Center.
1. Select Go To > Leads Management Center, or click Administer leads on the Getting Started toolbar.
2. Atthe Leads Management Center, select from these options to process your set of leads:
O Import data from a variety of sources including ACT!, DBF, ASCII, SDF, SQL, or XML files.
Assign an owner/manager and record curtaining to control who can update or view a lead.
Assign an Automated Process to process the leads according to a predefined track of actions and triggers.

00O

Schedule an activity to route, manage, and schedule one or more activities using calls, next actions, appointments,
literature requests, forecasting sales, events, to-dos, and e-mail communication.

O

Organize filters/groups to work with leads and filter and group. Create new, add or remove members from existing,
or modify the criteria of filters and groups. To add a current lead to an existing filter or group you must walk
through the steps of editing the filter or group.

About the Campaign Management Center

One of GoldMine's marketing tools, this interface lets you view customer interactions from initial contact to closing the first
sale to future purchases.

Use the Campaign Management Center (see "Using the Campaign Management Center" on page 242), Web Import (see
"Web Import" on page 171), and the Leads Management Center (see "Using the Leads Management Center" on page 240)
to design, test, and implement customer treatment strategies and campaigns to improve marketing efficiency and measure
effectiveness. By tying sales and marketing promotions with customer data you can provide consistent, personalized
customer experiences.

The Center interface contains three panes, a menu, and a toolbar. The navigation pane (tree view) displays each campaign.
Expand a campaign in the tree to reveal its Open, Completed and Contacts folders. Select a folder to display details and
contact names (in the right panes).

The Center tracks open/completed activities and which customers have been contacted. When you complete a scheduled
activity generated from a campaign, GoldMine tracks the activity and records it as completed in the Completed folder. A
completed campaign activity is also noted in the Contract Record History tab.

The Campaign Creation Wizard provides a checklist of activities for conducting a campaign. Use the Wizard to import data,
schedule calls, perform mail merges, and run Automated Processes. For more information, see "Creating Campaigns" on
page 243).

Click the Configure Web Import button on the toolbar. A wizard appears. Use it to create the HTML form and the script for
Web imports. Web import capabilities help you collect contact information from interested visitors directly from your Web
site, to feed that into marketing campaigns.

240
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Campaign Local Menu

Access the local menu by right-clicking on a campaign in the Campaign Management Center.

Mewy Carmpaign
Delete Campaign
Fename Campaign
Clone Campaign

Mew Task, K

Assign Conbacks

Expand/Collapse
Expand &ll
Refresh

New Campaign. Launches Campaign Creation Wizard.

Delete Campaign. Removes selected campaign.

Rename Campaign. Renames selected campaign.

Clone Campaign. Copies selected campaign to a new campaign.

New Task. Adds new task to selected campaign.

Task Properties. Modifies selected campaign.

Delete Task. Removes selected task from the campaign.

Complete Task. After task is accomplished, marks it as complete.
Assign Contacts. Opens the Contact Search Center.

Expand/Collapse. Opens or folds up sub-entries in the navigation pane.

Expand All. Opens all folders in the navigation pane.

Refresh. Updates campaigns listed in the navigation pane.
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Campaign Management Center Toolbar

By X 0 - X

New Campaign: Launches the Campaign Creation Wizard.
Clone Campaign: Copies selected campaign to a new campaign.
Rename Campaign: Changes given name of a campaign.

Delete Campaign: Removes selected campaign.

New Task: Adds new task to selected campaign.

Complete Task: Updates a task to Completed.

Delete Task: Removes selected task from campaign.

X & & & & & &

Task Properties: Modifies selected campaign task.

Assign Contacts: Opens the Contact Search Center.

Configure Weblmport: Displays the WebIimport Profiles dialog box.

¢ B =

Using the Campaign Management Center

The following procedure allows you to create, modify, or delete campaigns using the Campaign Management Center. Use
the Toolbar or Navigation Pane Menu to access actions.

1. Select Go To > Campaigns > GoldMine Campaigns, or click Campaigns in the Navigation Pane.
2. At the Campaign Management Center, click OK.

3. At the Campaign Management Center dialog box, select an option:

Create Campaigns (see "Creating Campaigns" on page 243

Clone Campaigns (see "Cloning Campaigns" on page 244

Rename Campaigns (see "Renaming Campaigns" on page 244

Create a New Campaign Task (see "Creating New Campaign Tasks" on page 244
Complete a Campaign Task (see "Completing Campaign Tasks" on page 245

Delete Campaigns (see "Deleting Campaigns" on page 245

Delete Campaign Tasks (see "Deleting Campaign Tasks" on page 245

000000 O0O0

Modify Campaign Properties (see "Changing Campaign Task Properties" on page 245
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Creating Campaigns

You can use marketing campaigns to consolidate a variety of communication activities.
Use the following procedure to create a campaign; it displays in the Campaign Management Center navigation pane.
1. Select Go To > Campaigns > GoldMine Campaigns.

2. At the Campaign Management Center window, in the navigation pane, right-click and select New Campaign, or click
New Campaign on the toolbar.

4} Frontiignge Goldiine Premium Edition - [Campatgns]

- B GuTo Tods Ackine  Schedds  Compkls  Web  Wikkm  Hel

Welcome to GoldMine's Compaign Management Center!
The Campaign Management Center offers you a centralized lnzation to track acthities and contacts associsted with 8 marketing campaign or pramatian,

Whether you need 10 send an e-mail. perfomn a mail merga, of capture web leads. GoldMine's Campaign Manager will help make your marketing campaign a
success

Campaigns

GaoldMine’s Campaign Manager allows marketing teams to easity define and track the status of campaign tasks. and contacts to be touched.
For instance. the Campaign Management Center can be used to parform a mail merge with introductory information about your company's products or senicas.
It can alse be uzed to configure Wablmpor to capture leads visiting your web site a5 a result of a call to action or promatian

Ta create a campaign, hit the spacebar key and select Haw Gampaign’ ar chick the 'New Campaign’ huttan on the tacthar

Common Contnct Sl Liam Wdnearlny, Detober 15, 208 |74 pm

The Campaign Creation Wizard opens.
3. Click Next.
4. At the Select Contacts dialog box, select a filter or group from the drop-down list.
O To change the filters or groups to those of a different owner, select <Filters of:> or <Groups of:>.
The Select a User dialog box opens.
QO Select a user and then click OK.
Click Next.
5. At the Assign tasks to this campaign dialog box, click New task.
6. Configure the following:

O Import Data. GoldMine provides several ways to import data. Select to open the Select Import Data Source dialog
box.

O Mail Merge. Merge contact information with templates (document, envelope, or label). Select to open the Mail
Merge Properties dialog box.

O E-mail Merge. Use templates to communicate a promotion to customers using queued Internet e-mail. Select to
open the Mail Merge Properties dialog box appears.

O Call. Schedule outgoing telephone calls to initiate a contact or follow-up. Select to open the Schedule a Call dialog
box. Only the Detail tab is available.

O Automated Processes. Use predefined or create new. Select to open the Select an Automated Processes dialog box.
You can add tasks as needed.
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Click Edit to modify a task.
8. Click Delete to delete a task from the campaign.
9. Click Next to move to the Summary of selections dialog box.
10. Review the information presented. If you need to modify the tasks, click Back.
11. Click Finish.

Cloning Campaigns
Cloning a campaign is useful if you want to create a campaign with similar attributes to an existing campaign.
Use the following procedure to clone a campaign.
1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Click Clone Campaign.

GoldMine copies the campaign and displays it in the navigation pane with the same name and a number. for example,
Chicago051604 cloned would appear Chicago051604 (1).

Select the cloned campaign and click Rename Campaign.
5. Type a new name and then press Enter.

Renaming Campaigns
Use the following procedure to rename a campaign.
1. Select Go To > Campaigns > GoldMine Campaigns.
At the Campaign Management Center window, select a campaign.

Click Rename Campaign.
The insertion point is positioned in the campaign name in enter mode.

o~ wn

Type a new name and then press Enter.

Creating New Campaign Tasks

Use the following procedure to create a new campaign task.
1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaignh Management Center window, select a campaign.
3. Expand the Open folder and then click New Task.
4. Configure the following:
O Import Data. GoldMine provides several ways to import data. Select to open the Select Import Data Source dialog
box.
O Mail Merge. Merge contact information with templates (document, envelope, or label). Select to open the Mail
Merge Properties dialog box.
O E-mail Merge. Use templates to communicate a promotion to customers using queued Internet e-mail. Select to
open the Mail Merge Properties dialog box appears.

O Call. Schedule outgoing telephone calls to initiate a contact or follow-up. Select to open the Schedule a Call dialog
box. Only the Detail tab is available.

O Automated Processes. Use predefined or create new processes. See the GoldMine Administrators Guide.
5. Add tasks as needed and then click OK.
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Completing Campaign Tasks

Use the following procedure to complete a campaign task.

1. Select Go To > Campaigns > GoldMine Campaigns.

At the Campaign Management Center window, select a campaign.
Expand the Open folder and select a task.

Click Completed Tasks.

Click Yes at the confirmation prompt.

ok~ DN

Deleting Campaigns
Use the following procedure to delete a campaign.
1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Click Delete Campaign.
4. Click Yes at the confirmation prompt.

NOTE: If an Automated Processes process was attached to a campaign, GoldMine removes the process
from the designated records.

Deleting Campaign Tasks

Use the following procedure to delete a campaign task.

1. Select Go To > Campaigns > GoldMine Campaigns.

2. At the Campaign Management Center window, select a campaign.
3. Click Delete Tasks.

4. Click Yes at the confirmation prompt.

Changing Campaign Task Properties

Use the following procedure to change a campaign task’s properties,
1. Select Go To > Campaigns > GoldMine Campaigns.
2. At the Campaign Management Center window, select a campaign.
3. Expand the Open folder and select a task.
4. Click Properties.
The specific task dialog box opens.
5. Change task properties as needed.

Using Constant Contact

GoldMine is able to connect with and download contact-related campaign information from Constant Contact.

You must have access and login privileges to a Constant Contact account before you can download campaign information.

GoldMine User Guide Marketing Tools « 245



Downloading Campaign Information from Constant Contact

Anyone with a Constant Contact account is able to download campaign information which includes a summary of the
campaign information and campaign activity relating to contacts.

1. From GoldMine, select Go To > Campaigns > Constant Contact Campaigns to open the Constant Contact tab.
The first time you log in the page will be empty as no campaigns have been downloaded yet.
Click Configure to display the dialog, enter the Constant Contact User Name and Password, and click Login.

3. Asafirst time user you are asked if you want to download. Click Yes to retrieve a list of campaigns in Constant Contact.
This may take a while.

Once the data is downloaded, the default view displays the 10 most recent campaigns. View more campaigns by selecting a
different value from the choices available in the Show: drop-down.

The list contains basic data about each campaign including the Date Sent, Email Name (the subject line of the email) and
the Last Download. See the list of columns and the values in the following table.

Column Value

Date Sent The date the Campaign was sent.

Email Name The name of the email campaign specified in Constant Contact.

Sent The number of people to whom the email was sent.

Opens The number of people who opened the email. Stated as a percentage of

the Sent column. Includes an actual number within the brackets.

Clicks The number of people who clicked on a link after opening the email.
Stated as a percentage of the Opens column. Includes an actual number
within the brackets.

Opt-Outs The number of people who Opted-Out of receiving any more emails.

Forwards The number of times the email was forwarded to other recipients using
the Forward to A Friend link.

Bounces The number of email addresses on the original campaign list to which the
delivery failed.

Last Download The last date and time Campaign activity was downloaded from Constant
Contact into GoldMine. This column will be empty if History has not been
downloaded for a Campaign.

Refreshing Campaign Information

Click Refresh Campaign List to download new campaigns and to update summary information (but not the History) for the
number of Campaigns selected in the Show: drop-down, starting with the most recent.

Click Download Activity to download Campaign detail and update Contact History records for a selected Campaign.

\ IMPORTANT: Do not Refresh Campaign List or Download Activity for a Constant Contact Campaign
- from multiple time zones, as this will create duplicate History records.

View Campaign Information for a Contact

Select a Contact, then select the History tab to see a list of all campaigns sent to the contact.
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Select a record from the History list to see details about the campaign activity in the Preview pane, including which email
address (Additional Contact, or other associated email addresses) received this campaign. The email address listed links the
campaign activity to this Contact. This happens whether the email address is a Primary or secondary email, or an email
address listed under Additional Contact.

,  IMPORTANT: In order for Constant Contact information to link to a single contact, and to work
! ) reliably and predictably, it is recommended that you do not allow duplicate email address. For more
information see "Duplicate Warnings" on page 188 and "Duplicate E-mail Addresses" on page 190.

Code: displays CCE (for Constant Contact Email). Use CCE to filter History for all Constant Contact-related activities.
Result: indicates the latest status of the email as a 3-letter code. The following table shows a list of codes:

Code Action

SNT Sent: A campaign email was sent.

BNC Bounce: A campaign email bounced and was not received.

OPN Open: A campaign email was opened.

CLK Click: A link within the email was clicked.

ouT Opt-Out: The recipient unsubscribed from receiving any further e-mails. If so,

Constant Contact will not send e-mails to this contact in the future, even if
their name appears on another campaign list.

FWD Forward: The recipient forwarded the email using the Forward to a Friend
functionality.

A campaign may have multiple actions associated with it that are listed under the Results column. For example: if a contact
was sent the email, opened it and clicked a link, opened it, then opened it again and forwarded it, each action is recorded as
a separate line. So, you may see the campaign listed multiple times with a different code for the Result.
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Service Center

Overview

Case management functionality in GoldMine® Premium Edition provides customer service agents the ability to capture
service requests, then filter and access the details of each case. The customer service center enables your entire service
division to pursue, arrange and filter all service requests and optimize work flow throughout the day.

GoldMine Premium Edition case management features allow your service professionals to assign, escalate and resolve
customer service requests quickly and efficiently. Quickly access customer service issues, route them to the service agent
who can best solve the problem, and keep clients informed of their service request progress, all within your customized
GoldMine environment.

Your GoldMine users can now accept incoming customer service requests from multiple sources, be alerted to upcoming
and urgent cases, and get details for any open or closed service request. Individual agents and customer service managers
can filter their daily case activities, improving work efficiency and enabling optimal customer care.

Using the Service Center

Use the Service Center to open and track service cases.

To open the Service Center from the main menu, select Go To > Service Center, or select the Service button from the main
Navigation Panel.

The Service Center window is divided into two sections; a List view and a Detail view.
Double-click on a case in the List view and the Details view opens.

Click on the bread crumb link in the upper left corner of the Service Center Details view to return to the List view.

Service Center List View

The Service Center list view (the upper portion of the window) consists of the following elements:

® A Search field for finding an existing case. Select the search field from the drop-down menu:

Murnber

Subject

Descripkion
Contack Mame

Comparny Name

® AToolbar with buttons for managing the elements in the List view (see "Using the Service Center Toolbar (List View)" on
page 251)
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® A Case List displaying all existing cases in the database depending on the selection set in the Toolbar

® An Activity and Notes panel

® A Summary of the specified case

To switch to the detail view, double-click on a case in the list. Click the chevron button in the right portion of the
window to view both the case list and case details in the main window.

Understanding the Case List (List View)

The case list can be sorted by any of its set columns. For example:

Status: Current status
Number: Case number
Subject: Subject of case

etc...

Understanding the Activities and Notes Panel

The Activities and Notes panel contains the following fields:

® Next Activity: Displays the next activity scheduled for this case

® Last Activity: Displays the last activity performed for this case

® Last Note: Displays the last note from Notes tab applied to this case

Understanding the Case Summary (List View)

The bottom portion of the Service Center List View window contains the following fields:

Case Number: A unique string that identifies an individual case
Company: The name of the company associated with the specified case number

Contact: Contact information for the company associated with the specified case as a link you user can to navigate to
the Contact record.

Template: Select the desired template for the specified case.

Category: User-defined Category to which this case is assigned. Category is an F2 Lookup Field and can be saved as part
of a template

Type: User-defined Type for specified case. Type is an F2 Lookup Field and can be saved as part of a template
Origin: User-defined Origin of specified case. Origin is an F2 Lookup Field and can be saved as part of a template

Priority: User-defined Priority assigned to the specified case. Priority is an F2 Lookup Field and can be saved as part of a
template

Offering(s): User-defined product or service for the specified case. Offering(s) is an F2 Lookup Field and can be saved as
part of a template

Subject: A basic subject that summarizes the service issue

Description: A detailed description of the service issue

Status: The current status of the specified case. Can be Open, Assigned, or Reassigned, or Resolved
Owner: The user to whom this case is assigned

Submitted: The date and time when this case was created, expressed in the MM/DD/YYYY HH:MM:SS format. MM/DD/
YYYY is the month, date, and year when the case was created, and HH:MM:SS is the hour, minute, and second when the
case was created

Deadline: The date when this case is scheduled to be resolved, expressed in the MM/DD/YYYY format, where MM is the
month, DD is the date, and YYYY is the year. The default value for this function is set in the Case Manager Preferences
dialog
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Using the Service Center Toolbar (List View)

2 ervic Search List e
| Servic Search L  PEined

T R TS T T T

The toolbar in the Service Center List view provides elements that allow you to view and manage details for cases. Open
new cases and create case templates, choose viewing and grouping options, reassign, escalate, and resolve cases.

® New Case /New Template. To open a new case, select New Case from the New Template/New Template drop-down
menu.

® Print. Creates a print preview of the current Case on the Case Details tab (see "About the Case Details Window (Detail
View)" on page 252).

Refresh. Updates the page information.

Delete. Deletes the currently selected Case.

Show. The Show menu allows you to filter the information displayed in the case list.

Group. The Group menu allows you to group cases in the List view.

Reassign. The Reassign Case dialog box allows you to assign the specified case to another user or service representative.

Escalate. Open the Escalate Case dialog, where you can escalate the specified case priority.

Resolve. The Resolve Case dialog box allows you to mark a case as Resolved and enter resolution notes and an e-mail
notification message.

® Analyze. Click this button to open the Case Management Analysis dialog box where you can filter performance data by
user. You can also export this information to a Microsoft Excel spreadsheet or Microsoft Word.

® Customize. Click this button to customize the Case Manager settings.

Service Center Detail View

The Service Center Detail View consists of the following elements:

® A Toolbar, which allows you to create new cases and templates, edit the status of the specified case, and analyze the
specified case (see "Using the Service Center Toolbar (Detail View)" on page 251)

® A Case Details window, which includes fields and drop-down menus that allow you to view and manage details for the
specified case (see "About the Case Details Window (Detail View)" on page 252)

® A Case Manager, a customizable workspace where you can schedule and manage activities, notes, tasks, and resources
for the specified case (see "Using the Case Manager (Detail View)" on page 253)

To switch to the List view, use the chevron button in the top-right portion of the window when the Detail view is activated
in the Case Center List View

Using the Service Center Toolbar (Detail View)

The Service Center Detail View toolbar provides the following elements, which allow you to view and manage details for an
individual case:

& 8 X [ Reassign ] [ Escalate ] [ Fesalve ] [ Abandon ] [ Template ] [ Analyze ] [ Customize

Mext Activity : Last Activity - Last Note :

The Service Center workspace tool bar consists of these buttons:

® New Case /New Template. To open a new case, select New Case from the New Template/New Template drop-down
menu.

® Print. Creates a print preview of the current Case on the Case Details tab (see "About the Case Details Window (Detail
View)" on page 252).

® Refresh. Updates the page information.
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Delete. Deletes the currently selected Case.

Reassign. Click this button to open the Reassign Case dialog box where you can assign a case to a new service
representative, or reassign an existing case to a new service representative (see "Reassigning a Case" on page 264).

Escalate. Click this button to open the Escalate Case dialog box where you can escalate the specified case priority (see
"Escalating a Case" on page 265).

Resolve. Click this button to open the Resolve Case dialog box where you can mark a case as Resolved and enter
resolution notes for that case (see "Resolving a Case" on page 266).

Abandon. Click on this button to mark a specific case Abandoned and enter resolution notes for that case.
Templates. Select from drop-down menu:

QO Save as Template. Open the Manage Case Templates dialog with the previous saved template (see "Creating a New
Template" on page 262).

O Manage Templates. Open the Manage Case Templates dialog with predefined values not populated (see
"Managing Templates" on page 263).

Analyze. Click this button to open the Case Management Analysis dialog box where you can filter performance data by
user. You can also export this information to a Microsoft Excel spreadsheet or Microsoft Word (see "Creating a
Performance Report for a Case" on page 267).

® Customize. Click this button to customize the Case Manager settings (see "Case Manager Preferences" on page 256).

About the Case Details Window (Detail View)

The Detail Window contains the following display fields, drop-down menus, and F2 Lookup fields, for viewing and managing
details of the specified case.

® Case Number: A unique string that identifies an individual case

® Company: The name of the company associated with the specified case number

® Contact: Contact information for the company associated with the specified case as a link you user can to navigate to
the Contact record.
Template: Select the desired template for the specified case.
Category: User-defined Category to which this case is assigned. Category is an F2 Lookup Field and can be saved as part
of a template
Type: User-defined Type for specified case. Type is an F2 Lookup Field and can be saved as part of a template
Origin: User-defined Origin of specified case. Origin is an F2 Lookup Field and can be saved as part of a template
Priority: User-defined Priority assigned to the specified case. Priority is an F2 Lookup Field and can be saved as part of a
template

® Offering(s): User-defined product or service for the specified case. Offering(s) is an F2 Lookup Field and can be saved as
part of a template Product / Service in the Save as Template dialog box.

® Subject: A basic subject that summarizes the service issue and can be saved as part of a template

® Description: A detailed description of the service issue

® Status: The current status of the specified case. Can be Open, Assigned, Reassigned, Resolved, or Abandoned

® Owner: The user to whom this case is assigned

® Submitted: The date and time when this case was created, expressed in the MM/DD/YYYY HH:MM format. MM/DD/
YYYY is the month, day, and year when the case was created, and HH:MM is the hour and minute, when the case was
created

® Deadline: The date when this case is scheduled to be resolved, expressed in the MM/DD/YYYY format, where MM is the
month, DD is the day, and YYYY is the year. The default value for this function is set in the Case Manager Preferences
dialog (see "Case Manager Preferences" on page 256).
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Using the Case Manager (Detail View)

The Case Manager is a customizable, tab-based workspace where you can schedule and manage activities, notes, tasks, and
resources for cases. It is located at the lower portion of the Service Center Detail View.

Managing Case Manager Tabs

The Case Manager can contain any of the following functional tabs, based on your selections in Case Manager Preferences:

Pending

Use the following buttons to manage the information in the Pending tab.
® Schedule: Open a drop-down menu with the following options:

O Call: Open the Schedule a Call dialog.
Next Action: Open the Schedule a Next Action dialog.
Appointment: Open the Schedule an Appointment dialog.
Literature Request: Open the Schedule a Literature Request dialog.
Other Action: Open the Schedule an Other Action dialog.
To-do: Open the Schedule a To-do dialog.
Q Event: Open the Schedule an Event dialog.

00000

® Edit: Open a dialog box appropriate for editing the specified scheduled activity.
® Complete: Open a dialog box appropriate for completing the specified scheduled activity.

® Delete: Delete the activity that is currently selected in the Pending list.

Notes

Use the Case Manager Notes tab to create and edit notes pertaining to an individual service case.
To create a new note from the Notes tab, select Add Note.
® A text field with a text formatting toolbar appears.

® Type your text, apply formatting options, and select the yellow Save icon at the far left of the toolbar to create a new
note.

Team

Use the Case Manager Team tab to add users to a team for the specified case.
® To add team members, select Add from the Team tab window.

QO Select a User from the drop-down menu, and assign a Role for that user.
O Repeat these steps to add more team members.

® To edit roles for each team member, select Edit from the Team tab window, edit the Role field, and select OK.

® To delete team members, highlight a user, select Delete, then select Yes in the dialog that appears.
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Tasks

Use the Case Manager Tasks tab to create and assign tasks to users for the specified case.

To Create a New task
Select Add from the Tasks tab window.
The New Task dialog appears which contains the following options.
Task
O Type a name and description for the task in the text boxes provided.
Assign To
Q Assign the task to a particular user.
Time

QO Choose a Start Date and End Date using the calendar drop-down menus.

O If desired, set an Alarm by selecting the checkbox labeled Alarm, and set the time and date in the provided drop-
down menus.

Options
QO Select a Color code for the task.
Q Type or use the scroll up/down buttons to note the % (Percentage) Complete of the task.

To Edit an Existing Task

Select Edit from the Tasks tab.

® The Edit Task dialog appears, which is identical to the New Task dialog.
® Make desired changes to the task and select OK.

To Complete an Existing Task
Select Complete from the Tasks tab.
® The Complete Task dialog appears.

® To schedule a follow-up activity, select the checkbox labeled Schedule a follow-up, choose an activity from the drop-
down menu, and select OK.

® |[f you chose to schedule a follow-up activity, the appropriate dialog box will appear.

Attachments

Use the Case Manager Attachments Tab to attach documentation supporting a problem or solution for the specified case

To Attach a Document or Link to the Case from the Attachments Tab
1. Select Add from the Attachments Tab window.
The Add Attachment dialog appears.

2. Depending on the nature of the document you will attach or link to, select either Problem or Solution from the Relates
To drop-down menu.

3. Select either Document or Link from the Type drop-down menu.
Type the title of the document or link in the Title field.

5. Type a web or intranet link into the Location field, or select Browse to navigate to a document on a local or network
location.

6. Toview an attached document from the Attachments Tab, select View.
The document will open within its native application.

7. To delete an attached document from the Attachments Tab, select Delete, then select Yes from the dialog that appears.
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Resolution

Use the Case Manager Resolution Tab to enter and manage notes and Knowledge Base topics supporting the resolution of
the specified case.

To Add a New Note from the Case Manager Resolution Tab
1. Select Add Note
A text entry field appears in the tab window with a text formatting toolbar.
2. Type or paste text for your note into the text field, and apply any desired text formatting
3. When finished, select the yellow Save icon on the left of the toolbar

Your new note appears in the tab window

To Search or Browse the Knowledge Base for Supporting Topics from the Resolution Tab
1. Select Search Knowledge Base from the tab window
The Knowledge Base window appears with all topics or the results from your search.

2. To bypass search options and browse directly to a book, folder or topic, select Cancel or enter the search terms and
press Search.

The Knowledge Base window appears
3. Browse to the desired topic using the navigation pane to the left and the preview pane to the right
With the appropriate topic highlighted, click Select

The topic is now listed in the Resolution Tab with a hyperlink and a title

To Remove a Knowledge Base Topic from the Resolution Tab
1. Select a topic from the Remove Knowledge Entry drop-down menu

Select Yes in the dialog that appears

History

When an Activity or Task has been completed, it is moved from the Pending or Task tab to the History tab. Double-click an
activity or task in the History tab to view additional details about the history of that item.

Contacts

The Contacts tab lists all Contacts linked to the current Case.

To Add a Contact to the Case

Right-click in the Contact list section and select New Contact. Then, click the Search button to the right of the Company field
and select to Look up contact (opens the Contact Search Center) or Create a new contact (opens the New Record dialog
box) from the menu.

To Edit a Contact

Select the Contact from the list, then right-click and select Delete from the menu.

IMPORTANT: There is no Undo or warning prior to selecting the Delete command.
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Case Manager Preferences

The Case Manager Preferences dialog allows you to customize the data that appears in the Case Manager.

To Access the Case Manager Preferences

1. Open the Service Center Detail View (see page 251).
2. Select Customize from the Service Center Toolbar.

The Case Manager Preferences dialog contains four tabs: Options, Column Selection, Tab Selection, and Labels.

Options

Case Manager, Preferences E|

Options | Colurnn Selection || Tab Selection || Labels

Case Number Mask: | LLEDOCTEST, ###2, DDMMY Y'Y B
Default Follow-up Interval: |10 L
Default Assignment; w
Default Templake: L
Priarity Lisk: Cases Lnread Cases Reassigned to me
Cases Due Today Cases Escalated bo me

Show as an alert: Cases Due Today and Overdue Cases Reassigned to me
Tasks Due Today and Cwerdue Cases Escalated to me

[ 8] 4 H Cancel ]

The Options tab contains the following elements:
® Case Number Mask (see "About the Set Case Number Mask Dialog" on page 259)

® Default Follow-up Interval: Determine the default interval, in days, between the case's creation date and the date
automatically set in the Deadline field (Detail View). For example, to set a default interval of 7 days, select “7” from the
drop-down menu. This is the date when this case is scheduled to be resolved as displayed as the Deadline in the Case
Details Window (see "About the Case Details Window (Detail View)" on page 252).

Default Assignment: Choose the user, if any, that cases will be assigned to by default
Default Template: Choose the case template, if any, that all cases will default to
Priority List: Select the types of cases that will be automatically be added to your priority list
TIP: Use the Priority List to create a custom filter for cases. For example, to display only unread cases in

the Service Center for a user, select only the checkbox for Cases Unread in the Options window, then select
My Priority List from the Show menu in the Service Center toolbar.

® Show as an Alert: Select the types of cases that will automatically create alerts
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Column Selection

Use the Column Selection tab to choose the columns to display in the Case List

Case Manager, Preferences

X

Options | Column Selection |Ta|:| Selection || Labels

Select which columns ko display:
[] RecID [ ] owner Off
[] 15 read Deadline
Skakus Alerts
Mumber [] Taskalert
subject [] TaskPastalert
Type Fesalution Type
Company Resalved By
Contack Resolved Date
|:| Priority Cakegory
|:| Description Qrigin
< | >

(] 4 l [ Cancel

Tab Selection

Use the Tab Selection tab to choose the tabs to display in the Case Manager.

X

Case Manager Preferences

Options | Column Selection | Tab Selection |La|:ue|s

Plzase select the tabs to be displayed on the
window and the order in which they will appear,

Pending

% Hotes
v Team

v attachrments
v Resolution
[ History

o Cuskomize tab
¥ Cortacts

labels globally

Renarme

Reset

(o] 4 l [ Cancel
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Click the Tab Selection tab and select from the following options:

NOTE: For each tab title listed, clear the associated checkbox to hide tab from view.

Move Up. Repositions the tab. Select a tab and click Move Up. The tab moves up one position.

Move Down. Repositions the tab. Select a tab and click Move Down. The tab moves down one position.

Customize tab labels globally. Applies changes to all users. Select the checkbox if you want changes to apply to all users.

Rename. Renames the tab. Select a tab and click Rename. At the Edit Tab label dialog box, type in the new tab label and

click OK. The new tab name appears.

Reset. Return the tabs to default order.

Labels

Use the Labels tab to change the labels for the fields used in the Case properties dialog box.

Case Manager, Preferences

Options | Column Selection | Tab Selection | Labels
GoldMine allows wou to change the labels For the fields used
in the Cases properties dialog bo,

Ta change a field label, double-click on a row below and tvpe
in a new label.

Default Label

Is read

Skatus

Subiject

Tvpe

Pricrity
Description

R esaolution Mote
COwner

Ceadline

Alerts

Mew Label

3

O

] [ Cancel

To change the field label, double-click the New Label field that corresponds to the Default Label. Enter a new label and then
click OK.
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About the Set Case Number Mask Dialog

Use the Set Case Number Mask dialog to set up protocols for case numbers in the Service Center.

Set Case Number Mask §|
Preview: | LLEDOCTEST.#### DOMMYYYY
Sekkings
Prefiz: | $HOST []Use Timestamp
Separatar: Timeskamp Formak
(%) DOMMYYYY
Identity Seed: 100 () MMDDY Y
Identity Format: |4 » Oy YMMDD
SUFFis: Ise Timestamp
Separatar: . b d
OF l [ Cancel

The Set Case Number Mask dialog contains the following elements:

® A Preview field: Preview your numbering format based on choices you make in the settings area below

® A Settings area containing the following fields, menus, and check-boxes

o

@)

©)

Prefix: Specify a text string that always precedes your unique identifier number. Alternately, to use an automated
date stamp as your prefix (MMDDYYYY) select the check-box labeled Use Timestamp

Separator (1): A punctuation mark that separates your prefix and unique identifier number

Identity Seed: A numeric value denoting the starting point for your unique identifier number

Identity Format: The total number of digits in your unique identifier number. This number must have at least 4
digits and no more than 10 digits

Suffix: Specify a text string that always follows your unique identifier number. Alternately, to use an automated
date stamp as your prefix (MMDDYYYY) select the check-box labeled Use Timestamp

Separator (2): A punctuation mark that separates your unique identifier number and suffix

When finished, select OK to save changes, or select Cancel to exit the dialog without saving changes.
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Creating a New Case

Use the following procedure to create a new service request (Case).
1. Select Go To > Service Center or select Service from the main Navigation Panel.
2. Atthe Service Center, click New Case.
The Contact Search Center window opens pre-filled with the current contact record.

€Y Contact Search Center

_J('r ~ Eo'Prefs %Cdumns

Search by | Contact [primary) w | | Beginz with v »
Company Contact Phone 1 City State Postal Code

Don'z company Don [BRR)222- 3333 |
ArtimeS oftwane Donald Dunst [B021355-0004 Tuczon B aav4a

Select ” Cancel

3. Double-click on a contact and then click Select.

If you have many records listed, use the Search capability at the top of the window. For more information on using the
Contact Search Center, see "Searching for Contact Records" on page 208.

QO To create a case from a new contact, click New Contact and complete the New Record dialog box.

The Service Center window opens and the new case appears with a system-generated case number in the Case
Number field. Depending on the case, some fields also might be system-generated.

4. Complete each field by clicking next to the field and either entering text in the field box or selecting values by clicking
the down arrow on the box.

NOTE: As the user, you (or your administrator) define the values in the drop-down box using F2 Lookup. If
you have not created any values, no values will appear.

5. Click on the Pending tab and schedule activities as needed.
For more information on the Pending tab, see "Scheduling Activities" on page 75.

6. Click on the Notes tab and then click Add Notes.

Type any notes you have in the workspace, as needed and then click the Save icon in the top left side of the Notes
workspace.
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7. Click on the Team tab and complete the team information as needed.

O To add a team member, click Add. At the Add Member dialog box, select a user from the drop-down box and type
in the user’s role in the Role field.

O To edit a team member, either double-click on the team member or click on the team member and click Edit, and
then make the changes.

QO To delete a team member, click on the team member and then click Delete.
8. Click on the Task tab and complete the tasks properties as needed.

O To add a task, click Add and complete the New Task dialog box.

O To edit a task, double-click on the task or select the task and click Edit.

O To mark a task Complete, click Complete and at the Complete Task > Options section, select or type 100 in the %
completed field.

O To print a task, select the task and click Print > Print.
QO To delete a task, select the task and click Delete.
9. Click on the Attachments tab and add attachments as needed.
QO To add an attachment, click Add and complete the New Attachment dialog box.
QO To delete an attachment, click on the attachment and click Delete.
O To view an attachment, click View.
10. Click on the Resolution tab to add resolution information to the case, as needed.
O To add a note, click Add Note and type the note in the workspace.
O To search the Knowledge Base, click Search Knowledge Base.
QO To delete a Knowledge base entry, click Remove Knowledge Entry.
11. When an activity or task has been completed, it is moved from the Pending or Tasks tab to the History tab. Click on the
History tab and double-click on an activity or task to view additional details about the history of that item.
12. Click on the Contacts tab to view the contacts associated with this case.

To Customize the New Record Tabs
After completing the new record, customize the tabs for the record. You can have additional tabs on your system.
TIP: To view the tabs that are off screen, click the left or right arrow at the end of the tabs.

1. Click on the Pending tab and complete the dialog box as needed.
For more information on the Pending tab, see the GoldMine User’s Guide.
2. Click on the Notes tab and then click Add Notes.

Type any notes you have in the workspace, as needed and then click the Save icon in the top left side of the Notes
workspace.
3. Click on the Team tab and complete the team information as needed.

O To add a team member, click Add. At the Add Member dialog box, select a user from the drop-down box and type
in the user’s role in the Role field.

O To edit a team member, either double-click on the team member or click on the team member and click Edit, and
then make the changes.

QO To delete a team member, click on the team member and then click Delete.
4. Click on the Task tab and complete the tasks properties as needed.

O To add a team member, click Add and complete the New Task dialog box.

O To edit a task, double-click on the task or select the task and click Edit.

O To mark a task Complete, click Complete and at the Complete Task > Options section, select or type 100 in the %
completed field.

O To print a task, select the task and click Print > Print.
QO To delete a task, select the task and click Delete.
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Click on the Attachments tab and add attachments as needed.

O To add an attachment, click Add and complete the New Attachment dialog box.
O To delete an attachment, click on the attachment and click Delete.

O To view an attachment, click View.

Click on the Resolution tab to add resolution information to the case, as needed.

O To add a note, click Add Note and type the note in the workspace.

O To search the Knowledge Base, click Search Knowledge Base.

QO To delete a Knowledge base entry, click Remove Knowledge Entry.

When an activity or task is competed, it is moved from the Pending or Tasks tab to the History tab. Click on the History
tab and double-click on an activity or task to view additional details about the history of that item.

Click on the Contacts tab to view the contacts associated with this case.
Save this case by clicking on the Save icon in the toolbar.

Creating a New Template

The Template fields are based on typical service case categories and prioritization. For example, a template might be used
when the service call center logs a request from a customer to repair a telephone that is under warranty.

Use the following procedure to create a new template.

1. Atthe Service Center, click the down arrow on New Case > New Template.
2. The Edit Template dialog window opens.
Edit Template E|
Template Mame ;
Produck/Service H
Subject ¥
Case Type : g
Category ¥
Priority : g
Origin ¥
Assigned To ! | (none) .
Follow-up By ¢ |0 L7
[ Save l [ Cancel
3. At the New Template Name field, type a name for the new template.
4. Select or type or select appropriate F2 lookup field values (see "F2 Lookup Lists" on page 109).
5. Click Save.
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Managing Templates

After you have created templates (see "Creating a New Template" on page 262), you can use the following procedure to
manage your templates (Clone, Edit, or Delete).

1. Atthe Service Center, click the Template down arrow and select Manage Templates.
You can also access the Manage Templates dialog box by clicking New Case > New Template and then clicking Cancel.

The Manage Template window opens.
Manage Templates

Mew
Edit

Clone

JUdd).

Delete

Close

2. Select the template from the list.
Use the buttons to the right of the list for make the following changes:
O New opens the Edit Template with a default template name.
O Edit opens the Edit Template dialog box for the selected template.

Q Clone opens the Edit Template dialog box with the information from the currently selected template, but with the
“New” prepended to the name to make a copy.

O Delete deletes the template from the list of available templates
4. Make any desired changes and then click Save.

Managing Cases

® Reassigning a Case (see page 264)
® Escalating a Case (see page 265)

® Resolving a Case (see page 266)
°

Abandoning a Case (see page 267)
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Reassigning a Case

You can reassign a case to another user.
Use the following procedure to reassign a case.
1. Atthe Service Center window, at the toolbar, click Reassign.

The Reassign Case dialog box opens and displays the selected case's unique number.

Reassign Case F§|

Case Lisk
ABC. 0100, 12052003

Reassign To:
E-mail To!

Message

| USER. (user) w

Reassign ] [ Zancel

2. Click the Use the Reassign To drop-down menu to select a user to whom you will reassign the case.

To notify the selected user of the reassignment via e-mail, make sure the E-mail Notification checkbox is checked, and
type your message into the Message box provided.

3. Click Reassign to reassign the case or Cancel to exit the dialog without reassigning the case.

NOTE: A History entry will be created for the Reassignment action.
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Escalating a Case

The Escalate function enables you to escalate a case priority.
Use the following procedure to escalate a case.
1. At the Service Center window, at the toolbar, click Escalate.

The Escalate Case dialog opens and displays the selected case's unique number.

Escalate Case F§|

Case Lisk
ABC. 0100, 12052003

Escalate To;
E-mail To!

Message

| USER. (user) w

Escalate ][ Cancel

2. Click the Escalate To drop-down menu to select the user to whom you will escalate the case.

To notify the selected user of the escalation via e-mail, make sure the E-mail Notification checkbox is checked, and type
your message into the Message box provided.

3. Click Escalate to escalate the case or Cancel to exit the dialog without re-escalating the case.

NOTE: A History entry will be created for the Escalation action.
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Resolving a Case

After a case is resolved, it is removed from the list of active cases.
Use the following procedure to resolve a case.
1. At the Service Center window, at the toolbar, click Resolve.

The Resolve Case Dialog opens.

Resolve Case

%)

Motes

Resolution Type ¥
E-rnail Matification
Add Message

Arkicles

Search Knowledge Base

add Attachment

Resolve ][ Cancel

2. Inthe Notes field, enter information about the resolution of the case.

3. To notify the selected Contact from the Case of the resolution via e-mail, check the E-mail Notification box and type
your message into the Add Message box. The Create E-mail window appears.

4. Enter a Resolution Type, or select one from the lookup list.

5. To attach an article to the case, click the Search Knowledge Base button. Attached article are listed in the Articles
section.
6. If you want to include any attachment, check the box next to the item in the Add Attachment section.

NOTE: When resolving a case, the Service Center does not send the Knowledge Base article to the
customer.

7. When finished, click Resolve, or select Cancel to exit the dialog without resolving the case.

NOTE: A History entry will be created for the Resolving action.
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Abandoning a Case
Use the Abandon Case dialog to change the status of a case to Abandoned and remove it from the active case list.

1. From the Service Center List View, select Abandon Case from the toolbar. The Abandon Case Dialog opens:

Abandon Case E|

Motes

E-mail Motification
Add Message

Abandaon ] [ Cancel

2. Inthe Notes field, enter information about the abandoned case.

3. To notify other users of the abandoned case via e-mail, check the E-mail Notification box and type your message into
the Add Message box.

4. When finished, click Abandon.

Creating a Performance Report for a Case

Use this procedure to filter performance data by user and create reports.
1. Atthe Service Center window, at the toolbar, click Analyze.

The Case Management Analysis dialog box opens.
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© N o O

Case Management Analysis f'5__<|

For User(s) : |_ v‘ View From : | &/ 9/2008 v| t.;.| & ofz008 v|
User # Azsigned # Ezcalated # Abandoned # Resolved % 0n Time
[ Refresh ] [Expu:urt to v] [ Print... ] [ Close

At the For User(s) drop-down box, select which user(s) to include in the report by selecting check boxes in the drop-
down menu

Choose a date range for the report in the View From and to fields.

Sort the resulting data by any of the six columns:

User

# Assigned. The number of active cases currently assigned to this user.

# Escalated. The number of active cases escalated to this user.

# Abandoned. The number of cases changed to Abandoned status by this user.

# Resolved. The number of cases changed to Resolved status by this user.

% On Time. The percentage of cases resolved before deadline by this user.

000 O0O0

Click Refresh to refresh results after entering new criteria.

Click Export to to export your report to either a Microsoft Word or Microsoft Excel document.
Click Print to print a hard-copy of your report to a local or network printer.

Click Close to close the Case Management Analysis dialog window.

TIP: See the GoldMine Administrators Guide for information about customizing how data appears in the
Case Manager.
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Customizing Service Center Tabs

You can customize the Service Center tabs to your particular needs. You can add or delete a tab, rearrange the order in
which they appear or rename the tabs.

1. Atthe Service Center, in the tabs area, click the more tab which appears left of the tabs.

A list of the tabs appears.

2. Click Customize.

The Display Tabs dialog box opens.

Display. Tabs

i

Please select the tabs to be displayed on the
window and the order in which they will appear.,

Mave L
e [ _moveup ]
v Tasks

W .ﬁ.ttan:hn.'lents [] Customize tab
W Resalution labels glabalky
v Histary

v Conkacts Renane

Reset

k.

Cancel

X]

3. Select from the following customize the tabs:

O To add a tab, click the checkbox next to the tab and a check appears in the box and then click OK. The tab is added.
O To delete a tab, click the marked checkbox. The check disappears. Then click OK. The tab is deleted.
QO To rearrange the order of the tabs, select the tab and click the Move Up or Move Down and then click OK. The tabs

order changes.

O To rename a tab, select the tab and click Rename. Type the new name in the dialog box and click OK. The new
name appears on the tab. To make this change global throughout GoldMine, click Customize tab labels globally.

O To abandon the changes, click Reset and then click OK. The original tabs and tab order appear.
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Knowledge Base

Overview

The Knowledge Base provides a resource for maintaining any type of information useful to an organization or an individual.
It can provide easily accessible storage for graphics, multimedia files, and/or program applications. This information can
then be linked to a contact record (displays the record whenever you access that topic).

The Knowledge Base consists of the Knowledge Base, and the Personal Base. Configure them to present newly added
information to the user, control user reading and updating privileges, and search for specific entries based on user-defined

criteria. Topic pages are arranged in outline format. Locate information by navigating through different sections, conducting
a search, or opening a linked file.

Knowledge Base material is stored in the InfoMine table.

Users with Master Rights can set up user access to the Knowledge Base; each connected user can set up information in his
or her Personal Base.

Accessing the Knowledge Base

Use the following steps to access the Knowledge Base.

1. Select Go To > Knowledge Base, or select Knowledge Base from the main navigation pane. The Knowledge Base
window appears.

Use the Knowledge Base toolbar to navigate and manage.
3. View information by selecting a tab:
O Knowledge Base. Maintains information created by, for, and about an organization and available to multiple users.

Depending on rights, all users can potentially view all Knowledge Base topics. However, only users with Master
Rights can add, edit, or delete Knowledge Base items.

O Personal Base. Maintains information useful to an individual user that only the user can view and update. The only
way to access a PersonalBase is to log in to GoldMine as the user who created the PersonalBase.
4. Create, edit, and search the Knowledge Base. Set security and notification for users.

5. Create and edit topic text and linked files. See Adding HTML Text to Knowledge Base Topics (see page 273) and Adding
Attachments to Knowledge Base Documents (see page 274).

6. Click X to close.
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Knowledge Base Toolbar

@ 8 B2i X B% 0

@ Adds a book to the Knowledge tree.

] Adds a folder to the selected book.

B Adds a topic to the selected book or folder

Displays the Topic or Section Properties dialog box for the selected item.
@ Displays the Attach File tab of the Topic or Section Properties dialog box.
» Deletes the selected item.

Displays a Table of Contents in the lower right pane of the selected book.

Displays the Search dialog box and allows you enter search terms.

3

Launches attachments, graphics, or other applications.

[
=

Creating and Editing Knowledge Base Books, Folders, and Topics

Organize information in the either Knowledge Base or Personal Base by creating high level books, internal folders, and
pages to address individual topics.

To Create Knowledge Base Books, Folders and Topics

1. Select Go To > Knowledge Base, or select Knowledge Base from the main navigation panel. The Knowledge Base
window opens.

2. To create a book, click the New Book toolbar icon ié: .

At the <new book> in the left pane under Knowledge Base, type a name. Click in the right pane to add HTML text or
click the Attach a file toolbar icon to add an attachment.

Adding text or attachments at the book level is possible but will interfere with a book level Table of Contents. Adding a
TOC replaces the text on the book, folder, or topic.

3. To add a folder, highlight the book to which you want to add the folder and click the New Folder toolbar icon. The new
folder appears under the selected book. Type in the name of the folder. Click in the right pane to add HTML text or click
the Attach a file toolbar icon to add an attachment.

4. To add a topic page, highlight the book or the folder to which you want to add the topic and click the New Topic Page
toolbar icon. The new page appears under the selected book or folder. Type the name of the topic.
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Adding HTML Text to Knowledge Base Topics

Use the capabilities of HTML to create pages in the InfoCenter.

The information provided here is specifically for the topic level, but is applicable at the Book and Folder levels.

To Add HTML Text to a Knowledge Base Topic

1.

In the Knowledge Base window, click the right pane.

A blinking cursor and the HTML toolbar appear.

Type the information into the page, or copy and paste it in from other sources.

Right-click the text pane and use the local menu options to format your document an add features.
The HTML lets you format the text in a pleasing display and add Internet hyperlinks and graphics.
Click Save.

Knowledge Base Topic Text Local Menu

To open the Knowledge Base topic local menu, right-click in the right pane of the Knowledge Base window.

The menu options are:

Save. Saves the page you have created.

Cut. Cuts the highlighted text.

Copy. Copies the highlighted text.

Paste. Pastes copied text to the location of the blinking cursor.
Delete. Deletes highlighted text.

Select All. Selects all the text on the page.

Font. Sets the font style, type, and size.

Paragraph. Sets text alignment on the page.

Style. Sets the text style, including format, heading, definitions.
Insert. Select the following.

Insert Picture. Select this option and the Picture dialog box opens. Browse to a saved file or type the hyperlink to a
web-based picture.

Insert Link. Select this option and the Hyperlink dialog box opens. Select the file type to link and type the URL.
Spell Check. Select this option and the Check Spelling dialog box opens.

Save as File. Saves the HTML page you created as a separate file.

Print. Prints the page.

Edit HTML Source. Toggles the display from your formatted WYSIWYG to HTML source code. Edit the document in the
HTML source code.

WYSIWYG means What You See Is What You Get. A WYSIWYG display allows you to see on the screen exactly what will
appear when the document is printed.

HTML means HyperText Markup Language. The authoring language used to define the structure and layout of a Web
document by using a variety of tags and attributes.)
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Adding Attachments to Knowledge Base Documents

Attach existing documents to Knowledge Base topics to maintain such specialized documents as contracts, price charts, and
invoice forms in other applications and launch them from InfoCenter. Attachments can also be other applications.

To Add an Attachment to a Knowledge Base Document

1.

2.
3.
4

Select the book, folder, or page to which to attach a file.

Right-click and select Attach file.

The Attached File tab of the Topic Properties dialog box opens.

In the Attached file field, type or browse to the location of the file to attach.
If attaching an application, browse to the .exe file for the program.

Select Synchronize the file to include the attachment when the Knowledge Base information is synchronized to remote
users.

Click OK.

The path to the attached file appears on the right of the Knowledge Base toolbar and the Launch Attached File button
is active.

To open the attached file or application, click the button, or right-click and select Launch.

Searching the Knowledge Base from the Resolution Tab

The Knowledge Base, when put to full use, can become a large database of shared knowledge. In order to locate particular
pieces of information, perform a search of the Knowledge Base from the Case Manager Resolution Tab (see "Managing
Case Manager Tabs" on page 253).

To Search the Knowledge Base from the Resolution Tab

1.

In the Search For text box, type the word or phrase to search.
NOTE: The drop-down list includes previously searched terms.

In the Search Scope area, select:

O Knowledge Base: Search the entire Knowledge Base

O Last pages found: Search topics retrieved by previous search.

O Select Match whole words only to match the entire word.

QO Select Match case to match the upper and lower case of a word.
In the Search Area, select the areas you will search in:

O Keywords: Keywords added to the Topic Properties.

Topic name

Folder name

File names: Attached files.

0 00O

Topic text: Text within the topics.

Click Search. The Search for status window appears. Zero indicates no matching topics. If matching topics are located, a
Search Results tab is added, displaying them in the left pane.
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Outlook Integration

Overview

GoldMine’s integration with Microsoft’s Outlook adds the contact message-linking and history tracking features in
GoldMine's E-mail Center to Microsoft Outlook users. The installation also adds a GoldMine menu and toolbar to Outlook’s
main window and a GoldMine Navigation panel to the standard Outlook Navigation pane.

TIP: For additional information regarding setup and configuration, refer to "Outlook Integration
Administration" in the GoldMine Administrator Guide PDF or in the Online Help.

NOTE: The GoldMine Outlook Integration must be configured before the integration is complete and
ready to use. For more information, see "Setup GoldMine Outlook Integration" in the GoldMine
Administrator Guide PDF or in the Online Help.

GoldMine’s Outlook Integration enhancements allow you to:

Configure settings.

Select from GoldMine Address Book when sending e-mail messages.

View GoldMine contact data while working in Outlook.

Manually link or automatically link messages to existing GoldMine Contact Records.
File linked messages to a folder in the GoldMine E-mail Center.

Unlink messages from GoldMine Contact Records.

Create a Contact Record based on an Outlook message, and then link the selected e-mail.

Display information about GoldMine Integration Services for Microsoft Outlook.
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GoldMine Enhancements to Outlook

The GoldMine Add-in makes many enhancements to Microsoft Outlook for integration with GoldMine. Below is a list of
some of these enhancements for each of the following Outlook components.

Outlook Mail

® Linking E-Mail Messages (see page 283)
® Sending E-Mail Messages (see page 285)
® Creating a GoldMine Contact Record from an Outlook Message (see page 287)

Outlook Calendar
® Schedule a Calendar Activity (see page 289)

Outlook Contacts

® Search for Contact in GoldMine to Associate an E-Mail Address (see page 290)
® Create a New GoldMine Contact from the Outlook Contact (see page 291)

® Manage GoldMine Customer Contacts (see page 292)

Outlook Tasks

® Create a Task in Outlook (see page 292)
® Create and Link to a New GoldMine Task (see page 292)
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GoldMine Outlook Overview

When you install GoldMine with the GoldMine Plus! For Microsoft Outlook option, many enhancements are made to
Outlook. There are three main components that visually change Outlook.

® GoldMine Outlook Navigation Buttons
® GoldMine Outlook Panel
® GoldMine Toolbar

[ Inbox - Microsaft Outiook _ o X
i File Edit View Go Jools Adions Help  GoldMine Type a question for help |+
igdnew - | 5 13 X | CuReply CReplytoAll g Forward |BE W L send/Receive - [ | [ Searchaddressbooks - @)
{8 setup GoldMine Plus | [ Launch GoldMine | Disconnect From GoldMine _
Mail « |3 Inbox [search Inbox £~ % || Test email
Favorite Folders # ||| Click here to enable Instant Search | Mike Smith
=] IUnbuxd . B, 125 00| From Subject Received s.c. % [ +][ Goldmine I Men 2/1/2010 1:32 PM
O Unread Mail
3 Sent Hems i Mike Smith Test email Mon 2/1/2010 132 PM_ 4. &0 - &5 | & - | Hessage s mtlnked QAtestd1
e = |5 Microsott At Home If Kylie can do it, you can too  Fri 2/13/2009 12:00 AM 3. a
i B |5 Microsoft At Home Troubleshoating 101 Thu 1/15/2009 12:00 AM 3. Test email
2] Al MailItems M |5 Microsoft At Home Find your way Thu 1/15/2009 12:00 AM 3,
=) €5 Mailbox - QAtestol = |5 Microsaft At Home Get started with Office 2007 Thu12/18/2008 12:00 ... 3.
g BE‘::E‘““"“ |g  Microsoft At Home Movles. Trivia. Scene 17 Thu 12/18/2008 1200 .. 3.
rafts
:ﬂlnhox = |5 Microsoft At Home Holiday party templates Thu 12/4/2008 12:00 AM 3.
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[ Sent Ttems |5 Microsoft At Home Personalize your phone Thu 11/6/2008 12:00 AM 3. Create 5 new GoldMine contact for Mike Smith
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GoldMine Contacts GoldMine Outlook Panel
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Gabe Capman : Compute-2ll Magazin and Preview Window
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About the GoldMine Toolbar

The GoldMine toolbar is added to Outlook with the GoldMine Plus! For Microsoft Outlook add-in. There are three buttons
on this toolbar.

Setup GaldMine Plus | ELaunch GoldMing | Disconnect From GoldMine !

® Setup GoldMine Plus opens the Setup GoldMine Plus for Microsoft Outlook dialog box.
® Launch GoldMine open GoldMine and brings it to the top of any other windows open.
® Disconnect From GoldMine disables the integration functionality and the button text changes to Connect to GoldMine.

Click this button again to reconnect Outlook and GoldMine.
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About the GoldMine Outlook Navigation Buttons

The GoldMine Plus! For Microsoft Outlook add-in adds the GoldMine Outlook Navigation Buttons below the standard
Outlook buttons in the Navigation Pane. The GoldMine Outlook Navigation Buttons list also contains a Preview Window at
the top of the buttons. The content of the Preview Window changes depending on which GoldMine Outlook Navigation
Button is currently active.

GoldMine Contacts

Recently viewed in GoldMine:

Techiwiriter [ne.

Sue Harner : Sue's Flower Shop < Preview Window
123N 3457

&i’. GoldMine Contacts

o . .
= GoldMine Activities

—-:] GoldMine Calendar

'-:.: GoldMine Opportunities

" GoldMine Projects

a—-f GoldMine Campaigns

&I -l'lll GoldMine Service

L
&lt‘ GoldMine Leads

¢ GoldMine Knowledge...

"‘ GoldMine Dashboard

® GoldMine Contacts displays a list of recently viewed Contacts in the Preview Window, with active linking to the select
Contact record on the GoldMine Contact tab.

® GoldMine Activities displays a link in the Preview Window to launch the Activity List tab in GoldMine in the Preview
Window.

GoldMine Calendar displays the GoldMine monthly Calendar in the Preview Window.

GoldMine Opportunities displays a list of recently viewed Opportunities in the Preview Window, with active linking to
the selected Opportunity on the GoldMine Opportunities tab.

® GoldMine Projects displays a list of recently viewed Projects in the Preview Window, with active linking to the selected
Project on the GoldMine Projects tab.

® GoldMine Campaigns displays a list of recently viewed Campaigns in the Preview Window, with active linking to the
Campaign in the GoldMine Campaign Management Center.

® GoldMine Services displays a list of recently viewed Cases in the Preview Window, with active linking to the selected
Case in the GoldMine Service Center.

GoldMine Leads displays a link in the Preview Window to launch the GoldMine Leads Management Center.

GoldMine Knowledge Base displays a list of all recently-viewed Books, Folders, and/or Pages in the Preview Window,
with active linking to the selected item on the GoldMine Knowledge Base tab.

® GoldMine Dashboard displays a link in the Preview Window to launch the GoldMine Dashboards tab.
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To Hide/Show the GoldMine Outlook Navigation Buttons

This procedure is similar to hiding/showing the GoldMine Outlook Panel (see "To Hide/Show the GoldMine Outlook Panel"

on page 282), but this procedure hides the GoldMine Outlook Navigation Buttons located below the standard Outlook

buttons.

1. Onthe Outlook Navigation pane, locate the horizontal dividing bar between the Outlook and GoldMine Navigation
button panels.

Favorite Folders Favorite Folders
L3 Inbax L3 Inbax
L= sent Ttems L= sent Ttems
&l Mail Folders &l Mail Folders
= Q{,ﬁ Personal Folders A = Q{,ﬁ Personal Folders
= =3 Frs_doctest001@hotrnail, com = =3 Frs_doctest001@hotrnail, com
{3 Deleted Ttems {3 Deleted Ttems
;7| Drafts v ;7| Drafts
— [ Inbax
- Mail L@ Junk E-mail
_ [4] outbox
ﬁ Calendar [[=7 Sent Ttems
The Show/Hide [ Search Folders
&—| contacts ,-"" button before and =} &5 Persanal Falders
after collapse. \ (3] Deleted Items
3 Search Folders

GoldMine Cantsets

Recently viewed in GoldMine:

Lauren Hall : FrontRange Solutions Inc.
K.athy Smith : Western Telecom
34BJ13541

12IMN3457

w GoldMine Contacts

‘_“’;'-'_;I GoldMine Activities

-:] GoldMine Calendar

=

e

2. Click the Show/Hide button at the center of the dividing bar to collapse the GoldMine Outlook Navigation buttons.

When collapsed, the Show/Hide button moves to the bottom of the Outlook Navigation buttons.
3. To Expand the GoldMine Outlook Navigation Buttons, click the Show/Hide button again.

To Add/Remove GoldMine Outlook Navigation Buttons

1. Atthe bottom-right corner of the GoldMine Outlook Navigation Pane, click the Configure buttons menu button to view
the menu options.

WMW
o
o™

Configure buttons
Cone

2. Select Navigation Pane Options from the menu.
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Mavigation Pane Options

Display buttons in this order

GoldMine Contacks

GoldMine Activities

GoldMine Calendar

GoldMine Opportunities

GoldMine Projects 3

4 »

[ o< ]

Move Dawn

Cancel

8.

3. Check the box next to the GoldMine Navigation Button(s) that you want to display in the pane.

4. If you want to change the order of the buttons, use the Move Up and Move Down buttons to move the buttons

accordingly.

To Show More or Fewer GoldMine Outlook Navigation Buttons

The buttons that appear in the GoldMine Outlook Navigation Buttons list are set by adding or removing them from the list

(see "To Add/Remove GoldMine Outlook Navigation Buttons" on page 279). These GoldMine Outlook Navigation Buttons
are either expanded in the list or collapsed below the list.

NOTE: You can only show as many buttons as will fit in the defined area.

i

ﬂhnw More Buktons

¥ Show Eewer Buttons
MNayigation Pane Opkions. ..

Add or Remove Buttons

If you want to change how many buttons are expanded/collapsed, click the Configure buttons menu button to view the
menu options and then choose either Show More Buttons or Show Fewer Buttons from the menu.
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About the GoldMine Outlook Panel

The GoldMine Outlook panel is added to the Mail, Calendar, Contacts, Tasks, and Notes windows in Outlook. This panel is
added to the right of the Outlook The content of this panel can only display messages and contact information. In some
windows, there are left/right arrows buttons at the top of the panel that allow you to change the information display of the
panel.

It the following example, a selected GoldMine task to make a call is selected in the Outlook Calendar. The GoldMine
Outlook Panel displays the details for the call to the right of the Calendar.

Calendar - Microsoft Outlook

! Fle Edit Yiew Go Tools Actions Help  GoldMine Type a question For help =
PiMew + | o X 5| g9 | Today | [T]Day [5]'work Week |jweek|ﬂM0nth ||fp Find || [ Type acontacttofind v | (@) !
@Setup GoldMine Plus | ELaunch GoldMine | Disconnect From GoldMine !

Calendar | Look For! » SearchIn~ Calendar Find Mow Clear Options * X |

4 February 2010 p Calendar
SMTWTFS

Monday, February 01 Thursday, February 04 # g GoldMine -
Sh L SRS 11:00am 11:10am need to Fax her the late ) ji I
7[5 21011 12 13 2'00 2'30 - SelectedItems
14 15 16 17 18 19 20 Rl Siethl |c:a|| ta thank for referral of Novatech Lid. [Regarding: USEH,DLj
21 22 23 24 25 26 27 3:00pm  3:30pm Fup on Customer Prospe
R YoulPendingSales

28 3
g5 91 E]Conlachda

Artime5 oftware - Donald Dunst

My Calendars 1101 South Forbes

] Calend s Tucson, &2, 85745

8 Calondar v (602)555-0004
L it Friday, February 05
'5':ui Calendar [=] GoldMine Users and R
%-| Contacts

FiF N e A

GoldMine Contacts
Recently viewed in GoldMine: GoldMine Preview
123VIN3457 2o : -
K.athy Smith : Western Telecamn Wednesday, February 03 Saturday, February 06 This is a GoldMine Call.
Mike Smith : Running Lights Inc 9:10am  9:30am Fup with the meeting [R. Reference: call to thank for referral of Novatech Ltd.

Randall Noel : JP Hutton 10:00am 10:30am Yisit FrontRange Solutio [Regarding: USER, Donald Dunst, Arti

Activity Code: CFU

w GoldMine Contacts sunday, February 07 On Date: 2/2/2010
- 10:00am 10:10am Fup on Mew Customer [|

o ” s Start Time: 11:15 AM -
= GoldMine Activities

Show the Item in GoldMine Activiey List

I_‘;LI' = &Sﬁ] & ¢ 9 )3 o Complete the GoldMine Calendar [bem

7 Items
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To Hide/Show the GoldMine Outlook Panel

The Show/Hide button for the GoldMine Outlook Panel is located in the center of the vertical bar separating the Outlook
Calendar and the Outlook GoldMine Panel. This procedure is similar to hiding/showing the GoldMine Outlook Navigation
Pane (see "To Hide/Show the GoldMine Outlook Navigation Buttons" on page 279), but this procedure hides the GoldMine

Panel located on the right portion of the Outlook window.

1. Onthe Outlook Mail, Calendar, Contacts, Tasks, or Notes pane, locate the vertical dividing bar between the Outlook and

GoldMine panels.

2. Click the Show/Hide button to collapse the GoldMine Outlook Panel.

ursday, February 04 #

Friday, February 05

urday, February 06
with the meeting [R

FrantRange Salukio

unday, February 07
an Mew Customer [

g+ GoldMine -

Selected |tems

||:all ta thank, for referral of Movatech Lid. [Regarding: USER. Dj

Your Pending 5ales

(=] Contact D ata

ArhimeSoftware - Donald Dunst
1107 South Forbes

Tucson, A2, 85745

[E02)555-0004

E] GoldMine Uzers and Hesowces

Showy/Hide
Button

Golddine Preview

This iz a GoldMine Call.

Reference: call to thank for referral of Novatech Lid,
[Regarding: USER., Donald Dunst, Arti

Activity Code: CFU
On Dater 2/2/2010

Start Time: 11:15 AM -
Show the [tem in GaoldMine Actiaby List

Complete the GoldMine Calendar |tem

When collapsed, the Show/Hide button moves to the right of the Outlook panel.
3. To Expand the GoldMine panel, click the Show/Hide button again.
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Outlook Mail

The Outlook Integration adds several options and enhancements to the composition of messages in Outlook. Among these
options are the ability to link a message to a GoldMine contact, create a Contact based on a message, and viewing the
Contact Record details for a linked message.

NOTE: When Outlook’s compose message window is opened from within GoldMine by clicking on a
hyperlink inside of GoldMine or by using the Action > Send Outlook Message option, an e-mail is linked to
a contact only if a corresponding Auto-linking setting or a manual linking feature of GoldMine Outlook
Integration is used. For more information, see "To Setup Auto-Linking of Messages to Contact Records"
and "Set Outlook as Default E-mail Application for GoldMine" in the GoldMine Administrator Guide PDF or
in the Online Help.

Notes About Sorted E-mail Folders

GoldMine supports a drill-down capability when searching your e-mail folders. For example: if you sort your Inbox by
sender (From), you can type the first letter of a sender’s name to jump to the first message from that sender. So, if you
enter “V” and then enter “I”, a search will be made for e-mails from “VI”. To switch from “V'” to “I”, you must press the
ESC key after selecting 'V'. Thereafter, select 'l' and the cursor will be positioned on the first e-mail beginning with “I” or
the next letter, if none begin with “1”.

For additional information, refer to the following topics:
® Linking E-Mail Messages (see page 283)
® Sending E-Mail Messages (see page 285)

® Creating a GoldMine Contact Record from an Outlook Message (see page 287)

Linking E-Mail Messages

An e-mail message can be linked to a GoldMine Contact record either during composition or from a message in one of your
Outlook folders (Inbox, Sent Items, Drafts, etc.). New messages are linked using the Link this e-mail to drop-down list and
existing messages have options in the GoldMine panel for the selected message.

For additional information, refer to the following topics:

® To Search for a GoldMine Contact to Associate an E-mail Address (see page 284)
® To Manually Link Messages to a GoldMine Contact (see page 284)

® To Link Multiple Messages (see page 284)

® To Unlink an E-Mail from a GoldMine Contact (see page 285)
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To Search for a GoldMine Contact to Associate an E-mail Address

If you want to search for a Contact to associate an existing e-mail address, follow the steps below.
1. Select an unlinked e-mail from the Outlook Inbox.
Under the Senders and Recipients pane, the To: and From: e-mail addresses display.

2. Click either the To: or From: e-mail address in the Senders and Recipients pane.
QO If you click From:

Click the Search for <ContactName> in GoldMine to associate the e-mail address link in the panel below.
O If you click To:
Click the Search for a contact in GoldMine to add <xxx@xxx.xx> as its e-mail address link in the panel below.
The Contact Search - Associate E-mail Address dialog box displays.
3. You can accept the pre-filled value or enter the full or partial contact name in the Find Value text box.

4. Click the Search button to search for a contact with that value.

NOTE: If your search returns no entries, you can click the Create button to open the New GoldMine
Company and Contact dialog box to create a new contact to link the e-mail.

5. Select the desired record from the search results and the click the Link button.

\ IMPORTANT: If you associate an e-mail address to a Contact Record that already has an e-mail
$ address associated to it, a message appears asking you to replace it with the new one. Clicking Yes,
well replace to old e-mail address for the Contact Record and move the previous e-mail address as a
secondary address. Clicking No, assigns the new e-mail address as a secondary address to the list of
addresses for the contact.

To Manually Link Messages to a GoldMine Contact

When you receive an e-mail in Outlook that is not linked automatically, you can manually link the message to a GoldMine
Contact.

1. Select the message you want to link to a GoldMine contact. The message can be in any of your e-mail folders (Inbox,
Sent Items, Junk E-mail, etc.)

Q If the e-mail address is not associated to a GoldMine Contact record, you can create a new Contact Record (see
"Creating a GoldMine Contact Record from an Outlook Message" on page 287) and then link the message to the
Contact by clicking the Link Message menu button at the top of the GoldMine panel. You can also search for a
Contact to link the message.

O If the e-mail address is associated to a GoldMine Contact record, GoldMine will display the Contact record in the
Link Message drop-down menu to allow you to link to that Contact. You can also search for a different Contact to
link the message.

2. Inthe GoldMine pane, click the Link Message icon and select Link Message To GoldMine Contact from the menu.

To Link Multiple Messages

You can link multiple messages to a Contact by pressing the CTRL key on the keyboard and then selecting multiple
messages. After selecting all the messages that you want to link, click the Link All Selected Messages To icon. Then select
from the following drop-down menu options:

NOTE: You must have a GoldMine Contact associated with the e-mail address to link messages (see
"Creating a GoldMine Contact Record from an Outlook Message" on page 287).

® Link selected messages to <Contact>

® Link Selected Emails to their and select either Sender or First Recipient from the submenu.
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To Unlink an E-Mail from a GoldMine Contact

If you do not want the message linked to the current Contact, you can unlink the message.
1. In Outlook, select the linked message you want to unlink.
2. Inthe GoldMine Panel, click the Unlink This E-mail From icon.

3. The message is unlinked and is now available to link to other Contacts.

NOTE: You can also click the Link to icon and select Search For GoldMine Contact to Relink Message To
to unlink the message and then relink it to a different Contact in GoldMine.

Sending E-Mail Messages
Sending e-mail with GoldMine’s Outlook Add-in adds enhanced functionality to the composition dialog box. You can choose
to link the e-mail to a GoldMine Contact and use a GoldMine template to help create the message of your e-mail.
® To Link a New Message to a GoldMine Contact (see page 285)
® To Search for a Contact Record (see page 286)
® To Select a Regarding Option for a New Message (see page 286)

® To Use an E-Mail Template for a New Message (see page 287)

To Link a New Message to a GoldMine Contact

When composing a new e-mail, you can choose to link the message to the active Contact, search for a Contact, or not link
the message. These options are available in the Link this e-mail to drop-down list above the body of a new message.

E¥ Hello! - Message

: Fle Edit View Insert Format  Tools  Table  GoldMine  Window  Help

P15 snagit (2| window = !

EE_'Iiend|[mv||]__ﬂE‘,.|_é ¥ 0| ¥ || 2] optins.. = | HTML =

(i To...

I ce...

Subject:

el b o3 o JAL B Z U= ===z o= E

GoldMine

P

Link, thiz e-mail tao |N|:|t Linked ﬂ R egarding |

Search for a contact...
Art Bardtoll : American Bank,

ST s WS N B

® Not Linked allows you to compose an e-mail without linking it to a GoldMine Contact record.
® <ContactName> links the e-mail to the currently active Contact record in GoldMine.

® Search for a contact opens the Contact Search dialog box to search the GoldMine Contact record database (see "To
Search for a Contact Record" on page 286). You can only search for and link the e-mail to one Contact record.

NOTE: For information about automatically linking messages to GoldMine Contacts, see "To Setup Auto-
Linking of Messages to Contact Records" in the GoldMine Administrator Guide PDF or in the Online Help.
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To Search for a Contact Record

The Contact Search dialog box appears when you select the Search for a contact option from the Link this e-mail to drop-
down menu during new e-mail message composition (see "To Link a New Message to a GoldMine Contact" on page 285).

Contact Search

Type a contact name, or partial contact name into the box and click "Search’,
Highlight the desired contact in the list and click "OK' ta continue.

Find ‘alue: |Srmith Search

Comparny
:Smith & Jones L lain John Conpre. § [213)555-123: ¢ 520 South Hopel. !
Western Telecom © Fathy Smith [£071]1555-8000 14 Johntown St b
The Sample Co. @ Steven Smith 21215551234 123 Main Street M
£ >
| Cancel |

1. Search for a Contact Record
Enter the full or partial contact name in the Find Value text box and then click the Search button.

2. Sort the Results
O Click the column header to sort the results alpha-numerically by that column.

O Drag the column header into the space above the search results list. To return to the unsorted results list, drag the
header back to the search results list.

3. Select the Contact Record

Click the row that contains the desired Contact record from the list and then click OK.

To Select a Regarding Option for a New Message

If you link a new message to a GoldMine Contact record (see "To Link a New Message to a GoldMine Contact" on page 285),
the Regarding drop-down list becomes available. The Regarding menu allows you to select a Case, Opportunity, or Project
to associate to the e-mail message. You can open the Regarding drop-down list and select any listed entry.

; ,

Regarding |[Nn:|r'|e] ﬂ Mew - Gk Template:

Caze: PL-TWR-PCGMPE. 010116022010
Caze: PL-TWR-VPCGMPE. 010216022010
Opportunity: Hew Sales

Project: Corporate Meeting
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The New button allows you to create a new Case, Opportunity, or Project. To create one, click the New button and select
either the Case, Opportunity, or Project option. GoldMine then opens to the associated tab to fill-in the details for the new

entry.
] ¢
Regarding |[IREGE] Mew - Gk Template: |Hellaol
& Case
W Cpportunity
£X  Project
BT i et F S ) ol e T o ——

To Use an E-Mail Template for a New Message

When composing a new message, you can choose to use a template from the GM Template drop-down list located in the
panel directly above the message composition area. Templates can contain GoldMine Fields and a predefined message. You
can choose from any of the available templates to help you compose your message.

1. In Outlook, open the File menu and select New > Mail Message.

2. On the new message dialog box, click the GM Template drop-down menu.

NOTE: If there are GoldMine fields in the template, you must link the message to a Contact to properly
populate the fields. For more information, see "To Link a New Message to a GoldMine Contact" on page
285.

3. Select a template from the menu.
For information on creating additional templates, see "Creating E-mail Templates" on page 135.
TIP: Outlook e-mail templates are managed within GoldMine in the Document Management Center. To

open the Document Management Center, open the Go To menu in GoldMine and then select Document
Templates.

Creating a GoldMine Contact Record from an Outlook Message

If a Contact does not exist in GoldMine for an e-mail that you received in Outlook, you can create a new GoldMine Contact
record directly from Outlook for any selected e-mail sender or recipient.

To Create a New GoldMine Contact Record

1. Below the Senders and Recipients pane, click the Create a new GoldMine contact for link.
The New GoldMine Company and Contact dialog box displays.

2. Enter the company name and contact information.

3. Check the desired options.
Click OK to create the new contact and close the dialog box.
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Outlook Calendar

The Outlook Calendar lists all of your Outlook activities, as well as those synchronized from GoldMine. Calendar activities
can be created in either Outlook or GoldMine and scheduled for multiple participants, which then appear in their own
calendars as well.

NOTE: Outlook calendar items synchronized to GoldMine will display only attendees that exist in
GoldMine as either Users or Contacts.

NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time.

The information displays in the GoldMine panel and contains the following areas for the selected item:

® Selected Items displays the Subject and time frame for the selected calender item. If the selected calendar item is not
part of the GoldMine calendar of activities, you can add the activity to GoldMine by clicking the Add selected activity
to GoldMine link at the bottom of the Selected Items area.
Your Pending Sales lists all pending sales and their details, such as product name, units, price, amount, user, and date.
Literature Requests lists all requests for literature. For more information, see "About the Literature Fulfillment Center"
on page 147.

® Contact Data displays the Contact’s details, such as company, contact name, address. You can modify what and how the

details display in the area (see "Displaying the Linked Contact Details in Outlook” in the GoldMine Administrator Guide
PDF or in the Online Help).

GoldMine Users and Resources lists all GoldMine User and Resources associated with the appointment.
GoldMine Preview displays the details for the activity type (call, appointment, etc.) as well as:
Reference: Subject

Contact: Name of Contact person

Activity Code

On Date: Date of appointment

Start Time: Scheduled start time of appointment

Duration: Length of appointment

0000 O0O0

Notes: Additional information about the appointment

® GoldMine Options: Below the GoldMine Preview are a list of GoldMine commands for the selected item. These allow

you to view the item in the GoldMine Activity List or Calendar, as well as marking the appointment as complete in the
GoldMine Calendar.

QO Show the Item in GoldMine Activity List (see page 288)
O Show the Item in GoldMine Calendar (see page 288)
O Complete the GoldMine Calendar Item (see page 288)

Show the Item in GoldMine Activity List

At the bottom of the GoldMine panel in the Outlook Calendar, click the Show the Item in GoldMine Activity List command
to display the current calendar item in GoldMine’s Activity List.

For more information, see "Activities" on page 73.

Show the Item in GoldMine Calendar

At the bottom of the GoldMine panel in the Outlook Calendar, click the Show the Item in GoldMine Calendar command.
You can Edit or Complete the activity by click the appropriate buttons at the top of the Calendar button list.

For more information, see "Calendars Overview" on page 95.

Complete the GoldMine Calendar Item

At the bottom of the GoldMine panel in the Outlook Calendar, click the Complete the GoldMine Calendar Item command
to display the current calendar item in GoldMine’s Activity List.

For more information, see "Completing Activities" on page 85.
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Schedule a Calendar Activity

A calendar activity is either an Appointment or Meeting. When scheduling one of these types of activities, use the same
practices that you normally would when scheduling an activity with Outlook. The only difference with scheduling activities
using the GoldMine Outlook Integration is that your activities will update within GoldMine on the Calendars and Activities
Lists for those users listed in the activity.

NOTE: When GoldMine is integrated with Outlook, the Outlook reminder will be turned off for a
GoldMine activity retrieved with an alarm time that is later than its starting time.

Important Considerations:

® Outlook 2007 does not support “weekday” (skip weekend) option for Yearly and Monthly recurrence. Synchronization
does not support recurring activities. The “weekend” option is available only for daily recurrence.

® OQOutlook does not support hourly recurrence.

® GoldMine does not support Contacts linked to an Meeting (Appointment), only Attendees.

To Schedule an Appointment

An Appointment is an activity that appears on the Outlook Calendar that does not typically involve other people or
resources. When Outlook and GoldMine synchronize, any GoldMine related information also appears in the GoldMine
panel. An appointment can originate in either GoldMine or Outlook.

For detailed information about scheduling Appointments in Outlook, refer to the Microsoft Outlook Online Help installed
with the product.

Appointments/Events in GoldMine Mobile

Appointments that are scheduled in GoldMine and synchronized to Outlook, can also be synchronized to the calendar on
your mobile device. Likewise, appointments scheduled on your mobile device and then synchronized to Outlook can also be
added to GoldMine during synchronization.

However, if you are using GoldMine Mobile to create/modify an appointment, the only way to get the appointments to
appear on your mobile device calendar is by using the following process:

1. Create/edit the GoldMine appointment using GoldMine Mobile.

2. Synchronize GoldMine (Workstation) with Outlook.

3. Synchronize Outlook with your mobile device.

NOTE: For detailed instructions on synchronizing your mobile device calendar to Outlook, refer to the
documentation included with your mobile device.

To Schedule a Meeting

A Meeting is an appointment that includes other people and/or a resource (such as a conference room). When Outlook and
GoldMine synchronize, any GoldMine related information also appears in the GoldMine panel. Acceptance/denials of
meeting requests update your Outlook Calendar and are also updated in GoldMine’s Calendar during synchronization. A
Meeting can originate in either GoldMine or Outlook.

NOTE: Outlook calendar items synchronized to GoldMine will display only attendees that exists in
GoldMine as either Users or Contacts.

NOTE: In GoldMine, additional Contacts or Users cannot be added to the meeting request until the after
confirming the meeting and then clicking the Schedule button in GoldMine. For more information, see
"Creating Meeting Requests" on page 107.
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When there are multiple people (users) for an appointment, meeting requests occur on behalf of the meeting organizer. If a
user rejects a meeting request, Outlook sync will remove that user from the list of users in GoldMine appointment and then
delete a corresponding appointment from the user’s calendar. As a result, there will be no mis-match of appointments
between the Outlook and GoldMine calendars.

NOTE: GoldMine does not support Contacts linked to an Meeting (appointment), only Attendees.

For detailed information about how to schedule Meetings in Outlook, refer to the Microsoft Outlook Online Help installed
with the product.

Outlook Contacts

The Outlook Contacts panel contains a list of all of your Contacts and contains the following:
® Contacts originally created in Outlook

® Outlook Contacts linked to an e-mail address in GoldMine

® GoldMine Contacts brought in to Outlook during synchronization.

Contacts created in Outlook can be linked to a GoldMine e-mail address, or used to create a new Contact record in
GoldMine. All of the details of the Outlook Contact are used to create the new GoldMine Contact record, such as name,
address, and contact information. Any changes made to the Contacts, whether in Outlook or GoldMine, are updated in both
applications during synchronization.

About Editing an Outlook Contact Record After Synchronization

If you open and edit an Outlook Contact Record after the synchronization process ends (which included this Outlook
Contact Record), then the following error message appears:

“The item cannot be saved because it was changed by another user or in another window. Do you want to make a copy
in the default folder for the item?'

This is the result of both Outlook and GoldMine having modified the record. This message is generated by Microsoft Office.
Click No when you see this message.

To resolve this condition, wait until after GoldMine has finished the synchronization with Outlook, Then, shut down and
then restart Outlook.

Search for Contact in GoldMine to Associate an E-Malil Address

When GoldMine and Outlook synchronize , the Outlook Contact information from any Contact that is linked to a GoldMine
Contact is updated. If you have Outlook Contacts that have not been linked to a GoldMine Contact, you can link them
appropriately using the following procedure.

To Search and Link an Outlook Contact to a GoldMine Contact

1. In Outlook, open the Go menu and select Contacts.

2. Select the Outlook Contact from the list.

3. Inthe GoldMine panel, click the Search for <Contact> in GoldMine to associate the e-mail address link.

The Contact Search - Associate E-mail Address dialog box displays with the name of the sender pre-filled in the Value
text box.

4. Click the Search button to search for a contact with that value.

NOTE: If your search returns no entries, you can click the Create button to open the New GoldMine
Company and Contact dialog box to create a new contact to link the e-mail.

You can also link an Outlook Contact from the Outlook Mail window (see "Linking E-Mail Messages" on page 283).
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Create a New GoldMine Contact from the Outlook Contact

If you have an Outlook Contact that is not part of your GoldMine Contacts, you can add the Contact from Outlook to
GoldMine. To create a new GoldMine Contact from one of your Outlook Contacts, follow the procedure below.

To Create a GoldMine Contact from an Outlook Contact

1. In Outlook, open your Contacts List by either clicking the Contacts navigation button or from the Go > Contacts menu
option.

2. Locate the desired contact on the list.

3. Inthe GoldMine pane, click the Create a new GoldMine contact for <ContactName>.

The New GoldMine Company and Contact dialog box appears.

@ New GoldMine Company and Contact

GoldMine Field Yalue

i Contact Steven Smith
Lasthame Sith
Compary Sample Compary
Addreszs1-3 123 Main Street
City Mew ok,
State Mew vork,
Zip 1000
County United States of America
Title Frezident/0wrer
Phaonel [212]) 5551234
Phaone3 [212]) 5R5-2468
Email Address zzmithi@zample. com

Duplicate Checking
[v Phone Mumber [v Contact [v E-mail Address [ Company

[ Check Additional Contact

[v Create Relationship if company match is found

[ Yiew ln GoldMine
k. Cancel

All of the contact information you have entered in Outlook as mapped and assigned to the correct fields in GoldMine.

4. Check the following options as needed.
O If you want to check for any duplicates in GoldMine, check the appropriate Duplicate Checking options.

Q If company matching that of the contact is found and you want to create a relationship with this contact, check the
Create Relationship if company match is found option.

O If you want to view the Contact in GoldMine after completing this dialog box, check the View in GoldMine option.
5. Click OK to create the GoldMine Contact and close the dialog box.
After creating the GoldMine contact, the Contact Information <ContactName> and Items for <ContactName> panels in the

GoldMine pane fill with related information for the contact. If the is relational data found in GoldMine for the Contact, that
information will be available under the Items for <ContactName> tabs.
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Manage GoldMine Customer Contacts

Once an Outlook Contact has been linked to a GoldMine Contact, any changes that you make to the Contact’s details in
Outlook or GoldMine are updated during synchronization. For additional information, see Create a New GoldMine Contact
from the Outlook Contact (see page 291) and Creating a New Contact Record (see page 187).

Outlook Tasks

The Tasks on the Outlook Tasks list area created by either entering the details in an Outlook Task the then linking the Task to
a GoldMine Contact (see "Create and Link to a New GoldMine Task" on page 292), or by creating a “To-do” Activity in
GoldMine (see "Scheduling and Completing Activities" on page 74) and then synchronizing GoldMine with Outlook. After a
Task exists in both GoldMine and Outlook, any updates made to the Task are updated during synchronization.

NOTE: Any un-timed (no start/finish time) activities in GoldMine are synchronized to the current time.

Create a Task in Outlook

An Outlook Task is an activity that must be completed within a specified time period and has a current status. If you want
the Task to be linked to GoldMine, you must link it to a new GoldMine Task (see "Create and Link to a New GoldMine Task"
on page 292).

Important Considerations

® A Task created in Outlook can be sent to multiple Outlook Contacts. However, the corresponding object in GoldMine
(“To-do”) can be linked only to one GoldMine Contact record.

® GoldMine does not support recurring Outlook Tasks with multiple GoldMine Users.
® GoldMine does not support multi-day tasks.

For detailed information about creating Tasks in Outlook, refer to the Microsoft Outlook Online Help installed with the
product.

Create and Link to a New GoldMine Task

If you have an Outlook Task that is not part of your GoldMine Tasks, you can create and link the Task from Outlook to
GoldMine. To create and link a task from an Outlook Task, follow the procedure below.

To Create and Link an Outlook Task to GoldMine

1. Create a new Outlook Task.

2. Select the item on the Tasks pane list.

3. Click the Create and Link to a New GoldMine Task in the GoldMine panel.
The Schedule a To-do dialog box appears.
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x]

Schedule a To-do

To-do actions are priontized by number rather than date. [kems with higher
pricrities should be given lower Prionity numbers.  To zee your list of To-do
itemnsz, zelect Wiew [ Actiaby List | To-do.

Toa-da:

Review 5ales Plan » Pricirity: EI >

Uzer |USER () w

Review the sales plan for The Sample
Company.

Optionsz
[]RsvP
[ ILlink [ ]Private
[ ] l [ Cancel

4. Inthe To-do text box, the subject of the Task is pre-filled. You can enter different text or select the F2 Lookup value
serving as the To-do reference.

Enter and Notes related to the activity.

In the Priority text box, type or select the F2 Lookup value for the ranking of the activity.
In the Code text box, type or select an activity code for tracking the item.

Select the User to assign the To-do activity to in the drop-down list.

© © N o v

In the Options area:

QO Select RSVP to be notified when the assigned user has completed the activity.

O Select Link to link the activity to the current contact. It will appear on the Contact's Pending tab.
O Select Private to mark the activity as private and mask it from other users.

10. Click OK to save the changes and close the dialog box.

For additional information about F2 Lists, see "Creating F2 Lookup Entries" and "Dependency Between Lookup Lists" in the
Administrator’s Guide or Online Help.
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GoldMine Mobile Edition Features

Overview

GoldMine Mobile Edition allows users to automatically retrieve e-mails from their POP3 or IMAP e-mail account Inbox
folders to a mobile device. It also retrieves e-mails from the Sent Items folder for IMAP clients. The E-mail Auto-linking
feature allows you to save email messages in contact history. Auto-linking only works for messages related to GoldMine
contacts. You must be logged in to GoldMine Mobile for both auto-retrieval and auto-linking to work.

Configuring and Using Mobile Edition

The Mail module allows access to GoldMine Email. To view email on your mobile device your account must be enabled for
auto-retrieval, auto-linking, and SMS alerts from GoldMine Premium Edition by the administrator. Auto-linking only applies
to messages that are related to the contacts you set up within GoldMine.

Once the account has been enabled, email is automatically retrieved (at a predefined interval) on your device when you log
into GoldMine Mobile Edition (GMME).

New incoming mail messages that are linked to a contact record and have not been filed into a mail folder are displayed as
pending activities in the Activities module and can also be viewed in the Mail module.

® To view the e-mail in the Activities module, tape the Activities icon in the tab bar and then either tap “My Activities” or
“My Activities By Type”. The items are seen as Messages in the listing menu.

® To view the e-mail in the Mail module, tap the Mail icon in the tab bar then tap on Inbox, Filed, Sent, or sub-folders to
view the messages.

® You can see the Primary Contact when viewing the record of an Additional Contact.

Additional

Al Rose

Primary
Contact Sam Costa

Add History

Use Merge Yes
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Receiving Alerts

GoldMine Mobile Edition can be configured to send an SMS (text) reminder to your mobile device for an upcoming Activity.
Once the function is setup by the Administrator on GMPE, you must input User Options on the Messaging tab within
GoldMine Mobile, such as the unique e-mail address for your device before you can receive the alerts

Tapping the link within the SMS will take you directly to the activity information within GoldMine Mobile.
SMS Message Example

Date: 2/19/2013

Time: 2:53 PIM

Link: http://grmmeobilel frontrange.com/goldmine/?call_id=1234
Reference: Fup on Reseller Prospect

Company: American Bank

Contact: Art Bardtell

Phone: (310)555-3783
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Resources

Additional Documentation

In addition to this guide, the following resources are available to provide you with information about GoldMine:

® Online Help - Accessed by clicking the Help menu option in GoldMine, online help provides topic overviews and step-by-
step instructions to walk you through basic tasks, in addition to a comprehensive table of contents, index, and search
function.

NOTE: Guides are available in PDF format from the Installation kit for maintenance customers at http://
www.frontrange.com/support .

® Training Courses - Information regarding training courses for FrontRange Solutions family of products can be found at:
http://frontrange.learn.com

Contact Us

Support Site

FrontRange Solutions can answer your technical support questions about HEAT, FRS Foundation, GoldMine, and other
FrontRange product families. Visit:

http://www.frontrange.com/support

Contact Information

FrontRange Solutions Worldwide Headquarters
5675 Gibraltar Drive

Pleasanton, CA 94588 USA

TEL: 800.776.7889 and +1 925.398.1800

If calling from Canada, dial: 1.888.603.3270

Offices are also located in Latin America, Asia Pacific, Europe, South Africa, and the Middle East. For international contact
information, go to the FrontRange Solutions Web site, click the Contact link at the top of the page, then select your region.
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Glossary

#

A

.emb: (The file extension for a backup file created by the Back-Up Wizard)

.ics: (iCalendar file extension)

AccountNo: (The Account Number field uniquely identifies a contact record and is the common field value that links the
Contact1 table to Contact2, Cal, ContSupp, ContHist, and OpMgr)

Action: (The Automated Process action is the activity performed when triggered)

Activities: (Activities are time-specific or event-based actions linked to contacts; for example calls, appointments, letters, or
other types of activities, such as To Do tasks or events that are assigned to users)

Activity list: (A window that displays task or event information. The Activity List displays eleven categories of information in
a set of tabs)

Additional Contact: (Individual associated with the primary contact, such as an administrative assistant. GoldMine stores
this information in the Contacts tab of the primary contact’s record)

Alphanumeric characters: (Letters A - Z and numeric digits)

Attachment: (A file, for example, a Word document, created outside of GoldMine and attached to GoldMine as a linked
document, InfoCenter attachment, or e-mail attachment)

Auto-updating: (Allows you complete or delete many activities or resources)

Bcc: (Blind Carbon Copy. A copy of a message, usually e-mail, is sent to a recipient that the main recipients cannot see)
BDE: (Borland Database Engine. Serves as a connector between GoldMine and the databases)

Break fields: (Break fields manage the grouping of information, determining how multiple entry information, such as
Details, Calendar, and History, is displayed in a report template. The break field ensures that all the details or calendar
entries are grouped together before moving on to the next contact record. Break fields can only be used in Sort Headers)
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Calculated field: (Field containing a mathematical expression rather than data)

Cc: (Carbon Copy. Used in e-mail messages, memos, and letters)

Character string: (Any series of alphanumeric characters (including spaces) that are treated as a group)

Cloning: (The process of copying a user or report settings and configurations in order to quickly create a new user or report)
CommonDir: (Used in the GM.ini, the CommonDir specifies the location of your default contact files)

Contact files: (The tables storing a database's contact information. Also referred to as Common files. The CommonDir line
in the GM.ini points to the default contact files)

Contact record: (Standard unit of information in GoldMine. GoldMine’s contact record incorporates standard information,
such as name, company, phone, and address, and also serves as the basis for all scheduled work in GoldMine, acting as the
central link between GoldMine’s Calendar and History by maintaining all past and pending events related to the individual
contact records in the GoldMine database)

Contact set: (Database consisting of the contact information: Contactl, Contact2, ContSupp, ContHist, ContGrps, ContUdef,
Conttlog, and sometimes Lookup. GoldMine allows you to have more than one contact set)

Contact tabs: (Set of tabs located below the main Contact Record containing information associated with the contact,
including additional contacts, pending, and history information)

Contacts tab: (Additional contacts associated with the Contact Record)
Curtaining: See Record curtaining

Custodian: (The person responsible for the resource)

Database: (A collection of data fields and related tables storing information that facilitates access and retrieval)
Details tab: (Structured, user-defined information associated with each Contact Record)
Dialog field: (A field created to open a dialog box and prompt the user for parameters to include in the report)

Digital ID: (Digital signature and encryption keys sent with e-mail messages)

Entity: (Used to refer to a single record type. Consists of a customized combination of primary fields views, custom screens,
and GM+Views)

Event: (Step-by-step instructions contained in an Automated Process, or track, that GoldMine must evaluate to perform a
specified series of activities. An event consists of a trigger and an action. An Automated Process consists of a sequence of
one or more events)

F2 Lookup: (Special type of browse window that can be customized to contain frequently used or code-specific entries.
Security options can control F2 lookups to ensure user input and allow standardization of data)

Field typing: (Customizing field labels and colors using direct data or dBASE expressions)

Fields tab: (Displays user-defined fields grouped together in user-defined screens)

File code: (The unique 3-character identification assigned to each Contact Set, enabling synchronization and backing up)
Filter: (Sort condition used to select a subset of records from the entire database)

Force log out: (Forces users out at a particular time or when inactive for a period of time)

Free/busy times: (Free and busy calendar times published to file, ftp, or http locations and made available to other users)
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GM.ini: (A file located in the GoldMine directory containing commands for general GoldMine operation. The most
important are the SysDir, GoldDir, and CommonDir)

GM+View tab: (User-defined HTML template-based views)

gmb: (The .gmb file extension for a backup file created by the Back-Up Wizard)

GoldDir: (Used in the GM.ini, the GoldDir specifies the location of your GoldMine files (also called your GMBase files))
GoldMine Business Contact Manager: (An installation of GoldMine using a D-License and a dBASE database)

GoldMine Business Contact Manager Corporate Edition: (An installation of GoldMine using an E-License and an optional
SQL database. Includes GoldSync)

GoldMine e-mail: (E-mail message to another GoldMine user or user group)

GoldMine files: (The tables storing other database information. Also referred to as GMBase files. The GoldDir line in the
GM.ini points to the shared GoldMine files)

GoldMine link to Excel: (Creates a link between GoldMine and Excel, allowing you to add GoldMine fields to Excel or export
data from Excel to GoldMine)

GoldMine link to Word: (Creates a link between GoldMine and Word, allowing you to add GoldMine fields to a Word
document or template)

GoldSync Server: (A computer that handles the synchronization processes)
GoldSync Service: (Runs the GoldSync application in the background without requiring a user to launch GoldMine)

Group: (Fixed set of contact records that meet an initial set of conditions. Once selected, member records subsequently
have instantaneous access to the subset. Alternate method to filters of maintaining a subset of data)

History tab: (Completed activities associated with the Contact Record)

HTML: (HyperText Markup Language. The authoring language used to define the structure and layout of a Web document
by using a variety of tags and attributes)

Hyperlink: (An element in an electronic document that links to another place in the same document or to an entirely
different document. Click on the hyperlink to follow the link)

IIS: (Internet Information Services)

InfoCenter: (A resource used to maintain and display any type of information useful to an organization or an individual. The
InfoCenter can archive information in a variety of formats, such as graphics, multimedia files, and program applications. Any
of this information can be linked to a Contact Record)

Installing locally: (Installing GoldMine .exes and .dlls on a local workstation in a network environment)
Instant sync: (Automatically reminds undocked users to synchronize whenever a connection GoldSync is detected)

Internet e-mail: (E-mail message to customers using you POP3 e-mail account)

Keyboard shortcuts: See Shortcut keys
Keyword: (One or more words that succinctly describe a document's contents)

KnowledgeBase: (Information created by, for, and about an organization and available to multiple users)

300 « Glossary GoldMine User Guide



Linked activities: (Scheduled activities linked to a contact record)
Links tab: (Documents, programs, and other files linked to the Contact Record)

Local menu: (Also known as a shortcut menu, the local menu provides quick access to a set of commands affecting only the
current browse window, tab, or pane)

LogStamp: (Contains the time and date that the record was last changed)

Macros: (A series of commands and/or keystrokes that launches or runs a action)

Maintaining: (Process to improve performance by regenerating indexes, packing and rebuilding tables, and sorting and
verifying data. The maintenance of the database should be performed by the system administrator or manager)

Members tab: (Lists the contact Groups of which the Contact Record is a member)

Merge codes: (Three-character codes used as the basis for e-mail and document merging for mass mailings)

Net-Update: (Process of updating GoldMine over the Internet)

Notes tab: (Free text notes associated with each Contact Record)

ODBC: (Open Database Connectivity)

Operator: (Specifies the value a field must have to be included in a record selection criteria. Examples of operators include
the following: equal to, greater than, lesser than or equal to)

Opportunity: (Involves a group working as a team with multiple organizations and contacts to successfully close a complex
sale)

Opptys tab: (Displays the Opportunities associated with the Contact Record)
Organization Chart: (Graphically displays contact information and organizational relationships in a tree structure)

Packing: (The process of actually deleting records that were marked for deletion. This process is only necessary for a dBASE
database. Periodically packing the database files removes the “dead space” between records)

Personal Base: (Information useful to an individual user that only the logged-in user can view and update)
Primary contact: (The name of the contact on the Contact record)

Primary fields views: (Primary field views are customized views of the primary fields. Primary fields are those in the upper
four panes of a Contact Record and are Contact1 fields)

Process: (A sequence of two or more events, which are the step-by-step instructions that GoldMine evaluates to perform a
defined series of activities. Also known as an Automated Process.)

Processes tab: (Lists the Automated Processes attached to the Contact Record)
Project: (Involves a group working as a team to complete a long-term project that involves multiple component tasks)

Projects tab: (Displays the Projects associated with the Contact Record)
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Rebuilding: (Creates a new file structure (or table), and copies data, record-by-record, from the old files/tables to the new
ones)

Record curtaining: (A Contact record can be curtained so that a user who does not own the record cannot view the record
or can view only part of the record)

Record types: (Customized combination of primary fields views, custom screens, and GM+Views. Configured in the Record
Types Administration Center)

Record Types Administration Center: (Allows you to create many Record Types based on combinations of your different
Primary Field Views, Custom Screens, and GM+Views and to apply them based on your user-defined Record Type Rules)

Record typing: (Customized combinations of Primary Fields Views, Custom Screens, and GM+Views)
Rectype: (A record type code identifying different types of records within the database)

Referrals tab: (Internal referrals within the Contact Set)

Rehost: (Rehosting data is the process where one database is copied or converted to a new database)
Reports Center: (Provides easy visual access to several reporting options available within GoldMine)
Required field: (A field requiring data)

Resources: (Resources that are commonly requested include conference rooms, projectors, demonstration products,
company vehicles)

Rich Site Summary: (See RSS)
RSS: (Rich Site Summary -- a simple XML format designed for sharing Web Headlines)

Screen design toolbar: (Used when you are designing your primary fields or Fields tab screens)

Seq: (Sequence ordered number for each event in an Automated Process. The sequence number begins with either P for a
Preemptive event or S for a Sequential event. Each event is processed in order based on the sequence number)

Shortcut keys: (Shortcut keys are keyboard keys or key combinations that invoke a particular command)
Shortcut menu: See Local Menu
Site code: (Matches a synchronization process to a site)

Sort Header: (A section in a report that holds the labels, filters, and break filters for the section or for the corresponding
detail section)

Sort order: (The order that Contact records are displayed based on a specified field. The sort order for the database is
determined by the Sort Order you select in the Contact Listing window. If a filter or group is active, the Sort Field you
selected takes precedence)

Sorting: (Orders the records in the files/tables by the most-used indexes)
Summary tab: (Displays activity information about the current Contact Record)

Synchronization: (GoldMine’s remote synchronization is a process that can update one GoldMine system with new or
changed information that has been entered in another GoldMine system)

SyncStamp: (Contains the time and date when the record was last successfully retrieved during synchronization)

SysDir: (Used in the GM.ini, it specifies the location of gmw6.exe)
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Task group: (A group of task items on the GoldMine Taskbar)
Task item: (An item on a taskbar that launches an action)

Taskbar: (Frequently used GoldMine Menu commands and macros, links to documents and files, and a quick step for
launching applications and web sites)

Tickets tab: (Displays tickets from HEAT Call Logging when GoldMine/HEAT integration is installed)

Tlogs: (The general name for the two types of logs: ContTlog and GMTlog. They track date and time stamps for changes to
fields and the synchronization of the data)

Transfer set: (A database of all the changes made to Contact Records during a specified time frame. The database with the
changes is sent to other GoldMine locations and retrieved, updating that database with the new information)

Transformation sheet: (A language for transforming XML documents into other XML documents)

Trigger: (A predefined condition in an Automated Process event that, when the condition is true, causes GoldMine to
execute an action)

Unlinked activities: (Scheduled activities that are linked to a user but not to a contact)

URL: (Abbreviation of Uniform Resource Locator, the global address of documents and other resources on the World Wide
Web)

User groups: (Users can be logically grouped according the functions that they perform)

User Preferences: (Various settings that control how GoldMine looks and acts for each user)

User Properties: (These settings define a user's security and access in GoldMine)

UserlID: (Field that contains the name of the user an activity is assigned to. UserID is based on the GoldMine username)
Username: (Use this name to log into GoldMine. Identifies the user's activities)

Username.ini: (An initialization file located in the GoldMine directory that stores user's individual settings)

Username.tbi: (Stores the user's taskbar settings)

Verifying: (Ensures that the data is readable and that all sync fields in the synchronization records of the database file(s) are
populated, and no unique fields are duplicated)

W

WYSIWYG: (What You See Is What You Get. Pronounced wizzy-wig. A WYSIWYG display allows you to see on the screen
exactly what will appear when the document is printed)

X

XML: (Acronym for Extensible Markup Language. XML is a universal format that uses tags for exchanging structured
documents and data on the Internet)
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